
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>Issa Lie! Richard Pryor&#8217;s Daughter Calls Quincy Jones&#8217; Vulture Interview &#8220;Faux News&#8221; + Says He&#8217;s &#8220;Losing His Mind&#8221;&#8230;
</title>
<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />
<meta name="y_key" content="a253b756d4a876c5" />
<meta name="dmoz.id" content="" />
<meta property="twitter:account_id" content="14174554" />
<meta name="revisit-after" content="1 days" />
<meta name="rating" content="General" />
<meta name="classification" content="Weblog" />
<meta name="distribution" content="global" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<meta name="author" content="ATLien" />
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A" />
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU" />
<script src="/cdn-cgi/apps/head/AtmWmoozrQ5epw_85tNGK6N6zTE.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />
<link rel='archives' title='February 2018' href='http://straightfromthea.com/2018/02/' />
<link rel='archives' title='January 2018' href='http://straightfromthea.com/2018/01/' />
<link rel='archives' title='December 2017' href='http://straightfromthea.com/2017/12/' />
<link rel='archives' title='November 2017' href='http://straightfromthea.com/2017/11/' />
<link rel='archives' title='October 2017' href='http://straightfromthea.com/2017/10/' />
<link rel='archives' title='September 2017' href='http://straightfromthea.com/2017/09/' />
<link rel='archives' title='August 2017' href='http://straightfromthea.com/2017/08/' />
<link rel='archives' title='July 2017' href='http://straightfromthea.com/2017/07/' />
<link rel='archives' title='June 2017' href='http://straightfromthea.com/2017/06/' />
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/' />
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/' />
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/' />
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/' />
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="NEWSFLASH! Richard Pryor's daughter says that her daddy DID NOT pop and lock it with Marlon Brando. Rain Prior says refers to Quincy Jones' statements about..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Issa Lie! Richard Pryor&#8217;s Daughter Calls Quincy Jones&#8217; Vulture Interview &#8220;Faux News&#8221; + Says He&#8217;s &#8220;Losing His Mind&#8221;&#8230; Comments Feed" href="http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/feed/" />
<meta name="keywords" content="Celebrity Kids, Facebook, Love and Relationships, Marlon Brando, Quincy Jones, Rain Pryor, Richard Pryor" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/" />

<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2018","monthnum":"02","day":"09","post_id":"224355","postname":"richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind","author":"atlien"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//apps.shareaholic.com/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async='async'>
</script>

<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/' />
<meta name='shareaholic:keywords' content='celebrity kids, facebook, love and relationships, marlon brando, quincy jones, rain pryor, richard pryor, news, post' />
<meta name='shareaholic:article_published_time' content='2018-02-09T12:45:43+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-02-09T13:13:20+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2018/02/rainandpop-520x566.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Good Deeds! Killer Mike &#038; T.I. Raise Funds For Douglass High School&#8230; (PHOTOS)' href='http://straightfromthea.com/2018/02/08/good-deeds-killer-mike-t-i-raise-funds-for-douglass-high-school-photos/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='https://wp.me/p2F0SY-WmD' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2018%2F02%2F09%2Frichard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2018%2F02%2F09%2Frichard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '224355';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Issa+Lie%21+Richard+Pryor%27s+Daughter+Calls+Quincy+Jones%27+Vulture+Interview+%22Faux+News%22+%2B+Says+He%27s+%22Losing+His+Mind%22...';
	window._zem_rp_post_tags = ['celebrity+kids', 'facebook', 'love+and+relationships', 'marlon+brando', 'quincy+jones', 'rain+pryor', 'richard+pryor', 'news', 'jennif', 'issa', 'marlon', 'pryor', 'internet', 'alt', 'quinci', 'interview', 'lee', 'richard', 'brando', 'faux', 'sex', 'jone', 'facebook'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '5';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>


<meta property="og:type" content="article" />
<meta property="og:title" content="Issa Lie! Richard Pryor&#8217;s Daughter Calls Quincy Jones&#8217; Vulture Interview &#8220;Faux News&#8221; + Says He&#8217;s &#8220;Losing His Mind&#8221;&#8230;" />
<meta property="og:url" content="http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/" />
<meta property="og:description" content="NEWSFLASH! Richard Pryor&#8217;s daughter says that her daddy DID NOT pop and lock it with Marlon Brando. [READ: OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; ] Rain Prior …" />
<meta property="article:published_time" content="2018-02-09T16:45:43+00:00" />
<meta property="article:modified_time" content="2018-02-09T17:13:20+00:00" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2018/02/rainandpop.jpg" />
<meta property="og:image:width" content="706" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:text:title" content="Issa Lie! Richard Pryor&#8217;s Daughter Calls Quincy Jones&#8217; Vulture Interview &#8220;Faux News&#8221; + Says He&#8217;s &#8220;Losing His Mind&#8221;&#8230;" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2018/02/rainandpop.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ATLien" />
<script type='text/javascript' src="https://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8098644933888050");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Banner_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_HeaderCube_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TopRight_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA-SkyScraper-HP-NEW1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Skyscraper_Homepage2");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_160x600_3_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_RightSidebar_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_300x250_1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below3rdPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below5thPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_FooterAd_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Banner_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Cube_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TOP_Right_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_RightSidebar_ROS1");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_Middle_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_3_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_BelowThePost");
</script>
<script>
  window.astip_client = "ca-tipjar-pub-8098644933888050"
</script>
<script async src="https://www.gstatic.com/astip/astip.js">
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<style>a.sociallink {color:#fff;} a.sociallink:hover {color:#fc0;}
.followme {color:#fc0;font-weight:bold; padding:0 .5em 0 0;}

.bottomleft-wrapper, .bottommid-wrapper, .bottomright-wrapper {margin:0 .1em;width:33%;}
.bottomleft-wrapper, .bottommid-wrapper {float:left;} .bottomright-wrapper {float:right;}
#bottoms {background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}
#bottoms h5 {text-align:center;}
#bottoms ul.bottom-posts li.bottom-post h4, #bottoms ul.bottom-posts li.bottom-post h4 a {color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}
#bottoms ul.bottom-posts li.bottom-post {padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}
#bottoms ul.bottom-posts li.bottom-post h4 a:hover {color:#f90;text-shadow:1px 1px 1px #000;}
</style>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
</head>
<body class="post-template-default single single-post postid-224355 single-format-standard">
<div id="container">
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="ATLien On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://snapchat.com/add/iamatlien" title="ATLien on Snapchat">
<i class="fa fa-snapchat fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://periscope.tv/atlien" title="ATLien on Periscope">
<i class="fa fa-circle fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.youtube.com/c/atlien?sub_confrimation=1" title="ATLien on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
</div>
</div>
</header>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<center>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Header_Banner_728x90");
</script>
</center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">TERMS</a></li>
</ul></div></nav>
<br />
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2018/02/08/quick-quotes-cardi-b-in-id-magazine-colored-folks-are-winning/" rel="bookmark" title="QUICK QUOTES: Cardi B in ID Magazine: &#8216;Colored Folks&#8217; Are Winning&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2018/02/Cardi-B-ID-Magazine-COVER-190x190.jpeg" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2018/02/Cardi-B-ID-Magazine-COVER-190x190.jpeg 190w, http://straightfromthea.com/wp-content/uploads/2018/02/Cardi-B-ID-Magazine-COVER-150x150.jpeg 150w, http://straightfromthea.com/wp-content/uploads/2018/02/Cardi-B-ID-Magazine-COVER-144x144.jpeg 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2018/02/Cardi-B-ID-Magazine-COVER-520x655.jpeg" alt="QUICK QUOTES: Cardi B in ID Magazine: &#8216;Colored Folks&#8217; Are Winning&#8230;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2018/02/08/quick-quotes-cardi-b-in-id-magazine-colored-folks-are-winning/" rel="bookmark" title="QUICK QUOTES: Cardi B in ID Magazine: &#8216;Colored Folks&#8217; Are Winning&#8230;">QUICK QUOTES: Cardi B in ID Magazine: &#8216;Colored Folks&#8217; Are Winning&#8230;</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2018/02/08/baby-daddy-drama-kevin-mccall-responds-to-eva-marcilles-lifetime-block-cant-we-all-just-get-along/" rel="bookmark" title="No Baby Daddy Drama: Kevin McCall Responds To Eva Marcille&#8217;s Lifetime Block: &#8220;Can&#8217;t We All Just Get Along?&#8221;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2018/02/Eva-Michael-Sterling-Kevin-McCall-BLOCKED-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2018/02/Eva-Michael-Sterling-Kevin-McCall-BLOCKED-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2018/02/Eva-Michael-Sterling-Kevin-McCall-BLOCKED-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2018/02/Eva-Michael-Sterling-Kevin-McCall-BLOCKED-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2018/02/Eva-Michael-Sterling-Kevin-McCall-BLOCKED-520x535.jpg" alt="No Baby Daddy Drama: Kevin McCall Responds To Eva Marcille&#8217;s Lifetime Block: &#8220;Can&#8217;t We All Just Get Along?&#8221;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2018/02/08/baby-daddy-drama-kevin-mccall-responds-to-eva-marcilles-lifetime-block-cant-we-all-just-get-along/" rel="bookmark" title="No Baby Daddy Drama: Kevin McCall Responds To Eva Marcille&#8217;s Lifetime Block: &#8220;Can&#8217;t We All Just Get Along?&#8221;">No Baby Daddy Drama: Kevin McCall Responds To Eva Marcille&#8217;s Lifetime Block: &#8220;Can&#8217;t We All Just Get Along?&#8221;</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/" rel="bookmark" title="OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; (Who&#8217;s Shocked?)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2018/02/richard-pryor-1-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2018/02/richard-pryor-1-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2018/02/richard-pryor-1-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2018/02/richard-pryor-1-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2018/02/richard-pryor-1-520x365.jpg" alt="OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; (Who&#8217;s Shocked?)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/" rel="bookmark" title="OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; (Who&#8217;s Shocked?)">OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; (Who&#8217;s Shocked?)</a></h4>
</div>
<div class="featuredad">
<br>
<center><script type='text/javascript'>GA_googleFillSlot("SFTA_Header_Cube_300x250");</script></center>
</div>
<div class="clear"></div>
</div><ul id="main">
<li id="content">
<div class="post-224355 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-celebrity-kids tag-facebook tag-love-and-relationships tag-marlon-brando tag-quincy-jones tag-rain-pryor tag-richard-pryor" id="post-224355">
<div class='shareaholic-canvas' data-app-id='14600962' data-app-id-name='' data-app='share_buttons' data-title='Issa Lie! Richard Pryor&#039;s Daughter Calls Quincy Jones&#039; Vulture Interview &quot;Faux News&quot; + Says He&#039;s &quot;Losing His Mind&quot;...' data-link='http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/' data-summary=''></div><h1 class="storytitle"><a href="http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/" rel="bookmark">Issa Lie! Richard Pryor&#8217;s Daughter Calls Quincy Jones&#8217; Vulture Interview &#8220;Faux News&#8221; + Says He&#8217;s &#8220;Losing His Mind&#8221;&#8230;</a></h1>
<div class="meta">
Feb, 9 2018 | Written by ATLien </div>
<div class="storycontent">
<p><center><a href="http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/rainandpop-2/" rel="attachment wp-att-224364"><img src="http://straightfromthea.com/wp-content/uploads/2018/02/rainandpop-1-520x566.jpg" alt="" width="520" height="566" class="alignnone size-large wp-image-224364" srcset="http://straightfromthea.com/wp-content/uploads/2018/02/rainandpop-1-520x566.jpg 520w, http://straightfromthea.com/wp-content/uploads/2018/02/rainandpop-1-300x326.jpg 300w, http://straightfromthea.com/wp-content/uploads/2018/02/rainandpop-1.jpg 706w" sizes="(max-width: 520px) 100vw, 520px" /></a></center></p>
<p>NEWSFLASH! Richard Pryor&#8217;s daughter says that her daddy DID NOT pop and lock it with Marlon Brando. </p>
<p>[READ: <a href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/" rel="noopener" target="_blank">OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230;</a> ]</p>
<p>Rain Prior says refers to Quincy Jones&#8217; statements about her famous father as &#8220;Faux News&#8221; and says the legendary producer is clearly &#8220;losing his mind.&#8221; She also says that Pryor&#8217;s widow, Jennifer Lee Pryor, is only corroborating the story to &#8220;tarnish our dad even after he’s dead.&#8221;</p>
<p><center><a href="http://iamatlien.com"><img src="http://straightfromthea.com/wp-content/uploads/2018/02/giphy-3.gif" alt="" width="320" height="240" class="alignnone size-full wp-image-224368" /></a></center></p>
<p>Details below&#8230;<span id="more-224355"></span></p>
<p>Rain Pryor hit Facebook yesterday with the following rant about Quincy Jones&#8217; statements about her dad:</p>
<p><center><a href="http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/rain-pryor-1/" rel="attachment wp-att-224361"><img src="http://straightfromthea.com/wp-content/uploads/2018/02/Rain-Pryor-1.jpg" alt="" width="445" height="768" class="alignnone size-full wp-image-224361" srcset="http://straightfromthea.com/wp-content/uploads/2018/02/Rain-Pryor-1.jpg 445w, http://straightfromthea.com/wp-content/uploads/2018/02/Rain-Pryor-1-300x518.jpg 300w" sizes="(max-width: 445px) 100vw, 445px" /></a></center><br />
<center><a href="http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/rain-pryor-2/" rel="attachment wp-att-224362"><img src="http://straightfromthea.com/wp-content/uploads/2018/02/Rain-Pryor-2.jpg" alt="" width="373" height="768" class="alignnone size-full wp-image-224362" srcset="http://straightfromthea.com/wp-content/uploads/2018/02/Rain-Pryor-2.jpg 373w, http://straightfromthea.com/wp-content/uploads/2018/02/Rain-Pryor-2-300x618.jpg 300w" sizes="(max-width: 373px) 100vw, 373px" /></a></p>
<p><a href="http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/rain-pryor/" rel="attachment wp-att-224363"><img src="http://straightfromthea.com/wp-content/uploads/2018/02/Rain-Pryor--520x331.jpg" alt="" width="520" height="331" class="alignnone size-large wp-image-224363" srcset="http://straightfromthea.com/wp-content/uploads/2018/02/Rain-Pryor--520x331.jpg 520w, http://straightfromthea.com/wp-content/uploads/2018/02/Rain-Pryor--300x191.jpg 300w, http://straightfromthea.com/wp-content/uploads/2018/02/Rain-Pryor--768x488.jpg 768w, http://straightfromthea.com/wp-content/uploads/2018/02/Rain-Pryor-.jpg 1024w" sizes="(max-width: 520px) 100vw, 520px" /></a></center></p>
<p>I honestly don&#8217;t care WHO Richard Pryor did (or didn&#8217;t) have sex with while he was alive but it&#8217;s clearly great fodder for the internet. </p>
<p>One thing is certain, Pryor was definitely open to a lot of things sexually. Hell, Rain even confirmed he had a long time relationship with a trans woman, but I guess the image of him bumping skins with Marlon Brando was just too much to accept.</p>
<p>Whatever the case, the journalist who interviewed Quincy Jones for Vulture has also expressed his doubts about the validity of some of Jones&#8217; statements:</p>
<p><center></p>
<blockquote class="twitter-video" data-lang="en">
<p lang="en" dir="ltr">&quot;This is the PG-13 version of how the conversation actually went.&quot;<a href="https://twitter.com/david_marchese?ref_src=twsrc%5Etfw">@david_marchese</a> reveals there were even more jaw-dropping moments in his Quincy Jones interview that didn&#39;t make the cut because they were too wild &#x1f440; <a href="https://t.co/jWXPoWMSmW">pic.twitter.com/jWXPoWMSmW</a></p>
<p>&mdash; AM to DM by BuzzFeed News (@AM2DM) <a href="https://twitter.com/AM2DM/status/961618925879361539?ref_src=twsrc%5Etfw">February 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
</center></p>
<p><center></p>
<h2>What are your thoughts about all this Quincy Jones drama?</center></h2>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-224309" data-post-type="none"><a href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2018/02/richard-pryor-1-150x150.jpg" alt="OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; (Who&#8217;s Shocked?)" width="150" height="150" /></a><a href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/" class="zem_rp_title">OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; (Who&#8217;s Shocked?)</a></li><li data-position="1" data-poid="in-222215" data-post-type="none"><a href="http://straightfromthea.com/2017/12/21/rumor-control-janet-jackson-and-jermaine-dupri-are-not-dating-again/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/12/janet-jermaine-2017-150x150.jpg" alt="RUMOR CONTROL: Janet Jackson and Jermaine Dupri Are NOT Dating Again&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/12/21/rumor-control-janet-jackson-and-jermaine-dupri-are-not-dating-again/" class="zem_rp_title">RUMOR CONTROL: Janet Jackson and Jermaine Dupri Are NOT Dating Again&#8230;</a></li><li data-position="2" data-poid="in-196764" data-post-type="none"><a href="http://straightfromthea.com/2016/05/19/instagram-flexin-russell-wilson-pens-open-love-letter-to-ciara-his-future-stepson/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/05/Russell-Wilson-Baby-Future-Ciara-1-150x150.png" alt="Instagram Flexin: Russell Wilson Pens Open Love Letter to Ciara &#038; his &#8216;Future&#8217; Stepson&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2016/05/19/instagram-flexin-russell-wilson-pens-open-love-letter-to-ciara-his-future-stepson/" class="zem_rp_title">Instagram Flexin: Russell Wilson Pens Open Love Letter to Ciara &#038; his &#8216;Future&#8217; Stepson&#8230;</a></li><li data-position="3" data-poid="in-188213" data-post-type="none"><a href="http://straightfromthea.com/2015/12/11/if-you-care-masika-of-love-hip-hop-hollywood-reveals-shes-having-fetty-waps-baby-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/12/masika-150x150.jpg" alt="If You Care: Masika of Love &#038; Hip Hop Hollywood Reveals She&#8217;s Having Fetty Wap&#8217;s Baby&#8230; [VIDEO]" width="150" height="150" /></a><a href="http://straightfromthea.com/2015/12/11/if-you-care-masika-of-love-hip-hop-hollywood-reveals-shes-having-fetty-waps-baby-video/" class="zem_rp_title">If You Care: Masika of Love &#038; Hip Hop Hollywood Reveals She&#8217;s Having Fetty Wap&#8217;s Baby&#8230; [VIDEO]</a></li><li data-position="4" data-poid="in-40418" data-post-type="none"><a href="http://straightfromthea.com/2010/10/19/soul-bossa-nostra-quincy-jones-f-ludacris/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2010/10/ludacris-birthday-party-quincy-jones-150x150.jpg" alt="New Music: &#8220;Soul Bossa Nostra&#8221; ~ Quincy Jones f/ Ludacris" width="150" height="150" /></a><a href="http://straightfromthea.com/2010/10/19/soul-bossa-nostra-quincy-jones-f-ludacris/" class="zem_rp_title">New Music: &#8220;Soul Bossa Nostra&#8221; ~ Quincy Jones f/ Ludacris</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app-id='14600957' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Issa Lie! Richard Pryor&#039;s Daughter Calls Quincy Jones&#039; Vulture Interview &quot;Faux News&quot; + Says He&#039;s &quot;Losing His Mind&quot;...' data-link='http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/' data-summary=''></div>
<div class="pagination-wrapper">
</div>
</div>
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/celebrity-kids/" rel="tag">Celebrity Kids</a>, <a href="http://straightfromthea.com/tag/facebook/" rel="tag">Facebook</a>, <a href="http://straightfromthea.com/tag/love-and-relationships/" rel="tag">Love and Relationships</a>, <a href="http://straightfromthea.com/tag/marlon-brando/" rel="tag">Marlon Brando</a>, <a href="http://straightfromthea.com/tag/quincy-jones/" rel="tag">Quincy Jones</a>, <a href="http://straightfromthea.com/tag/rain-pryor/" rel="tag">Rain Pryor</a>, <a href="http://straightfromthea.com/tag/richard-pryor/" rel="tag">Richard Pryor</a></em></div>
<div id="rcjsload_939d4c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79590&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_939d4c"); rcds.appendChild(rcel);
})();
</script>
<div class="feedback">
</div>
</div>
<div class="adspot">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8098644933888050" data-ad-slot="9114578170"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div class="comments" id="comments">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/';
var disqus_identifier = '224355 http://straightfromthea.com/?p=224355';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'straightfromthea';
var disqus_title = "Issa Lie! Richard Pryor&#8217;s Daughter Calls Quincy Jones&#8217; Vulture Interview &#8220;Faux News&#8221; + Says He&#8217;s &#8220;Losing His Mind&#8221;&#8230;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li>
<li id="sidebar">
<ul>
<center>
<script type='text/javascript'>
GA_googleFillSlot("SFTA_CUBE_TOP_Right_300x250");
</script></center>
<li id="adspot">
<ul class="sidebar">
<li id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/straightfromthea/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View straightfromthea&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/ATLien/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View ATLien&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/iamatlien/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View iamatlien&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/michelledbrown/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View michelledbrown&#8217;s profile on LinkedIn</span></a></li><li><a href="https://www.youtube.com/channel/UCcYwBgVSgvU1J830VqOInXQ/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCcYwBgVSgvU1J830VqOInXQ&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/ATLien/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View ATLien&#8217;s profile on Vimeo</span></a></li><li><a href="https://plus.google.com/u/0/+MichelleBrownATL/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View +MichelleBrownATL&#8217;s profile on Google+</span></a></li><li><a href="https://atlien.tumblr.com" class="genericon genericon-tumblr" target="_blank"><span class="screen-reader-text">View atlien&#8217;s profile on Tumblr</span></a></li></ul></li><li id="text-459501738" class="widget widget_text"> <div class="textwidget"><p><script data-config="//config.playwire.com/1003736/playlists/v2/4443/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></p>
</div>
</li><li id="text-459501718" class="widget widget_text"><h2>Subscribe</h2> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type=" text" name="email" />
<input type="hidden" value="sfta" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input class="btn" type="submit" value="Subscribe" />
</form></p></center></div>
</li></ul>
</li>
<li id="left">
<ul class="sidebar">
<li id="top-posts-6" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://straightfromthea.com/2018/02/07/new-face-who-dis-gladys-knight-is-looking-younger-than-ever-these-days/" title="New Face. Who Dis? Gladys Knight Is Looking Younger Than Ever These Days..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2018/02/Gladys-Knight-Before-After-2018.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="New Face. Who Dis? Gladys Knight Is Looking Younger Than Ever These Days..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/02/07/new-face-who-dis-gladys-knight-is-looking-younger-than-ever-these-days/" class="bump-view" data-bump-view="tp">
New Face. Who Dis? Gladys Knight Is Looking Younger Than Ever These Days... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2018/02/08/baby-daddy-drama-kevin-mccall-responds-to-eva-marcilles-lifetime-block-cant-we-all-just-get-along/" title="No Baby Daddy Drama: Kevin McCall Responds To Eva Marcille&#039;s Lifetime Block: &quot;Can&#039;t We All Just Get Along?&quot;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2018/02/Eva-Michael-Sterling-Kevin-McCall-BLOCKED.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="No Baby Daddy Drama: Kevin McCall Responds To Eva Marcille&#039;s Lifetime Block: &quot;Can&#039;t We All Just Get Along?&quot;" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/02/08/baby-daddy-drama-kevin-mccall-responds-to-eva-marcilles-lifetime-block-cant-we-all-just-get-along/" class="bump-view" data-bump-view="tp">
No Baby Daddy Drama: Kevin McCall Responds To Eva Marcille&#039;s Lifetime Block: &quot;Can&#039;t We All Just Get Along?&quot; </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2018/02/07/quick-quotes-rhoa-nene-leakes-is-so-happy-sheree-whitfield-found-love-after-lockup-video/" title="Quick Quotes: #RHOA Nene Leakes On Sheree Whitfield&#039;s Prison Bae: &quot;She Found the PERFECT Man for Her!&quot; (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2018/02/Nene-Kelly-Ryan-2018.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Quick Quotes: #RHOA Nene Leakes On Sheree Whitfield&#039;s Prison Bae: &quot;She Found the PERFECT Man for Her!&quot; (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/02/07/quick-quotes-rhoa-nene-leakes-is-so-happy-sheree-whitfield-found-love-after-lockup-video/" class="bump-view" data-bump-view="tp">
Quick Quotes: #RHOA Nene Leakes On Sheree Whitfield&#039;s Prison Bae: &quot;She Found the PERFECT Man for Her!&quot; (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/" title="OPEN POST: Richard Pryor&#039;s Widow Confirms He Was Bisexual... (Who&#039;s Shocked?)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2018/02/richard-pryor-1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="OPEN POST: Richard Pryor&#039;s Widow Confirms He Was Bisexual... (Who&#039;s Shocked?)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/" class="bump-view" data-bump-view="tp">
OPEN POST: Richard Pryor&#039;s Widow Confirms He Was Bisexual... (Who&#039;s Shocked?) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2018/02/08/reality-show-alert-vh1-releases-sneak-peek-of-teyana-iman-video/" title="Reality Show Alert! VH1 Releases Sneak Peek of &#039;Teyana &amp; Iman&#039;... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2018/02/Teyana-and-Iman-Reality-Show-2018.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Reality Show Alert! VH1 Releases Sneak Peek of &#039;Teyana &amp; Iman&#039;... (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/02/08/reality-show-alert-vh1-releases-sneak-peek-of-teyana-iman-video/" class="bump-view" data-bump-view="tp">
Reality Show Alert! VH1 Releases Sneak Peek of &#039;Teyana &amp; Iman&#039;... (VIDEO) </a>
</div>
</li>
</ul>
</li><li id="archives-2" class="widget widget_archive"><h2>Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://straightfromthea.com/2018/02/'> February 2018 &nbsp;(23)</option>
<option value='http://straightfromthea.com/2018/01/'> January 2018 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2017/12/'> December 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/11/'> November 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/10/'> October 2017 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2017/09/'> September 2017 &nbsp;(77)</option>
<option value='http://straightfromthea.com/2017/08/'> August 2017 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2017/07/'> July 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2017/06/'> June 2017 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2017/05/'> May 2017 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/03/'> March 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/02/'> February 2017 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2017/01/'> January 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2016/12/'> December 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/11/'> November 2016 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2016/10/'> October 2016 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2016/09/'> September 2016 &nbsp;(61)</option>
<option value='http://straightfromthea.com/2016/08/'> August 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/07/'> July 2016 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2016/06/'> June 2016 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2016/05/'> May 2016 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2016/04/'> April 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/03/'> March 2016 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2016/02/'> February 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2016/01/'> January 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2015/11/'> November 2015 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2015/10/'> October 2015 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2015/09/'> September 2015 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2015/08/'> August 2015 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2015/07/'> July 2015 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2015/06/'> June 2015 &nbsp;(83)</option>
<option value='http://straightfromthea.com/2015/05/'> May 2015 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://straightfromthea.com/2015/03/'> March 2015 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2015/02/'> February 2015 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2015/01/'> January 2015 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/11/'> November 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/10/'> October 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/09/'> September 2014 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2014/08/'> August 2014 &nbsp;(59)</option>
<option value='http://straightfromthea.com/2014/07/'> July 2014 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2014/06/'> June 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/05/'> May 2014 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2014/04/'> April 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/03/'> March 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/02/'> February 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/01/'> January 2014 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/12/'> December 2013 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/11/'> November 2013 &nbsp;(78)</option>
<option value='http://straightfromthea.com/2013/10/'> October 2013 &nbsp;(103)</option>
<option value='http://straightfromthea.com/2013/09/'> September 2013 &nbsp;(90)</option>
<option value='http://straightfromthea.com/2013/08/'> August 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2013/07/'> July 2013 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2013/06/'> June 2013 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2013/05/'> May 2013 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2013/04/'> April 2013 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2013/03/'> March 2013 &nbsp;(92)</option>
<option value='http://straightfromthea.com/2013/02/'> February 2013 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2013/01/'> January 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2012/12/'> December 2012 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2012/11/'> November 2012 &nbsp;(81)</option>
<option value='http://straightfromthea.com/2012/10/'> October 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/09/'> September 2012 &nbsp;(85)</option>
<option value='http://straightfromthea.com/2012/08/'> August 2012 &nbsp;(104)</option>
<option value='http://straightfromthea.com/2012/07/'> July 2012 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2012/06/'> June 2012 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2012/05/'> May 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/04/'> April 2012 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2012/03/'> March 2012 &nbsp;(120)</option>
<option value='http://straightfromthea.com/2012/02/'> February 2012 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2012/01/'> January 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2011/12/'> December 2011 &nbsp;(102)</option>
<option value='http://straightfromthea.com/2011/11/'> November 2011 &nbsp;(110)</option>
<option value='http://straightfromthea.com/2011/10/'> October 2011 &nbsp;(127)</option>
<option value='http://straightfromthea.com/2011/09/'> September 2011 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2011/08/'> August 2011 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2011/07/'> July 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/06/'> June 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/05/'> May 2011 &nbsp;(112)</option>
<option value='http://straightfromthea.com/2011/04/'> April 2011 &nbsp;(114)</option>
<option value='http://straightfromthea.com/2011/03/'> March 2011 &nbsp;(130)</option>
<option value='http://straightfromthea.com/2011/02/'> February 2011 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2011/01/'> January 2011 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/12/'> December 2010 &nbsp;(135)</option>
<option value='http://straightfromthea.com/2010/11/'> November 2010 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/10/'> October 2010 &nbsp;(154)</option>
<option value='http://straightfromthea.com/2010/09/'> September 2010 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2010/08/'> August 2010 &nbsp;(109)</option>
<option value='http://straightfromthea.com/2010/07/'> July 2010 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2010/06/'> June 2010 &nbsp;(160)</option>
<option value='http://straightfromthea.com/2010/05/'> May 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/04/'> April 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/03/'> March 2010 &nbsp;(144)</option>
<option value='http://straightfromthea.com/2010/02/'> February 2010 &nbsp;(116)</option>
<option value='http://straightfromthea.com/2010/01/'> January 2010 &nbsp;(124)</option>
<option value='http://straightfromthea.com/2009/12/'> December 2009 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2009/11/'> November 2009 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2009/10/'> October 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/09/'> September 2009 &nbsp;(96)</option>
<option value='http://straightfromthea.com/2009/08/'> August 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2009/07/'> July 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/06/'> June 2009 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2009/05/'> May 2009 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2009/04/'> April 2009 &nbsp;(128)</option>
<option value='http://straightfromthea.com/2009/03/'> March 2009 &nbsp;(119)</option>
<option value='http://straightfromthea.com/2009/02/'> February 2009 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2009/01/'> January 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2008/12/'> December 2008 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2008/11/'> November 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/10/'> October 2008 &nbsp;(137)</option>
<option value='http://straightfromthea.com/2008/09/'> September 2008 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2008/08/'> August 2008 &nbsp;(153)</option>
<option value='http://straightfromthea.com/2008/07/'> July 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/06/'> June 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/05/'> May 2008 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2008/04/'> April 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/03/'> March 2008 &nbsp;(143)</option>
<option value='http://straightfromthea.com/2008/02/'> February 2008 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2008/01/'> January 2008 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2007/12/'> December 2007 &nbsp;(29)</option>
<option value='http://straightfromthea.com/2007/11/'> November 2007 &nbsp;(26)</option>
<option value='http://straightfromthea.com/2007/10/'> October 2007 &nbsp;(25)</option>
<option value='http://straightfromthea.com/2007/09/'> September 2007 &nbsp;(28)</option>
<option value='http://straightfromthea.com/2007/08/'> August 2007 &nbsp;(21)</option>
</select>
</li><li id="recent-comments-4" class="widget widget_recent_comments"><h2>Who&#8217;s Talking?</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/08/quick-quotes-cardi-b-in-id-magazine-colored-folks-are-winning/#comment-5529377">QUICK QUOTES: Cardi B in ID Magazine: &#8216;Colored Folks&#8217; Are Winning&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/08/quick-quotes-cardi-b-in-id-magazine-colored-folks-are-winning/#comment-5529378">QUICK QUOTES: Cardi B in ID Magazine: &#8216;Colored Folks&#8217; Are Winning&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/08/baby-daddy-drama-kevin-mccall-responds-to-eva-marcilles-lifetime-block-cant-we-all-just-get-along/#comment-5529379">No Baby Daddy Drama: Kevin McCall Responds To Eva Marcille&#8217;s Lifetime Block: &#8220;Can&#8217;t We All Just Get Along?&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/08/baby-daddy-drama-kevin-mccall-responds-to-eva-marcilles-lifetime-block-cant-we-all-just-get-along/#comment-5529372">No Baby Daddy Drama: Kevin McCall Responds To Eva Marcille&#8217;s Lifetime Block: &#8220;Can&#8217;t We All Just Get Along?&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/08/quick-quotes-cardi-b-in-id-magazine-colored-folks-are-winning/#comment-5529370">QUICK QUOTES: Cardi B in ID Magazine: &#8216;Colored Folks&#8217; Are Winning&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/08/quick-quotes-cardi-b-in-id-magazine-colored-folks-are-winning/#comment-5529371">QUICK QUOTES: Cardi B in ID Magazine: &#8216;Colored Folks&#8217; Are Winning&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/#comment-5529373">OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; (Who&#8217;s Shocked?)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/#comment-5529374">OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; (Who&#8217;s Shocked?)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/#comment-5529375">OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; (Who&#8217;s Shocked?)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/#comment-5529367">OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; (Who&#8217;s Shocked?)</a></li></ul></li></ul>
</li>
<li id="right">
<ul class="sidebar">
<center>
<br></br>
<script type='text/javascript'>
GA_googleFillSlot("SFTA_RightSidebar_ROS1");
</script>

<br></br>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_Middle_160x600");
</script>

</br>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_3_160x600");
</script>

</center>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></li></ul>
</li>
<li class="clear">&nbsp;</li>
<li id="belowadspot">
<ul class="sidebar">
<li id="text-459501717" class="widget widget_text"><h2>Social Networks</h2> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg" /></a></div>
</div>
</li><li id="text-459501740" class="widget widget_text"><h2>YouTube</h2> <div class="textwidget"><p><center><script src="https://apis.google.com/js/platform.js"></script></center><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLb0WfR6_7lxb9HVXxUUeK1qo5iq_KejBb" width="300" height="260" frameborder="0" allowfullscreen=""></iframe></center></p>
<p class="text-center" style="text-align: center;"><strong>SUBSCRIBE</strong>:<a style="display: block; margin: 0 auto; text-align: center;" title="Follow ATLien on YouTube" href="https://www.youtube.com/c/atlien?sub_confrimation=1"> ATLien on YouTube</a></p>
</div>
</li><li id="text-459501728" class="widget widget_text"><h2>Like Us on Facebook</h2> <div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
</li><li id="text-459501724" class="widget widget_text"><h2>Instagram</h2> <div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
</li><li id="custom_html-3" class="widget_text widget widget_custom_html"><h2>ATLien for Dramatic Weight Loss</h2><div class="textwidget custom-html-widget"><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jcD2RvSFMzyBdSiDQtabcZD" width="300" height="260" frameborder="0" allowfullscreen=""></iframe></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf">CLICK HERE</a> for Discount Coupon!</center>
<br></br>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div></li></ul>
</li>
</ul>
</li>
<li class="clear">&nbsp;</li>
</ul>
</div>
<div class="row" id="bottoms">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">
<div class="col-lg-4 col-md-4 bottomleft-wrapper">
<h5>Page 1</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/09/richard-pryors-daughter-calls-quincy-jones-interview-faux-news-says-hes-losing-his-mind/" title="">
Issa Lie! Richard Pryor&#8217;s Daughter Calls Quincy Jones&#8217; Vulture Interview &#8220;Faux News&#8221; + Says He&#8217;s &#8220;Losing His Mind&#8221;&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/08/good-deeds-killer-mike-t-i-raise-funds-for-douglass-high-school-photos/" title="">
Good Deeds! Killer Mike &#038; T.I. Raise Funds For Douglass High School&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/08/quick-quotes-cardi-b-in-id-magazine-colored-folks-are-winning/" title="">
QUICK QUOTES: Cardi B in ID Magazine: &#8216;Colored Folks&#8217; Are Winning&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/08/baby-daddy-drama-kevin-mccall-responds-to-eva-marcilles-lifetime-block-cant-we-all-just-get-along/" title="">
No Baby Daddy Drama: Kevin McCall Responds To Eva Marcille&#8217;s Lifetime Block: &#8220;Can&#8217;t We All Just Get Along?&#8221; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/08/open-post-richard-pryors-widow-confirms-he-was-bisexual-whos-shocked/" title="">
OPEN POST: Richard Pryor&#8217;s Widow Confirms He Was Bisexual&#8230; (Who&#8217;s Shocked?) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/08/reality-show-alert-vh1-releases-sneak-peek-of-teyana-iman-video/" title="">
Reality Show Alert! VH1 Releases Sneak Peek of &#8216;Teyana &#038; Iman&#8217;&#8230; (VIDEO) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottommid-wrapper">
<h5>Page 2</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/07/quick-quotes-rhoa-nene-leakes-is-so-happy-sheree-whitfield-found-love-after-lockup-video/" title="">
Quick Quotes: #RHOA Nene Leakes On Sheree Whitfield&#8217;s Prison Bae: &#8220;She Found the PERFECT Man for Her!&#8221; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/07/new-face-who-dis-gladys-knight-is-looking-younger-than-ever-these-days/" title="">
New Face. Who Dis? Gladys Knight Is Looking Younger Than Ever These Days&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/06/ready-for-my-next-swvs-coko-clemons-announces-divorce-from-husband-of-15-years/" title="">
&#8216;Ready For My Next!&#8217; SWV&#8217;s Coko Clemons Announces Divorce From Husband of 15 Years&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/06/case-closed-rhoa-kandi-burruss-wins-battle-to-keep-ex-employees-settlement-amount-private-court-docs/" title="">
CASE CLOSED! #RHOA Kandi Burruss Wins Battle To Keep Ex-Employee&#8217;s Settlement Amount Private&#8230; *COURT DOCS* </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/06/quick-quotes-producer-will-packer-chimes-in-on-monique-drama/" title="">
QUICK QUOTES: Producer Will Packer Chimes in on Mo&#8217;Nique Drama&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/06/awkward-technical-difficulties-thwart-moniques-queens-court-interview-video/" title="">
Awkward! Technical Difficulties Thwart Mo&#8217;Nique&#8217;s &#8216;Queen&#8217;s Court&#8217; Interview&#8230; (VIDEO) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottomright-wrapper">
<h5>Page 3</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/06/50-and-fab-marlo-hampton-celebrates-benchmark-birthday-with-rhoa-friends-photos/" title="">
50 and Fab! #RHOA Nene Leakes &#038; Cynthia Bailey Join Marlo Hampton For Birthday Celebration&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/05/kevin-hart-addresses-being-blocked-from-super-bowl-stage-that-man-did-his-job-issues-apology-for-drunk-antics-video/" title="">
Kevin Hart Addresses Being Blocked From Super Bowl Stage: &#8220;That Man Did His Job&#8221; + Issues Apology For Drunk Antics&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/05/open-post-t-i-claps-back-at-raven-symone-for-shading-successful-rappers/" title="">
OPEN POST: T.I. Claps Back At Raven Symone For Shading Successful Rappers&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/05/fans-feel-justin-timberlakes-super-bowl-performance-was-disrespectful-to-prince-video/" title="">
Fans Feel Justin Timberlake&#8217;s Super Bowl Performance Was &#8220;Disrespectful&#8221; To Prince&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/05/kevin-harts-embarrassing-super-bowl-moment-goes-viral-video/" title="">
Kevin Hart&#8217;s Embarrassing Super Bowl Moment Goes Viral&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/04/issa-battle-monique-releases-full-email-thread-between-producer-will-packer-sidney-hicks-video/" title="">
Issa Battle! Mo&#8217;Nique Releases Full Email Thread Between Producer Will Packer &#038; Sidney Hicks&#8230; (VIDEO)&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div id="footer">
<div id="text-459501736" class="widget widget_text"> <div class="textwidget"><p><br />
<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script><br />
</p>
</div>
</div><br />
<center>


<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script>

</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2017 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br />
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><a href="http://zillzdesignedit.com/"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'straightfromthea';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 <div style="display:none">
</div>
<link rel='stylesheet' id='genericons-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3061145.3a81a9f.a456e309e4e5448db5e454408653ad79"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'39327528',post:'224355',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '224355' ]);
</script>

<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
<style>
.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}
</style>
</body>
</html>