
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230;
</title>
<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />
<meta name="y_key" content="a253b756d4a876c5" />
<meta name="dmoz.id" content="" />
<meta property="twitter:account_id" content="14174554" />
<meta name="revisit-after" content="1 days" />
<meta name="rating" content="General" />
<meta name="classification" content="Weblog" />
<meta name="distribution" content="global" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<meta name="author" content="ATLien" />
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A" />
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU" />
<script src="/cdn-cgi/apps/head/Qut4jvwCvFOUbqQAFkN0HXtb9DI.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />
<link rel='archives' title='October 2017' href='http://straightfromthea.com/2017/10/' />
<link rel='archives' title='September 2017' href='http://straightfromthea.com/2017/09/' />
<link rel='archives' title='August 2017' href='http://straightfromthea.com/2017/08/' />
<link rel='archives' title='July 2017' href='http://straightfromthea.com/2017/07/' />
<link rel='archives' title='June 2017' href='http://straightfromthea.com/2017/06/' />
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/' />
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/' />
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/' />
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/' />
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="Nene Leakes of The Real Housewives of Atlanta is still feeling the burn after her 'rape' joke fail. The O.G. 'housewife' immediately issued a public apology..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230; Comments Feed" href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/feed/" />
<meta name="keywords" content="Luenell, NeNe Leakes, Paul Mooney, The Real Housewives of Atlanta" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/" />

<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2017","monthnum":"10","day":"16","post_id":"219836","postname":"professional-comedians-blast-nene-leakess-comedy-career","author":"atlien"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async='async'>
</script>

<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/' />
<meta name='shareaholic:keywords' content='luenell, nene leakes, paul mooney, the real housewives of atlanta, atlanta gossip, featured, news, post' />
<meta name='shareaholic:article_published_time' content='2017-10-16T13:10:39+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-10-16T19:08:34+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='8.4.4' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2-520x307.png' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Instagram Flexin: Kim Zolciak-Biermann Wants You To Know She Has A Black Friend&#8230;' href='http://straightfromthea.com/2017/10/16/instagram-flexin-kim-zolciak-biermann-wants-you-to-know-she-has-a-black-friend/' />
<link rel='next' title='The &#8216;Juice&#8217; is Loose! O.J. Simpson Enjoys Happy Hour At Vegas Bar&#8230;' href='http://straightfromthea.com/2017/10/16/the-juice-is-loose-o-j-simpson-enjoys-happy-hour-at-vegas-bar/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p2F0SY-VbK' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F10%2F16%2Fprofessional-comedians-blast-nene-leakess-comedy-career%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F10%2F16%2Fprofessional-comedians-blast-nene-leakess-comedy-career%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '219836';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Professional+Comedians+Blast+Nene+Leakes%27+Comedy+Career...';
	window._zem_rp_post_tags = ['luenell', 'nene+leakes', 'paul+mooney', 'the+real+housewives+of+atlanta', 'atlanta+gossip', 'featured', 'news', 'rape', 'nene', 'boot', 'alt', 'housew', 'twitter', 'amp', 'video', 'paul', 'viral', 'tour', 'comedi', 'kid', 'atlanta', 'star'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '5';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>


<meta property="og:type" content="article" />
<meta property="og:title" content="Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230;" />
<meta property="og:url" content="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/" />
<meta property="og:description" content="Nene Leakes of The Real Housewives of Atlanta is still feeling the burn after her &#8216;rape&#8217; joke fail. The O.G. &#8216;housewife&#8217; immediately issued a public apology after video of t…" />
<meta property="article:published_time" content="2017-10-16T17:10:39+00:00" />
<meta property="article:modified_time" content="2017-10-16T23:08:34+00:00" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2.png" />
<meta property="og:image:width" content="675" />
<meta property="og:image:height" content="398" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ATLien" />
<script type='text/javascript' src="https://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8098644933888050");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Banner_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_HeaderCube_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TopRight_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA-SkyScraper-HP-NEW1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Skyscraper_Homepage2");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_160x600_3_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_RightSidebar_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_300x250_1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below3rdPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below5thPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_FooterAd_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Banner_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Cube_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TOP_Right_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_RightSidebar_ROS1");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_Middle_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_3_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_BelowThePost");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<style>a.sociallink {color:#fff;} a.sociallink:hover {color:#fc0;}
.followme {color:#fc0;font-weight:bold; padding:0 .5em 0 0;}

.bottomleft-wrapper, .bottommid-wrapper, .bottomright-wrapper {margin:0 .1em;width:33%;}
.bottomleft-wrapper, .bottommid-wrapper {float:left;} .bottomright-wrapper {float:right;}
#bottoms {background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}
#bottoms h5 {text-align:center;}
#bottoms ul.bottom-posts li.bottom-post h4, #bottoms ul.bottom-posts li.bottom-post h4 a {color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}
#bottoms ul.bottom-posts li.bottom-post {padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}
#bottoms ul.bottom-posts li.bottom-post h4 a:hover {color:#f90;text-shadow:1px 1px 1px #000;}
</style>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
</head>
<body class="post-template-default single single-post postid-219836 single-format-standard">
<div id="container">
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="ATLien On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://snapchat.com/add/iamatlien" title="ATLien on Snapchat">
<i class="fa fa-snapchat fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://periscope.tv/atlien" title="ATLien on Periscope">
<i class="fa fa-circle fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
</div>
</div>
</header>
<center>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Header_Banner_728x90");
</script>
</center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">TERMS</a></li>
</ul></div></nav>
<br />
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/" rel="bookmark" title="Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2-520x307.png" alt="Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/" rel="bookmark" title="Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230;">Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230;</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/10/16/instagram-flexin-kim-zolciak-biermann-wants-you-to-know-she-has-a-black-friend/" rel="bookmark" title="Instagram Flexin: Kim Zolciak-Biermann Wants You To Know She Has A Black Friend&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/10/Sheree-Whitfield-Kim-Zolciak-2-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/10/Sheree-Whitfield-Kim-Zolciak-2-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/10/Sheree-Whitfield-Kim-Zolciak-2-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/10/Sheree-Whitfield-Kim-Zolciak-2-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2017/10/Sheree-Whitfield-Kim-Zolciak-2-520x624.png" alt="Instagram Flexin: Kim Zolciak-Biermann Wants You To Know She Has A Black Friend&#8230;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/10/16/instagram-flexin-kim-zolciak-biermann-wants-you-to-know-she-has-a-black-friend/" rel="bookmark" title="Instagram Flexin: Kim Zolciak-Biermann Wants You To Know She Has A Black Friend&#8230;">Instagram Flexin: Kim Zolciak-Biermann Wants You To Know She Has A Black Friend&#8230;</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/10/16/quantasia-sharpton-ushers-herpes-accuser-moves-forward-with-weight-loss-surgery-photos/" rel="bookmark" title="Quantasia Sharpton, Usher&#8217;s Herpes Accuser, Moves Forward With Weight Loss Surgery&#8230; (PHOTOS)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/10/Quantasia-Sharpton-5-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/10/Quantasia-Sharpton-5-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/10/Quantasia-Sharpton-5-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/10/Quantasia-Sharpton-5-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2017/10/Quantasia-Sharpton-5-520x680.png" alt="Quantasia Sharpton, Usher&#8217;s Herpes Accuser, Moves Forward With Weight Loss Surgery&#8230; (PHOTOS)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/10/16/quantasia-sharpton-ushers-herpes-accuser-moves-forward-with-weight-loss-surgery-photos/" rel="bookmark" title="Quantasia Sharpton, Usher&#8217;s Herpes Accuser, Moves Forward With Weight Loss Surgery&#8230; (PHOTOS)">Quantasia Sharpton, Usher&#8217;s Herpes Accuser, Moves Forward With Weight Loss Surgery&#8230; (PHOTOS)</a></h4>
</div>
<div class="featuredad">
<br>
<center><script type='text/javascript'>GA_googleFillSlot("SFTA_Header_Cube_300x250");</script></center>
</div>
<div class="clear"></div>
</div><ul id="main">
<li id="content">
<div class="post-219836 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-gossip category-featured category-news tag-luenell tag-nene-leakes tag-paul-mooney tag-the-real-housewives-of-atlanta" id="post-219836">
<div class='shareaholic-canvas' data-app-id='14600962' data-app-id-name='' data-app='share_buttons' data-title='Professional Comedians Blast Nene Leakes&#039; Comedy Career...' data-link='http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/' data-summary=''></div><h1 class="storytitle"><a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/" rel="bookmark">Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230;</a></h1>
<div class="meta">
Oct, 16 2017 | Written by ATLien </div>
<div class="storycontent">
<p style="text-align: center;"><a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/nene-leakes-2-19/" rel="attachment wp-att-219839"><img class="alignnone size-large wp-image-219839" src="http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2-520x307.png" alt="" width="520" height="307" srcset="http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2-520x307.png 520w, http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2-300x177.png 300w, http://straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2.png 675w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p><a href="http://straightfromthea.com/tag/Nene-Leakes" target="_blank" rel="noopener">Nene Leakes</a> of The Real Housewives of Atlanta is still feeling the burn after her &#8216;rape&#8217; joke fail.</p>
<p>The O.G. &#8216;housewife&#8217; <a href="http://straightfromthea.com/2017/10/09/rhoa-nene-leakes-issues-formal-apology-for-rape-joke/" target="_blank" rel="noopener">immediately issued a public apology</a> after video of the cruel joke went viral and also appeared in a tearful live video (click <a href="http://straightfromthea.com/2017/10/12/rhoa-nene-leakes-breaks-down-in-tears-after-rape-joke-backlash-full-video/" target="_blank" rel="noopener">HERE</a> if you missed that).</p>
<p>Now she faces another battle as at least 2 professional comedians (Paul Mooney &amp; Luenell) are now choosing to blast the reality star publicly for her failed comedy attempt.</p>
<p>Details below&#8230;<span id="more-219836"></span></p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/paul-mooney-nene-leakes-3/" rel="attachment wp-att-219840"><img class="alignnone size-large wp-image-219840" src="http://straightfromthea.com/wp-content/uploads/2017/10/Paul-Mooney-Nene-Leakes-3-520x525.png" alt="" width="520" height="525" srcset="http://straightfromthea.com/wp-content/uploads/2017/10/Paul-Mooney-Nene-Leakes-3-520x525.png 520w, http://straightfromthea.com/wp-content/uploads/2017/10/Paul-Mooney-Nene-Leakes-3-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/10/Paul-Mooney-Nene-Leakes-3-300x303.png 300w, http://straightfromthea.com/wp-content/uploads/2017/10/Paul-Mooney-Nene-Leakes-3-144x144.png 144w, http://straightfromthea.com/wp-content/uploads/2017/10/Paul-Mooney-Nene-Leakes-3.png 760w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>Paul Mooney posted the image above via twitter with the following caption:</p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/pm1/" rel="attachment wp-att-219843"><img class="alignnone size-large wp-image-219843" src="http://straightfromthea.com/wp-content/uploads/2017/10/PM1-520x156.png" alt="" width="520" height="156" srcset="http://straightfromthea.com/wp-content/uploads/2017/10/PM1-520x156.png 520w, http://straightfromthea.com/wp-content/uploads/2017/10/PM1-300x90.png 300w, http://straightfromthea.com/wp-content/uploads/2017/10/PM1-768x230.png 768w, http://straightfromthea.com/wp-content/uploads/2017/10/PM1.png 1024w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>When someone asked if Nene was kidding, Mooney offered clarification, stating:</p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/pm2/" rel="attachment wp-att-219844"><img class="alignnone size-large wp-image-219844" src="http://straightfromthea.com/wp-content/uploads/2017/10/PM2-520x160.png" alt="" width="520" height="160" srcset="http://straightfromthea.com/wp-content/uploads/2017/10/PM2-520x160.png 520w, http://straightfromthea.com/wp-content/uploads/2017/10/PM2-300x92.png 300w, http://straightfromthea.com/wp-content/uploads/2017/10/PM2-768x236.png 768w, http://straightfromthea.com/wp-content/uploads/2017/10/PM2.png 1024w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>On a related note, another comedic veteran also spoke out against the popular housewife.</p>
<p>Luenell seemed to revel in Nene&#8217;s comedic demise upon hearing she&#8217;d gotten the boot from the Xscape Tour, and she posted the following to instagram:</p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/luenell-vs-nene-leakes-2/" rel="attachment wp-att-219842"><img class="alignnone size-large wp-image-219842" src="http://straightfromthea.com/wp-content/uploads/2017/10/Luenell-vs-Nene-Leakes-2-520x369.png" alt="" width="520" height="369" srcset="http://straightfromthea.com/wp-content/uploads/2017/10/Luenell-vs-Nene-Leakes-2-520x369.png 520w, http://straightfromthea.com/wp-content/uploads/2017/10/Luenell-vs-Nene-Leakes-2-300x213.png 300w, http://straightfromthea.com/wp-content/uploads/2017/10/Luenell-vs-Nene-Leakes-2-768x545.png 768w, http://straightfromthea.com/wp-content/uploads/2017/10/Luenell-vs-Nene-Leakes-2.png 1024w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p><strong>Fun Fact:</strong> Luenell was really vocal when Nene first began her comedy tour and actually seemed a bit bitter about a &#8216;reality star&#8217; being able to book a comedy show.  Luenell <a href="http://straightfromthea.com/2016/05/17/whats-beef-comic-luenell-blasts-rhoa-nene-leakes-comedy-tour-nene-claps-back/" target="_blank" rel="noopener">wrote a lengthy online letter</a> last year after spotting a flyer about Leakes&#8217; upcoming tour. Nene &#8216;clapped back&#8217; at Luenell and even admitted to not being a seasoned &#8216;comedian&#8217; (click <a href="http://straightfromthea.com/2016/05/17/whats-beef-comic-luenell-blasts-rhoa-nene-leakes-comedy-tour-nene-claps-back/" target="_blank" rel="noopener">HERE</a> if you missed that).</p>
<p>Whatever the case, I had no idea that comedian&#8217;s were so cliquish.  I guess it&#8217;s the same in Hollywood when rappers want to be actors.</p>
<p>Everyone starts somewhere.  Some just start in another genre. But I digress&#8230;</p>
<h2 style="text-align: center;">What do you think about Paul Mooney &amp; Luenell blasting Nene online?</h2>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-187060" data-post-type="none"><a href="http://straightfromthea.com/2015/11/19/rhoa-nene-leakes-explains-why-she-labeled-the-view-hosts-mean-girls-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/11/Nene-Leakes-The-View-2015-StraightFromTheA-150x150.jpg" alt="#RHOA Nene Leakes Explains Why She Labeled &#8216;The View&#8217; Hosts &#8216;Mean Girls&#8217;&#8230; [VIDEO]" width="150" height="150" /></a><a href="http://straightfromthea.com/2015/11/19/rhoa-nene-leakes-explains-why-she-labeled-the-view-hosts-mean-girls-video/" class="zem_rp_title">#RHOA Nene Leakes Explains Why She Labeled &#8216;The View&#8217; Hosts &#8216;Mean Girls&#8217;&#8230; [VIDEO]</a></li><li data-position="1" data-poid="in-196520" data-post-type="none"><a href="http://straightfromthea.com/2016/05/17/whats-beef-comic-luenell-blasts-rhoa-nene-leakes-comedy-tour-nene-claps-back/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-17-at-11.20.45-AM-150x150.png" alt="What&#8217;s Beef? Comic Luenell Blasts #RHOA Nene Leakes&#8217; Comedy Tour + Nene Claps Back&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2016/05/17/whats-beef-comic-luenell-blasts-rhoa-nene-leakes-comedy-tour-nene-claps-back/" class="zem_rp_title">What&#8217;s Beef? Comic Luenell Blasts #RHOA Nene Leakes&#8217; Comedy Tour + Nene Claps Back&#8230;</a></li><li data-position="2" data-poid="in-170051" data-post-type="none"><a href="http://straightfromthea.com/2015/02/20/supermodel-swag-rhoa-nene-leakes-hits-catwalk-for-naomi-campbells-fashion-for-relief-photos-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/02/tumblr_neuifocf9y1ql5yr7o1_500-150x150.gif" alt="#RHOA Nene Leakes Walks Runway for Naomi Campbell&#8217;s &#8216;Fashion For Relief&#8217;&#8230; [PHOTOS + VIDEO]" width="150" height="150" /></a><a href="http://straightfromthea.com/2015/02/20/supermodel-swag-rhoa-nene-leakes-hits-catwalk-for-naomi-campbells-fashion-for-relief-photos-video/" class="zem_rp_title">#RHOA Nene Leakes Walks Runway for Naomi Campbell&#8217;s &#8216;Fashion For Relief&#8217;&#8230; [PHOTOS + VIDEO]</a></li><li data-position="3" data-poid="in-170537" data-post-type="none"><a href="http://straightfromthea.com/2015/02/25/nene-leakes-on-the-meredith-vieira-show-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/02/Meredith-Vieira-and-Nene-Leakes-2015-150x150.png" alt="In Case You Missed It: #RHOA Nene Leakes on The Meredith Vieira Show&#8230; [VIDEO]" width="150" height="150" /></a><a href="http://straightfromthea.com/2015/02/25/nene-leakes-on-the-meredith-vieira-show-video/" class="zem_rp_title">In Case You Missed It: #RHOA Nene Leakes on The Meredith Vieira Show&#8230; [VIDEO]</a></li><li data-position="4" data-poid="in-182529" data-post-type="none"><a href="http://straightfromthea.com/2015/08/28/case-dismissed-celebrity-hairstylist-derek-j-wins-stolen-weave-lawsuit-exclusive-details/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/08/Derek-J-The-J-Spot-11-e1440773523332-150x150.png" alt="CASE DISMISSED!! Celebrity Hairstylist Derek J. Wins &#8216;Stolen Weave&#8217; Lawsuit&#8230;. [EXCLUSIVE DETAILS]" width="150" height="150" /></a><a href="http://straightfromthea.com/2015/08/28/case-dismissed-celebrity-hairstylist-derek-j-wins-stolen-weave-lawsuit-exclusive-details/" class="zem_rp_title">CASE DISMISSED!! Celebrity Hairstylist Derek J. Wins &#8216;Stolen Weave&#8217; Lawsuit&#8230;. [EXCLUSIVE DETAILS]</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app-id='14600957' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Professional Comedians Blast Nene Leakes&#039; Comedy Career...' data-link='http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/' data-summary=''></div>
<div class="pagination-wrapper">
</div>
</div>
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/atlanta-gossip/" rel="category tag">Atlanta Gossip</a>,<a href="http://straightfromthea.com/category/featured/" rel="category tag">Featured</a>,<a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/luenell/" rel="tag">Luenell</a>, <a href="http://straightfromthea.com/tag/nene-leakes/" rel="tag">NeNe Leakes</a>, <a href="http://straightfromthea.com/tag/paul-mooney/" rel="tag">Paul Mooney</a>, <a href="http://straightfromthea.com/tag/the-real-housewives-of-atlanta/" rel="tag">The Real Housewives of Atlanta</a></em></div>
<div id="rcjsload_939d4c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79590&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_939d4c"); rcds.appendChild(rcel);
})();
</script>
<div class="feedback">
</div>
</div>
<div class="adspot">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8098644933888050" data-ad-slot="9114578170"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div class="comments" id="comments">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-5521921">
<div id="dsq-comment-header-5521921" class="dsq-comment-header">
<cite id="dsq-cite-5521921">
<a id="dsq-author-user-5521921" href="https://www.facebook.com/1664927720248101" target="_blank" rel="nofollow">Agus</a>
</cite>
</div>
<div id="dsq-comment-body-5521921" class="dsq-comment-body">
<div id="dsq-comment-message-5521921" class="dsq-comment-message"><p>Visite To Play➡ IT (2017) Full Movie<br />
@ [ WATCH FREE&#8230;!!➡ Movies Stream Latest 2017</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5521943">
<div id="dsq-comment-header-5521943" class="dsq-comment-header">
<cite id="dsq-cite-5521943">
<a id="dsq-author-user-5521943" href="https://www.facebook.com/1515516531833498" target="_blank" rel="nofollow">Karen Vallair</a>
</cite>
</div>
<div id="dsq-comment-body-5521943" class="dsq-comment-body">
<div id="dsq-comment-message-5521943" class="dsq-comment-message"><p>What comedy career?!</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5521941">
<div id="dsq-comment-header-5521941" class="dsq-comment-header">
<cite id="dsq-cite-5521941">
<a id="dsq-author-user-5521941" href="https://www.facebook.com/10209495407645875" target="_blank" rel="nofollow">Kamilah Bronaugh</a>
</cite>
</div>
<div id="dsq-comment-body-5521941" class="dsq-comment-body">
<div id="dsq-comment-message-5521941" class="dsq-comment-message"><p>Karla Woods</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-5521942">
<div id="dsq-comment-header-5521942" class="dsq-comment-header">
<cite id="dsq-cite-5521942">
<a id="dsq-author-user-5521942" href="https://www.facebook.com/1597929410510422" target="_blank" rel="nofollow">Karla Woods</a>
</cite>
</div>
<div id="dsq-comment-body-5521942" class="dsq-comment-body">
<div id="dsq-comment-message-5521942" class="dsq-comment-message"></div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521940">
<div id="dsq-comment-header-5521940" class="dsq-comment-header">
<cite id="dsq-cite-5521940">
<a id="dsq-author-user-5521940" href="https://www.facebook.com/10209474723572814" target="_blank" rel="nofollow">Christina Salter</a>
</cite>
</div>
<div id="dsq-comment-body-5521940" class="dsq-comment-body">
<div id="dsq-comment-message-5521940" class="dsq-comment-message"><p>Nene IS a joke</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5521939">
<div id="dsq-comment-header-5521939" class="dsq-comment-header">
<cite id="dsq-cite-5521939">
<a id="dsq-author-user-5521939" href="https://www.facebook.com/10153732507848823" target="_blank" rel="nofollow">Janel Reaves</a>
</cite>
</div>
<div id="dsq-comment-body-5521939" class="dsq-comment-body">
<div id="dsq-comment-message-5521939" class="dsq-comment-message"><p>I say if one can giveth, they should be able to taketh. It’s called karma. </p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521938">
<div id="dsq-comment-header-5521938" class="dsq-comment-header">
<cite id="dsq-cite-5521938">
<a id="dsq-author-user-5521938" href="https://www.facebook.com/10204036838428143" target="_blank" rel="nofollow">LaQuita White</a>
</cite>
</div>
<div id="dsq-comment-body-5521938" class="dsq-comment-body">
<div id="dsq-comment-message-5521938" class="dsq-comment-message"><p>She’s never been a comedian. She just threw hella shade and people found humor in it. I didn’t know why and how she went on tour claiming to be a comedian. Yet, she’s rich bitch!</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5521935">
<div id="dsq-comment-header-5521935" class="dsq-comment-header">
<cite id="dsq-cite-5521935">
<a id="dsq-author-user-5521935" href="https://www.facebook.com/10210750983469234" target="_blank" rel="nofollow">Tracie King</a>
</cite>
</div>
<div id="dsq-comment-body-5521935" class="dsq-comment-body">
<div id="dsq-comment-message-5521935" class="dsq-comment-message"><p>Didn&#8217;t Lunell try and help train her? Or was that Wendy?</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-5521936">
<div id="dsq-comment-header-5521936" class="dsq-comment-header">
<cite id="dsq-cite-5521936">
<a id="dsq-author-user-5521936" href="https://www.facebook.com/10203555460989125" target="_blank" rel="nofollow">Anne D Brannon</a>
</cite>
</div>
<div id="dsq-comment-body-5521936" class="dsq-comment-body">
<div id="dsq-comment-message-5521936" class="dsq-comment-message"><p>That was Claudia</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-5521937">
<div id="dsq-comment-header-5521937" class="dsq-comment-header">
<cite id="dsq-cite-5521937">
<a id="dsq-author-user-5521937" href="https://www.facebook.com/10155510473227375" target="_blank" rel="nofollow">Nicolle Royals</a>
</cite>
</div>
<div id="dsq-comment-body-5521937" class="dsq-comment-body">
<div id="dsq-comment-message-5521937" class="dsq-comment-message"><p>She did help Wendy, but even Wendy made it clear she wasn’t a comedian. Nene needs to just stop while she’s ahead!</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521934">
<div id="dsq-comment-header-5521934" class="dsq-comment-header">
<cite id="dsq-cite-5521934">
<a id="dsq-author-user-5521934" href="https://www.facebook.com/1565291546863607" target="_blank" rel="nofollow">Theresa Wallace</a>
</cite>
</div>
<div id="dsq-comment-body-5521934" class="dsq-comment-body">
<div id="dsq-comment-message-5521934" class="dsq-comment-message"><p>Haaaa</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5521933">
<div id="dsq-comment-header-5521933" class="dsq-comment-header">
<cite id="dsq-cite-5521933">
<a id="dsq-author-user-5521933" href="https://www.facebook.com/744504848914399" target="_blank" rel="nofollow">Chandra Mitchell</a>
</cite>
</div>
<div id="dsq-comment-body-5521933" class="dsq-comment-body">
<div id="dsq-comment-message-5521933" class="dsq-comment-message"><p>Daryl</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521932">
<div id="dsq-comment-header-5521932" class="dsq-comment-header">
<cite id="dsq-cite-5521932">
<a id="dsq-author-user-5521932" href="https://www.facebook.com/10210054412172514" target="_blank" rel="nofollow">Lisa Marie Moore</a>
</cite>
</div>
<div id="dsq-comment-body-5521932" class="dsq-comment-body">
<div id="dsq-comment-message-5521932" class="dsq-comment-message"><p>She. Is. Not. Funny.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5521931">
<div id="dsq-comment-header-5521931" class="dsq-comment-header">
<cite id="dsq-cite-5521931">
<a id="dsq-author-user-5521931" href="https://www.facebook.com/819591638070067" target="_blank" rel="nofollow">Linda F. Martin</a>
</cite>
</div>
<div id="dsq-comment-body-5521931" class="dsq-comment-body">
<div id="dsq-comment-message-5521931" class="dsq-comment-message"><p>Lunell and Paul Mooney are right. A seasoned comedian would have been able to keep everyone laughing while they shut a heckler down. I&#8217;m just glad that Mr Mooney and Ms Lunell were not more brutal in their response.</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521930">
<div id="dsq-comment-header-5521930" class="dsq-comment-header">
<cite id="dsq-cite-5521930">
<a id="dsq-author-user-5521930" href="https://www.facebook.com/273019799708244" target="_blank" rel="nofollow">Shakeya McDuffie</a>
</cite>
</div>
<div id="dsq-comment-body-5521930" class="dsq-comment-body">
<div id="dsq-comment-message-5521930" class="dsq-comment-message"><p>If she don&#8217;t know who Paul Mooney is, some please warn her not to go at him.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5521929">
<div id="dsq-comment-header-5521929" class="dsq-comment-header">
<cite id="dsq-cite-5521929">
<a id="dsq-author-user-5521929" href="https://www.facebook.com/10203958654923082" target="_blank" rel="nofollow">Edye Senegal</a>
</cite>
</div>
<div id="dsq-comment-body-5521929" class="dsq-comment-body">
<div id="dsq-comment-message-5521929" class="dsq-comment-message"><p>Stay in your lane NeNe?</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521967">
<div id="dsq-comment-header-5521967" class="dsq-comment-header">
<cite id="dsq-cite-5521967">
<a id="dsq-author-user-5521967" href="https://www.facebook.com/10208905782793045" target="_blank" rel="nofollow">William Kenneth Dunson</a>
</cite>
</div>
<div id="dsq-comment-body-5521967" class="dsq-comment-body">
<div id="dsq-comment-message-5521967" class="dsq-comment-message"><p>Being humorous does not mean your a comedian</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5521966">
<div id="dsq-comment-header-5521966" class="dsq-comment-header">
<cite id="dsq-cite-5521966">
<a id="dsq-author-user-5521966" href="https://www.facebook.com/827453073934748" target="_blank" rel="nofollow">Zpmbtru Parker</a>
</cite>
</div>
<div id="dsq-comment-body-5521966" class="dsq-comment-body">
<div id="dsq-comment-message-5521966" class="dsq-comment-message"><p>MsLeaks 4Get Them I&#8217;ma Make Sure U Shine Like NewMoneyI&#8217;m In Training 2B 1✍I Got Your Back.That Tour Ain&#8217;t All That I Would Not Pay To See Nobody But Monica Look Kandi Just Came Back4 The Money Not zThe Fans <br /><a target="_blank" href="https://www.facebook.com/photo.php?fbid=1877195855627126&#038;set=p.1877195855627126&#038;type=3"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/22450073_1877195855627126_6696802185743899157_n.jpg?oh=33811a955bd06d9484361e198b76ab69&#038;oe=5A7CF946" /></a></p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521965">
<div id="dsq-comment-header-5521965" class="dsq-comment-header">
<cite id="dsq-cite-5521965">
<a id="dsq-author-user-5521965" href="https://www.facebook.com/1259234297466678" target="_blank" rel="nofollow">Laura Lboogie Shaw</a>
</cite>
</div>
<div id="dsq-comment-body-5521965" class="dsq-comment-body">
<div id="dsq-comment-message-5521965" class="dsq-comment-message"><p>Y’all bloggers gassed HeNe up. When she was taking shots at Lunell it was all fun and games. Now she said some eff’d up shit she want sympathy. GTFOHWTBS!!! Nope, nope, nope.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5521964">
<div id="dsq-comment-header-5521964" class="dsq-comment-header">
<cite id="dsq-cite-5521964">
<a id="dsq-author-user-5521964" href="https://www.facebook.com/10101858032924372" target="_blank" rel="nofollow">Veronica LaShay</a>
</cite>
</div>
<div id="dsq-comment-body-5521964" class="dsq-comment-body">
<div id="dsq-comment-message-5521964" class="dsq-comment-message"><p>There is a HUGE difference when a person is actually funny &#038; somebody making funny comments from time to time.</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521980">
<div id="dsq-comment-header-5521980" class="dsq-comment-header">
<cite id="dsq-cite-5521980">
<a id="dsq-author-user-5521980" href="https://www.facebook.com/1698061286872693" target="_blank" rel="nofollow">Terri Edwards</a>
</cite>
</div>
<div id="dsq-comment-body-5521980" class="dsq-comment-body">
<div id="dsq-comment-message-5521980" class="dsq-comment-message"><p>Good that&#8217;s what happens when she don&#8217;t stay in her Lane your lane is not a comedian you are a reality TV but not really&#8230;lol</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5521979">
<div id="dsq-comment-header-5521979" class="dsq-comment-header">
<cite id="dsq-cite-5521979">
<a id="dsq-author-user-5521979" href="https://www.facebook.com/1925898531012509" target="_blank" rel="nofollow">Carlyn Streeter</a>
</cite>
</div>
<div id="dsq-comment-body-5521979" class="dsq-comment-body">
<div id="dsq-comment-message-5521979" class="dsq-comment-message"><p>Thank God someone is putting her in her place for once.</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521978">
<div id="dsq-comment-header-5521978" class="dsq-comment-header">
<cite id="dsq-cite-5521978">
 <a id="dsq-author-user-5521978" href="https://www.facebook.com/10207380937935707" target="_blank" rel="nofollow">Carla Cannady</a>
</cite>
</div>
<div id="dsq-comment-body-5521978" class="dsq-comment-body">
<div id="dsq-comment-message-5521978" class="dsq-comment-message"><p>Just because you&#8217;re good at acting like a hood rat don&#8217;t mean you can you everything</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5521977">
<div id="dsq-comment-header-5521977" class="dsq-comment-header">
<cite id="dsq-cite-5521977">
<a id="dsq-author-user-5521977" href="https://www.facebook.com/10208277303683262" target="_blank" rel="nofollow">Ericka Fields</a>
</cite>
</div>
<div id="dsq-comment-body-5521977" class="dsq-comment-body">
<div id="dsq-comment-message-5521977" class="dsq-comment-message"><p>She is not a comedian and shouldn&#8217;t been on stage stating so. Just because you have a couple of catch phrases that folks say don&#8217;t make you funny or a comedian.</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521976">
<div id="dsq-comment-header-5521976" class="dsq-comment-header">
<cite id="dsq-cite-5521976">
<a id="dsq-author-user-5521976" href="https://www.facebook.com/1612145585759156" target="_blank" rel="nofollow">Jerry Sullivan</a>
</cite>
</div>
<div id="dsq-comment-body-5521976" class="dsq-comment-body">
<div id="dsq-comment-message-5521976" class="dsq-comment-message"><p>Nobody likes competition</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5521975">
<div id="dsq-comment-header-5521975" class="dsq-comment-header">
<cite id="dsq-cite-5521975">
<a id="dsq-author-user-5521975" href="https://www.facebook.com/849273861840691" target="_blank" rel="nofollow">Stephanie Bailey</a>
</cite>
</div>
<div id="dsq-comment-body-5521975" class="dsq-comment-body">
<div id="dsq-comment-message-5521975" class="dsq-comment-message"><p>oh i knew this was coming&#8230;..never disrespect Paul Mooney baby&#8230;.he will eat yo big ass!!!! kmsl</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521974">
<div id="dsq-comment-header-5521974" class="dsq-comment-header">
<cite id="dsq-cite-5521974">
<a id="dsq-author-user-5521974" href="https://www.facebook.com/10207343976597794" target="_blank" rel="nofollow">Rich Gholston</a>
</cite>
</div>
<div id="dsq-comment-body-5521974" class="dsq-comment-body">
<div id="dsq-comment-message-5521974" class="dsq-comment-message"><p>The real comedy is that she thinks she&#8217;s funny.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5521973">
<div id="dsq-comment-header-5521973" class="dsq-comment-header">
<cite id="dsq-cite-5521973">
<a id="dsq-author-user-5521973" href="https://www.facebook.com/1227095553967414" target="_blank" rel="nofollow">Candi Coaye</a>
</cite>
</div>
<div id="dsq-comment-body-5521973" class="dsq-comment-body">
<div id="dsq-comment-message-5521973" class="dsq-comment-message"><p>Luenell been mad at NeeNee for being a &#8220;comedian&#8221; she couldn&#8217;t wait to let her have it! </p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5521971">
<div id="dsq-comment-header-5521971" class="dsq-comment-header">
<cite id="dsq-cite-5521971">
<a id="dsq-author-user-5521971" href="https://www.facebook.com/1439977082913427" target="_blank" rel="nofollow">Marsha Reaves-Feggins</a>
</cite>
</div>
<div id="dsq-comment-body-5521971" class="dsq-comment-body">
<div id="dsq-comment-message-5521971" class="dsq-comment-message"><p>Lunell is not exactly funny herself right now and not selling out a damn thing</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-5521972">
<div id="dsq-comment-header-5521972" class="dsq-comment-header">
<cite id="dsq-cite-5521972">
<a id="dsq-author-user-5521972" href="https://www.facebook.com/776676892449520" target="_blank" rel="nofollow">Norith R. Ellison</a>
</cite>
</div>
<div id="dsq-comment-body-5521972" class="dsq-comment-body">
<div id="dsq-comment-message-5521972" class="dsq-comment-message"><p>I never found her funny.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5521988">
<div id="dsq-comment-header-5521988" class="dsq-comment-header">
<cite id="dsq-cite-5521988">
<a id="dsq-author-user-5521988" href="https://www.facebook.com/10209135966618081" target="_blank" rel="nofollow">Malcolm Turner</a>
</cite>
</div>
<div id="dsq-comment-body-5521988" class="dsq-comment-body">
<div id="dsq-comment-message-5521988" class="dsq-comment-message"><p>I think you need to stop slurping nene leakes</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5522011">
<div id="dsq-comment-header-5522011" class="dsq-comment-header">
<cite id="dsq-cite-5522011">
<a id="dsq-author-user-5522011" href="https://www.facebook.com/10203267464354984" target="_blank" rel="nofollow">Audrey Bryant</a>
</cite>
</div>
<div id="dsq-comment-body-5522011" class="dsq-comment-body">
<div id="dsq-comment-message-5522011" class="dsq-comment-message"><p>she would have come out better just going back to being a striper</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5522010">
<div id="dsq-comment-header-5522010" class="dsq-comment-header">
<cite id="dsq-cite-5522010">
<a id="dsq-author-user-5522010" href="https://www.facebook.com/10209333658210709" target="_blank" rel="nofollow">Denise King</a>
</cite>
</div>
<div id="dsq-comment-body-5522010" class="dsq-comment-body">
<div id="dsq-comment-message-5522010" class="dsq-comment-message"><p>If she is irrelevant, why they so pressed?</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5522009">
<div id="dsq-comment-header-5522009" class="dsq-comment-header">
<cite id="dsq-cite-5522009">
<a id="dsq-author-user-5522009" href="https://www.facebook.com/10203788484535032" target="_blank" rel="nofollow">Truddy Lewis</a>
</cite>
</div>
<div id="dsq-comment-body-5522009" class="dsq-comment-body">
<div id="dsq-comment-message-5522009" class="dsq-comment-message"><p>This is exactly what she gets.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5522008">
<div id="dsq-comment-header-5522008" class="dsq-comment-header">
<cite id="dsq-cite-5522008">
<a id="dsq-author-user-5522008" href="https://www.facebook.com/10209505484783768" target="_blank" rel="nofollow">Alexandra Zamor</a>
</cite>
</div>
<div id="dsq-comment-body-5522008" class="dsq-comment-body">
<div id="dsq-comment-message-5522008" class="dsq-comment-message"><p>She is not a comedian she&#8217;s a mean girl big difference.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5522007">
<div id="dsq-comment-header-5522007" class="dsq-comment-header">
<cite id="dsq-cite-5522007">
<a id="dsq-author-user-5522007" href="https://www.facebook.com/10211954225402696" target="_blank" rel="nofollow">Dee Nicole</a>
 </cite>
</div>
<div id="dsq-comment-body-5522007" class="dsq-comment-body">
<div id="dsq-comment-message-5522007" class="dsq-comment-message"><p>Nene just got a taste of humble pie BUT, these 2 comedians clowning her is wrong too&#8230; we love to kick ppl when they are down.</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/';
var disqus_identifier = '219836 http://straightfromthea.com/?p=219836';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'straightfromthea';
var disqus_title = "Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li>
<li id="sidebar">
<ul>
<center>
<script type='text/javascript'>
GA_googleFillSlot("SFTA_CUBE_TOP_Right_300x250");
</script></center>
<li id="adspot">
<ul class="sidebar">
<li id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/straightfromthea/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View straightfromthea&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/ATLien/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View ATLien&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/iamatlien/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View iamatlien&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/michelledbrown/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View michelledbrown&#8217;s profile on LinkedIn</span></a></li><li><a href="https://vimeo.com/ATLien/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View ATLien&#8217;s profile on Vimeo</span></a></li><li><a href="https://plus.google.com/u/0/+MichelleBrownATL/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View +MichelleBrownATL&#8217;s profile on Google+</span></a></li><li><a href="https://atlien.tumblr.com" class="genericon genericon-tumblr" target="_blank"><span class="screen-reader-text">View atlien&#8217;s profile on Tumblr</span></a></li></ul></li><li id="text-459501738" class="widget widget_text"> <div class="textwidget"><p><center></p>
<div id="rcjsload_36069c"></div>
<p><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79601&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_36069c"); rcds.appendChild(rcel);
})();
</script></center></p>
</div>
</li><li id="text-459501718" class="widget widget_text"><h2>Subscribe</h2> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type=" text" name="email" />
<input type="hidden" value="sfta" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input class="btn" type="submit" value="Subscribe" />
</form></p></center></div>
</li><li id="text-459501728" class="widget widget_text"><h2>Like Us on Facebook</h2> <div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
</li></ul>
</li>
<li id="left">
<ul class="sidebar">
<li id="top-posts-6" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/" title="Professional Comedians Blast Nene Leakes&#039; Comedy Career..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/10/Nene-Leakes-2-2.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Professional Comedians Blast Nene Leakes&#039; Comedy Career..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/" class="bump-view" data-bump-view="tp">
Professional Comedians Blast Nene Leakes&#039; Comedy Career... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/10/16/instagram-flexin-kim-zolciak-biermann-wants-you-to-know-she-has-a-black-friend/" title="Instagram Flexin: Kim Zolciak-Biermann Wants You To Know She Has A Black Friend..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/10/Sheree-Whitfield-Kim-Zolciak-2.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Instagram Flexin: Kim Zolciak-Biermann Wants You To Know She Has A Black Friend..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/10/16/instagram-flexin-kim-zolciak-biermann-wants-you-to-know-she-has-a-black-friend/" class="bump-view" data-bump-view="tp">
Instagram Flexin: Kim Zolciak-Biermann Wants You To Know She Has A Black Friend... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/10/16/atlanta-housewives-go-glam-in-ghoulish-new-promo-trailer-video/" title="Atlanta Housewives Go Glam in Ghoulish New Promo Trailer... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/10/Nene-Cynthia-Kenya-Sheree-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Atlanta Housewives Go Glam in Ghoulish New Promo Trailer... (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/10/16/atlanta-housewives-go-glam-in-ghoulish-new-promo-trailer-video/" class="bump-view" data-bump-view="tp">
Atlanta Housewives Go Glam in Ghoulish New Promo Trailer... (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/10/16/quantasia-sharpton-ushers-herpes-accuser-moves-forward-with-weight-loss-surgery-photos/" title="Quantasia Sharpton, Usher&#039;s Herpes Accuser, Moves Forward With Weight Loss Surgery... (PHOTOS)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/10/Quantasia-Sharpton-5.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Quantasia Sharpton, Usher&#039;s Herpes Accuser, Moves Forward With Weight Loss Surgery... (PHOTOS)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/10/16/quantasia-sharpton-ushers-herpes-accuser-moves-forward-with-weight-loss-surgery-photos/" class="bump-view" data-bump-view="tp">
Quantasia Sharpton, Usher&#039;s Herpes Accuser, Moves Forward With Weight Loss Surgery... (PHOTOS) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/10/13/instagram-flexin-rhoa-porsha-williams-goes-bald-photo-video/" title="Instagram Flexin: #RHOA Porsha Williams Goes Bald... (PHOTO + VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/10/Porsha-Williams-Goes-Bald-2017.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Instagram Flexin: #RHOA Porsha Williams Goes Bald... (PHOTO + VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/10/13/instagram-flexin-rhoa-porsha-williams-goes-bald-photo-video/" class="bump-view" data-bump-view="tp">
Instagram Flexin: #RHOA Porsha Williams Goes Bald... (PHOTO + VIDEO) </a>
</div>
</li>
</ul>
</li><li id="archives-2" class="widget widget_archive"><h2>Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://straightfromthea.com/2017/10/'> October 2017 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2017/09/'> September 2017 &nbsp;(77)</option>
<option value='http://straightfromthea.com/2017/08/'> August 2017 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2017/07/'> July 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2017/06/'> June 2017 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2017/05/'> May 2017 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/03/'> March 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/02/'> February 2017 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2017/01/'> January 2017 &nbsp;(87)</option>
<option value='http://straightfromthea.com/2016/12/'> December 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/11/'> November 2016 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2016/10/'> October 2016 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2016/09/'> September 2016 &nbsp;(61)</option>
<option value='http://straightfromthea.com/2016/08/'> August 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/07/'> July 2016 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2016/06/'> June 2016 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2016/05/'> May 2016 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2016/04/'> April 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/03/'> March 2016 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2016/02/'> February 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2016/01/'> January 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2015/11/'> November 2015 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2015/10/'> October 2015 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2015/09/'> September 2015 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2015/08/'> August 2015 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2015/07/'> July 2015 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2015/06/'> June 2015 &nbsp;(83)</option>
<option value='http://straightfromthea.com/2015/05/'> May 2015 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://straightfromthea.com/2015/03/'> March 2015 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2015/02/'> February 2015 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2015/01/'> January 2015 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/11/'> November 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/10/'> October 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/09/'> September 2014 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2014/08/'> August 2014 &nbsp;(59)</option>
<option value='http://straightfromthea.com/2014/07/'> July 2014 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2014/06/'> June 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/05/'> May 2014 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2014/04/'> April 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/03/'> March 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/02/'> February 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/01/'> January 2014 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/12/'> December 2013 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/11/'> November 2013 &nbsp;(78)</option>
<option value='http://straightfromthea.com/2013/10/'> October 2013 &nbsp;(103)</option>
<option value='http://straightfromthea.com/2013/09/'> September 2013 &nbsp;(90)</option>
<option value='http://straightfromthea.com/2013/08/'> August 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2013/07/'> July 2013 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2013/06/'> June 2013 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2013/05/'> May 2013 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2013/04/'> April 2013 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2013/03/'> March 2013 &nbsp;(92)</option>
<option value='http://straightfromthea.com/2013/02/'> February 2013 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2013/01/'> January 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2012/12/'> December 2012 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2012/11/'> November 2012 &nbsp;(81)</option>
<option value='http://straightfromthea.com/2012/10/'> October 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/09/'> September 2012 &nbsp;(85)</option>
<option value='http://straightfromthea.com/2012/08/'> August 2012 &nbsp;(104)</option>
<option value='http://straightfromthea.com/2012/07/'> July 2012 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2012/06/'> June 2012 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2012/05/'> May 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/04/'> April 2012 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2012/03/'> March 2012 &nbsp;(120)</option>
<option value='http://straightfromthea.com/2012/02/'> February 2012 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2012/01/'> January 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2011/12/'> December 2011 &nbsp;(102)</option>
<option value='http://straightfromthea.com/2011/11/'> November 2011 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2011/10/'> October 2011 &nbsp;(127)</option>
<option value='http://straightfromthea.com/2011/09/'> September 2011 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2011/08/'> August 2011 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2011/07/'> July 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/06/'> June 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/05/'> May 2011 &nbsp;(112)</option>
<option value='http://straightfromthea.com/2011/04/'> April 2011 &nbsp;(114)</option>
<option value='http://straightfromthea.com/2011/03/'> March 2011 &nbsp;(130)</option>
<option value='http://straightfromthea.com/2011/02/'> February 2011 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2011/01/'> January 2011 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/12/'> December 2010 &nbsp;(135)</option>
<option value='http://straightfromthea.com/2010/11/'> November 2010 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/10/'> October 2010 &nbsp;(154)</option>
<option value='http://straightfromthea.com/2010/09/'> September 2010 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2010/08/'> August 2010 &nbsp;(109)</option>
<option value='http://straightfromthea.com/2010/07/'> July 2010 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2010/06/'> June 2010 &nbsp;(160)</option>
<option value='http://straightfromthea.com/2010/05/'> May 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/04/'> April 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/03/'> March 2010 &nbsp;(144)</option>
<option value='http://straightfromthea.com/2010/02/'> February 2010 &nbsp;(116)</option>
<option value='http://straightfromthea.com/2010/01/'> January 2010 &nbsp;(124)</option>
<option value='http://straightfromthea.com/2009/12/'> December 2009 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2009/11/'> November 2009 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2009/10/'> October 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/09/'> September 2009 &nbsp;(96)</option>
<option value='http://straightfromthea.com/2009/08/'> August 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2009/07/'> July 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/06/'> June 2009 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2009/05/'> May 2009 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2009/04/'> April 2009 &nbsp;(128)</option>
<option value='http://straightfromthea.com/2009/03/'> March 2009 &nbsp;(119)</option>
<option value='http://straightfromthea.com/2009/02/'> February 2009 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2009/01/'> January 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2008/12/'> December 2008 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2008/11/'> November 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/10/'> October 2008 &nbsp;(137)</option>
<option value='http://straightfromthea.com/2008/09/'> September 2008 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2008/08/'> August 2008 &nbsp;(153)</option>
<option value='http://straightfromthea.com/2008/07/'> July 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/06/'> June 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/05/'> May 2008 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2008/04/'> April 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/03/'> March 2008 &nbsp;(143)</option>
<option value='http://straightfromthea.com/2008/02/'> February 2008 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2008/01/'> January 2008 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2007/12/'> December 2007 &nbsp;(29)</option>
<option value='http://straightfromthea.com/2007/11/'> November 2007 &nbsp;(26)</option>
<option value='http://straightfromthea.com/2007/10/'> October 2007 &nbsp;(25)</option>
<option value='http://straightfromthea.com/2007/09/'> September 2007 &nbsp;(28)</option>
<option value='http://straightfromthea.com/2007/08/'> August 2007 &nbsp;(21)</option>
</select>
</li><li id="recent-comments-4" class="widget widget_recent_comments"><h2>Who&#8217;s Talking?</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10209298539803503" rel='external nofollow' class='url'>Tonya McNair</a></span> on <a href="http://straightfromthea.com/2017/10/16/instagram-flexin-kim-zolciak-biermann-wants-you-to-know-she-has-a-black-friend/#comment-5522012">Instagram Flexin: Kim Zolciak-Biermann Wants You To Know She Has A Black Friend&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10211954225402696" rel='external nofollow' class='url'>Dee Nicole</a></span> on <a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/#comment-5522007">Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10210261874686454" rel='external nofollow' class='url'>Kathrina Williams</a></span> on <a href="http://straightfromthea.com/2017/10/16/the-juice-is-loose-o-j-simpson-enjoys-happy-hour-at-vegas-bar/#comment-5521990">The &#8216;Juice&#8217; is Loose! O.J. Simpson Enjoys Happy Hour At Vegas Bar&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10209505484783768" rel='external nofollow' class='url'>Alexandra Zamor</a></span> on <a href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/#comment-5522008">Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10153461946591691" rel='external nofollow' class='url'>Lisa James</a></span> on <a href="http://straightfromthea.com/2017/10/16/the-juice-is-loose-o-j-simpson-enjoys-happy-hour-at-vegas-bar/#comment-5522006">The &#8216;Juice&#8217; is Loose! O.J. Simpson Enjoys Happy Hour At Vegas Bar&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1470441493188151" rel='external nofollow' class='url'>Tony Butler</a></span> on <a href="http://straightfromthea.com/2017/10/16/instagram-flexin-kim-zolciak-biermann-wants-you-to-know-she-has-a-black-friend/#comment-5522013">Instagram Flexin: Kim Zolciak-Biermann Wants You To Know She Has A Black Friend&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1211571835520227" rel='external nofollow' class='url'>Tonya Green</a></span> on <a href="http://straightfromthea.com/2017/10/16/the-juice-is-loose-o-j-simpson-enjoys-happy-hour-at-vegas-bar/#comment-5521991">The &#8216;Juice&#8217; is Loose! O.J. Simpson Enjoys Happy Hour At Vegas Bar&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10152942491056644" rel='external nofollow' class='url'>Miranda Mirah</a></span> on <a href="http://straightfromthea.com/2017/10/16/the-juice-is-loose-o-j-simpson-enjoys-happy-hour-at-vegas-bar/#comment-5521996">The &#8216;Juice&#8217; is Loose! O.J. Simpson Enjoys Happy Hour At Vegas Bar&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10152942491056644" rel='external nofollow' class='url'>Miranda Mirah</a></span> on <a href="http://straightfromthea.com/2017/10/16/the-juice-is-loose-o-j-simpson-enjoys-happy-hour-at-vegas-bar/#comment-5521992">The &#8216;Juice&#8217; is Loose! O.J. Simpson Enjoys Happy Hour At Vegas Bar&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/270790189930504" rel='external nofollow' class='url'>Punkin Ladyd</a></span> on <a href="http://straightfromthea.com/2017/10/16/the-juice-is-loose-o-j-simpson-enjoys-happy-hour-at-vegas-bar/#comment-5521993">The &#8216;Juice&#8217; is Loose! O.J. Simpson Enjoys Happy Hour At Vegas Bar&#8230;</a></li></ul></li></ul>
</li>
<li id="right">
<ul class="sidebar">
<center>
<br></br>
<script type='text/javascript'>
GA_googleFillSlot("SFTA_RightSidebar_ROS1");
</script>

<br></br>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_Middle_160x600");
</script>

</br>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_3_160x600");
</script>

</center>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_ef8fad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79599&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ef8fad"); rcds.appendChild(rcel);
})();
</script></div></li></ul>
</li>
<li class="clear">&nbsp;</li>
<li id="belowadspot">
<ul class="sidebar">
<li id="text-459501717" class="widget widget_text"><h2>Social Networks</h2> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg" /></a></div>
</div>
</li><li id="text-459501724" class="widget widget_text"><h2>Instagram</h2> <div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
</li><li id="text-459501725" class="widget widget_text"><h2>ATLien for Dramatic Weight Loss</h2> <div class="textwidget"><center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf" target="_blank" rel="attachment wp-att-67225"><img class="size-medium wp-image-67225 aligncenter" src="http://straightfromthea.com/wp-content/uploads/2011/08/Slide16-300x205.jpg" alt="DWL ATLien Michelle Brown Dramatic Weight Loss" width="300" height="205" /></a></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdfil-dramatic-weight-loss/">CLICK HERE</a> for Discount Coupon!</center>
<br></br>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div>
</li></ul>
</li>
</ul>
</li>
<li class="clear">&nbsp;</li>
</ul>
</div>
<div class="row" id="bottoms">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">
<div class="col-lg-4 col-md-4 bottomleft-wrapper">
<h5>Page 1</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/16/the-juice-is-loose-o-j-simpson-enjoys-happy-hour-at-vegas-bar/" title="">
The &#8216;Juice&#8217; is Loose! O.J. Simpson Enjoys Happy Hour At Vegas Bar&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/16/professional-comedians-blast-nene-leakess-comedy-career/" title="">
Professional Comedians Blast Nene Leakes&#8217; Comedy Career&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/16/instagram-flexin-kim-zolciak-biermann-wants-you-to-know-she-has-a-black-friend/" title="">
Instagram Flexin: Kim Zolciak-Biermann Wants You To Know She Has A Black Friend&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/16/quantasia-sharpton-ushers-herpes-accuser-moves-forward-with-weight-loss-surgery-photos/" title="">
Quantasia Sharpton, Usher&#8217;s Herpes Accuser, Moves Forward With Weight Loss Surgery&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/16/atlanta-housewives-go-glam-in-ghoulish-new-promo-trailer-video/" title="">
Atlanta Housewives Go Glam in Ghoulish New Promo Trailer&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/13/instagram-flexin-rhoa-porsha-williams-goes-bald-photo-video/" title="">
Instagram Flexin: #RHOA Porsha Williams Goes Bald&#8230; (PHOTO + VIDEO) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottommid-wrapper">
<h5>Page 2</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/13/quick-quotes-waka-flocka-flame-says-hes-not-black-video/" title="">
Quick Quotes: Waka Flocka Flame Says He&#8217;s Not Black&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/13/is-this-racist-brielle-zolciak-biermann-once-posted-confederate-flag-on-instagram-photo/" title="">
&#8216;Racist&#8217;? or Nah? #RHOA Kim Zolciak&#8217;s Daughter Brielle Biermann Once Posted Confederate Flag on Instagram&#8230; (PHOTO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/13/keyshia-cole-addresses-divorce-drama-on-the-real-video/" title="">
Keyshia Cole Addresses Divorce Drama on &#8216;The Real&#8217;&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/13/hey-stranger-former-housewife-phaedra-parks-rocks-70s-glam-photos/" title="">
Hey Stranger! Former &#8216;Housewife&#8217; Phaedra Parks Rocks 70&#8217;s Glam&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/12/unbooked-the-great-xscape-tour-drops-nene-leakes-from-hosting-gig-official-statement/" title="">
UNBOOKED! The Great &#8216;Xscape Tour Drops Nene Leakes From Hosting Gig&#8230; *OFFICIAL STATEMENT* </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/12/bet-cancels-being-mary-jane-with-2-hour-finale-gabrielle-union-responds/" title="">
BET Cancels &#8216;Being Mary Jane&#8217; With 2 Hour Finale, Gabrielle Union Responds&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottomright-wrapper">
<h5>Page 3</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/12/atlanta-based-youtube-stars-dearra-ken-appear-in-tyler-perrys-boo-2-dk4l-boo2/" title="">
Atlanta-Based YouTube Stars &#8216;De&#8217;arra &#038; Ken&#8217; Appear in Tyler Perry&#8217;s &#8220;Boo 2&#8243;&#8230; #DK4L #Boo2 </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/12/meet-the-flockas-waka-flocka-flame-tammy-rivera-land-reality-show-spin-off/" title="">
Meet The Flockas! Waka Flocka Flame &#038; Tammy Rivera Land Reality Show Spin-off&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/12/rhoa-nene-leakes-breaks-down-in-tears-after-rape-joke-backlash-full-video/" title="">
#RHOA Nene Leakes Breaks Down in Tears After &#8216;Rape Joke&#8217; Backlash&#8230; (FULL VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
 <h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/11/open-post-tourists-react-as-glass-sky-bridge-shatters-under-their-feet-video/" title="">
OPEN POST: Tourists React As Glass Sky Bridge &#8216;Shatters&#8217; Under Their Feet&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/11/celebrity-playdate-janet-jackson-and-ciara-do-disneyland-photos/" title="">
Celebrity Playdate! Janet Jackson and Ciara Do Disneyland&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/10/11/rhoa-roachgate-continues-kim-zolciak-biermann-threatens-lawsuit-against-nene-leakes-for-racist-allegations/" title="">
#RHOA &#8216;Roachgate&#8217; Continues! Kim Zolciak-Biermann Threatens Lawsuit Against Nene Leakes for &#8216;Racist&#8217; Allegations&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div id="footer">
<div id="text-459501736" class="widget widget_text"> <div class="textwidget"><p><br />
<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script><br />
</p>
</div>
</div><br />
<center>


<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script>

</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2017 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br />
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><a href="http://zillzdesignedit.com/"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'straightfromthea';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 <div style="display:none">
</div>
<link rel='stylesheet' id='genericons-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3061145.3a81a9f.a456e309e4e5448db5e454408653ad79"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'39327528',post:'219836',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '219836' ]);
</script>

<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

<script data-cfasync="false" async="async" src="//ads.blogherads.com/bh/47/476/476805/2579941/influencer.js" type="text/javascript"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<style>
.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}
</style>
</body>
</html>