
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230;
</title>
<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />
<meta name="y_key" content="a253b756d4a876c5" />
<meta name="dmoz.id" content="" />
<meta property="twitter:account_id" content="14174554" />
<meta name="revisit-after" content="1 days" />
<meta name="rating" content="General" />
<meta name="classification" content="Weblog" />
<meta name="distribution" content="global" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<meta name="author" content="ATLien" />
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A" />
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU" />
<script src="/cdn-cgi/apps/head/Qut4jvwCvFOUbqQAFkN0HXtb9DI.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />
<link rel='archives' title='January 2018' href='http://straightfromthea.com/2018/01/' />
<link rel='archives' title='December 2017' href='http://straightfromthea.com/2017/12/' />
<link rel='archives' title='November 2017' href='http://straightfromthea.com/2017/11/' />
<link rel='archives' title='October 2017' href='http://straightfromthea.com/2017/10/' />
<link rel='archives' title='September 2017' href='http://straightfromthea.com/2017/09/' />
<link rel='archives' title='August 2017' href='http://straightfromthea.com/2017/08/' />
<link rel='archives' title='July 2017' href='http://straightfromthea.com/2017/07/' />
<link rel='archives' title='June 2017' href='http://straightfromthea.com/2017/06/' />
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/' />
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/' />
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/' />
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/' />
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="Kandi Burruss of The Real Housewives of Atlanta and her ex-employee Johnnie Winston, III have reportedly come to an agreement on their legal dispute. To..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; #RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230; Comments Feed" href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/feed/" />
<meta name="keywords" content="johnnie winston, Kandi Burruss, Legal Issues, The Real Housewives of Atlanta" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/" />

<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2018","monthnum":"01","day":"08","post_id":"223011","postname":"rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston","author":"atlien"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//apps.shareaholic.com/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async='async'>
</script>

<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/' />
<meta name='shareaholic:keywords' content='johnnie winston, kandi burruss, legal issues, the real housewives of atlanta, atlanta gossip, news, post' />
<meta name='shareaholic:article_published_time' content='2018-01-08T17:48:34+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-01-08T17:54:33+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2018/01/Kandi-2-520x504.png' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Quick Quotes: #RHOA Nene Leakes Addresses Sheree Whitfield&#8217;s Mugshot Shade on #WWHL&#8230; (VIDEO)' href='http://straightfromthea.com/2018/01/08/quick-quotes-rhoa-nene-leakes-addresses-sheree-whitfields-mugshot-shade-on-wwhl-video/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://wp.me/p2F0SY-W0X' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2018%2F01%2F08%2Frhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2018%2F01%2F08%2Frhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '223011';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = '%23RHOA+Kandi+Burruss+Quietly+Settles+Lawsuit+With+Ex-Employee+Johnnie+Winston...';
	window._zem_rp_post_tags = ['johnnie+winston', 'kandi+burruss', 'legal+issues', 'the+real+housewives+of+atlanta', 'news', 'atlanta+gossip', 'johnni', 'star', 'winston', 'kandi', 'real', 'atlanta', 'phaedra', 'love', 'busi', 'burruss', 'entertain', 'rhoa', 'alt', 'housew', 'iii'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '5';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>


<meta property="og:type" content="article" />
<meta property="og:title" content="#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230;" />
<meta property="og:url" content="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/" />
<meta property="og:description" content="Kandi Burruss of The Real Housewives of Atlanta and her ex-employee Johnnie Winston, III have reportedly come to an agreement on their legal dispute. To refresh your memory, Johnnie was the former …" />
<meta property="article:published_time" content="2018-01-08T21:48:34+00:00" />
<meta property="article:modified_time" content="2018-01-08T21:54:33+00:00" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2018/01/Kandi-2.png" />
<meta property="og:image:width" content="792" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:text:title" content="#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230;" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2018/01/Kandi-2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ATLien" />
<script type='text/javascript' src="https://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8098644933888050");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Banner_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_HeaderCube_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TopRight_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA-SkyScraper-HP-NEW1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Skyscraper_Homepage2");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_160x600_3_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_RightSidebar_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_300x250_1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below3rdPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below5thPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_FooterAd_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Banner_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Cube_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TOP_Right_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_RightSidebar_ROS1");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_Middle_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_3_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_BelowThePost");
</script>
<script>
  window.astip_client = "ca-tipjar-pub-8098644933888050"
</script>
<script async src="https://www.gstatic.com/astip/astip.js">
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<style>a.sociallink {color:#fff;} a.sociallink:hover {color:#fc0;}
.followme {color:#fc0;font-weight:bold; padding:0 .5em 0 0;}

.bottomleft-wrapper, .bottommid-wrapper, .bottomright-wrapper {margin:0 .1em;width:33%;}
.bottomleft-wrapper, .bottommid-wrapper {float:left;} .bottomright-wrapper {float:right;}
#bottoms {background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}
#bottoms h5 {text-align:center;}
#bottoms ul.bottom-posts li.bottom-post h4, #bottoms ul.bottom-posts li.bottom-post h4 a {color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}
#bottoms ul.bottom-posts li.bottom-post {padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}
#bottoms ul.bottom-posts li.bottom-post h4 a:hover {color:#f90;text-shadow:1px 1px 1px #000;}
</style>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
</head>
<body class="post-template-default single single-post postid-223011 single-format-standard">
<div id="container">
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="ATLien On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://snapchat.com/add/iamatlien" title="ATLien on Snapchat">
<i class="fa fa-snapchat fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://periscope.tv/atlien" title="ATLien on Periscope">
<i class="fa fa-circle fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
</div>
</div>
</header>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<center>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Header_Banner_728x90");
</script>
</center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">TERMS</a></li>
</ul></div></nav>
<br />
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2018/01/08/quick-quotes-rhoa-nene-leakes-addresses-sheree-whitfields-mugshot-shade-on-wwhl-video/" rel="bookmark" title="Quick Quotes: #RHOA Nene Leakes Addresses Sheree Whitfield&#8217;s Mugshot Shade on #WWHL&#8230; (VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2018/01/IMG_0087-1-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2018/01/IMG_0087-1-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2018/01/IMG_0087-1-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2018/01/IMG_0087-1-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2018/01/IMG_0087-1-520x570.jpg" alt="Quick Quotes: #RHOA Nene Leakes Addresses Sheree Whitfield&#8217;s Mugshot Shade on #WWHL&#8230; (VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2018/01/08/quick-quotes-rhoa-nene-leakes-addresses-sheree-whitfields-mugshot-shade-on-wwhl-video/" rel="bookmark" title="Quick Quotes: #RHOA Nene Leakes Addresses Sheree Whitfield&#8217;s Mugshot Shade on #WWHL&#8230; (VIDEO)">Quick Quotes: #RHOA Nene Leakes Addresses Sheree Whitfield&#8217;s Mugshot Shade on #WWHL&#8230; (VIDEO)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2018/01/08/sneak-peek-atlantafx-season-two-teaser-released-video/" rel="bookmark" title="Sneak Peek! #AtlantaFX Season Two Teaser Released&#8230; (VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2018/01/Atlanta-Season-2-Returns-StraightFromTheA-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2018/01/Atlanta-Season-2-Returns-StraightFromTheA-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2018/01/Atlanta-Season-2-Returns-StraightFromTheA-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2018/01/Atlanta-Season-2-Returns-StraightFromTheA-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2018/01/Atlanta-Season-2-Returns-StraightFromTheA-520x391.jpg" alt="Sneak Peek! #AtlantaFX Season Two Teaser Released&#8230; (VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2018/01/08/sneak-peek-atlantafx-season-two-teaser-released-video/" rel="bookmark" title="Sneak Peek! #AtlantaFX Season Two Teaser Released&#8230; (VIDEO)">Sneak Peek! #AtlantaFX Season Two Teaser Released&#8230; (VIDEO)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2018/01/08/oprah-for-president-winfrey-reportedly-seriously-considering-presidential-bid/" rel="bookmark" title="Oprah For President!! Winfrey Reportedly Seriously Considering Presidential Bid&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2018/01/oprah-2020-straightfromthea-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2018/01/oprah-2020-straightfromthea-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2018/01/oprah-2020-straightfromthea-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2018/01/oprah-2020-straightfromthea-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2018/01/oprah-2020-straightfromthea-520x342.png" alt="Oprah For President!! Winfrey Reportedly Seriously Considering Presidential Bid&#8230;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2018/01/08/oprah-for-president-winfrey-reportedly-seriously-considering-presidential-bid/" rel="bookmark" title="Oprah For President!! Winfrey Reportedly Seriously Considering Presidential Bid&#8230;">Oprah For President!! Winfrey Reportedly Seriously Considering Presidential Bid&#8230;</a></h4>
</div>
<div class="featuredad">
<br>
<center><script type='text/javascript'>GA_googleFillSlot("SFTA_Header_Cube_300x250");</script></center>
</div>
<div class="clear"></div>
</div><ul id="main">
<li id="content">
<div class="post-223011 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-gossip category-news tag-johnnie-winston tag-kandi-burruss tag-legal-issues tag-the-real-housewives-of-atlanta" id="post-223011">
<div class='shareaholic-canvas' data-app-id='14600962' data-app-id-name='' data-app='share_buttons' data-title='#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston...' data-link='http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/' data-summary=''></div><h1 class="storytitle"><a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/" rel="bookmark">#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230;</a></h1>
<div class="meta">
Jan, 8 2018 | Written by ATLien </div>
<div class="storycontent">
<p><center><a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/kandi-2-12/" rel="attachment wp-att-223046"><img src="http://straightfromthea.com/wp-content/uploads/2018/01/Kandi-2-520x504.png" alt="" width="520" height="504" class="alignnone size-large wp-image-223046" srcset="http://straightfromthea.com/wp-content/uploads/2018/01/Kandi-2-520x504.png 520w, http://straightfromthea.com/wp-content/uploads/2018/01/Kandi-2-300x291.png 300w, http://straightfromthea.com/wp-content/uploads/2018/01/Kandi-2-768x745.png 768w, http://straightfromthea.com/wp-content/uploads/2018/01/Kandi-2.png 792w" sizes="(max-width: 520px) 100vw, 520px" /></a></center></p>
<p><a href="http://straightfromthea.com/tag/Kandi-Burruss" rel="noopener" target="_blank">Kandi Burruss</a> of The Real Housewives of Atlanta and her ex-employee Johnnie Winston, III have reportedly come to an agreement on their legal dispute.</p>
<p>To refresh your memory, Johnnie was the former &#8216;Kandi Koated Entertainment&#8217; employee who <a href="http://straightfromthea.com/2017/04/10/rhoa-recap-5-things-revealed-on-season-9-episode-20-chateau-she-did-that-watch-full-video/" rel="noopener" target="_blank">sought the help of Phaedra Parks</a> last season seeking damages for not received adequate pay from Kandi. He also accused the reality star of ripping off his ideas for ‘A Mother’s Love’ stage play and their family owned ‘OLG Restaurant’.</p>
<p>Kandi subsequently <a href="http://straightfromthea.com/2017/05/22/judge-rules-rhoa-kandi-burruss-can-proceed-with-defamation-case-against-former-employee/" rel="noopener" target="_blank">filed a counter-suit alleging defamation</a> with claims that her reputation and brand were tarnished due to Winston&#8217;s claims.</p>
<p>Burruss and Winston apparently settled the case last week but Kandi is fighting to prevent the amount from becoming public.</p>
<p>Details below&#8230;<span id="more-223011"></span></p>
<p>According to <a href="http://thejasminebrand.com/2018/01/05/kandi-burruss-says-reputation-business-deals-effected-by-ex-employee-lawsuit-theyre-labeling-me-the-boss-from-hell/" rel="noopener" target="_blank">TheJasmineBrand</a>, Kandi seeks to have the records sealed in order &#8220;to avoid public scandal and further injury to her brands and businesses&#8221;.</p>
<p><a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/kandi-burruss-sued-employee/" rel="attachment wp-att-223042"><img src="http://straightfromthea.com/wp-content/uploads/2018/01/kandi-burruss-sued-employee-300x197.jpg" alt="" width="300" height="197" class="alignright size-medium wp-image-223042" srcset="http://straightfromthea.com/wp-content/uploads/2018/01/kandi-burruss-sued-employee-300x197.jpg 300w, http://straightfromthea.com/wp-content/uploads/2018/01/kandi-burruss-sued-employee-520x341.jpg 520w, http://straightfromthea.com/wp-content/uploads/2018/01/kandi-burruss-sued-employee.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<blockquote><p>Kandi says there is a real threat to her professional reputation and business interests if the settlement is made public, pointing out the lawsuit has already caused not only embarrassment and defamatory statements to be written about her as a businesswoman, but it has caused business and economic harm. </p>
<p>Kandi explains she has been labeled “Boss from Hell” as a result of the litigation.</p>
<p>Kandi claimed the suit already had the effect of chilling potential business prospects. She says she is currently on Real Housewives of Atlanta which is internationally-broadcast and is on tour with her singing group.</p></blockquote>
<p>The legal document reads in part:</p>
<blockquote><p>Ms. Burruss-Tucker’s business and professional reputation should not suffer here simply based on Burruss-Tucker’s celebrity status because the Parties’ have found that settling the matter will be less of a nuisance and drain on personal, and the Court’s resources, than continued litigation.</p></blockquote>
<p>The judge has yet to make a decision on sealing the settlement docs but if social media is any indication, it&#8217;s clear who &#8220;won&#8221; the case. </p>
<p><center><a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/johnnie-w-tweet-1/" rel="attachment wp-att-223044"><img src="http://straightfromthea.com/wp-content/uploads/2018/01/johnnie-W-Tweet-1-520x95.jpg" alt="" width="520" height="95" class="alignnone size-large wp-image-223044" srcset="http://straightfromthea.com/wp-content/uploads/2018/01/johnnie-W-Tweet-1-520x95.jpg 520w, http://straightfromthea.com/wp-content/uploads/2018/01/johnnie-W-Tweet-1-300x55.jpg 300w, http://straightfromthea.com/wp-content/uploads/2018/01/johnnie-W-Tweet-1-768x140.jpg 768w, http://straightfromthea.com/wp-content/uploads/2018/01/johnnie-W-Tweet-1.jpg 1162w" sizes="(max-width: 520px) 100vw, 520px" /></a></center></p>
<p><center><a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/johnnie-w-tweet/" rel="attachment wp-att-223043"><img src="http://straightfromthea.com/wp-content/uploads/2018/01/johnnie-W-Tweet-520x95.jpg" alt="" width="520" height="95" class="alignnone size-large wp-image-223043" srcset="http://straightfromthea.com/wp-content/uploads/2018/01/johnnie-W-Tweet-520x95.jpg 520w, http://straightfromthea.com/wp-content/uploads/2018/01/johnnie-W-Tweet-300x55.jpg 300w, http://straightfromthea.com/wp-content/uploads/2018/01/johnnie-W-Tweet-768x140.jpg 768w, http://straightfromthea.com/wp-content/uploads/2018/01/johnnie-W-Tweet.jpg 1162w" sizes="(max-width: 520px) 100vw, 520px" /></a></center></p>
<p><center></p>
<h2>What are your thoughts about Kandi&#8217;s &#8216;secret settlement&#8217; of Johnnie&#8217;s employment dispute?</center></h2>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-154956" data-post-type="none"><a href="http://straightfromthea.com/2014/10/29/rhoa-girls-trip-2-phillipines-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2014/10/Demetria-McKinney-RHOA-Phillipines-1-150x150.png" alt="Vacation Pics: The Real Housewives Of Atlanta Party in The Philippines&#8230; [PHOTOS]" width="150" height="150" /></a><a href="http://straightfromthea.com/2014/10/29/rhoa-girls-trip-2-phillipines-photos/" class="zem_rp_title">Vacation Pics: The Real Housewives Of Atlanta Party in The Philippines&#8230; [PHOTOS]</a></li><li data-position="1" data-poid="in-222804" data-post-type="none"><a href="http://straightfromthea.com/2018/01/03/quick-quotes-rhoa-kandi-burruss-on-xscape-performing-at-keshia-lance-bottoms-inauguration-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2018/01/Xscape-150x150.png" alt="QUICK QUOTES: #RHOA Kandi Burruss On Xscape Performing At Keshia Lance Bottoms Inauguration&#8230; (VIDEO)" width="150" height="150" /></a><a href="http://straightfromthea.com/2018/01/03/quick-quotes-rhoa-kandi-burruss-on-xscape-performing-at-keshia-lance-bottoms-inauguration-video/" class="zem_rp_title">QUICK QUOTES: #RHOA Kandi Burruss On Xscape Performing At Keshia Lance Bottoms Inauguration&#8230; (VIDEO)</a></li><li data-position="2" data-poid="in-222585" data-post-type="none"><a href="http://straightfromthea.com/2017/12/29/rhoa-season-10-salaries-revealed-whos-the-highestlowest-paid-housewife/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/10/RHOA-Season-10-Cast-150x150.png" alt="#RHOA Season 10 Salaries Revealed:  Who&#8217;s The Highest/Lowest Paid &#8216;Housewife&#8217;?" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/12/29/rhoa-season-10-salaries-revealed-whos-the-highestlowest-paid-housewife/" class="zem_rp_title">#RHOA Season 10 Salaries Revealed: Who&#8217;s The Highest/Lowest Paid &#8216;Housewife&#8217;?</a></li><li data-position="3" data-poid="in-213655" data-post-type="none"><a href="http://straightfromthea.com/2017/05/22/judge-rules-rhoa-kandi-burruss-can-proceed-with-defamation-case-against-former-employee/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/05/Kandi-Lawsuit-2-150x150.jpg" alt="Judge Rules #RHOA Kandi Burruss Can Proceed With Defamation Case Against Former Employee&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/05/22/judge-rules-rhoa-kandi-burruss-can-proceed-with-defamation-case-against-former-employee/" class="zem_rp_title">Judge Rules #RHOA Kandi Burruss Can Proceed With Defamation Case Against Former Employee&#8230;</a></li><li data-position="4" data-poid="in-211965" data-post-type="none"><a href="http://straightfromthea.com/2017/04/11/rhoa-kandi-burruss-suing-ex-employee-johnnie-winston-for-defamation/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/04/kandi-johnnie-660x400-150x150.jpg" alt="#RHOA Kandi Burruss Suing Ex-Employee Johnnie Winston For Defamation&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/04/11/rhoa-kandi-burruss-suing-ex-employee-johnnie-winston-for-defamation/" class="zem_rp_title">#RHOA Kandi Burruss Suing Ex-Employee Johnnie Winston For Defamation&#8230;</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app-id='14600957' data-app-id-name='post_below_content' data-app='share_buttons' data-title='#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston...' data-link='http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/' data-summary=''></div>
<div class="pagination-wrapper">
</div>
</div>
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/atlanta-gossip/" rel="category tag">Atlanta Gossip</a>,<a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/johnnie-winston/" rel="tag">johnnie winston</a>, <a href="http://straightfromthea.com/tag/kandi-burruss/" rel="tag">Kandi Burruss</a>, <a href="http://straightfromthea.com/tag/legal-issues/" rel="tag">Legal Issues</a>, <a href="http://straightfromthea.com/tag/the-real-housewives-of-atlanta/" rel="tag">The Real Housewives of Atlanta</a></em></div>
<div id="rcjsload_939d4c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79590&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_939d4c"); rcds.appendChild(rcel);
})();
</script>
<div class="feedback">
</div>
</div>
<div class="adspot">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8098644933888050" data-ad-slot="9114578170"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div class="comments" id="comments">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-5527070">
<div id="dsq-comment-header-5527070" class="dsq-comment-header">
<cite id="dsq-cite-5527070">
<a id="dsq-author-user-5527070" href="https://www.facebook.com/2003974816501807" target="_blank" rel="nofollow">Felicia Purkett</a>
</cite>
</div>
<div id="dsq-comment-body-5527070" class="dsq-comment-body">
<div id="dsq-comment-message-5527070" class="dsq-comment-message"><p>SNEAKY ASSS KANDI</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527069">
<div id="dsq-comment-header-5527069" class="dsq-comment-header">
<cite id="dsq-cite-5527069">
<a id="dsq-author-user-5527069" href="https://www.facebook.com/1987438278182003" target="_blank" rel="nofollow">Diane Whitaker</a>
</cite>
</div>
<div id="dsq-comment-body-5527069" class="dsq-comment-body">
<div id="dsq-comment-message-5527069" class="dsq-comment-message"><p>Why pay if you don&#8217;t owe? Maybe she just want it to go away.Not me no way no how&#8230;keep it moving talk ALL day long if you want&#8230;</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527068">
<div id="dsq-comment-header-5527068" class="dsq-comment-header">
<cite id="dsq-cite-5527068">
<a id="dsq-author-user-5527068" href="https://www.facebook.com/673980725972941" target="_blank" rel="nofollow">Judy Friday</a>
</cite>
</div>
<div id="dsq-comment-body-5527068" class="dsq-comment-body">
<div id="dsq-comment-message-5527068" class="dsq-comment-message"><p>I thought she said he was a fraud since when do you pay off frauds. Kandi is full of it &#8230;..</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527067">
<div id="dsq-comment-header-5527067" class="dsq-comment-header">
<cite id="dsq-cite-5527067">
<a id="dsq-author-user-5527067" href="https://www.facebook.com/1549145908470380" target="_blank" rel="nofollow">Kat Stanley</a>
</cite>
</div>
<div id="dsq-comment-body-5527067" class="dsq-comment-body">
<div id="dsq-comment-message-5527067" class="dsq-comment-message"></div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527066">
<div id="dsq-comment-header-5527066" class="dsq-comment-header">
<cite id="dsq-cite-5527066">
<a id="dsq-author-user-5527066" href="https://www.facebook.com/1386776808076312" target="_blank" rel="nofollow">Iesha Hawkins</a>
</cite>
</div>
<div id="dsq-comment-body-5527066" class="dsq-comment-body">
<div id="dsq-comment-message-5527066" class="dsq-comment-message"></div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527071">
<div id="dsq-comment-header-5527071" class="dsq-comment-header">
<cite id="dsq-cite-5527071">
<a id="dsq-author-user-5527071" href="https://www.facebook.com/10206185447147914" target="_blank" rel="nofollow">Stephanie Kinchen</a>
</cite>
</div>
<div id="dsq-comment-body-5527071" class="dsq-comment-body">
<div id="dsq-comment-message-5527071" class="dsq-comment-message"><p>Trust me if he didn’t have a solid case there wouldn’t have been a settlement. #cutdacheck </p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527076">
<div id="dsq-comment-header-5527076" class="dsq-comment-header">
<cite id="dsq-cite-5527076">
<a id="dsq-author-user-5527076" href="https://www.facebook.com/10206313212175638" target="_blank" rel="nofollow">Priscilla Washington</a>
</cite>
</div>
<div id="dsq-comment-body-5527076" class="dsq-comment-body">
<div id="dsq-comment-message-5527076" class="dsq-comment-message"><p>Yep..looks like creepy Kandi turned out to be the liar in that scenario NOT Phaedra.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527075">
<div id="dsq-comment-header-5527075" class="dsq-comment-header">
<cite id="dsq-cite-5527075">
<a id="dsq-author-user-5527075" href="https://www.facebook.com/10208752649153896" target="_blank" rel="nofollow">Lawson Bradley</a>
</cite>
</div>
<div id="dsq-comment-body-5527075" class="dsq-comment-body">
<div id="dsq-comment-message-5527075" class="dsq-comment-message"><p>So Phaedra was telling the truth. Kandi ass is running a slave plantation. She ain’t paying her workers. She stealing ideas with her non-singing ass. #FRAUD.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527074">
<div id="dsq-comment-header-5527074" class="dsq-comment-header">
<cite id="dsq-cite-5527074">
<a id="dsq-author-user-5527074" href="https://www.facebook.com/1546666865387311" target="_blank" rel="nofollow">Natasha Brandon</a>
</cite>
</div>
<div id="dsq-comment-body-5527074" class="dsq-comment-body">
<div id="dsq-comment-message-5527074" class="dsq-comment-message"><p>Shannon Stearns</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527073">
<div id="dsq-comment-header-5527073" class="dsq-comment-header">
<cite id="dsq-cite-5527073">
<a id="dsq-author-user-5527073" href="https://www.facebook.com/682452875291137" target="_blank" rel="nofollow">Darae Stevenson</a>
</cite>
</div>
<div id="dsq-comment-body-5527073" class="dsq-comment-body">
<div id="dsq-comment-message-5527073" class="dsq-comment-message"><p>Crystal LaToya</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527084">
<div id="dsq-comment-header-5527084" class="dsq-comment-header">
<cite id="dsq-cite-5527084">
<a id="dsq-author-user-5527084" href="https://www.facebook.com/10210165434281263" target="_blank" rel="nofollow">Pharrah Valme</a>
 </cite>
</div>
<div id="dsq-comment-body-5527084" class="dsq-comment-body">
<div id="dsq-comment-message-5527084" class="dsq-comment-message"><p>She paid it because the attorney fees were accruing.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527083">
<div id="dsq-comment-header-5527083" class="dsq-comment-header">
<cite id="dsq-cite-5527083">
<a id="dsq-author-user-5527083" href="https://www.facebook.com/10206459717627892" target="_blank" rel="nofollow">Jamila Leary</a>
</cite>
</div>
<div id="dsq-comment-body-5527083" class="dsq-comment-body">
<div id="dsq-comment-message-5527083" class="dsq-comment-message"><p>She probably was tired of dealing with him. It becomes a nuisance after a while.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527082">
<div id="dsq-comment-header-5527082" class="dsq-comment-header">
<cite id="dsq-cite-5527082">
<a id="dsq-author-user-5527082" href="https://www.facebook.com/117116622160027" target="_blank" rel="nofollow">Ruth Jackson</a>
</cite>
</div>
<div id="dsq-comment-body-5527082" class="dsq-comment-body">
<div id="dsq-comment-message-5527082" class="dsq-comment-message"><p>Phadera like cut dat check bish!!!</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527081">
<div id="dsq-comment-header-5527081" class="dsq-comment-header">
<cite id="dsq-cite-5527081">
<a id="dsq-author-user-5527081" href="https://www.facebook.com/809298532431067" target="_blank" rel="nofollow">Cori Hoston</a>
</cite>
</div>
<div id="dsq-comment-body-5527081" class="dsq-comment-body">
<div id="dsq-comment-message-5527081" class="dsq-comment-message"><p>Mmmhmmmmmm&#8230;i knew it</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527080">
<div id="dsq-comment-header-5527080" class="dsq-comment-header">
<cite id="dsq-cite-5527080">
<a id="dsq-author-user-5527080" href="https://www.facebook.com/1205746456102161" target="_blank" rel="nofollow">Myka Cole Way</a>
</cite>
</div>
<div id="dsq-comment-body-5527080" class="dsq-comment-body">
<div id="dsq-comment-message-5527080" class="dsq-comment-message"><p>I told yall she couldn&#8217;t be trusted </p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527079">
<div id="dsq-comment-header-5527079" class="dsq-comment-header">
<cite id="dsq-cite-5527079">
<a id="dsq-author-user-5527079" href="https://www.facebook.com/529493107159337" target="_blank" rel="nofollow">Redd Miller</a>
</cite>
</div>
<div id="dsq-comment-body-5527079" class="dsq-comment-body">
<div id="dsq-comment-message-5527079" class="dsq-comment-message"><p>I thought she didn&#8217;t owe him anything</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527078">
<div id="dsq-comment-header-5527078" class="dsq-comment-header">
<cite id="dsq-cite-5527078">
<a id="dsq-author-user-5527078" href="https://www.facebook.com/10208503003011633" target="_blank" rel="nofollow">Sandi Hudspeth</a>
</cite>
</div>
<div id="dsq-comment-body-5527078" class="dsq-comment-body">
<div id="dsq-comment-message-5527078" class="dsq-comment-message"><p>Hmmmm&#8230;.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527077">
<div id="dsq-comment-header-5527077" class="dsq-comment-header">
<cite id="dsq-cite-5527077">
<a id="dsq-author-user-5527077" href="https://www.facebook.com/1692401987446058" target="_blank" rel="nofollow">Annette Hicks</a>
</cite>
</div>
<div id="dsq-comment-body-5527077" class="dsq-comment-body">
<div id="dsq-comment-message-5527077" class="dsq-comment-message"><p>So I guess Phae was rite to help him</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527087">
<div id="dsq-comment-header-5527087" class="dsq-comment-header">
<cite id="dsq-cite-5527087">
<a id="dsq-author-user-5527087" href="https://www.facebook.com/1365473463505193" target="_blank" rel="nofollow">Brandi Thomas</a>
</cite>
</div>
<div id="dsq-comment-body-5527087" class="dsq-comment-body">
<div id="dsq-comment-message-5527087" class="dsq-comment-message"><p>Every man wants a woman </p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527086">
<div id="dsq-comment-header-5527086" class="dsq-comment-header">
<cite id="dsq-cite-5527086">
<a id="dsq-author-user-5527086" href="https://www.facebook.com/10201828651621352" target="_blank" rel="nofollow">Millicent L. Webber</a>
</cite>
</div>
<div id="dsq-comment-body-5527086" class="dsq-comment-body">
<div id="dsq-comment-message-5527086" class="dsq-comment-message"><p>That’s what companies do, they settle out of court. Next story line&#8230;</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527093">
<div id="dsq-comment-header-5527093" class="dsq-comment-header">
<cite id="dsq-cite-5527093">
<a id="dsq-author-user-5527093" href="https://www.facebook.com/1587129454640527" target="_blank" rel="nofollow">Lisa Bennett</a>
</cite>
</div>
<div id="dsq-comment-body-5527093" class="dsq-comment-body">
<div id="dsq-comment-message-5527093" class="dsq-comment-message"><p>I got to tell TS Madison Hinton to take this case off of the docket. Doesn&#8217;t matter if by choice or by force, Kandi finally paid somebody. </p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-5527094">
<div id="dsq-comment-header-5527094" class="dsq-comment-header">
<cite id="dsq-cite-5527094">
<a id="dsq-author-user-5527094" href="https://www.facebook.com/776676892449520" target="_blank" rel="nofollow">Norith R. Ellison</a>
</cite>
</div>
<div id="dsq-comment-body-5527094" class="dsq-comment-body">
<div id="dsq-comment-message-5527094" class="dsq-comment-message"></div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-5527095">
<div id="dsq-comment-header-5527095" class="dsq-comment-header">
<cite id="dsq-cite-5527095">
<a id="dsq-author-user-5527095" href="https://www.facebook.com/776676892449520" target="_blank" rel="nofollow">Norith R. Ellison</a>
</cite>
</div>
<div id="dsq-comment-body-5527095" class="dsq-comment-body">
<div id="dsq-comment-message-5527095" class="dsq-comment-message"><p>NEXT CASEEEEEE!!</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527092">
<div id="dsq-comment-header-5527092" class="dsq-comment-header">
<cite id="dsq-cite-5527092">
<a id="dsq-author-user-5527092" href="https://www.facebook.com/10209027051148516" target="_blank" rel="nofollow">Stacie Robinson-Miley</a>
 </cite>
</div>
<div id="dsq-comment-body-5527092" class="dsq-comment-body">
<div id="dsq-comment-message-5527092" class="dsq-comment-message"><p>She was spending more money on defending her case that she realized just settle it and be over and done. She is a Corporation and that&#8217;s how they do business. I don&#8217;t blame her, she has bigger things on her plate.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527091">
<div id="dsq-comment-header-5527091" class="dsq-comment-header">
<cite id="dsq-cite-5527091">
<a id="dsq-author-user-5527091" href="https://www.facebook.com/10214503677373120" target="_blank" rel="nofollow">Janine Tyler</a>
</cite>
</div>
<div id="dsq-comment-body-5527091" class="dsq-comment-body">
<div id="dsq-comment-message-5527091" class="dsq-comment-message"><p>Nothing new lot of businesses and individuals settle out of court</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527090">
<div id="dsq-comment-header-5527090" class="dsq-comment-header">
<cite id="dsq-cite-5527090">
<a id="dsq-author-user-5527090" href="https://www.facebook.com/1983816651634526" target="_blank" rel="nofollow">Jane Patterson</a>
</cite>
</div>
<div id="dsq-comment-body-5527090" class="dsq-comment-body">
<div id="dsq-comment-message-5527090" class="dsq-comment-message"><p>Paying him out was probs the cheaper option. Pay him out, see you later ‍♀️</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527089">
<div id="dsq-comment-header-5527089" class="dsq-comment-header">
<cite id="dsq-cite-5527089">
<a id="dsq-author-user-5527089" href="https://www.facebook.com/10210904156340927" target="_blank" rel="nofollow">Kay McKee</a>
</cite>
</div>
<div id="dsq-comment-body-5527089" class="dsq-comment-body">
<div id="dsq-comment-message-5527089" class="dsq-comment-message"><p>Im confused as to why he would be granted anything if he was a fraud like kandi said&#8230;.something never added up when it came to this situation. And if u let kandi cry baby butt tell it everyone else is wrong!</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527101">
<div id="dsq-comment-header-5527101" class="dsq-comment-header">
<cite id="dsq-cite-5527101">
<a id="dsq-author-user-5527101" href="https://www.facebook.com/10152078145417945" target="_blank" rel="nofollow">Tiffany Jones-James</a>
</cite>
</div>
<div id="dsq-comment-body-5527101" class="dsq-comment-body">
<div id="dsq-comment-message-5527101" class="dsq-comment-message"><p>Just because he writes everything attach to him wins&#8230;.. means nothing. It’s a song I have wrote it on my page. However, now I’m curious to know what he got. Because some of the stuff he spoke did t make since too me.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527100">
<div id="dsq-comment-header-5527100" class="dsq-comment-header">
<cite id="dsq-cite-5527100">
<a id="dsq-author-user-5527100" href="https://www.facebook.com/10155603782617459" target="_blank" rel="nofollow">Albert Massey</a>
</cite>
</div>
<div id="dsq-comment-body-5527100" class="dsq-comment-body">
<div id="dsq-comment-message-5527100" class="dsq-comment-message"><p>It’s obvious that a lot of you knows nothing about the cost of a good legal team. She was right to settle and be done with it. The amount of money spent to her legal team would not be worth it.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527099">
<div id="dsq-comment-header-5527099" class="dsq-comment-header">
<cite id="dsq-cite-5527099">
<a id="dsq-author-user-5527099" href="https://www.facebook.com/10208905782793045" target="_blank" rel="nofollow">William Kenneth Dunson</a>
</cite>
</div>
<div id="dsq-comment-body-5527099" class="dsq-comment-body">
<div id="dsq-comment-message-5527099" class="dsq-comment-message"><p>Phaedra was not representing him duh</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527103">
<div id="dsq-comment-header-5527103" class="dsq-comment-header">
<cite id="dsq-cite-5527103">
<a id="dsq-author-user-5527103" href="https://www.facebook.com/1764866000212271" target="_blank" rel="nofollow">Bernie Quarles</a>
</cite>
</div>
<div id="dsq-comment-body-5527103" class="dsq-comment-body">
<div id="dsq-comment-message-5527103" class="dsq-comment-message"><p>Well I guess he Really Got Paid Because He STFU!!! LOL!! </p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527102">
<div id="dsq-comment-header-5527102" class="dsq-comment-header">
<cite id="dsq-cite-5527102">
<a id="dsq-author-user-5527102" href="https://www.facebook.com/10152942491056644" target="_blank" rel="nofollow">Miranda Mirah</a>
</cite>
</div>
<div id="dsq-comment-body-5527102" class="dsq-comment-body">
<div id="dsq-comment-message-5527102" class="dsq-comment-message"><p>Of course she settled it because she probably owed him in the first place. Meanwhile she was on TV saying she didn&#8217;t owe him</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527111">
<div id="dsq-comment-header-5527111" class="dsq-comment-header">
<cite id="dsq-cite-5527111">
<a id="dsq-author-user-5527111" href="https://www.facebook.com/10156176611163678" target="_blank" rel="nofollow">Aja Fogel</a>
</cite>
</div>
<div id="dsq-comment-body-5527111" class="dsq-comment-body">
<div id="dsq-comment-message-5527111" class="dsq-comment-message"><p>Tiffany</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527110">
<div id="dsq-comment-header-5527110" class="dsq-comment-header">
<cite id="dsq-cite-5527110">
<a id="dsq-author-user-5527110" href="https://www.facebook.com/1004616736259741" target="_blank" rel="nofollow">Jeff Malure</a>
</cite>
</div>
<div id="dsq-comment-body-5527110" class="dsq-comment-body">
<div id="dsq-comment-message-5527110" class="dsq-comment-message"><p>Stop saying she settled because it’s cheaper to save on her legal team, she settled because she knew she owed him.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527109">
<div id="dsq-comment-header-5527109" class="dsq-comment-header">
<cite id="dsq-cite-5527109">
<a id="dsq-author-user-5527109" href="https://www.facebook.com/10210785871826928" target="_blank" rel="nofollow">Tynetta Ag Nes</a>
</cite>
</div>
<div id="dsq-comment-body-5527109" class="dsq-comment-body">
<div id="dsq-comment-message-5527109" class="dsq-comment-message"><p>I question this guy, Carmen leaving, Phaedra getting fired, her issues with Xscape, even people that won on her competition shows have said things about her business practices, etc. And now her general manager that lkeft her restaurant. It seems to always be something with Kandi. And she is always so&#8230; &#8220;passionate&#8221; when it comes down to money. </p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527108">
<div id="dsq-comment-header-5527108" class="dsq-comment-header">
<cite id="dsq-cite-5527108">
<a id="dsq-author-user-5527108" href="https://www.facebook.com/10203649641425974" target="_blank" rel="nofollow">Dyneeshia Williams</a>
</cite>
</div>
<div id="dsq-comment-body-5527108" class="dsq-comment-body">
<div id="dsq-comment-message-5527108" class="dsq-comment-message"><p>Loving Kandi’s makeup on the pic!!</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527107">
<div id="dsq-comment-header-5527107" class="dsq-comment-header">
 <cite id="dsq-cite-5527107">
<a id="dsq-author-user-5527107" href="https://www.facebook.com/10212211865238509" target="_blank" rel="nofollow">Cynthia SouthernGirl Travers-Hill</a>
</cite>
</div>
<div id="dsq-comment-body-5527107" class="dsq-comment-body">
<div id="dsq-comment-message-5527107" class="dsq-comment-message"><p>Kandi’s net worth is over 40 million. She’s not settling to save money. She’s settling to save face.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527106">
<div id="dsq-comment-header-5527106" class="dsq-comment-header">
<cite id="dsq-cite-5527106">
<a id="dsq-author-user-5527106" href="https://www.facebook.com/10155965847269844" target="_blank" rel="nofollow">Don Boogie</a>
</cite>
</div>
<div id="dsq-comment-body-5527106" class="dsq-comment-body">
<div id="dsq-comment-message-5527106" class="dsq-comment-message"><p>I forgot all about this&#8230;.glad he got him some smoney</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527105">
<div id="dsq-comment-header-5527105" class="dsq-comment-header">
<cite id="dsq-cite-5527105">
<a id="dsq-author-user-5527105" href="https://www.facebook.com/10153770473917087" target="_blank" rel="nofollow">Trish Scott</a>
</cite>
</div>
<div id="dsq-comment-body-5527105" class="dsq-comment-body">
<div id="dsq-comment-message-5527105" class="dsq-comment-message"><p>Idc. I still like her.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527126">
<div id="dsq-comment-header-5527126" class="dsq-comment-header">
<cite id="dsq-cite-5527126">
<a id="dsq-author-user-5527126" href="https://www.facebook.com/10100686705853266" target="_blank" rel="nofollow">Andrea Brown</a>
</cite>
</div>
<div id="dsq-comment-body-5527126" class="dsq-comment-body">
<div id="dsq-comment-message-5527126" class="dsq-comment-message"><p>People settle when they know it&#8217;s a chance they will lose or spend out more money than its worth fighting. She wants to keep the amount sealed so other employees won&#8217;t do the same.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-5527127">
<div id="dsq-comment-header-5527127" class="dsq-comment-header">
<cite id="dsq-cite-5527127">
<a id="dsq-author-user-5527127" href="https://www.facebook.com/1544566785618486" target="_blank" rel="nofollow">Shun Childs</a>
</cite>
</div>
<div id="dsq-comment-body-5527127" class="dsq-comment-body">
<div id="dsq-comment-message-5527127" class="dsq-comment-message"><p>True and it&#8217;s common sense in most cases so you&#8217;re exactly correct</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-5527128">
<div id="dsq-comment-header-5527128" class="dsq-comment-header">
<cite id="dsq-cite-5527128">
<a id="dsq-author-user-5527128" href="https://www.facebook.com/10100686705853266" target="_blank" rel="nofollow">Andrea Brown</a>
</cite>
</div>
<div id="dsq-comment-body-5527128" class="dsq-comment-body">
<div id="dsq-comment-message-5527128" class="dsq-comment-message"><p>Shun Childs how much you bet Phaedra somewhere laughing</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527125">
<div id="dsq-comment-header-5527125" class="dsq-comment-header">
<cite id="dsq-cite-5527125">
<a id="dsq-author-user-5527125" href="https://www.facebook.com/687151098126231" target="_blank" rel="nofollow">Trivia Jones</a>
</cite>
</div>
<div id="dsq-comment-body-5527125" class="dsq-comment-body">
<div id="dsq-comment-message-5527125" class="dsq-comment-message"><p>Well it looks like Johnny won</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527124">
<div id="dsq-comment-header-5527124" class="dsq-comment-header">
<cite id="dsq-cite-5527124">
<a id="dsq-author-user-5527124" href="https://www.facebook.com/10210032850002021" target="_blank" rel="nofollow">Mashelle T Faison</a>
</cite>
</div>
<div id="dsq-comment-body-5527124" class="dsq-comment-body">
<div id="dsq-comment-message-5527124" class="dsq-comment-message"><p>I believe Johnnie because when Kandi is right about ANYTHING she wants the world to know. Now that she wrong she wanna be like lil Kim and “keep this on the hush”. I know you paying for the videos truuuuu lol.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527123">
<div id="dsq-comment-header-5527123" class="dsq-comment-header">
<cite id="dsq-cite-5527123">
<a id="dsq-author-user-5527123" href="https://www.facebook.com/10201030359320480" target="_blank" rel="nofollow">Verónica Nelson</a>
</cite>
</div>
<div id="dsq-comment-body-5527123" class="dsq-comment-body">
<div id="dsq-comment-message-5527123" class="dsq-comment-message"><p>Good</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527122">
<div id="dsq-comment-header-5527122" class="dsq-comment-header">
<cite id="dsq-cite-5527122">
<a id="dsq-author-user-5527122" href="https://www.facebook.com/10203491326984599" target="_blank" rel="nofollow">Caroline Hill-Thomas</a>
</cite>
</div>
<div id="dsq-comment-body-5527122" class="dsq-comment-body">
<div id="dsq-comment-message-5527122" class="dsq-comment-message"><p>Settling is a low key admission of guilt. R Kelly been settling for years.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527119">
<div id="dsq-comment-header-5527119" class="dsq-comment-header">
<cite id="dsq-cite-5527119">
<a id="dsq-author-user-5527119" href="https://www.facebook.com/10155648151948551" target="_blank" rel="nofollow">Lynda Dolman</a>
</cite>
</div>
<div id="dsq-comment-body-5527119" class="dsq-comment-body">
<div id="dsq-comment-message-5527119" class="dsq-comment-message"><p>Sarah Baillie</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-5527120">
<div id="dsq-comment-header-5527120" class="dsq-comment-header">
<cite id="dsq-cite-5527120">
<a id="dsq-author-user-5527120" href="https://www.facebook.com/1577441828957838" target="_blank" rel="nofollow">Sarah Baillie</a>
</cite>
</div>
<div id="dsq-comment-body-5527120" class="dsq-comment-body">
<div id="dsq-comment-message-5527120" class="dsq-comment-message"><p>Something to it!</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-5527121">
<div id="dsq-comment-header-5527121" class="dsq-comment-header">
<cite id="dsq-cite-5527121">
<a id="dsq-author-user-5527121" href="https://www.facebook.com/10155648151948551" target="_blank" rel="nofollow">Lynda Dolman</a>
</cite>
</div>
<div id="dsq-comment-body-5527121" class="dsq-comment-body">
<div id="dsq-comment-message-5527121" class="dsq-comment-message"><p>Definitely!</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527118">
<div id="dsq-comment-header-5527118" class="dsq-comment-header">
<cite id="dsq-cite-5527118">
<a id="dsq-author-user-5527118" href="https://www.facebook.com/10208808756671861" target="_blank" rel="nofollow">Trina Samuels-Virgil</a>
</cite>
</div>
<div id="dsq-comment-body-5527118" class="dsq-comment-body">
<div id="dsq-comment-message-5527118" class="dsq-comment-message"><p>Get ya coins Johnnie! </p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527117">
<div id="dsq-comment-header-5527117" class="dsq-comment-header">
<cite id="dsq-cite-5527117">
<a id="dsq-author-user-5527117" href="https://www.facebook.com/10102840007064983" target="_blank" rel="nofollow">Catina Tillman</a>
</cite>
</div>
<div id="dsq-comment-body-5527117" class="dsq-comment-body">
<div id="dsq-comment-message-5527117" class="dsq-comment-message"><p>Because it wasn&#8217;t worth it I&#8217;m sure it was just a few nickels to her</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527116">
<div id="dsq-comment-header-5527116" class="dsq-comment-header">
<cite id="dsq-cite-5527116">
<a id="dsq-author-user-5527116" href="https://www.facebook.com/648473168554214" target="_blank" rel="nofollow">Veronica J. Foster</a>
</cite>
</div>
<div id="dsq-comment-body-5527116" class="dsq-comment-body">
<div id="dsq-comment-message-5527116" class="dsq-comment-message"><p>Lisa Thomas</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527115">
<div id="dsq-comment-header-5527115" class="dsq-comment-header">
<cite id="dsq-cite-5527115">
<a id="dsq-author-user-5527115" href="https://www.facebook.com/270790189930504" target="_blank" rel="nofollow">Punkin Ladyd</a>
</cite>
</div>
<div id="dsq-comment-body-5527115" class="dsq-comment-body">
<div id="dsq-comment-message-5527115" class="dsq-comment-message"><p>I guess now he thrilled to death and will go to the rag papers unless there is a gag order but I hope he knows that money won&#8217;t last and he will be needing a job unless he goes to work for his buddy Phaedra</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527131">
<div id="dsq-comment-header-5527131" class="dsq-comment-header">
<cite id="dsq-cite-5527131">
<a id="dsq-author-user-5527131" href="https://www.facebook.com/10213448004500785" target="_blank" rel="nofollow">Kimberly Kimkim Haynes</a>
</cite>
</div>
<div id="dsq-comment-body-5527131" class="dsq-comment-body">
<div id="dsq-comment-message-5527131" class="dsq-comment-message"><p>Ill settle then take his butt to court for deformation and get my money back.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527130">
<div id="dsq-comment-header-5527130" class="dsq-comment-header">
<cite id="dsq-cite-5527130">
<a id="dsq-author-user-5527130" href="https://www.facebook.com/10155238739812482" target="_blank" rel="nofollow">April Douglas</a>
</cite>
</div>
<div id="dsq-comment-body-5527130" class="dsq-comment-body">
<div id="dsq-comment-message-5527130" class="dsq-comment-message"><p>What&#8217;s she settling? She said it was all untrue&#8230;hmmm</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527140">
<div id="dsq-comment-header-5527140" class="dsq-comment-header">
<cite id="dsq-cite-5527140">
<a id="dsq-author-user-5527140" href="https://www.facebook.com/10203834871707699" target="_blank" rel="nofollow">Sandee Louise</a>
</cite>
</div>
<div id="dsq-comment-body-5527140" class="dsq-comment-body">
<div id="dsq-comment-message-5527140" class="dsq-comment-message"><p>Settling is a rumor. Kandi won the case long time ago. There was no settling</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527139">
<div id="dsq-comment-header-5527139" class="dsq-comment-header">
<cite id="dsq-cite-5527139">
<a id="dsq-author-user-5527139" href="https://www.facebook.com/1406762822683043" target="_blank" rel="nofollow">LaTangela Burt Washington</a>
</cite>
</div>
<div id="dsq-comment-body-5527139" class="dsq-comment-body">
<div id="dsq-comment-message-5527139" class="dsq-comment-message"><p>I thought she said she paid Johnnie, so the proof is in the pudding she lied. And the story Phaedra got from him about the sex is true also.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527138">
<div id="dsq-comment-header-5527138" class="dsq-comment-header">
<cite id="dsq-cite-5527138">
<a id="dsq-author-user-5527138" href="https://www.facebook.com/10213532673377887" target="_blank" rel="nofollow">Deborah Brooks</a>
</cite>
</div>
<div id="dsq-comment-body-5527138" class="dsq-comment-body">
<div id="dsq-comment-message-5527138" class="dsq-comment-message"><p>Can&#8217;t be too much of a secret if it&#8217;s on here</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527137">
<div id="dsq-comment-header-5527137" class="dsq-comment-header">
<cite id="dsq-cite-5527137">
<a id="dsq-author-user-5527137" href="https://www.facebook.com/1726265920718533" target="_blank" rel="nofollow">Danielle Thompson</a>
</cite>
</div>
<div id="dsq-comment-body-5527137" class="dsq-comment-body">
<div id="dsq-comment-message-5527137" class="dsq-comment-message"><p>Shemeka Miles</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527136">
<div id="dsq-comment-header-5527136" class="dsq-comment-header">
<cite id="dsq-cite-5527136">
<a id="dsq-author-user-5527136" href="https://www.facebook.com/10210119418405073" target="_blank" rel="nofollow">Kendra Shavonne</a>
</cite>
</div>
<div id="dsq-comment-body-5527136" class="dsq-comment-body">
<div id="dsq-comment-message-5527136" class="dsq-comment-message"><p>I believed him when he first came out with it.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527135">
<div id="dsq-comment-header-5527135" class="dsq-comment-header">
<cite id="dsq-cite-5527135">
<a id="dsq-author-user-5527135" href="https://www.facebook.com/1296224267073369" target="_blank" rel="nofollow">Kendra Johnson</a>
</cite>
</div>
<div id="dsq-comment-body-5527135" class="dsq-comment-body">
<div id="dsq-comment-message-5527135" class="dsq-comment-message"><p>KANDI MAD CHEAP LIKE GURL JUST PSY THE MAN</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527134">
<div id="dsq-comment-header-5527134" class="dsq-comment-header">
<cite id="dsq-cite-5527134">
<a id="dsq-author-user-5527134" href="https://www.facebook.com/10103774697368237" target="_blank" rel="nofollow">Lisa M. Johnson</a>
</cite>
</div>
<div id="dsq-comment-body-5527134" class="dsq-comment-body">
<div id="dsq-comment-message-5527134" class="dsq-comment-message"><p>Settling doesn’t mean he was right&#8230;its was probably easier/cheaper to pay him than to continue to drag it out in court. Since he showed his ass all over TV the question is &#8211; will he still get work?</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-5527133">
<div id="dsq-comment-header-5527133" class="dsq-comment-header">
<cite id="dsq-cite-5527133">
<a id="dsq-author-user-5527133" href="https://www.facebook.com/10209150129301112" target="_blank" rel="nofollow">Kechia Cason</a>
</cite>
</div>
<div id="dsq-comment-body-5527133" class="dsq-comment-body">
<div id="dsq-comment-message-5527133" class="dsq-comment-message"><p>Veronica Waddell Torian</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527148">
<div id="dsq-comment-header-5527148" class="dsq-comment-header">
<cite id="dsq-cite-5527148">
<a id="dsq-author-user-5527148" href="https://www.facebook.com/577714872420773" target="_blank" rel="nofollow">Tyrone Seals</a>
</cite>
</div>
<div id="dsq-comment-body-5527148" class="dsq-comment-body">
<div id="dsq-comment-message-5527148" class="dsq-comment-message"><p>JUST DO NOT SEE ,THIS IN THIS CASE. BECAUSE IF I,M WORKING AND I,M WORKING ,A LOT.AND THEN MY PATY CHECK =LOOK,S LIKE I,M WORKING AT =THE CAR WAS. I,M OUT.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-5527149">
<div id="dsq-comment-header-5527149" class="dsq-comment-header">
<cite id="dsq-cite-5527149">
<a id="dsq-author-user-5527149" href="https://www.facebook.com/577714872420773" target="_blank" rel="nofollow">Tyrone Seals</a>
</cite>
</div>
<div id="dsq-comment-body-5527149" class="dsq-comment-body">
<div id="dsq-comment-message-5527149" class="dsq-comment-message"><p>YES,MY GRANDMOM=WOULD SAY=OH HELL .MY CHECK LOOKS =PATY. SHE IS DECEASED KNOW. BUT SHE WOULD NOT WORK FOR ANYONE, IF SHE FELT SHE DESERVE MORE .$$$$$$$$$$$$$$</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5527147">
<div id="dsq-comment-header-5527147" class="dsq-comment-header">
<cite id="dsq-cite-5527147">
<a id="dsq-author-user-5527147" href="https://www.facebook.com/10203487119889299" target="_blank" rel="nofollow">Baron Windsor</a>
</cite>
</div>
<div id="dsq-comment-body-5527147" class="dsq-comment-body">
<div id="dsq-comment-message-5527147" class="dsq-comment-message"><p>She was dead ass wrong !!! And it should be made public since shes so public and open about everything , why not this huh kandi ??</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5527146">
<div id="dsq-comment-header-5527146" class="dsq-comment-header">
<cite id="dsq-cite-5527146">
<a id="dsq-author-user-5527146" href="https://www.facebook.com/1827359857305720" target="_blank" rel="nofollow">Monica Brown Johnson</a>
</cite>
</div>
<div id="dsq-comment-body-5527146" class="dsq-comment-body">
<div id="dsq-comment-message-5527146" class="dsq-comment-message"><p>I want to know the amount. Can somebody find out?</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5527145">
<div id="dsq-comment-header-5527145" class="dsq-comment-header">
<cite id="dsq-cite-5527145">
<a id="dsq-author-user-5527145" href="https://www.facebook.com/10210155606073369" target="_blank" rel="nofollow">Natalie Sophia</a>
</cite>
</div>
<div id="dsq-comment-body-5527145" class="dsq-comment-body">
<div id="dsq-comment-message-5527145" class="dsq-comment-message"><p>I&#8217;d throw his whining ass a couple of dollars too to keep him from bothering me with his petty mess.</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5527144">
<div id="dsq-comment-header-5527144" class="dsq-comment-header">
<cite id="dsq-cite-5527144">
<a id="dsq-author-user-5527144" href="https://www.facebook.com/1294586393904122" target="_blank" rel="nofollow">Kree Burks-Moore</a>
</cite>
</div>
<div id="dsq-comment-body-5527144" class="dsq-comment-body">
<div id="dsq-comment-message-5527144" class="dsq-comment-message"><p>Y&#8217;all forgetting he did her wedding for the clout, marketing and networking he would receive&#8230;only after he came back and charged her. He continued working for her years after she got married. So fact check before y&#8217;all believe gossip </p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-5527142">
<div id="dsq-comment-header-5527142" class="dsq-comment-header">
<cite id="dsq-cite-5527142">
<a id="dsq-author-user-5527142" href="https://www.facebook.com/1482765278409968" target="_blank" rel="nofollow">Katrina Taylor</a>
</cite>
</div>
<div id="dsq-comment-body-5527142" class="dsq-comment-body">
<div id="dsq-comment-message-5527142" class="dsq-comment-message"><p>Now watch we find out phaedra told the truth</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-5527143">
<div id="dsq-comment-header-5527143" class="dsq-comment-header">
<cite id="dsq-cite-5527143">
<a id="dsq-author-user-5527143" href="https://www.facebook.com/10210785871826928" target="_blank" rel="nofollow">Tynetta Ag Nes</a>
</cite>
</div>
<div id="dsq-comment-body-5527143" class="dsq-comment-body">
<div id="dsq-comment-message-5527143" class="dsq-comment-message"><p>And production knows it too just like she said</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5527141">
<div id="dsq-comment-header-5527141" class="dsq-comment-header">
<cite id="dsq-cite-5527141">
<a id="dsq-author-user-5527141" href="https://www.facebook.com/10208694470226662" target="_blank" rel="nofollow">Annette Bookman</a>
</cite>
</div>
<div id="dsq-comment-body-5527141" class="dsq-comment-body">
<div id="dsq-comment-message-5527141" class="dsq-comment-message"><p>MsDee Betran</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/';
var disqus_identifier = '223011 http://straightfromthea.com/?p=223011';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'straightfromthea';
var disqus_title = "#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li>
<li id="sidebar">
<ul>
<center>
<script type='text/javascript'>
GA_googleFillSlot("SFTA_CUBE_TOP_Right_300x250");
</script></center>
<li id="adspot">
<ul class="sidebar">
<li id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/straightfromthea/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View straightfromthea&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/ATLien/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View ATLien&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/iamatlien/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View iamatlien&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/michelledbrown/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View michelledbrown&#8217;s profile on LinkedIn</span></a></li><li><a href="https://www.youtube.com/user/michellebrown/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View michellebrown&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/ATLien/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View ATLien&#8217;s profile on Vimeo</span></a></li><li><a href="https://plus.google.com/u/0/+MichelleBrownATL/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View +MichelleBrownATL&#8217;s profile on Google+</span></a></li><li><a href="https://atlien.tumblr.com" class="genericon genericon-tumblr" target="_blank"><span class="screen-reader-text">View atlien&#8217;s profile on Tumblr</span></a></li></ul></li><li id="text-459501738" class="widget widget_text"> <div class="textwidget"><p><script data-config="//config.playwire.com/1003736/playlists/v2/4443/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></p>
</div>
</li><li id="text-459501718" class="widget widget_text"><h2>Subscribe</h2> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type=" text" name="email" />
<input type="hidden" value="sfta" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input class="btn" type="submit" value="Subscribe" />
</form></p></center></div>
</li><li id="text-459501728" class="widget widget_text"><h2>Like Us on Facebook</h2> <div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
</li></ul>
</li>
<li id="left">
<ul class="sidebar">
<li id="top-posts-6" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/" title="#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2018/01/Kandi-2.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/" class="bump-view" data-bump-view="tp">
#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2018/01/08/baby-bump-watch-toya-wright-reveals-unborn-daughters-name/" title="Baby Bump Watch: Toya Wright Reveals Unborn Daughter&#039;s Name..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2018/01/Toya-Wright-6.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Baby Bump Watch: Toya Wright Reveals Unborn Daughter&#039;s Name..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/01/08/baby-bump-watch-toya-wright-reveals-unborn-daughters-name/" class="bump-view" data-bump-view="tp">
Baby Bump Watch: Toya Wright Reveals Unborn Daughter&#039;s Name... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2018/01/08/mugshot-mania-lhhatls-stevie-j-jumps-off-new-year-with-atlanta-arrest/" title="Mugshot Mania: #LHHATL&#039;s Stevie J. Jumps Off New Year With Atlanta Arrest ..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2018/01/Stevie-J..png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mugshot Mania: #LHHATL&#039;s Stevie J. Jumps Off New Year With Atlanta Arrest ..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/01/08/mugshot-mania-lhhatls-stevie-j-jumps-off-new-year-with-atlanta-arrest/" class="bump-view" data-bump-view="tp">
Mugshot Mania: #LHHATL&#039;s Stevie J. Jumps Off New Year With Atlanta Arrest ... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2018/01/08/quick-quotes-rhoa-nene-leakes-addresses-sheree-whitfields-mugshot-shade-on-wwhl-video/" title="Quick Quotes: #RHOA Nene Leakes Addresses Sheree Whitfield&#039;s Mugshot Shade on #WWHL... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2018/01/IMG_0087-1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Quick Quotes: #RHOA Nene Leakes Addresses Sheree Whitfield&#039;s Mugshot Shade on #WWHL... (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/01/08/quick-quotes-rhoa-nene-leakes-addresses-sheree-whitfields-mugshot-shade-on-wwhl-video/" class="bump-view" data-bump-view="tp">
Quick Quotes: #RHOA Nene Leakes Addresses Sheree Whitfield&#039;s Mugshot Shade on #WWHL... (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2018/01/07/nene-leakes-feels-at-least-two-rhoa-cast-members-should-get-the-boot-next-season/" title="Nene Leakes Feels At Least Two #RHOA Cast Members Should Get The Boot Next Season..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2018/01/Nene-Leakes-Savage-2018.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Nene Leakes Feels At Least Two #RHOA Cast Members Should Get The Boot Next Season..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/01/07/nene-leakes-feels-at-least-two-rhoa-cast-members-should-get-the-boot-next-season/" class="bump-view" data-bump-view="tp">
Nene Leakes Feels At Least Two #RHOA Cast Members Should Get The Boot Next Season... </a>
</div>
</li>
</ul>
</li><li id="archives-2" class="widget widget_archive"><h2>Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://straightfromthea.com/2018/01/'> January 2018 &nbsp;(31)</option>
<option value='http://straightfromthea.com/2017/12/'> December 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/11/'> November 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/10/'> October 2017 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2017/09/'> September 2017 &nbsp;(77)</option>
<option value='http://straightfromthea.com/2017/08/'> August 2017 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2017/07/'> July 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2017/06/'> June 2017 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2017/05/'> May 2017 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/03/'> March 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/02/'> February 2017 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2017/01/'> January 2017 &nbsp;(87)</option>
<option value='http://straightfromthea.com/2016/12/'> December 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/11/'> November 2016 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2016/10/'> October 2016 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2016/09/'> September 2016 &nbsp;(61)</option>
<option value='http://straightfromthea.com/2016/08/'> August 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/07/'> July 2016 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2016/06/'> June 2016 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2016/05/'> May 2016 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2016/04/'> April 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/03/'> March 2016 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2016/02/'> February 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2016/01/'> January 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2015/11/'> November 2015 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2015/10/'> October 2015 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2015/09/'> September 2015 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2015/08/'> August 2015 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2015/07/'> July 2015 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2015/06/'> June 2015 &nbsp;(83)</option>
<option value='http://straightfromthea.com/2015/05/'> May 2015 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://straightfromthea.com/2015/03/'> March 2015 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2015/02/'> February 2015 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2015/01/'> January 2015 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/11/'> November 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/10/'> October 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/09/'> September 2014 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2014/08/'> August 2014 &nbsp;(59)</option>
<option value='http://straightfromthea.com/2014/07/'> July 2014 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2014/06/'> June 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/05/'> May 2014 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2014/04/'> April 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/03/'> March 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/02/'> February 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/01/'> January 2014 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/12/'> December 2013 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/11/'> November 2013 &nbsp;(78)</option>
<option value='http://straightfromthea.com/2013/10/'> October 2013 &nbsp;(103)</option>
<option value='http://straightfromthea.com/2013/09/'> September 2013 &nbsp;(90)</option>
<option value='http://straightfromthea.com/2013/08/'> August 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2013/07/'> July 2013 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2013/06/'> June 2013 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2013/05/'> May 2013 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2013/04/'> April 2013 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2013/03/'> March 2013 &nbsp;(92)</option>
<option value='http://straightfromthea.com/2013/02/'> February 2013 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2013/01/'> January 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2012/12/'> December 2012 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2012/11/'> November 2012 &nbsp;(81)</option>
<option value='http://straightfromthea.com/2012/10/'> October 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/09/'> September 2012 &nbsp;(85)</option>
<option value='http://straightfromthea.com/2012/08/'> August 2012 &nbsp;(104)</option>
<option value='http://straightfromthea.com/2012/07/'> July 2012 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2012/06/'> June 2012 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2012/05/'> May 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/04/'> April 2012 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2012/03/'> March 2012 &nbsp;(120)</option>
<option value='http://straightfromthea.com/2012/02/'> February 2012 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2012/01/'> January 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2011/12/'> December 2011 &nbsp;(102)</option>
<option value='http://straightfromthea.com/2011/11/'> November 2011 &nbsp;(110)</option>
<option value='http://straightfromthea.com/2011/10/'> October 2011 &nbsp;(127)</option>
<option value='http://straightfromthea.com/2011/09/'> September 2011 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2011/08/'> August 2011 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2011/07/'> July 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/06/'> June 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/05/'> May 2011 &nbsp;(112)</option>
<option value='http://straightfromthea.com/2011/04/'> April 2011 &nbsp;(114)</option>
<option value='http://straightfromthea.com/2011/03/'> March 2011 &nbsp;(130)</option>
<option value='http://straightfromthea.com/2011/02/'> February 2011 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2011/01/'> January 2011 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/12/'> December 2010 &nbsp;(135)</option>
<option value='http://straightfromthea.com/2010/11/'> November 2010 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/10/'> October 2010 &nbsp;(154)</option>
<option value='http://straightfromthea.com/2010/09/'> September 2010 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2010/08/'> August 2010 &nbsp;(109)</option>
<option value='http://straightfromthea.com/2010/07/'> July 2010 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2010/06/'> June 2010 &nbsp;(160)</option>
<option value='http://straightfromthea.com/2010/05/'> May 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/04/'> April 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/03/'> March 2010 &nbsp;(144)</option>
<option value='http://straightfromthea.com/2010/02/'> February 2010 &nbsp;(116)</option>
<option value='http://straightfromthea.com/2010/01/'> January 2010 &nbsp;(124)</option>
<option value='http://straightfromthea.com/2009/12/'> December 2009 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2009/11/'> November 2009 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2009/10/'> October 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/09/'> September 2009 &nbsp;(96)</option>
<option value='http://straightfromthea.com/2009/08/'> August 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2009/07/'> July 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/06/'> June 2009 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2009/05/'> May 2009 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2009/04/'> April 2009 &nbsp;(128)</option>
<option value='http://straightfromthea.com/2009/03/'> March 2009 &nbsp;(119)</option>
<option value='http://straightfromthea.com/2009/02/'> February 2009 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2009/01/'> January 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2008/12/'> December 2008 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2008/11/'> November 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/10/'> October 2008 &nbsp;(137)</option>
<option value='http://straightfromthea.com/2008/09/'> September 2008 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2008/08/'> August 2008 &nbsp;(153)</option>
<option value='http://straightfromthea.com/2008/07/'> July 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/06/'> June 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/05/'> May 2008 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2008/04/'> April 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/03/'> March 2008 &nbsp;(143)</option>
<option value='http://straightfromthea.com/2008/02/'> February 2008 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2008/01/'> January 2008 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2007/12/'> December 2007 &nbsp;(29)</option>
<option value='http://straightfromthea.com/2007/11/'> November 2007 &nbsp;(26)</option>
<option value='http://straightfromthea.com/2007/10/'> October 2007 &nbsp;(25)</option>
<option value='http://straightfromthea.com/2007/09/'> September 2007 &nbsp;(28)</option>
<option value='http://straightfromthea.com/2007/08/'> August 2007 &nbsp;(21)</option>
</select>
</li><li id="recent-comments-4" class="widget widget_recent_comments"><h2>Who&#8217;s Talking?</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10210785871826928" rel='external nofollow' class='url'>Tynetta Ag Nes</a></span> on <a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/#comment-5527143">#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10208694470226662" rel='external nofollow' class='url'>Annette Bookman</a></span> on <a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/#comment-5527141">#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1482765278409968" rel='external nofollow' class='url'>Katrina Taylor</a></span> on <a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/#comment-5527142">#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1294586393904122" rel='external nofollow' class='url'>Kree Burks-Moore</a></span> on <a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/#comment-5527144">#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10212079377794412" rel='external nofollow' class='url'>Jessica Shaneé</a></span> on <a href="http://straightfromthea.com/2018/01/08/baby-bump-watch-toya-wright-reveals-unborn-daughters-name/#comment-5527152">Baby Bump Watch: Toya Wright Reveals Unborn Daughter&#8217;s Name&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/423907681362665" rel='external nofollow' class='url'>Judy Hallman</a></span> on <a href="http://straightfromthea.com/2018/01/08/quick-quotes-rhoa-nene-leakes-addresses-sheree-whitfields-mugshot-shade-on-wwhl-video/#comment-5527150">Quick Quotes: #RHOA Nene Leakes Addresses Sheree Whitfield&#8217;s Mugshot Shade on #WWHL&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10210155606073369" rel='external nofollow' class='url'>Natalie Sophia</a></span> on <a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/#comment-5527145">#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10204678107953041" rel='external nofollow' class='url'>Dana A Mungin</a></span> on <a href="http://straightfromthea.com/2018/01/08/quick-quotes-rhoa-nene-leakes-addresses-sheree-whitfields-mugshot-shade-on-wwhl-video/#comment-5527151">Quick Quotes: #RHOA Nene Leakes Addresses Sheree Whitfield&#8217;s Mugshot Shade on #WWHL&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10201030359320480" rel='external nofollow' class='url'>Verónica Nelson</a></span> on <a href="http://straightfromthea.com/2018/01/07/nene-leakes-feels-at-least-two-rhoa-cast-members-should-get-the-boot-next-season/#comment-5527156">Nene Leakes Feels At Least Two #RHOA Cast Members Should Get The Boot Next Season&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1827359857305720" rel='external nofollow' class='url'>Monica Brown Johnson</a></span> on <a href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/#comment-5527146">#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230;</a></li></ul></li></ul>
</li>
<li id="right">
<ul class="sidebar">
<center>
<br></br>
<script type='text/javascript'>
GA_googleFillSlot("SFTA_RightSidebar_ROS1");
</script>

<br></br>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_Middle_160x600");
</script>

</br>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_3_160x600");
</script>

</center>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></li></ul>
</li>
<li class="clear">&nbsp;</li>
<li id="belowadspot">
<ul class="sidebar">
<li id="text-459501739" class="widget widget_text"> <div class="textwidget"><div id="rcjsload_36069c"></div>
<p><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79601&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_36069c"); rcds.appendChild(rcel);
})();
</script></p>
</div>
</li><li id="text-459501717" class="widget widget_text"><h2>Social Networks</h2> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg" /></a></div>
</div>
</li><li id="text-459501724" class="widget widget_text"><h2>Instagram</h2> <div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
</li><li id="custom_html-3" class="widget_text widget widget_custom_html"><h2>ATLien for Dramatic Weight Loss</h2><div class="textwidget custom-html-widget"><center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf" target="_blank" rel="attachment wp-att-67225"><img class="size-medium wp-image-67225 aligncenter" src="http://straightfromthea.com/wp-content/uploads/2011/08/Slide16-300x205.jpg" alt="DWL ATLien Michelle Brown Dramatic Weight Loss" width="300" height="205" /></a></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf">CLICK HERE</a> for Discount Coupon!</center>
<br></br>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div></li></ul>
</li>
</ul>
</li>
<li class="clear">&nbsp;</li>
</ul>
</div>
<div class="row" id="bottoms">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">
<div class="col-lg-4 col-md-4 bottomleft-wrapper">
<h5>Page 1</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/08/rhoa-kandi-burruss-quietly-settles-lawsuit-with-ex-employee-johnnie-winston/" title="">
#RHOA Kandi Burruss Quietly Settles Lawsuit With Ex-Employee Johnnie Winston&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/08/quick-quotes-rhoa-nene-leakes-addresses-sheree-whitfields-mugshot-shade-on-wwhl-video/" title="">
Quick Quotes: #RHOA Nene Leakes Addresses Sheree Whitfield&#8217;s Mugshot Shade on #WWHL&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/08/sneak-peek-atlantafx-season-two-teaser-released-video/" title="">
Sneak Peek! #AtlantaFX Season Two Teaser Released&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/08/oprah-for-president-winfrey-reportedly-seriously-considering-presidential-bid/" title="">
Oprah For President!! Winfrey Reportedly Seriously Considering Presidential Bid&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/08/mugshot-mania-lhhatls-stevie-j-jumps-off-new-year-with-atlanta-arrest/" title="">
Mugshot Mania: #LHHATL&#8217;s Stevie J. Jumps Off New Year With Atlanta Arrest &#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/08/rhoa-recap-5-things-revealed-on-season-10-ep8-a-mad-tea-party-watch-full-video/" title="">
#RHOA Recap: 5 Things Revealed on Season 10, Ep8 &#8220;A Mad Tea Party&#8221; + Watch Full Video&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottommid-wrapper">
<h5>Page 2</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/08/their-time-is-up-oprah-winfreys-powerful-golden-globes-speech-full-video-transcript/" title="">
&#8220;Their Time is Up!&#8221; Oprah Winfrey&#8217;s POWERFUL Golden Globes Speech&#8230; (FULL VIDEO + TRANSCRIPT) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/08/baby-bump-watch-toya-wright-reveals-unborn-daughters-name/" title="">
Baby Bump Watch: Toya Wright Reveals Unborn Daughter&#8217;s Name&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/07/nene-leakes-feels-at-least-two-rhoa-cast-members-should-get-the-boot-next-season/" title="">
Nene Leakes Feels At Least Two #RHOA Cast Members Should Get The Boot Next Season&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/05/quick-quotes-omari-hardwick-of-power-shares-heartwarming-open-letter-to-wife-photos/" title="">
Quick Quotes: Omari Hardwick of &#8216;POWER&#8217; Shares Heartwarming Open Letter To Wife&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/05/mary-j-blige-to-be-honored-with-star-on-hollywood-walk-of-fame/" title="">
Mary J. Blige to Be Honored With Star on Hollywood Walk of Fame&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/05/rhoa-cynthia-bailey-wants-you-to-know-shes-got-several-men-in-rotation/" title="">
#RHOA Cynthia Bailey Wants You To Know She&#8217;s Got Several Men in &#8216;Rotation&#8217;&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottomright-wrapper">
<h5>Page 3</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/04/bump-it-or-dump-it-bruno-mars-releases-finesse-remix-featuring-cardi-b-official-video/" title="">
Bump It? or Dump It? Bruno Mars Releases &#8216;Finesse&#8217; (Remix) Featuring Cardi B&#8230; (OFFICIAL VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/04/chile-bye-kendu-isaacs-claims-stress-from-mary-j-blige-divorce-drama-landed-him-in-hospital/" title="">
Chile Bye&#8230; Kendu Isaacs Claims Stress From Mary J. Blige Divorce Drama Landed Him In Hospital&#8230; </a>
</h4>
 </header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/04/wait-what-everyday-struggle-dj-akademiks-reportedly-in-jail-on-weapons-charges-photos-video/" title="">
Wait&#8230; What?!? &#8216;Everyday Struggle&#8217; DJ Akademiks Reportedly in Jail on Weapons Charges&#8230; (PHOTOS + VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/04/girl-fight-rah-ali-explains-why-she-attacked-sky-from-black-ink-crew-at-diddys-new-years-eve-party-video/" title="">
Girl Fight! Rah Ali Explains Why She Attacked Sky from Black Ink Crew At Diddy&#8217;s New Year&#8217;s Eve Party&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/04/flaws-all-ciara-goes-beatless-for-bedroom-photoshoot/" title="">
Flaws &#038; All: Ciara Goes &#8216;Beatless&#8217; For Bedroom Photoshoot&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/01/03/on-blast-b2ks-former-manager-chris-stokes-accused-of-stiffing-actors-crew-on-movie-project/" title="">
On Blast! B2K&#8217;s Former Manager Chris Stokes Accused Of Stiffing Actors &#038; Crew On Movie Project&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div id="footer">
<div id="text-459501736" class="widget widget_text"> <div class="textwidget"><p><br />
<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script><br />
</p>
</div>
</div><br />
<center>


<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script>

</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2017 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br />
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><a href="http://zillzdesignedit.com/"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'straightfromthea';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 <div style="display:none">
</div>
<link rel='stylesheet' id='genericons-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3061145.3a81a9f.a456e309e4e5448db5e454408653ad79"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'39327528',post:'223011',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '223011' ]);
</script>

<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
<style>
.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}
</style>
</body>
</html>