
<!DOCTYPE html>

<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title>How NOT to Be A Playa! Here&#8217;s What Happened When A Man Tried to Date 6 Women in One Night&#8230;
</title>
<meta name="robots" content="index,follow"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description"/>
<meta name="y_key" content="a253b756d4a876c5"/>
<meta name="dmoz.id" content/>
<meta property="twitter:account_id" content="14174554"/>
<meta name="revisit-after" content="1 days"/>
<meta name="rating" content="General"/>
<meta name="classification" content="Weblog"/>
<meta name="distribution" content="global"/>
<meta name="MSSmartTagsPreventParsing" content="true"/>
<meta name="author" content="ATLien"/>
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4"/>
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg"/>
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A"/>
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE"/>
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc="/>
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU"/>
<script src="/cdn-cgi/apps/head/Qut4jvwCvFOUbqQAFkN0HXtb9DI.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet"/>
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico"/>
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/"/>
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php"/>
<link rel="archives" title="August 2017" href="http://straightfromthea.com/2017/08/"/>
<link rel="archives" title="July 2017" href="http://straightfromthea.com/2017/07/"/>
<link rel="archives" title="June 2017" href="http://straightfromthea.com/2017/06/"/>
<link rel="archives" title="May 2017" href="http://straightfromthea.com/2017/05/"/>
<link rel="archives" title="April 2017" href="http://straightfromthea.com/2017/04/"/>
<link rel="archives" title="March 2017" href="http://straightfromthea.com/2017/03/"/>
<link rel="archives" title="February 2017" href="http://straightfromthea.com/2017/02/"/>
<link rel="archives" title="January 2017" href="http://straightfromthea.com/2017/01/"/>
<link rel="archives" title="December 2016" href="http://straightfromthea.com/2016/12/"/>
<link rel="archives" title="November 2016" href="http://straightfromthea.com/2016/11/"/>
<link rel="archives" title="October 2016" href="http://straightfromthea.com/2016/10/"/>
<link rel="archives" title="September 2016" href="http://straightfromthea.com/2016/09/"/>
<link rel="archives" title="August 2016" href="http://straightfromthea.com/2016/08/"/>
<link rel="archives" title="July 2016" href="http://straightfromthea.com/2016/07/"/>
<link rel="archives" title="June 2016" href="http://straightfromthea.com/2016/06/"/>
<link rel="archives" title="May 2016" href="http://straightfromthea.com/2016/05/"/>
<link rel="archives" title="April 2016" href="http://straightfromthea.com/2016/04/"/>
<link rel="archives" title="March 2016" href="http://straightfromthea.com/2016/03/"/>
<link rel="archives" title="February 2016" href="http://straightfromthea.com/2016/02/"/>
<link rel="archives" title="January 2016" href="http://straightfromthea.com/2016/01/"/>
<link rel="archives" title="December 2015" href="http://straightfromthea.com/2015/12/"/>
<link rel="archives" title="November 2015" href="http://straightfromthea.com/2015/11/"/>
<link rel="archives" title="October 2015" href="http://straightfromthea.com/2015/10/"/>
<link rel="archives" title="September 2015" href="http://straightfromthea.com/2015/09/"/>
<link rel="archives" title="August 2015" href="http://straightfromthea.com/2015/08/"/>
<link rel="archives" title="July 2015" href="http://straightfromthea.com/2015/07/"/>
<link rel="archives" title="June 2015" href="http://straightfromthea.com/2015/06/"/>
<link rel="archives" title="May 2015" href="http://straightfromthea.com/2015/05/"/>
<link rel="archives" title="April 2015" href="http://straightfromthea.com/2015/04/"/>
<link rel="archives" title="March 2015" href="http://straightfromthea.com/2015/03/"/>
<link rel="archives" title="February 2015" href="http://straightfromthea.com/2015/02/"/>
<link rel="archives" title="January 2015" href="http://straightfromthea.com/2015/01/"/>
<link rel="archives" title="December 2014" href="http://straightfromthea.com/2014/12/"/>
<link rel="archives" title="November 2014" href="http://straightfromthea.com/2014/11/"/>
<link rel="archives" title="October 2014" href="http://straightfromthea.com/2014/10/"/>
<link rel="archives" title="September 2014" href="http://straightfromthea.com/2014/09/"/>
<link rel="archives" title="August 2014" href="http://straightfromthea.com/2014/08/"/>
<link rel="archives" title="July 2014" href="http://straightfromthea.com/2014/07/"/>
<link rel="archives" title="June 2014" href="http://straightfromthea.com/2014/06/"/>
<link rel="archives" title="May 2014" href="http://straightfromthea.com/2014/05/"/>
<link rel="archives" title="April 2014" href="http://straightfromthea.com/2014/04/"/>
<link rel="archives" title="March 2014" href="http://straightfromthea.com/2014/03/"/>
<link rel="archives" title="February 2014" href="http://straightfromthea.com/2014/02/"/>
<link rel="archives" title="January 2014" href="http://straightfromthea.com/2014/01/"/>
<link rel="archives" title="December 2013" href="http://straightfromthea.com/2013/12/"/>
<link rel="archives" title="November 2013" href="http://straightfromthea.com/2013/11/"/>
<link rel="archives" title="October 2013" href="http://straightfromthea.com/2013/10/"/>
<link rel="archives" title="September 2013" href="http://straightfromthea.com/2013/09/"/>
<link rel="archives" title="August 2013" href="http://straightfromthea.com/2013/08/"/>
<link rel="archives" title="July 2013" href="http://straightfromthea.com/2013/07/"/>
<link rel="archives" title="June 2013" href="http://straightfromthea.com/2013/06/"/>
<link rel="archives" title="May 2013" href="http://straightfromthea.com/2013/05/"/>
<link rel="archives" title="April 2013" href="http://straightfromthea.com/2013/04/"/>
<link rel="archives" title="March 2013" href="http://straightfromthea.com/2013/03/"/>
<link rel="archives" title="February 2013" href="http://straightfromthea.com/2013/02/"/>
<link rel="archives" title="January 2013" href="http://straightfromthea.com/2013/01/"/>
<link rel="archives" title="December 2012" href="http://straightfromthea.com/2012/12/"/>
<link rel="archives" title="November 2012" href="http://straightfromthea.com/2012/11/"/>
<link rel="archives" title="October 2012" href="http://straightfromthea.com/2012/10/"/>
<link rel="archives" title="September 2012" href="http://straightfromthea.com/2012/09/"/>
<link rel="archives" title="August 2012" href="http://straightfromthea.com/2012/08/"/>
<link rel="archives" title="July 2012" href="http://straightfromthea.com/2012/07/"/>
<link rel="archives" title="June 2012" href="http://straightfromthea.com/2012/06/"/>
<link rel="archives" title="May 2012" href="http://straightfromthea.com/2012/05/"/>
<link rel="archives" title="April 2012" href="http://straightfromthea.com/2012/04/"/>
<link rel="archives" title="March 2012" href="http://straightfromthea.com/2012/03/"/>
<link rel="archives" title="February 2012" href="http://straightfromthea.com/2012/02/"/>
<link rel="archives" title="January 2012" href="http://straightfromthea.com/2012/01/"/>
<link rel="archives" title="December 2011" href="http://straightfromthea.com/2011/12/"/>
<link rel="archives" title="November 2011" href="http://straightfromthea.com/2011/11/"/>
<link rel="archives" title="October 2011" href="http://straightfromthea.com/2011/10/"/>
<link rel="archives" title="September 2011" href="http://straightfromthea.com/2011/09/"/>
<link rel="archives" title="August 2011" href="http://straightfromthea.com/2011/08/"/>
<link rel="archives" title="July 2011" href="http://straightfromthea.com/2011/07/"/>
<link rel="archives" title="June 2011" href="http://straightfromthea.com/2011/06/"/>
<link rel="archives" title="May 2011" href="http://straightfromthea.com/2011/05/"/>
<link rel="archives" title="April 2011" href="http://straightfromthea.com/2011/04/"/>
<link rel="archives" title="March 2011" href="http://straightfromthea.com/2011/03/"/>
<link rel="archives" title="February 2011" href="http://straightfromthea.com/2011/02/"/>
<link rel="archives" title="January 2011" href="http://straightfromthea.com/2011/01/"/>
<link rel="archives" title="December 2010" href="http://straightfromthea.com/2010/12/"/>
<link rel="archives" title="November 2010" href="http://straightfromthea.com/2010/11/"/>
<link rel="archives" title="October 2010" href="http://straightfromthea.com/2010/10/"/>
<link rel="archives" title="September 2010" href="http://straightfromthea.com/2010/09/"/>
<link rel="archives" title="August 2010" href="http://straightfromthea.com/2010/08/"/>
<link rel="archives" title="July 2010" href="http://straightfromthea.com/2010/07/"/>
<link rel="archives" title="June 2010" href="http://straightfromthea.com/2010/06/"/>
<link rel="archives" title="May 2010" href="http://straightfromthea.com/2010/05/"/>
<link rel="archives" title="April 2010" href="http://straightfromthea.com/2010/04/"/>
<link rel="archives" title="March 2010" href="http://straightfromthea.com/2010/03/"/>
<link rel="archives" title="February 2010" href="http://straightfromthea.com/2010/02/"/>
<link rel="archives" title="January 2010" href="http://straightfromthea.com/2010/01/"/>
<link rel="archives" title="December 2009" href="http://straightfromthea.com/2009/12/"/>
<link rel="archives" title="November 2009" href="http://straightfromthea.com/2009/11/"/>
<link rel="archives" title="October 2009" href="http://straightfromthea.com/2009/10/"/>
<link rel="archives" title="September 2009" href="http://straightfromthea.com/2009/09/"/>
<link rel="archives" title="August 2009" href="http://straightfromthea.com/2009/08/"/>
<link rel="archives" title="July 2009" href="http://straightfromthea.com/2009/07/"/>
<link rel="archives" title="June 2009" href="http://straightfromthea.com/2009/06/"/>
<link rel="archives" title="May 2009" href="http://straightfromthea.com/2009/05/"/>
<link rel="archives" title="April 2009" href="http://straightfromthea.com/2009/04/"/>
<link rel="archives" title="March 2009" href="http://straightfromthea.com/2009/03/"/>
<link rel="archives" title="February 2009" href="http://straightfromthea.com/2009/02/"/>
<link rel="archives" title="January 2009" href="http://straightfromthea.com/2009/01/"/>
<link rel="archives" title="December 2008" href="http://straightfromthea.com/2008/12/"/>
<link rel="archives" title="November 2008" href="http://straightfromthea.com/2008/11/"/>
<link rel="archives" title="October 2008" href="http://straightfromthea.com/2008/10/"/>
<link rel="archives" title="September 2008" href="http://straightfromthea.com/2008/09/"/>
<link rel="archives" title="August 2008" href="http://straightfromthea.com/2008/08/"/>
<link rel="archives" title="July 2008" href="http://straightfromthea.com/2008/07/"/>
<link rel="archives" title="June 2008" href="http://straightfromthea.com/2008/06/"/>
<link rel="archives" title="May 2008" href="http://straightfromthea.com/2008/05/"/>
<link rel="archives" title="April 2008" href="http://straightfromthea.com/2008/04/"/>
<link rel="archives" title="March 2008" href="http://straightfromthea.com/2008/03/"/>
<link rel="archives" title="February 2008" href="http://straightfromthea.com/2008/02/"/>
<link rel="archives" title="January 2008" href="http://straightfromthea.com/2008/01/"/>
<link rel="archives" title="December 2007" href="http://straightfromthea.com/2007/12/"/>
<link rel="archives" title="November 2007" href="http://straightfromthea.com/2007/11/"/>
<link rel="archives" title="October 2007" href="http://straightfromthea.com/2007/10/"/>
<link rel="archives" title="September 2007" href="http://straightfromthea.com/2007/09/"/>
<link rel="archives" title="August 2007" href="http://straightfromthea.com/2007/08/"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/"/>
<meta name="description" content="Another day, another tale of dating gone wrong! This time, it's a careless male dater who decided he'd improve the odds in his quest for love by scheduling 6..."/>
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; How NOT to Be A Playa! Here&#8217;s What Happened When A Man Tried to Date 6 Women in One Night&#8230; Comments Feed" href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/feed/"/>
<meta name="keywords" content="Love and Relationships, Twitter, WTF"/>
<meta name="robots" content="index,follow,noodp,noydir"/>
<link rel="canonical" href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/"/>

<script type="text/javascript" data-cfasync="false">
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type="text/javascript" data-cfasync="false" src="//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js" data-shr-siteid="6138b4eb6e460dce4355a17f4f16ad8e" async="async">
</script>

<meta name="shareaholic:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News"/>
<meta name="shareaholic:language" content="en-US"/>
<meta name="shareaholic:url" content="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/"/>
<meta name="shareaholic:keywords" content="love and relationships, twitter, wtf, atlanta gossip, featured, news"/>
<meta name="shareaholic:article_published_time" content="2017-08-09T15:24:32+00:00"/>
<meta name="shareaholic:article_modified_time" content="2017-08-10T00:47:38+00:00"/>
<meta name="shareaholic:shareable_page" content="true"/>
<meta name="shareaholic:article_author_name" content="ATLien"/>
<meta name="shareaholic:site_id" content="6138b4eb6e460dce4355a17f4f16ad8e"/>
<meta name="shareaholic:wp_version" content="7.8.0.6"/>
<meta name="shareaholic:image" content="http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story-520x447.jpg"/>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="simple-payments-css" href="http://straightfromthea.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="sb_instagram_styles-css" href="http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9" type="text/css" media="all"/>
<link rel="stylesheet" id="sb_instagram_icons-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-pagenavi-css" href="http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70" type="text/css" media="all"/>
<link rel="stylesheet" id="open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1" type="text/css" media="all"/>
<script type="text/javascript" src="http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<link rel="https://api.w.org/" href="http://straightfromthea.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="Quick Pics: T.I. and Son Attend Spotify Open House in Atlanta&#8230; (PHOTOS)" href="http://straightfromthea.com/2017/08/09/quick-pics-t-i-and-son-attend-spotify-open-house-in-atlanta-photos/"/>
<link rel="next" title="&#8216;Baller Wives&#8217; Sneak Peek: Michael Vick&#8217;s Wife, Kijafa, Annoyed By His Kaepernick Comments&#8230; (VIDEO)" href="http://straightfromthea.com/2017/08/09/baller-wives-sneak-peek-michael-vicks-wife-kijafa-annoyed-by-his-kaepernick-comments-video/"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="http://wp.me/p2F0SY-Uxz"/>
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F08%2F09%2Fhow-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F08%2F09%2Fhow-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night%2F&#038;format=xml"/>
<script type="text/javascript">
	window._zem_rp_post_id = '217345';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'How+NOT+to+Be+A+Playa%21+Here%27s+What+Happened+When+A+Man+Tried+to+Date+6+Women+in+One+Night...';
	window._zem_rp_post_tags = ['wtf', 'love+and+relationships', 'twitter', 'atlanta+gossip', 'featured', 'news', 'washington', 'bar', 'alt', 'date', 'a', 'twitter', '6', 'set', 'playa', 'tale', 'thread', 'birthdai', 'friend', 'love', 'women'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '10';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14"/>
<link rel="dns-prefetch" href="//v0.wordpress.com">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>


<meta property="og:type" content="article"/>
<meta property="og:title" content="How NOT to Be A Playa! Here&#8217;s What Happened When A Man Tried to Date 6 Women in One Night&#8230;"/>
<meta property="og:url" content="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/"/>
<meta property="og:description" content="Another day, another tale of dating gone wrong! This time, it&#8217;s a careless male dater who decided he&#8217;d improve the odds in his quest for love by scheduling 6 dates back to back. The sto…"/>
<meta property="article:published_time" content="2017-08-09T15:24:32+00:00"/>
<meta property="article:modified_time" content="2017-08-10T00:47:26+00:00"/>
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News"/>
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story.jpg"/>
<meta property="og:image:width" content="894"/>
<meta property="og:image:height" content="768"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@ATLien"/>
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@ATLien"/>
<script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-8098644933888050");
GS_googleEnableAllServices();
</script>
<script type="text/javascript">
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Banner_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_HeaderCube_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TopRight_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA-SkyScraper-HP-NEW1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Skyscraper_Homepage2");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_160x600_3_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_RightSidebar_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_300x250_1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below3rdPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below5thPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_FooterAd_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Banner_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Cube_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TOP_Right_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_RightSidebar_ROS1");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_Middle_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_3_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_BelowThePost");
</script>
<script type="text/javascript">
GA_googleFetchAds();
</script>
<style>a.sociallink {color:#fff;} a.sociallink:hover {color:#fc0;}
.followme {color:#fc0;font-weight:bold; padding:0 .5em 0 0;}

.bottomleft-wrapper, .bottommid-wrapper, .bottomright-wrapper {margin:0 .1em;width:33%;}
.bottomleft-wrapper, .bottommid-wrapper {float:left;} .bottomright-wrapper {float:right;}
#bottoms {background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}
#bottoms h5 {text-align:center;}
#bottoms ul.bottom-posts li.bottom-post h4, #bottoms ul.bottom-posts li.bottom-post h4 a {color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}
#bottoms ul.bottom-posts li.bottom-post {padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}
#bottoms ul.bottom-posts li.bottom-post h4 a:hover {color:#f90;text-shadow:1px 1px 1px #000;}
</style>
<script src="https://use.fontawesome.com/804c885ca3.js"></script>
</head>
<body class="post-template-default single single-post postid-217345 single-format-standard">
<div id="container">
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!"/></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3"/><input type="hidden" name="ie" value="UTF-8"/><input type="text" name="q" size="31" class="txt"/><input type="submit" name="sa" class="btn submit" value="Search"/></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.youtube.com/channel/UCcYwBgVSgvU1J830VqOInXQ" title="ATLien on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="ATLien On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://snapchat.com/add/iamatlien" title="ATLien on Snapchat">
<i class="fa fa-snapchat fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://periscope.tv/atlien" title="ATLien on Periscope">
<i class="fa fa-circle fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
</div>
</div>
</header>
<center>

<script type="text/javascript">
GA_googleFillSlot("SFTA_Header_Banner_728x90");
</script>
</center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-213388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213388"><a href="http://straightfromthea.com/videos/">Videos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">TERMS</a></li>
</ul></div></nav>
<br/>
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/08/09/baller-wives-sneak-peek-michael-vicks-wife-kijafa-annoyed-by-his-kaepernick-comments-video/" rel="bookmark" title="&#8216;Baller Wives&#8217; Sneak Peek: Michael Vick&#8217;s Wife, Kijafa, Annoyed By His Kaepernick Comments&#8230; (VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/08/Mike-and-Kijafa-Vick-Baller-Wives-1-1-190x190.jpeg" class="attachment-190x190 size-190x190 wp-post-image" alt srcset="http://straightfromthea.com/wp-content/uploads/2017/08/Mike-and-Kijafa-Vick-Baller-Wives-1-1-190x190.jpeg 190w, http://straightfromthea.com/wp-content/uploads/2017/08/Mike-and-Kijafa-Vick-Baller-Wives-1-1-150x150.jpeg 150w, http://straightfromthea.com/wp-content/uploads/2017/08/Mike-and-Kijafa-Vick-Baller-Wives-1-1-144x144.jpeg 144w" sizes="(max-width: 190px) 100vw, 190px"/><img src="http://straightfromthea.com/wp-content/uploads/2017/08/Baller-Wives-Mike-Vick-Kijafa-520x347.png" alt="&#8216;Baller Wives&#8217; Sneak Peek: Michael Vick&#8217;s Wife, Kijafa, Annoyed By His Kaepernick Comments&#8230; (VIDEO)" class="catchthatimg" style="width:190px;height:190px;"/>
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/08/09/baller-wives-sneak-peek-michael-vicks-wife-kijafa-annoyed-by-his-kaepernick-comments-video/" rel="bookmark" title="&#8216;Baller Wives&#8217; Sneak Peek: Michael Vick&#8217;s Wife, Kijafa, Annoyed By His Kaepernick Comments&#8230; (VIDEO)">&#8216;Baller Wives&#8217; Sneak Peek: Michael Vick&#8217;s Wife, Kijafa, Annoyed By His Kaepernick Comments&#8230; (VIDEO)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/" rel="bookmark" title="How NOT to Be A Playa! Here&#8217;s What Happened When A Man Tried to Date 6 Women in One Night&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt srcset="http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px"/><img src="http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story-520x447.jpg" alt="How NOT to Be A Playa! Here&#8217;s What Happened When A Man Tried to Date 6 Women in One Night&#8230;" class="catchthatimg" style="width:190px;height:190px;"/>
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/" rel="bookmark" title="How NOT to Be A Playa! Here&#8217;s What Happened When A Man Tried to Date 6 Women in One Night&#8230;">How NOT to Be A Playa! Here&#8217;s What Happened When A Man Tried to Date 6 Women in One Night&#8230;</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/08/09/quick-pics-t-i-and-son-attend-spotify-open-house-in-atlanta-photos/" rel="bookmark" title="Quick Pics: T.I. and Son Attend Spotify Open House in Atlanta&#8230; (PHOTOS)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/08/PAW_1151-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt srcset="http://straightfromthea.com/wp-content/uploads/2017/08/PAW_1151-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/08/PAW_1151-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/08/PAW_1151-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px"/><img src="http://straightfromthea.com/wp-content/uploads/2017/08/PAW_0699-520x748.jpg" alt="Quick Pics: T.I. and Son Attend Spotify Open House in Atlanta&#8230; (PHOTOS)" class="catchthatimg" style="width:190px;height:190px;"/>
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/08/09/quick-pics-t-i-and-son-attend-spotify-open-house-in-atlanta-photos/" rel="bookmark" title="Quick Pics: T.I. and Son Attend Spotify Open House in Atlanta&#8230; (PHOTOS)">Quick Pics: T.I. and Son Attend Spotify Open House in Atlanta&#8230; (PHOTOS)</a></h4>
</div>
<div class="featuredad">
<br>
<center><script type="text/javascript">GA_googleFillSlot("SFTA_Header_Cube_300x250");</script></center>
</div>
<div class="clear"></div>
</div><ul id="main">
<li id="content">
<div class="post-217345 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-gossip category-featured category-news tag-love-and-relationships tag-twitter tag-wtf" id="post-217345">
<div class="shareaholic-canvas" data-app-id="14600962" data-app="share_buttons" data-title="How NOT to Be A Playa! Here&#039;s What Happened When A Man Tried to Date 6 Women in One Night..." data-link="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/" data-summary></div><h1 class="storytitle"><a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/" rel="bookmark">How NOT to Be A Playa! Here&#8217;s What Happened When A Man Tried to Date 6 Women in One Night&#8230;</a></h1>
<div class="meta">
Aug, 9 2017 | Written by ATLien </div>
<div class="storycontent">
<p><center><a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/lysette-pylate-dating-horror-story/" rel="attachment wp-att-217357"><img src="http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story-520x447.jpg" alt width="520" height="447" class="alignnone size-large wp-image-217357" srcset="http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story-520x447.jpg 520w, http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story-300x258.jpg 300w, http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story-768x660.jpg 768w, http://straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story.jpg 894w" sizes="(max-width: 520px) 100vw, 520px"/></a></center></p>
<p>Another day, another tale of dating gone wrong!</p>
<p>This time, it&#8217;s a careless male dater who decided he&#8217;d improve the odds in his quest for love by scheduling 6 dates back to back.</p>
<p>The story all played out on twitter and while the man&#8217;s ingenuity should be applauded, he ended up leaving alone while his &#8216;dates&#8217; all had a great night out&#8230; together!</p>
<p><center><a href="http://iamatlien.com"><img src="https://media.giphy.com/media/l3vR2NcAVb9nhBoEE/giphy.gif" width="480" height="270" class="alignnone size-large"/></a></center></p>
<p>Details below&#8230;<span id="more-217345"></span></p>
<p>Lisette Pylant, an officer manager in Washington, began a very interesting twitter thread after being set up on a date by her friends. </p>
<p><center></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Thread alert: so I go on what I think might be a date with a guy my friends set me up on on my birthday (yes it&#39;s a bit hazy).</p>
<p>&mdash; Lisette Pylant (@LisettePylant) <a href="https://twitter.com/LisettePylant/status/894695461289963520">August 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center></p>
<p>Pylant said she showed up at the bar where her friend works and was told that the guy she was meeting &#8220;sucked,&#8221; but she decided to give it a go anyway. </p>
<p>What followed is the stuff viral Twitter moments are made of. </p>
<p><center><a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/lisette-pylant-1/" rel="attachment wp-att-217354"><img src="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-1-520x540.png" alt width="520" height="540" class="alignnone size-large wp-image-217354" srcset="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-1-520x540.png 520w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-1-300x312.png 300w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-1.png 739w" sizes="(max-width: 520px) 100vw, 520px"/></a></center></p>
<p><center><a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/lisette-pylant-2/" rel="attachment wp-att-217355"><img src="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-2-520x425.png" alt width="520" height="425" class="alignnone size-large wp-image-217355" srcset="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-2-520x425.png 520w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-2-300x245.png 300w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-2-768x627.png 768w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-2.png 940w" sizes="(max-width: 520px) 100vw, 520px"/></a></center></p>
<p><center><a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/lisette-pylant-3/" rel="attachment wp-att-217353"><img src="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-3-520x495.png" alt width="520" height="495" class="alignnone size-large wp-image-217353" srcset="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-3-520x495.png 520w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-3-300x286.png 300w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-3-768x731.png 768w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-3.png 807w" sizes="(max-width: 520px) 100vw, 520px"/></a></center></p>
<p><center><a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/lisette-pylant-4/" rel="attachment wp-att-217351"><img src="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-4-520x324.png" alt width="520" height="324" class="alignnone size-large wp-image-217351" srcset="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-4-520x324.png 520w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-4-300x187.png 300w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-4-768x479.png 768w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-4.png 1024w" sizes="(max-width: 520px) 100vw, 520px"/></a></center></p>
<p><center><a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/lisette-pylant-5/" rel="attachment wp-att-217352"><img src="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-5-520x490.png" alt width="520" height="490" class="alignnone size-large wp-image-217352" srcset="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-5-520x490.png 520w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-5-300x283.png 300w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-5-768x724.png 768w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-5.png 815w" sizes="(max-width: 520px) 100vw, 520px"/></a></center></p>
<p><center><a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/lisette-pylant-6/" rel="attachment wp-att-217349"><img src="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-6-520x528.png" alt width="520" height="528" class="alignnone size-large wp-image-217349" srcset="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-6-520x528.png 520w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-6-300x304.png 300w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-6.png 757w" sizes="(max-width: 520px) 100vw, 520px"/></a></center></p>
<p><center><a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/lisette-pylant-7/" rel="attachment wp-att-217350"><img src="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-7-520x515.png" alt width="520" height="515" class="alignnone size-large wp-image-217350" srcset="http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-7-520x515.png 520w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-7-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-7-300x297.png 300w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-7-768x761.png 768w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-7-144x144.png 144w, http://straightfromthea.com/wp-content/uploads/2017/08/Lisette-Pylant-7.png 775w" sizes="(max-width: 520px) 100vw, 520px"/></a><br/>
</center></p>
<p>The moral of this story? If you&#8217;re gonna be a douche, at least change venues!</p>
<p><center></p>
<h2>What do you think about this hilarious tale of &#8216;speed&#8217; dating gone wrong?</center></center></p>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-209819" data-post-type="none"><a href="http://straightfromthea.com/2017/02/20/strandedbae-or-scammerbae-tale-of-hook-up-gone-wrong-goes-viral-long-read/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/02/StrandedBae-Photo-2-150x150.jpg" alt="#StrandedBae or #ScammerBae? Tale of Twitter Hook Up Gone Wrong Goes Viral&#8230; *LONG READ*" width="150" height="150"/></a><a href="http://straightfromthea.com/2017/02/20/strandedbae-or-scammerbae-tale-of-hook-up-gone-wrong-goes-viral-long-read/" class="zem_rp_title">#StrandedBae or #ScammerBae? Tale of Twitter Hook Up Gone Wrong Goes Viral&#8230; *LONG READ*</a></li><li data-position="1" data-poid="in-186252" data-post-type="none"><a href="http://straightfromthea.com/2015/11/04/eric-benet-cosigns-david-justices-tweets-about-halle-berry/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/11/1446587661_eric-benet-halle-berry-david-justice-lg-150x150.jpg" alt="Bitter Exes? Eric Benet Cosigns David Justice&#8217;s Tweets About Halle Berry&#8230;" width="150" height="150"/></a><a href="http://straightfromthea.com/2015/11/04/eric-benet-cosigns-david-justices-tweets-about-halle-berry/" class="zem_rp_title">Bitter Exes? Eric Benet Cosigns David Justice&#8217;s Tweets About Halle Berry&#8230;</a></li><li data-position="2" data-poid="in-170843" data-post-type="none"><a href="http://straightfromthea.com/2015/02/27/wtf-atlanta-woman-held-and-beaten-over-a-hamburger-suspects-sought-photos-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/02/Myriah-Pointer-StraightFromTheA-1-150x150.png" alt="WTF?! Atlanta Woman Held and Beaten Over a Hamburger&#8230; Suspects Sought. [PHOTOS + VIDEO]" width="150" height="150"/></a><a href="http://straightfromthea.com/2015/02/27/wtf-atlanta-woman-held-and-beaten-over-a-hamburger-suspects-sought-photos-video/" class="zem_rp_title">WTF?! Atlanta Woman Held and Beaten Over a Hamburger&#8230; Suspects Sought. [PHOTOS + VIDEO]</a></li><li data-position="3" data-poid="in-198312" data-post-type="none"><a href="http://straightfromthea.com/2016/06/21/bood-up-birdman-toni-braxton-spotted-in-new-orleans-photos-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/06/Toni-Braxton-Birdman--150x150.jpg" alt="Boo&#8217;d Up: Birdman &#038; Toni Braxton Spotted in New Orleans&#8230; (PHOTOS + VIDEO)" width="150" height="150"/></a><a href="http://straightfromthea.com/2016/06/21/bood-up-birdman-toni-braxton-spotted-in-new-orleans-photos-video/" class="zem_rp_title">Boo&#8217;d Up: Birdman &#038; Toni Braxton Spotted in New Orleans&#8230; (PHOTOS + VIDEO)</a></li><li data-position="4" data-poid="in-206919" data-post-type="none"><a href="http://straightfromthea.com/2016/12/27/open-post-whats-wrong-with-this-picture-state-farm-deletes-post-featuring-interracial-couple-after-racist-responses/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/12/State-Farm-Tweet-2016-150x150.png" alt="OPEN POST: What&#8217;s Wrong With This Picture? State Farm Deletes Post Featuring Interracial Couple After Racist Responses&#8230;" width="150" height="150"/></a><a href="http://straightfromthea.com/2016/12/27/open-post-whats-wrong-with-this-picture-state-farm-deletes-post-featuring-interracial-couple-after-racist-responses/" class="zem_rp_title">OPEN POST: What&#8217;s Wrong With This Picture? State Farm Deletes Post Featuring Interracial Couple After Racist Responses&#8230;</a></li><li data-position="5" data-poid="in-186896" data-post-type="none"><a href="http://straightfromthea.com/2015/11/18/mugshot-mania-restaurant-owner-accused-of-forcing-disabled-black-worker-into-slavery/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/11/jjcafe-150x150.jpg" alt="Mugshot Mania &#8211; Restaurant Owner Accused of Forcing Disabled Black Worker into Slavery&#8230;" width="150" height="150"/></a><a href="http://straightfromthea.com/2015/11/18/mugshot-mania-restaurant-owner-accused-of-forcing-disabled-black-worker-into-slavery/" class="zem_rp_title">Mugshot Mania &#8211; Restaurant Owner Accused of Forcing Disabled Black Worker into Slavery&#8230;</a></li><li data-position="6" data-poid="in-203309" data-post-type="none"><a href="http://straightfromthea.com/2016/10/19/facebook-fail-jazmine-sullivans-bizarre-message-to-a-dead-man-goes-viral/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/10/Jazmine-Sullivan-150x150.png" alt="Facebook Fail! Jazmine Sullivan&#8217;s Bizarre Message to A Dead Man Goes Viral&#8230;" width="150" height="150"/></a><a href="http://straightfromthea.com/2016/10/19/facebook-fail-jazmine-sullivans-bizarre-message-to-a-dead-man-goes-viral/" class="zem_rp_title">Facebook Fail! Jazmine Sullivan&#8217;s Bizarre Message to A Dead Man Goes Viral&#8230;</a></li><li data-position="7" data-poid="in-198379" data-post-type="none"><a href="http://straightfromthea.com/2016/06/24/open-post-why-didnt-justin-just-drive-off-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/06/Justin…-DRIVE-OFF-1-150x150.png" alt="Open Post: Why Didn&#8217;t Justin Just Drive Off??? (VIDEO)" width="150" height="150"/></a><a href="http://straightfromthea.com/2016/06/24/open-post-why-didnt-justin-just-drive-off-video/" class="zem_rp_title">Open Post: Why Didn&#8217;t Justin Just Drive Off??? (VIDEO)</a></li><li data-position="8" data-poid="in-171034" data-post-type="none"><a href="http://straightfromthea.com/2015/03/02/grand-openinggrand-closing-keyshia-cole-blasts-daniel-gibson-for-cheating-again/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/03/Keyshia-Cole-4-150x150.png" alt="Grand Opening/Grand Closing &#8211; Keyshia Cole Blasts Daniel Gibson For Cheating&#8230; (Again)" width="150" height="150"/></a><a href="http://straightfromthea.com/2015/03/02/grand-openinggrand-closing-keyshia-cole-blasts-daniel-gibson-for-cheating-again/" class="zem_rp_title">Grand Opening/Grand Closing &#8211; Keyshia Cole Blasts Daniel Gibson For Cheating&#8230; (Again)</a></li><li data-position="9" data-poid="in-182679" data-post-type="none"><a href="http://straightfromthea.com/2015/08/28/watch-bishop-t-d-jakes-helps-angie-stone-daughter-diamond-mend-tumultuous-relationship-full-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/08/Angie-Stone-and-Diamond-1-150x150.png" alt="WATCH: Bishop T.D. Jakes Helps Angie Stone &#038; Daughter Diamond Mend Tumultuous Relationship&#8230; [FULL VIDEO]" width="150" height="150"/></a><a href="http://straightfromthea.com/2015/08/28/watch-bishop-t-d-jakes-helps-angie-stone-daughter-diamond-mend-tumultuous-relationship-full-video/" class="zem_rp_title">WATCH: Bishop T.D. Jakes Helps Angie Stone &#038; Daughter Diamond Mend Tumultuous Relationship&#8230; [FULL VIDEO]</a></li></ul></div></div>
<div class="shareaholic-canvas" data-app-id="14600957" data-app="share_buttons" data-title="How NOT to Be A Playa! Here&#039;s What Happened When A Man Tried to Date 6 Women in One Night..." data-link="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/" data-summary></div>
<div class="pagination-wrapper">
</div>
</div>
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/atlanta-gossip/" rel="category tag">Atlanta Gossip</a>,<a href="http://straightfromthea.com/category/featured/" rel="category tag">Featured</a>,<a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/love-and-relationships/" rel="tag">Love and Relationships</a>, <a href="http://straightfromthea.com/tag/twitter/" rel="tag">Twitter</a>, <a href="http://straightfromthea.com/tag/wtf/" rel="tag">WTF</a></em></div>
<div class="feedback">
</div>
</div>
<div class="adspot">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8098644933888050" data-ad-slot="9114578170"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div class="comments" id="comments">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/';
var disqus_identifier = '217345 http://straightfromthea.com/?p=217345';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'straightfromthea';
var disqus_title = "How NOT to Be A Playa! Here&#8217;s What Happened When A Man Tried to Date 6 Women in One Night&#8230;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li>
<li id="sidebar">
<ul>
<center>
<script type="text/javascript">
GA_googleFillSlot("SFTA_CUBE_TOP_Right_300x250");
</script></center>
<li id="adspot">
<ul class="sidebar">
<li id="text-459501718" class="widget widget_text"><h2>Subscribe</h2> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type=" text" name="email"/>
<input type="hidden" value="sfta" name="uri"/>
<input type="hidden" name="loc" value="en_US"/>
<input class="btn" type="submit" value="Subscribe"/>
</form></p></center></div>
</li><li id="text-459501728" class="widget widget_text"><h2>Like Us on Facebook</h2> <div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
</li></ul>
</li>
<li id="left">
<ul class="sidebar">
<li id="top-posts-6" class="widget widget_top-posts"><ul class="widgets-list-layout no-grav">
<li>
<a href="http://straightfromthea.com/2017/08/07/quantasia-sharpton-ushers-accuser-accused-of-finessing-men-in-the-industry-video/" title="Quantasia Sharpton (Usher&#039;s Accuser) Accused of &#039;Finessing&#039; Industry Men... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/08/Quantasia-Sharpton-1-1.jpeg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="Quantasia Sharpton (Usher&#039;s Accuser) Accused of &#039;Finessing&#039; Industry Men... (VIDEO)" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/08/07/quantasia-sharpton-ushers-accuser-accused-of-finessing-men-in-the-industry-video/" class="bump-view" data-bump-view="tp">
Quantasia Sharpton (Usher&#039;s Accuser) Accused of &#039;Finessing&#039; Industry Men... (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/08/09/baller-wives-sneak-peek-michael-vicks-wife-kijafa-annoyed-by-his-kaepernick-comments-video/" title="&#039;Baller Wives&#039; Sneak Peek: Michael Vick&#039;s Wife, Kijafa, Annoyed By His Kaepernick Comments... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/08/Mike-and-Kijafa-Vick-Baller-Wives-1-1.jpeg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="&#039;Baller Wives&#039; Sneak Peek: Michael Vick&#039;s Wife, Kijafa, Annoyed By His Kaepernick Comments... (VIDEO)" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/08/09/baller-wives-sneak-peek-michael-vicks-wife-kijafa-annoyed-by-his-kaepernick-comments-video/" class="bump-view" data-bump-view="tp">
&#039;Baller Wives&#039; Sneak Peek: Michael Vick&#039;s Wife, Kijafa, Annoyed By His Kaepernick Comments... (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/" title="How NOT to Be A Playa! Here&#039;s What Happened When A Man Tried to Date 6 Women in One Night..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/08/Lysette-Pylate-Dating-Horror-Story.jpg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="How NOT to Be A Playa! Here&#039;s What Happened When A Man Tried to Date 6 Women in One Night..." data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/" class="bump-view" data-bump-view="tp">
How NOT to Be A Playa! Here&#039;s What Happened When A Man Tried to Date 6 Women in One Night... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/08/09/reima-houston-aaron-mccorkle-speaks-out-after-bobby-v-files-extortion-charges-video/" title="Reima Houston (Aaron Mccorkle) Speaks Out (After Bobby V. Files Extortion Charges)... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/08/Bobby-V-Aaron-Mccorkle-Reima-Houston.png?resize=40%2C40" class="widgets-list-layout-blavatar" alt="Reima Houston (Aaron Mccorkle) Speaks Out (After Bobby V. Files Extortion Charges)... (VIDEO)" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/08/09/reima-houston-aaron-mccorkle-speaks-out-after-bobby-v-files-extortion-charges-video/" class="bump-view" data-bump-view="tp">
Reima Houston (Aaron Mccorkle) Speaks Out (After Bobby V. Files Extortion Charges)... (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/08/09/quick-pics-t-i-and-son-attend-spotify-open-house-in-atlanta-photos/" title="Quick Pics: T.I. and Son Attend Spotify Open House in Atlanta... (PHOTOS)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/08/PAW_1151.jpg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="Quick Pics: T.I. and Son Attend Spotify Open House in Atlanta... (PHOTOS)" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/08/09/quick-pics-t-i-and-son-attend-spotify-open-house-in-atlanta-photos/" class="bump-view" data-bump-view="tp">
Quick Pics: T.I. and Son Attend Spotify Open House in Atlanta... (PHOTOS) </a>
</div>
</li>
</ul>
</li><li id="recent-comments-4" class="widget widget_recent_comments"><h2>Who&#8217;s Talking?</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1612145585759156" rel="external nofollow" class="url">Jerry Sullivan</a></span> on <a href="http://straightfromthea.com/2017/08/09/reima-houston-aaron-mccorkle-speaks-out-after-bobby-v-files-extortion-charges-video/#comment-5517780">Reima Houston (Aaron Mccorkle) Speaks Out (After Bobby V. Files Extortion Charges)&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1033585633441478" rel="external nofollow" class="url">Gina Stone</a></span> on <a href="http://straightfromthea.com/2017/08/09/open-post-atlanta-gym-bans-police-officer-active-military/#comment-5517779">OPEN POST: Atlanta Gym Bans Police Officer &#038; Active Military&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10207710868863704" rel="external nofollow" class="url">Shindana Crawford</a></span> on <a href="http://straightfromthea.com/2017/08/09/open-post-atlanta-gym-bans-police-officer-active-military/#comment-5517776">OPEN POST: Atlanta Gym Bans Police Officer &#038; Active Military&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1929794627303475" rel="external nofollow" class="url">Jolie Jadis</a></span> on <a href="http://straightfromthea.com/2017/08/09/open-post-atlanta-gym-bans-police-officer-active-military/#comment-5517777">OPEN POST: Atlanta Gym Bans Police Officer &#038; Active Military&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1389318594416763" rel="external nofollow" class="url">Risa Brim Richardson</a></span> on <a href="http://straightfromthea.com/2017/08/09/open-post-atlanta-gym-bans-police-officer-active-military/#comment-5517778">OPEN POST: Atlanta Gym Bans Police Officer &#038; Active Military&#8230;</a></li></ul></li></ul>
</li>
<li id="right">
<ul class="sidebar">
<center>
<br></br>
<script type="text/javascript">
GA_googleFillSlot("SFTA_RightSidebar_ROS1");
</script>

<br></br>

<script type="text/javascript">
GA_googleFillSlot("SFTA_Sidebar_Middle_160x600");
</script>

</br>

<script type="text/javascript">
GA_googleFillSlot("SFTA_Sidebar_3_160x600");
</script>

</center>
</ul>
</li>
<li class="clear">&nbsp;</li>
<li id="belowadspot">
<ul class="sidebar">
<li id="text-459501717" class="widget widget_text"><h2>Social Networks</h2> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg"/></a></div>
</div>
</li><li id="text-459501724" class="widget widget_text"><h2>Instagram</h2> <div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options="{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}"><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style>Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
</li><li id="text-459501725" class="widget widget_text"><h2>ATLien for Dramatic Weight Loss</h2> <div class="textwidget"><center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf" target="_blank" rel="attachment wp-att-67225"><img class="size-medium wp-image-67225 aligncenter" src="http://straightfromthea.com/wp-content/uploads/2011/08/Slide16-300x205.jpg" alt="DWL ATLien Michelle Brown Dramatic Weight Loss" width="300" height="205"/></a></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdfil-dramatic-weight-loss/">CLICK HERE</a> for Discount Coupon!</center>
<br></br>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div>
</li></ul>
</li>
</ul>
</li>
<li class="clear">&nbsp;</li>
</ul>
</div>
<div class="row" id="bottoms">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">
<div class="col-lg-4 col-md-4 bottomleft-wrapper">
<h5>Page 1</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/09/open-post-atlanta-gym-bans-police-officer-active-military/" title>
OPEN POST: Atlanta Gym Bans Police Officer &#038; Active Military&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/09/reima-houston-aaron-mccorkle-speaks-out-after-bobby-v-files-extortion-charges-video/" title>
Reima Houston (Aaron Mccorkle) Speaks Out (After Bobby V. Files Extortion Charges)&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/09/baller-wives-sneak-peek-michael-vicks-wife-kijafa-annoyed-by-his-kaepernick-comments-video/" title>
&#8216;Baller Wives&#8217; Sneak Peek: Michael Vick&#8217;s Wife, Kijafa, Annoyed By His Kaepernick Comments&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/09/how-not-to-be-a-playa-heres-what-happened-when-a-man-tried-to-date-6-women-in-one-night/" title>
How NOT to Be A Playa! Here&#8217;s What Happened When A Man Tried to Date 6 Women in One Night&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/09/quick-pics-t-i-and-son-attend-spotify-open-house-in-atlanta-photos/" title>
Quick Pics: T.I. and Son Attend Spotify Open House in Atlanta&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/07/quantasia-sharpton-ushers-accuser-accused-of-finessing-men-in-the-industry-video/" title>
Quantasia Sharpton (Usher&#8217;s Accuser) Accused of &#8216;Finessing&#8217; Industry Men&#8230; (VIDEO) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottommid-wrapper">
<h5>Page 2</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/07/open-post-lil-boosie-offers-to-buy-14-yo-son-a-hooker-video/" title>
OPEN POST: Lil Boosie Offers To Buy 14 y/o Son a Hooker&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/07/rhoa-rumor-control-nene-leakes-denies-husband-gregg-had-a-stroke/" title>
#RHOA Rumor Control: Nene Leakes Denies Husband Gregg Had A Stroke&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/07/ushers-herpes-accuser-quantisia-sharpton-speaks-at-press-conference-video/" title>
Usher&#8217;s Herpes Accuser, Quantasia Sharpton, Speaks at Press Conference&#8230; (FULL VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/07/atlanta-rapper-yung-mazi-shot-killed/" title>
Rapper Yung Mazi Shot &#038; Killed in Atlanta&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/04/uh-oh-a-man-has-just-been-added-to-ushers-growing-std-lawsuit/" title>
Uh oh! A Man Has Just Been Added to Usher&#8217;s Growing STD Lawsuit!!! </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/04/exclusive-rhoa-sheree-whitfield-her-prison-bae-tyrone-gilliams-involved-in-escape-scandal/" title>
EXCLUSIVE! #RHOA Sheree Whitfield &#038; Her &#8216;Prison Bae&#8217; (Tyrone Gilliams) Involved in Escape Scandal&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottomright-wrapper">
<h5>Page 3</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/04/quick-quotes-andre-3000-on-why-he-left-the-rap-game-what-hes-up-to-now-photos/" title>
QUICK QUOTES: Andrè 3000 on Why He Left The Rap Game + What He&#8217;s Up To Now&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/04/ushers-wife-grace-miguel-totally-unbothered-by-std-lawsuits/" title>
Usher&#8217;s Wife, Grace Miguel, Totally Unbothered By STD Lawsuit(s)&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/03/not-so-blind-item-which-newly-married-atlanta-housewife-is-fake-married/" title>
Not So Blind Item: Which Newly Married Atlanta &#8216;Housewife&#8217; is Fake Married? #RHOA </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/03/wtf-atlanta-officials-seek-to-cancel-r-kellys-wolf-creek-performance-amidst-cult-allegations/" title>
WTF?!? Atlanta Officials Seek to Cancel R. Kelly&#8217;s Sold Out &#8216;Wolf Creek&#8217; Performance Amidst &#8216;Cult&#8217; Allegations&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/03/rap-legend-kid-creole-of-grandmaster-flash-the-furious-five-allegedly-killed-homeless-man-over-gay-slur/" title>
Rap Legend Kid Creole of &#8216;Grandmaster Flash &#038; The Furious Five&#8217; Allegedly Killed Homeless Man Over Gay Slur&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/08/02/meet-aaron-mccorkle-aka-reima-houston-trans-hooker-in-bobby-v-scandal/" title>
Mugshot Mania: Meet Aaron McCorkle aka &#8216;Reima Houston&#8217; (Bobby V&#8217;s Trans Accuser)&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div id="footer">
<div id="text-459501736" class="widget widget_text"> <div class="textwidget"><p><br/>
<script type="text/javascript">
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script><br/>
</p>
</div>
</div><br/>
<center>


<script type="text/javascript">
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script>

</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2017 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br/>
<br/>
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><a href="http://zillzdesignedit.com/"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328"/></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'straightfromthea';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 <div style="display:none">
</div>
<script type="text/javascript" src="http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3061145.3a81a9f.a456e309e4e5448db5e454408653ad79"};
/* ]]> */
</script>
<script type="text/javascript" src="http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732"></script>
<script type="text/javascript" src="http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://stats.wp.com/e-201732.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'39327528',post:'217345',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '217345' ]);
</script>

<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<style>
.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}
</style>
</body>
</html>