
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>  OPEN POST:  Deelishis Wants You To Know That She Has Herpes&#8230; (VIDEO) - Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</title>
<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />
<meta name="y_key" content="a253b756d4a876c5" />
<meta name="dmoz.id" content="" />
<meta property="twitter:account_id" content="14174554" />
<meta name="revisit-after" content="1 days" />
<meta name="rating" content="General" />
<meta name="classification" content="Weblog" />
<meta name="distribution" content="global" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<meta name="author" content="ATLien" />
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A" />
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU" />
<script src="/cdn-cgi/apps/head/AtmWmoozrQ5epw_85tNGK6N6zTE.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />
<link rel='archives' title='February 2020' href='http://straightfromthea.com/2020/02/' />
<link rel='archives' title='January 2020' href='http://straightfromthea.com/2020/01/' />
<link rel='archives' title='December 2019' href='http://straightfromthea.com/2019/12/' />
<link rel='archives' title='November 2019' href='http://straightfromthea.com/2019/11/' />
<link rel='archives' title='October 2019' href='http://straightfromthea.com/2019/10/' />
<link rel='archives' title='September 2019' href='http://straightfromthea.com/2019/09/' />
<link rel='archives' title='August 2019' href='http://straightfromthea.com/2019/08/' />
<link rel='archives' title='July 2019' href='http://straightfromthea.com/2019/07/' />
<link rel='archives' title='June 2019' href='http://straightfromthea.com/2019/06/' />
<link rel='archives' title='May 2019' href='http://straightfromthea.com/2019/05/' />
<link rel='archives' title='April 2019' href='http://straightfromthea.com/2019/04/' />
<link rel='archives' title='March 2019' href='http://straightfromthea.com/2019/03/' />
<link rel='archives' title='February 2019' href='http://straightfromthea.com/2019/02/' />
<link rel='archives' title='January 2019' href='http://straightfromthea.com/2019/01/' />
<link rel='archives' title='December 2018' href='http://straightfromthea.com/2018/12/' />
<link rel='archives' title='November 2018' href='http://straightfromthea.com/2018/11/' />
<link rel='archives' title='October 2018' href='http://straightfromthea.com/2018/10/' />
<link rel='archives' title='September 2018' href='http://straightfromthea.com/2018/09/' />
<link rel='archives' title='August 2018' href='http://straightfromthea.com/2018/08/' />
<link rel='archives' title='July 2018' href='http://straightfromthea.com/2018/07/' />
<link rel='archives' title='June 2018' href='http://straightfromthea.com/2018/06/' />
<link rel='archives' title='May 2018' href='http://straightfromthea.com/2018/05/' />
<link rel='archives' title='April 2018' href='http://straightfromthea.com/2018/04/' />
<link rel='archives' title='March 2018' href='http://straightfromthea.com/2018/03/' />
<link rel='archives' title='February 2018' href='http://straightfromthea.com/2018/02/' />
<link rel='archives' title='January 2018' href='http://straightfromthea.com/2018/01/' />
<link rel='archives' title='December 2017' href='http://straightfromthea.com/2017/12/' />
<link rel='archives' title='November 2017' href='http://straightfromthea.com/2017/11/' />
<link rel='archives' title='October 2017' href='http://straightfromthea.com/2017/10/' />
<link rel='archives' title='September 2017' href='http://straightfromthea.com/2017/09/' />
<link rel='archives' title='August 2017' href='http://straightfromthea.com/2017/08/' />
<link rel='archives' title='July 2017' href='http://straightfromthea.com/2017/07/' />
<link rel='archives' title='June 2017' href='http://straightfromthea.com/2017/06/' />
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/' />
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/' />
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/' />
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/' />
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
 <link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />
<title>OPEN POST:  Deelishis Wants You To Know That She Has Herpes&#8230; (VIDEO)</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="NEWSFLASH!!! Deelishis has a cold sore. The reality star turnt social media influencer hit the net recently to reveal that she frequently gets contagious..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; OPEN POST:  Deelishis Wants You To Know That She Has Herpes&#8230; (VIDEO) Comments Feed" href="http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/feed/" />
<meta name="keywords" content="Atlanta Gossip, Hip-Hop, Celebrity, ATLien" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php"},"site_id":"6138b4eb6e460dce4355a17f4f16ad8e","url_components":{"year":"2020","monthnum":"02","day":"20","hour":"10","minute":"14","second":"21","post_id":"244756","postname":"open-post-deelishis-wants-you-to-know-that-she-has-herpes-video","category":"news"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async></script>

<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/' />
<meta name='shareaholic:keywords' content='news, post' />
<meta name='shareaholic:article_published_time' content='2020-02-20T10:14:21-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-02-20T10:42:20-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='8.13.11' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2020/02/Deelishis-herpes-2020-640x714.png' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://straightfromthea.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sheknows-infuse-css' href='http://straightfromthea.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Diddy Announces Return of &#8216;Making of The Band&#8217; Featuring His Sons as Judges&#8230; (VIDEO)' href='http://straightfromthea.com/2020/02/19/diddy-announces-return-of-making-of-the-band-featuring-his-sons-at-judges-video/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p2F0SY-11FG' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2020%2F02%2F20%2Fopen-post-deelishis-wants-you-to-know-that-she-has-herpes-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2020%2F02%2F20%2Fopen-post-deelishis-wants-you-to-know-that-she-has-herpes-video%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '244756';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'OPEN+POST%3A++Deelishis+Wants+You+To+Know+That+She+Has+Herpes...+%28VIDEO%29';
	window._zem_rp_post_tags = ['news', 'star', 'social', 'style', 'state', 'media', 'height', 'lip', 'alt', 'herp', 'flex', 'video', 'center', 'instagram', 'div', 'width'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '5';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />

<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	
	
	
		blogherads.adq.push(function () {
								blogherads.setTargeting("ci", 244756);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("ch", "news");
			});
	</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1223898/25759/header.js"></script>

<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<link rel="amphtml" href="http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/amp/" />

<meta property="og:type" content="article" />
<meta property="og:title" content="OPEN POST:  Deelishis Wants You To Know That She Has Herpes&#8230; (VIDEO)" />
<meta property="og:url" content="http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/" />
<meta property="og:description" content="NEWSFLASH!!! Deelishis has a cold sore. The reality star turnt social media influencer hit the net recently to reveal that she frequently gets contagious lesions on her lips and asks her Instagram …" />
<meta property="article:published_time" content="2020-02-20T14:14:21+00:00" />
<meta property="article:modified_time" content="2020-02-20T14:42:20+00:00" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2020/02/Deelishis-herpes-2020.png" />
<meta property="og:image:width" content="918" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ATLien" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:text:title" content="OPEN POST:  Deelishis Wants You To Know That She Has Herpes&#8230; (VIDEO)" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2020/02/Deelishis-herpes-2020.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-180x180.png" />
<meta name="msapplication-TileImage" content="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(165,0,5,.88);}</style> <style type="text/css" id="wp-custom-css">
				a.sociallink {color:#fff;} a.sociallink:hover {color:#fc0;}
.followme {color:#fc0;font-weight:bold; padding:0 .5em 0 0;}

.bottomleft-wrapper, .bottommid-wrapper, .bottomright-wrapper {margin:0 .1em;width:33%;}
.bottomleft-wrapper, .bottommid-wrapper {float:left;} .bottomright-wrapper {float:right;}
#bottoms {background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}
#bottoms h5 {text-align:center;}
#bottoms ul.bottom-posts li.bottom-post h4, #bottoms ul.bottom-posts li.bottom-post h4 a {color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}
#bottoms ul.bottom-posts li.bottom-post {padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}
#bottoms ul.bottom-posts li.bottom-post h4 a:hover {color:#f90;text-shadow:1px 1px 1px #000;}

.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}			</style>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Banner_Homepage', [728, 90], 'div-gpt-ad-1547679945509-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Header_Banner_728x90', [728, 90], 'div-gpt-ad-1547680417993-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_HeaderCube_Homepage', [300, 250], 'div-gpt-ad-1547680701469-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Header_Cube_300x250', [300, 250], 'div-gpt-ad-1547680977449-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_TopRight_Homepage', [300, 250], 'div-gpt-ad-1547681450628-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
	
	  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA-SkyScraper-HP-NEW1', [160, 600], 'div-gpt-ad-1547681226438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_TOP_Right_300x250', [300, 250], 'div-gpt-ad-1547681797725-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Cube_BelowThePost', [300, 250], 'div-gpt-ad-1547681936467-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_Below5thPost_300x250', [300, 250], 'div-gpt-ad-1547682486925-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_Below3rdPost_300x250', [300, 250], 'div-gpt-ad-1547682602487-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Skyscraper_Homepage2', [160, 600], 'div-gpt-ad-1547682835523-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_160x600_3_Homepage', [160, 600], 'div-gpt-ad-1547683022227-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Sidebar_Middle_160x600', [160, 600], 'div-gpt-ad-1547683194967-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_RightSidebar_ROS1', [160, 600], 'div-gpt-ad-1547683418990-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Sidebar_3_160x600', [160, 600], 'div-gpt-ad-1547683492034-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_FooterAd_728x90', [728, 90], 'div-gpt-ad-1547683739173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.astip_client = "ca-tipjar-pub-8098644933888050"
</script>
<script async src="https://www.gstatic.com/astip/astip.js">
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: 'b846b040-df14-49bd-b605-3dbd86535d3b', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1538073634678-0'
         slotName: '/1093538/SFTA_HeaderCube_Homepage'
         sizes: [[300, 250]]
     },
     {
         slotID: 'div-gpt-ad-1538073788132-0'
         slotName: '/1093538/SFTA_Banner_Homepage'
         sizes: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
</head>
<body class="post-template-default single single-post postid-244756 single-format-standard">
<div id="container">
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="Michelle 'ATLien' Brown On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.youtube.com/c/atlien?sub_confrimation=1" title="ATLien on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
<a class="socilalink" href="https://www.youtube.com/michellebrown?sub_confrimation=1" title="Michelle 'ATLien' Brown on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>

<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.facebook.com/groups/205126650085285/" title="A-SQUAD #TeamMichelle Facebook Group">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
</div>
</div>
</header>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<center>
<div id='div-gpt-ad-1547680417993-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547680417993-0'); });
</script>
</div>
</center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">DMCA</a></li>
<li id="menu-item-230886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230886"><a href="https://teespring.com/stores/atlien">Shop</a></li>
</ul></div></nav>
<br />
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2020/02/19/woman-killed-after-threatening-to-out-dl-men-on-facebook-live-full-video/" rel="bookmark" title="Woman Killed After Threatening to Out DL Men on Facebook Live&#8230; (FULL VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2020/02/Jane-Waughfield-4-190x190.jpg" class="wp-image-244708 attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2020/02/Jane-Waughfield-4-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2020/02/Jane-Waughfield-4-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2020/02/Jane-Waughfield-4-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2020/02/Jane-Waughfield-4.jpg" alt="Woman Killed After Threatening to Out DL Men on Facebook Live&#8230; (FULL VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2020/02/19/woman-killed-after-threatening-to-out-dl-men-on-facebook-live-full-video/" rel="bookmark" title="Woman Killed After Threatening to Out DL Men on Facebook Live&#8230; (FULL VIDEO)">Woman Killed After Threatening to Out DL Men on Facebook Live&#8230; (FULL VIDEO)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2020/02/19/whosaiddat-andy-cohen-checks-kenya-moore-about-nene-leakes-gossip-on-watch-what-happens-live-video/" rel="bookmark" title="WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#8216;Watch What Happens LIVE!&#8217;&#8230; (VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2020/02/Kenya-Andy-Nene-2020-190x190.png" class="wp-image-244727 attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2020/02/Kenya-Andy-Nene-2020-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2020/02/Kenya-Andy-Nene-2020-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2020/02/Kenya-Andy-Nene-2020-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2020/02/Kenya-Andy-Nene-2020-520x338.png" alt="WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#8216;Watch What Happens LIVE!&#8217;&#8230; (VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2020/02/19/whosaiddat-andy-cohen-checks-kenya-moore-about-nene-leakes-gossip-on-watch-what-happens-live-video/" rel="bookmark" title="WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#8216;Watch What Happens LIVE!&#8217;&#8230; (VIDEO)">WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#8216;Watch What Happens LIVE!&#8217;&#8230; (VIDEO)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2020/02/19/mugshot-mania-rhoa-cookie-ladys-fraudulent-past-exposed-photos/" rel="bookmark" title="Mugshot Mania: #RHOA Cookie Lady&#8217;s Fraudulent Past EXPOSED&#8230; (PHOTOS)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2020/02/tanya-sam-cookie-lady-rhoa-fraud-800x445-190x190.png" class="wp-image-244680 attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2020/02/tanya-sam-cookie-lady-rhoa-fraud-800x445-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2020/02/tanya-sam-cookie-lady-rhoa-fraud-800x445-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2020/02/tanya-sam-cookie-lady-rhoa-fraud-800x445-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2020/02/Cookie-Lady-RHOA-2-300x246.jpeg" alt="Mugshot Mania: #RHOA Cookie Lady&#8217;s Fraudulent Past EXPOSED&#8230; (PHOTOS)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2020/02/19/mugshot-mania-rhoa-cookie-ladys-fraudulent-past-exposed-photos/" rel="bookmark" title="Mugshot Mania: #RHOA Cookie Lady&#8217;s Fraudulent Past EXPOSED&#8230; (PHOTOS)">Mugshot Mania: #RHOA Cookie Lady&#8217;s Fraudulent Past EXPOSED&#8230; (PHOTOS)</a></h4>
</div>
<div class="featuredad">
<br>
<center>
<div id='div-gpt-ad-1547680977449-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547680977449-0'); });
</script>
</div></center>
</div>
<div class="clear"></div>
</div><ul id="main">
<li id="content">
<div class="post-244756 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-244756">
<div class='shareaholic-canvas' data-app='share_buttons' data-title='OPEN POST: Deelishis Wants You To Know That She Has Herpes... (VIDEO)' data-link='http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/' data-app-id='14600962'></div> <h1 class="storytitle">
<a href="http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/" rel="bookmark">OPEN POST: Deelishis Wants You To Know That She Has Herpes&#8230; (VIDEO)</a>
</h1>
<div class="meta">
Feb, 20 2020 | Written by ATLien </div>
<div class="storycontent">
<p><center><a href="http://straightfromthea.com/2020/02/20/__trashed/deelishis-herpes-2020/" rel="attachment wp-att-244762"><img src="http://straightfromthea.com/wp-content/uploads/2020/02/Deelishis-herpes-2020-520x580.png" alt="" width="520" height="580" class="alignnone size-large wp-image-244762" srcset="http://straightfromthea.com/wp-content/uploads/2020/02/Deelishis-herpes-2020-520x580.png 520w, http://straightfromthea.com/wp-content/uploads/2020/02/Deelishis-herpes-2020-300x335.png 300w, http://straightfromthea.com/wp-content/uploads/2020/02/Deelishis-herpes-2020-768x857.png 768w, http://straightfromthea.com/wp-content/uploads/2020/02/Deelishis-herpes-2020-640x714.png 640w, http://straightfromthea.com/wp-content/uploads/2020/02/Deelishis-herpes-2020.png 918w" sizes="(max-width: 520px) 100vw, 520px" /></a></center></p>
<p>NEWSFLASH!!! Deelishis has a cold sore.</p>
<p>The reality star turnt social media influencer hit the net recently to reveal that she frequently gets contagious lesions on her lips and asks her Instagram following for a diagnosis stating &#8220;UMMMMM IS IT HERPES??&#8221;</p>
<p><center><a href="http://iamatlien.com"><img src="http://straightfromthea.com/wp-content/uploads/2020/02/giphy-2-5.gif" alt="" width="500" height="281" class="alignnone size-full wp-image-244764" /></a></center></p>
<p>[Disclaimer: This is an open post. This post will not be censored or moderated. Disqus may automatically moderate certain words considered offensive. There are no rules in “Open Posts” so enter at your own risk.]<span id="more-244756"></span></p>
<p><center></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/B8wb7cEF6vR/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/tv/B8wb7cEF6vR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/tv/B8wb7cEF6vR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">??? it ain’t #Corona either! Ion even like beer ? ?</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/iamsodeelishis/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> DEELISHIS • WalkAwayQUEEN??</a> (@iamsodeelishis) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-19T17:48:50+00:00">Feb 19, 2020 at 9:48am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></center></p>
<p>There are two types of the herpes simplex virus. HSV-1: primarily causes oral herpes, and is generally responsible for cold sores and fever blisters around the mouth and on the face. HSV-2: primarily causes genital herpes, and is generally responsible for genital herpes outbreaks.</p>
<p>Herpes simplex type 1, which is transmitted through oral secretions or sores on the skin, can be spread through kissing or sharing objects such as toothbrushes or eating utensils.</p>
<p><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8098644933888050" data-ad-slot="8867615558"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<p>HSV-2 is the main cause of genital herpes, which can also be caused by herpes simplex virus type 1 (HSV-1). Infection with HSV-2 is lifelong and incurable. In general, a person can only get herpes type 2 infection during sexual contact with someone who has a genital HSV-2 infection.</p>
<p>For the record, Deelishis has been living her best life after getting engaged to Raymond Santana, one of the exonerated men formerly known as the Central Park 5. So if she has either form of herpes, that&#8217;s between her and her husband to be.</p>
<p><center></p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B8WhzG9l2KS/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B8WhzG9l2KS/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B8WhzG9l2KS/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener noreferrer">A post shared by DEELISHIS • WalkAwayQUEEN?? (@iamsodeelishis)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-09T16:03:26+00:00">Feb 9, 2020 at 8:03am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></center><br />
<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8098644933888050" data-ad-slot="8867615558"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center><br />
<center></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8rH6EFFavP/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B8rH6EFFavP/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8rH6EFFavP/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">Thank you for being you @santanaraymond ?I especially love when you called &amp; said “Babe I’m flying into Chicago and I bought you something extra nice to wear ON SIGHT”&#8230; my @gucci scarf &amp; @peacefulsentiments body butter ???????&#8230; Lol you are my adorable honey&#8230; #GlutesMassageOnDeck #BlackLove #Beautiful #ExploreLove #EnjoyLove #ShareLove #Blessed #We #MomentsInLove #GoodLove #WeAintPerfectButWeHappy #ExplorePage #Smile #FriendsAndFamily</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/iamsodeelishis/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> DEELISHIS • WalkAwayQUEEN??</a> (@iamsodeelishis) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-17T15:56:20+00:00">Feb 17, 2020 at 7:56am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></center></p>
<p><center></p>
<h2>What are your thoughts about Deelishis&#8217; public announcement of her health diagnosis?</center></h2>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-234296" data-post-type="none"><a href="http://straightfromthea.com/2019/01/02/tiffany-haddish-responds-to-being-bood-offstage-during-new-years-eve-concert-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2019/01/Tiffany-Haddish-New-year-150x150.png" alt="Tiffany Haddish Responds To Being Boo&#8217;d Offstage During New Year&#8217;s Eve Concert&#8230; (VIDEO)" width="150" height="150" /></a><a href="http://straightfromthea.com/2019/01/02/tiffany-haddish-responds-to-being-bood-offstage-during-new-years-eve-concert-video/" class="zem_rp_title">Tiffany Haddish Responds To Being Boo&#8217;d Offstage During New Year&#8217;s Eve Concert&#8230; (VIDEO)</a></li><li data-position="1" data-poid="in-235680" data-post-type="none"><a href="http://straightfromthea.com/2019/02/07/whats-beef-chris-brown-offset-battle-over-21-savage-meme/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2019/02/Offset-v-Chris-Brown-150x150.png" alt="What&#8217;s Beef? Chris Brown &#038; Offset Battle Over 21 Savage Meme&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2019/02/07/whats-beef-chris-brown-offset-battle-over-21-savage-meme/" class="zem_rp_title">What&#8217;s Beef? Chris Brown &#038; Offset Battle Over 21 Savage Meme&#8230;</a></li><li data-position="2" data-poid="in-229896" data-post-type="none"><a href="http://straightfromthea.com/2018/08/16/queen-of-soul-aretha-franklin-dead-at-the-age-of-76/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2018/08/aretha-franklin1-150x150.jpg" alt="Queen of Soul Aretha Franklin Dead At The Age of 76&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2018/08/16/queen-of-soul-aretha-franklin-dead-at-the-age-of-76/" class="zem_rp_title">Queen of Soul Aretha Franklin Dead At The Age of 76&#8230;</a></li><li data-position="3" data-poid="in-240073" data-post-type="none"><a href="http://straightfromthea.com/2019/08/15/open-post-who-is-rhoa-kenya-moore-accusing-of-backstabbing-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2019/08/Kenya1-150x150.png" alt="OPEN POST: Who is #RHOA Kenya Moore Accusing of &#8220;Backstabbing&#8221; ?? (VIDEO)" width="150" height="150" /></a><a href="http://straightfromthea.com/2019/08/15/open-post-who-is-rhoa-kenya-moore-accusing-of-backstabbing-video/" class="zem_rp_title">OPEN POST: Who is #RHOA Kenya Moore Accusing of &#8220;Backstabbing&#8221; ?? (VIDEO)</a></li><li data-position="4" data-poid="in-235742" data-post-type="none"><a href="http://straightfromthea.com/2019/02/11/fan-mail-maxi-pads-public-restrooms-and-online-humiliation/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2019/02/TS-Madison-Maxi-Pad-Joke-e1549914231354-150x150.jpg" alt="Fan Mail: Maxi-Pads, Public Restrooms and Online Humiliation&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2019/02/11/fan-mail-maxi-pads-public-restrooms-and-online-humiliation/" class="zem_rp_title">Fan Mail: Maxi-Pads, Public Restrooms and Online Humiliation&#8230;</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='OPEN POST: Deelishis Wants You To Know That She Has Herpes... (VIDEO)' data-link='http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/' data-app-id='14600957' data-app-id-name='post_below_content'></div>
<div class="pagination-wrapper">
</div>
</div>
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> </em></div>
<div id="rcjsload_939d4c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79590&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_939d4c"); rcds.appendChild(rcel);
})();
</script>
<div class="feedback">
</div>
</div>

<div class="comments" id="comments">
<div id="disqus_thread"></div>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li>
<li id="sidebar">
<ul>
<center>
<div id='div-gpt-ad-1547681797725-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547681797725-0'); });
</script>
</div></center>
<li id="adspot">
<ul class="sidebar">
<div id="text-459501738" class="widget widget_text"> <div class="textwidget"><p><script data-config="//config.playwire.com/1003736/playlists/v2/4443/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></p>
</div>
</div><div id="text-459501718" class="widget widget_text"><h4>Subscribe</h4> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type=" text" name="email" />
<input type="hidden" value="sfta" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input class="btn" type="submit" value="Subscribe" />
</form></p></center></div>
</div></ul>
</li>
<li id="left">
<ul class="sidebar">
<div id="top-posts-6" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://straightfromthea.com/2020/02/19/woman-killed-after-threatening-to-out-dl-men-on-facebook-live-full-video/" title="Woman Killed After Threatening to Out DL Men on Facebook Live... (FULL VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2020/02/Jane-Waughfield-4.jpg?resize=40%2C40" alt="Woman Killed After Threatening to Out DL Men on Facebook Live... (FULL VIDEO)" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2020/02/19/woman-killed-after-threatening-to-out-dl-men-on-facebook-live-full-video/" title="Woman Killed After Threatening to Out DL Men on Facebook Live... (FULL VIDEO)" class="bump-view" data-bump-view="tp">Woman Killed After Threatening to Out DL Men on Facebook Live... (FULL VIDEO)</a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2020/02/19/mugshot-mania-rhoa-cookie-ladys-fraudulent-past-exposed-photos/" title="Mugshot Mania: #RHOA Cookie Lady&#039;s Fraudulent Past EXPOSED... (PHOTOS)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2020/02/tanya-sam-cookie-lady-rhoa-fraud-800x445.png?resize=40%2C40" alt="Mugshot Mania: #RHOA Cookie Lady&#039;s Fraudulent Past EXPOSED... (PHOTOS)" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2020/02/19/mugshot-mania-rhoa-cookie-ladys-fraudulent-past-exposed-photos/" title="Mugshot Mania: #RHOA Cookie Lady&#039;s Fraudulent Past EXPOSED... (PHOTOS)" class="bump-view" data-bump-view="tp">Mugshot Mania: #RHOA Cookie Lady&#039;s Fraudulent Past EXPOSED... (PHOTOS)</a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2020/02/19/whosaiddat-andy-cohen-checks-kenya-moore-about-nene-leakes-gossip-on-watch-what-happens-live-video/" title="WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#039;Watch What Happens LIVE!&#039;... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2020/02/Kenya-Andy-Nene-2020.png?resize=40%2C40" alt="WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#039;Watch What Happens LIVE!&#039;... (VIDEO)" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2020/02/19/whosaiddat-andy-cohen-checks-kenya-moore-about-nene-leakes-gossip-on-watch-what-happens-live-video/" title="WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#039;Watch What Happens LIVE!&#039;... (VIDEO)" class="bump-view" data-bump-view="tp">WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#039;Watch What Happens LIVE!&#039;... (VIDEO)</a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2020/02/19/5-things-revealed-on-rhoa-season-12-episode-14-lions-and-tigers-and-shade-watch-full-video/" title="5 Things Revealed on #RHOA Season 12, Episode 14 | Lions and Tigers and Shade + Watch Full Video..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2020/02/RHOA-Season-12-Episdoe-14.png?resize=40%2C40" alt="5 Things Revealed on #RHOA Season 12, Episode 14 | Lions and Tigers and Shade + Watch Full Video..." data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2020/02/19/5-things-revealed-on-rhoa-season-12-episode-14-lions-and-tigers-and-shade-watch-full-video/" title="5 Things Revealed on #RHOA Season 12, Episode 14 | Lions and Tigers and Shade + Watch Full Video..." class="bump-view" data-bump-view="tp">5 Things Revealed on #RHOA Season 12, Episode 14 | Lions and Tigers and Shade + Watch Full Video...</a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/" title="OPEN POST:  Deelishis Wants You To Know That She Has Herpes... (VIDEO)" class="bump-view" data-bump-view="tp" aria-current="page">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2020/02/Deelishis-herpes-2020.png?resize=40%2C40" alt="OPEN POST:  Deelishis Wants You To Know That She Has Herpes... (VIDEO)" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/" title="OPEN POST:  Deelishis Wants You To Know That She Has Herpes... (VIDEO)" class="bump-view" data-bump-view="tp" aria-current="page">OPEN POST: Deelishis Wants You To Know That She Has Herpes... (VIDEO)</a>
</div>
</li>
</ul>
</div><div id="archives-2" class="widget widget_archive"><h4>Archives</h4> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='http://straightfromthea.com/2020/02/'> February 2020 &nbsp;(21)</option>
<option value='http://straightfromthea.com/2020/01/'> January 2020 &nbsp;(48)</option>
<option value='http://straightfromthea.com/2019/12/'> December 2019 &nbsp;(31)</option>
<option value='http://straightfromthea.com/2019/11/'> November 2019 &nbsp;(38)</option>
<option value='http://straightfromthea.com/2019/10/'> October 2019 &nbsp;(42)</option>
<option value='http://straightfromthea.com/2019/09/'> September 2019 &nbsp;(47)</option>
<option value='http://straightfromthea.com/2019/08/'> August 2019 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2019/07/'> July 2019 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2019/06/'> June 2019 &nbsp;(33)</option>
<option value='http://straightfromthea.com/2019/05/'> May 2019 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2019/04/'> April 2019 &nbsp;(36)</option>
<option value='http://straightfromthea.com/2019/03/'> March 2019 &nbsp;(41)</option>
<option value='http://straightfromthea.com/2019/02/'> February 2019 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2019/01/'> January 2019 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2018/12/'> December 2018 &nbsp;(32)</option>
<option value='http://straightfromthea.com/2018/11/'> November 2018 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2018/10/'> October 2018 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2018/09/'> September 2018 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2018/08/'> August 2018 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2018/07/'> July 2018 &nbsp;(41)</option>
<option value='http://straightfromthea.com/2018/06/'> June 2018 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2018/05/'> May 2018 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2018/04/'> April 2018 &nbsp;(64)</option>
<option value='http://straightfromthea.com/2018/03/'> March 2018 &nbsp;(50)</option>
<option value='http://straightfromthea.com/2018/02/'> February 2018 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2018/01/'> January 2018 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2017/12/'> December 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/11/'> November 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/10/'> October 2017 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2017/09/'> September 2017 &nbsp;(77)</option>
<option value='http://straightfromthea.com/2017/08/'> August 2017 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2017/07/'> July 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2017/06/'> June 2017 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2017/05/'> May 2017 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/03/'> March 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/02/'> February 2017 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2017/01/'> January 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2016/12/'> December 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/11/'> November 2016 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2016/10/'> October 2016 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2016/09/'> September 2016 &nbsp;(61)</option>
<option value='http://straightfromthea.com/2016/08/'> August 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/07/'> July 2016 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2016/06/'> June 2016 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2016/05/'> May 2016 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2016/04/'> April 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/03/'> March 2016 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2016/02/'> February 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2016/01/'> January 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2015/11/'> November 2015 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2015/10/'> October 2015 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2015/09/'> September 2015 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2015/08/'> August 2015 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2015/07/'> July 2015 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2015/06/'> June 2015 &nbsp;(83)</option>
<option value='http://straightfromthea.com/2015/05/'> May 2015 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://straightfromthea.com/2015/03/'> March 2015 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2015/02/'> February 2015 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2015/01/'> January 2015 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/11/'> November 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/10/'> October 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/09/'> September 2014 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2014/08/'> August 2014 &nbsp;(59)</option>
<option value='http://straightfromthea.com/2014/07/'> July 2014 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2014/06/'> June 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/05/'> May 2014 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2014/04/'> April 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/03/'> March 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/02/'> February 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/01/'> January 2014 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/12/'> December 2013 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/11/'> November 2013 &nbsp;(78)</option>
<option value='http://straightfromthea.com/2013/10/'> October 2013 &nbsp;(103)</option>
<option value='http://straightfromthea.com/2013/09/'> September 2013 &nbsp;(90)</option>
<option value='http://straightfromthea.com/2013/08/'> August 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2013/07/'> July 2013 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2013/06/'> June 2013 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2013/05/'> May 2013 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2013/04/'> April 2013 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2013/03/'> March 2013 &nbsp;(92)</option>
<option value='http://straightfromthea.com/2013/02/'> February 2013 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2013/01/'> January 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2012/12/'> December 2012 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2012/11/'> November 2012 &nbsp;(81)</option>
<option value='http://straightfromthea.com/2012/10/'> October 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/09/'> September 2012 &nbsp;(85)</option>
<option value='http://straightfromthea.com/2012/08/'> August 2012 &nbsp;(104)</option>
<option value='http://straightfromthea.com/2012/07/'> July 2012 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2012/06/'> June 2012 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2012/05/'> May 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/04/'> April 2012 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2012/03/'> March 2012 &nbsp;(120)</option>
<option value='http://straightfromthea.com/2012/02/'> February 2012 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2012/01/'> January 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2011/12/'> December 2011 &nbsp;(102)</option>
<option value='http://straightfromthea.com/2011/11/'> November 2011 &nbsp;(110)</option>
<option value='http://straightfromthea.com/2011/10/'> October 2011 &nbsp;(127)</option>
<option value='http://straightfromthea.com/2011/09/'> September 2011 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2011/08/'> August 2011 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2011/07/'> July 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/06/'> June 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/05/'> May 2011 &nbsp;(112)</option>
<option value='http://straightfromthea.com/2011/04/'> April 2011 &nbsp;(114)</option>
<option value='http://straightfromthea.com/2011/03/'> March 2011 &nbsp;(130)</option>
<option value='http://straightfromthea.com/2011/02/'> February 2011 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2011/01/'> January 2011 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/12/'> December 2010 &nbsp;(135)</option>
<option value='http://straightfromthea.com/2010/11/'> November 2010 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/10/'> October 2010 &nbsp;(154)</option>
<option value='http://straightfromthea.com/2010/09/'> September 2010 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2010/08/'> August 2010 &nbsp;(109)</option>
<option value='http://straightfromthea.com/2010/07/'> July 2010 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2010/06/'> June 2010 &nbsp;(160)</option>
<option value='http://straightfromthea.com/2010/05/'> May 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/04/'> April 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/03/'> March 2010 &nbsp;(144)</option>
<option value='http://straightfromthea.com/2010/02/'> February 2010 &nbsp;(116)</option>
<option value='http://straightfromthea.com/2010/01/'> January 2010 &nbsp;(124)</option>
<option value='http://straightfromthea.com/2009/12/'> December 2009 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2009/11/'> November 2009 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2009/10/'> October 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/09/'> September 2009 &nbsp;(96)</option>
<option value='http://straightfromthea.com/2009/08/'> August 2009 &nbsp;(99)</option>
 <option value='http://straightfromthea.com/2009/07/'> July 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/06/'> June 2009 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2009/05/'> May 2009 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2009/04/'> April 2009 &nbsp;(128)</option>
<option value='http://straightfromthea.com/2009/03/'> March 2009 &nbsp;(119)</option>
<option value='http://straightfromthea.com/2009/02/'> February 2009 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2009/01/'> January 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2008/12/'> December 2008 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2008/11/'> November 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/10/'> October 2008 &nbsp;(137)</option>
<option value='http://straightfromthea.com/2008/09/'> September 2008 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2008/08/'> August 2008 &nbsp;(153)</option>
<option value='http://straightfromthea.com/2008/07/'> July 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/06/'> June 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/05/'> May 2008 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2008/04/'> April 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/03/'> March 2008 &nbsp;(143)</option>
<option value='http://straightfromthea.com/2008/02/'> February 2008 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2008/01/'> January 2008 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2007/12/'> December 2007 &nbsp;(29)</option>
<option value='http://straightfromthea.com/2007/11/'> November 2007 &nbsp;(26)</option>
<option value='http://straightfromthea.com/2007/10/'> October 2007 &nbsp;(25)</option>
<option value='http://straightfromthea.com/2007/09/'> September 2007 &nbsp;(28)</option>
<option value='http://straightfromthea.com/2007/08/'> August 2007 &nbsp;(21)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div><div id="recent-comments-4" class="widget widget_recent_comments"><h4>Who&#8217;s Talking?</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Alita Washington</span> on <a href="http://straightfromthea.com/2020/02/19/5-things-revealed-on-rhoa-season-12-episode-14-lions-and-tigers-and-shade-watch-full-video/#comment-5546421">5 Things Revealed on #RHOA Season 12, Episode 14 | Lions and Tigers and Shade + Watch Full Video&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">ISI</span> on <a href="http://straightfromthea.com/2020/02/19/whosaiddat-andy-cohen-checks-kenya-moore-about-nene-leakes-gossip-on-watch-what-happens-live-video/#comment-5546419">WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#8216;Watch What Happens LIVE!&#8217;&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link">EasyBreezy</span> on <a href="http://straightfromthea.com/2020/02/17/ne-yo-confirms-rumors-he-crystal-smith-are-divorcing-after-4-years-of-marriage-video/#comment-5546418">Ne-Yo Confirms Rumors He &#038; Crystal Smith Are Divorcing After 4 Years of Marriage&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link">charlene weaver</span> on <a href="http://straightfromthea.com/2020/02/19/whosaiddat-andy-cohen-checks-kenya-moore-about-nene-leakes-gossip-on-watch-what-happens-live-video/#comment-5546431">WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#8216;Watch What Happens LIVE!&#8217;&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link">charlene weaver</span> on <a href="http://straightfromthea.com/2020/02/19/whosaiddat-andy-cohen-checks-kenya-moore-about-nene-leakes-gossip-on-watch-what-happens-live-video/#comment-5546430">WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#8216;Watch What Happens LIVE!&#8217;&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link">Call Me Mrs. B</span> on <a href="http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/#comment-5546425">OPEN POST: Deelishis Wants You To Know That She Has Herpes&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link">Call Me Mrs. B</span> on <a href="http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/#comment-5546424">OPEN POST: Deelishis Wants You To Know That She Has Herpes&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link">ATLchick3</span> on <a href="http://straightfromthea.com/2020/02/19/mugshot-mania-rhoa-cookie-ladys-fraudulent-past-exposed-photos/#comment-5546415">Mugshot Mania: #RHOA Cookie Lady&#8217;s Fraudulent Past EXPOSED&#8230; (PHOTOS)</a></li><li class="recentcomments"><span class="comment-author-link">Alita Washington</span> on <a href="http://straightfromthea.com/2020/02/19/5-things-revealed-on-rhoa-season-12-episode-14-lions-and-tigers-and-shade-watch-full-video/#comment-5546422">5 Things Revealed on #RHOA Season 12, Episode 14 | Lions and Tigers and Shade + Watch Full Video&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">gro$$ as Sin</span> on <a href="http://straightfromthea.com/2020/02/19/woman-killed-after-threatening-to-out-dl-men-on-facebook-live-full-video/#comment-5546414">Woman Killed After Threatening to Out DL Men on Facebook Live&#8230; (FULL VIDEO)</a></li></ul></div></ul>
</li>
<li id="right">
<ul class="sidebar">
<center>
<br>
<div id='div-gpt-ad-1547683418990-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683418990-0'); });
</script>
</div>

<br>

<div id='div-gpt-ad-1547683194967-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683194967-0'); });
</script>
</div>

<br>

<div id='div-gpt-ad-1547683492034-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683492034-0'); });
</script>
</div>

</center>
</ul>
</li>
<li class="clear">&nbsp;</li>
<li id="belowadspot">
<ul class="sidebar">
<div id="text-459501717" class="widget widget_text"><h4>Social Networks</h4> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank" rel="noopener noreferrer"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg" /></a></div>
</div>
</div><div id="text-459501741" class="widget widget_text"><h4>Patreon</h4> <div class="textwidget"><p><center><a href="https://www.patreon.com/iamatlien"><img class="size-medium wp-image-236685 aligncenter" src="http://straightfromthea.com/wp-content/uploads/2019/03/images-1-300x160.png" alt="" width="300" height="160" /></a></center><a href="https://www.patreon.com/iamatlien" target="_blank" rel="noopener noreferrer">Join me on Patreon</a> for weekly exclusives, blog tips and more.</p>
</div>
</div><div id="text-459501740" class="widget widget_text"><h4>YouTube</h4> <div class="textwidget"><p><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jcIEVxW9XJgYmOI-PqAq2Z0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center><br />
<br /><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jd2JahUtE3DhBKuejWDfMPI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center></p>
<p class="text-center" style="text-align: center;"><strong>SUBSCRIBE</strong>:<a style="display: block; margin: 0 auto; text-align: center;" title="ATLien on YouTube" href="https://www.youtube.com/c/atlien?sub_confrimation=1"> ATLien on YouTube</a></p>
</div>
</div><div id="text-459501728" class="widget widget_text"><h4>Like Us on Facebook</h4> <div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
</div><div id="text-459501724" class="widget widget_text"><h4>Instagram</h4> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp sbi_fixed_height" style="padding-bottom: 4px;background-color: rgb(10,4,0);width: 340px;height: 340px;" data-feedid="sbi_3061145#8" data-res="auto" data-cols="4" data-num="8" data-shortcode-atts="{}">
<div class="sb_instagram_header " style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/iamatlien" target="_blank" rel="noopener noreferrer" title="@iamatlien" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio">
<h3>iamatlien</h3>
</div>
<div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/30087942_899652726881683_7902741083065417728_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=2RAu3A2KtBcAX9Ggw5v&amp;oh=fb17781ee9338d351ef27357e59eefac&amp;oe=5EF76350">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
<img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/30087942_899652726881683_7902741083065417728_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=2RAu3A2KtBcAX9Ggw5v&#038;oh=fb17781ee9338d351ef27357e59eefac&#038;oe=5EF76350" alt="" width="50" height="50">
</div>
</a>
</div>
<div id="sbi_images" style="padding: 2px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2230123092654700933_3061145" data-date="1580071411">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7y_SMXFDmF/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80889135_2524691461104261_6690282938565266231_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ejIVOUwVO5YAX-rxRNj&#038;oh=e95cc4a8c9c6008dc370c932271b3a98&#038;oe=5EEA61B2" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/80889135_2524691461104261_6690282938565266231_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ejIVOUwVO5YAX-rxRNj&amp;oh=c2a0f748663b951b281e8a2b2dd491a4&amp;oe=5EF42737&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/80889135_2524691461104261_6690282938565266231_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ejIVOUwVO5YAX-rxRNj&amp;oh=8b7f0070b33a1f45ad7d22ddedd6961a&amp;oe=5EE76D4F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80889135_2524691461104261_6690282938565266231_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ejIVOUwVO5YAX-rxRNj&amp;oh=e95cc4a8c9c6008dc370c932271b3a98&amp;oe=5EEA61B2&quot;}">
<span class="sbi-screenreader">Instagram post 2230123092654700933_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="RIP Kobe 🙏🏾 https://t.co/j1ji0oulkZ">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2228134222711208313_3061145" data-date="1579834319">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7r7EU4l7l5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82009032_476102726388590_3459189134254678073_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=egwGHyvezxgAX-XYUmt&#038;oh=779694896571233433307b6601899e10&#038;oe=5EC9BA31" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c43.0.1353.1353a\/s150x150\/82009032_476102726388590_3459189134254678073_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=egwGHyvezxgAX-XYUmt&amp;oh=9d3a3309964ac7b41bf06e839e55bc48&amp;oe=5F028438&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82009032_476102726388590_3459189134254678073_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=egwGHyvezxgAX-XYUmt&amp;oh=b104aa6f2748d8ecbd993e8d720700b1&amp;oe=5EFD3C66&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82009032_476102726388590_3459189134254678073_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=egwGHyvezxgAX-XYUmt&amp;oh=779694896571233433307b6601899e10&amp;oe=5EC9BA31&quot;}">
<span class="sbi-screenreader">Instagram post 2228134222711208313_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="👽❤️ #cherishtheday #straightfromthea #atlien">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2228111929003934045_3061145" data-date="1579831661">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7r1_6QFwFd/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/82003910_160935478539420_6048666611334566489_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=sbay_3WAgpUAX_uLfOi&#038;oh=20e93666a4af717721fcb14a2a05c78e&#038;oe=5EEBA6E5" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.42.1440.1440a\/s150x150\/82003910_160935478539420_6048666611334566489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=sbay_3WAgpUAX_uLfOi&amp;oh=480a7391edaaacbf96227de6ccb7ff28&amp;oe=5EFF7F69&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/82003910_160935478539420_6048666611334566489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=sbay_3WAgpUAX_uLfOi&amp;oh=180bc84e7be3811815a13daab4da5bb7&amp;oe=5ECB51B2&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/82003910_160935478539420_6048666611334566489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=sbay_3WAgpUAX_uLfOi&amp;oh=20e93666a4af717721fcb14a2a05c78e&amp;oe=5EEBA6E5&quot;}">
<span class="sbi-screenreader">Instagram post 2228111929003934045_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Goddess ish.... 👑 @Ava Duverney is so amazing!! ❤️👽 Make sure you guys check out Cherish the Day on  February 11th and 12th!!! @cherishthedayown @owntv #straightfromthea #atlien #atlanta">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2228083219060141261_3061145" data-date="1579828239">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7rveICFqzN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/82328565_246103316370991_6937765541306131435_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=GtV7gnwjbwkAX8Sphne&#038;oh=ff8c729e8ed0b5ebeda537f9f2bb6c33&#038;oe=5EE27417" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.123.1440.1440a\/s150x150\/82328565_246103316370991_6937765541306131435_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GtV7gnwjbwkAX8Sphne&amp;oh=76bb9028313f1165ed924b2d7057fefc&amp;oe=5EEAAE7E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/82328565_246103316370991_6937765541306131435_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GtV7gnwjbwkAX8Sphne&amp;oh=9f5d583275b73e326d08a663a5ad076f&amp;oe=5EF91F40&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/82328565_246103316370991_6937765541306131435_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GtV7gnwjbwkAX8Sphne&amp;oh=ff8c729e8ed0b5ebeda537f9f2bb6c33&amp;oe=5EE27417&quot;}">
<span class="sbi-screenreader">Instagram post 2228083219060141261_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Cheesin for a reason ❤️👽 @cherishthedayown makes my heart smile!! #cherishtheday #straightfromthea #atlien #atlanta">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2228067385193406773_3061145" data-date="1579826351">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7rr3tmFiE1/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81609187_690443078159906_1781677720293532489_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=TpVBt_ax9MYAX-Isi8K&#038;oh=5b36a78ead43f65ddd5042d56b9c97fe&#038;oe=5EFF55C5" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c240.0.960.960a\/s150x150\/81609187_690443078159906_1781677720293532489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TpVBt_ax9MYAX-Isi8K&amp;oh=945009395821ca17e3c9f3e02ba1c054&amp;oe=5EC77741&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/81609187_690443078159906_1781677720293532489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TpVBt_ax9MYAX-Isi8K&amp;oh=4313b36637ebd68cd1ec4ec66c844377&amp;oe=5EE0EC92&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81609187_690443078159906_1781677720293532489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TpVBt_ax9MYAX-Isi8K&amp;oh=5b36a78ead43f65ddd5042d56b9c97fe&amp;oe=5EFF55C5&quot;}">
<span class="sbi-screenreader">Instagram post 2228067385193406773_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="👽❤️ #cherishtheday #owntv #straightfromthea">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2228064079637308662_3061145" data-date="1579825957">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7rrHnDluT2/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82477341_172002264119128_4149994045841618314_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=wIuD9f8_if4AX85XRTK&#038;oh=cb4f02e9fcbbba0e246b08a4b4e8ea63&#038;oe=5EF9E754" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c240.0.960.960a\/s150x150\/82477341_172002264119128_4149994045841618314_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=wIuD9f8_if4AX85XRTK&amp;oh=945d4fc9fe7ae4058c042eb88f4a5828&amp;oe=5EC528D0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82477341_172002264119128_4149994045841618314_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=wIuD9f8_if4AX85XRTK&amp;oh=dca4fc8fccf80eae24f3bb1861791c3e&amp;oe=5F027003&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82477341_172002264119128_4149994045841618314_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=wIuD9f8_if4AX85XRTK&amp;oh=cb4f02e9fcbbba0e246b08a4b4e8ea63&amp;oe=5EF9E754&quot;}">
<span class="sbi-screenreader">Instagram post 2228064079637308662_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking forward to checking out @ava’s last East @owntv series #cherishtheday ❤️👽#straightfromthea #atlien #atlanta #nevernotworking">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2222329187167283565_3061145" data-date="1579142323">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7XTJ8PFqlt/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80385571_849336785504498_4441475393118908709_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=5M3cmgDTCA8AX-ErP4o&#038;oh=3c46e95913469cc3710ace59ffa10ea9&#038;oe=5E5065E5" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/80385571_849336785504498_4441475393118908709_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=5M3cmgDTCA8AX-ErP4o&amp;oh=856c980cfd656cb5ed81643e7832edeb&amp;oe=5E506C02&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/80385571_849336785504498_4441475393118908709_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=5M3cmgDTCA8AX-ErP4o&amp;oh=c5eebb78c53d8648997ad014a6e0c626&amp;oe=5E506532&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80385571_849336785504498_4441475393118908709_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=5M3cmgDTCA8AX-ErP4o&amp;oh=3c46e95913469cc3710ace59ffa10ea9&amp;oe=5E5065E5&quot;}">
<span class="sbi-screenreader">Instagram post 2222329187167283565_3061145</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Salute to @youtubemusic for inviting me to cover the red carpet at the 2020 Leaders &amp; Legends Ball honoring music visionaries, Kenneth “Babyface” Edmonds and Antonio “LA” Reid for their leadership, notable contributions to music, culture and entrepreneurship in the city of Atlanta. Special thanks to all of Atlanta’s greats who stopped to chat with me tonight (video coming soon)! #straightfromthea #atlien #atlanta #2020leadersandlegends">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2222328725642746153_3061145" data-date="1579142250">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7XTDOaFRkp/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/80693287_316784669216957_8433664291795049825_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=xau5fvWOyEAAX-Ct4QG&#038;oh=2b67443065d1246635fd5399174a417b&#038;oe=5EDF82CC" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.180.1440.1440a\/s150x150\/80693287_316784669216957_8433664291795049825_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xau5fvWOyEAAX-Ct4QG&amp;oh=12caa4e2c1e33692e1b432800efe4edd&amp;oe=5EE7F271&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/80693287_316784669216957_8433664291795049825_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xau5fvWOyEAAX-Ct4QG&amp;oh=db18b709cc3f0810a505143008e89811&amp;oe=5EDFD59B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/80693287_316784669216957_8433664291795049825_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xau5fvWOyEAAX-Ct4QG&amp;oh=2b67443065d1246635fd5399174a417b&amp;oe=5EDF82CC&quot;}">
<span class="sbi-screenreader">Instagram post 2222328725642746153_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I ❤️ @bigboi! Without him there would be no #ATLIENS 👽 #salute to all of the Atlanta legends in the building tonight!! #outkast #atlien #straightfromthea #atlanta">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/iamatlien" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow on Instagram</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_3061145#8" data-resized="{&quot;2222329187167283565_3061145&quot;:{&quot;id&quot;:&quot;2222329187167283565_3061145&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2222328725642746153_3061145&quot;:{&quot;id&quot;:&quot;2222328725642746153_3061145&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2228134222711208313_3061145&quot;:{&quot;id&quot;:&quot;2228134222711208313_3061145&quot;,&quot;ratio&quot;:&quot;1.07&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2228111929003934045_3061145&quot;:{&quot;id&quot;:&quot;2228111929003934045_3061145&quot;,&quot;ratio&quot;:&quot;0.95&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2228083219060141261_3061145&quot;:{&quot;id&quot;:&quot;2228083219060141261_3061145&quot;,&quot;ratio&quot;:&quot;0.85&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2228067385193406773_3061145&quot;:{&quot;id&quot;:&quot;2228067385193406773_3061145&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2228064079637308662_3061145&quot;:{&quot;id&quot;:&quot;2228064079637308662_3061145&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2230123092654700933_3061145&quot;:{&quot;id&quot;:&quot;2230123092654700933_3061145&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
</span>
</div></div>
</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4>ATLien for Dramatic Weight Loss</h4><div class="textwidget custom-html-widget"><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jcD2RvSFMzyBdSiDQtabcZD" width="300" height="260" frameborder="0" allowfullscreen=""></iframe></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank" rel="noopener noreferrer">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf">CLICK HERE</a> for Discount Coupon!</center>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div></div></ul>
</li>
</ul>
</li>
<li class="clear">&nbsp;</li>
</ul>
</div>
<div class="row" id="bottoms">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">
<div class="col-lg-4 col-md-4 bottomleft-wrapper">
<h5>Page 1</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/20/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video/" title="">
OPEN POST: Deelishis Wants You To Know That She Has Herpes&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/19/diddy-announces-return-of-making-of-the-band-featuring-his-sons-at-judges-video/" title="">
Diddy Announces Return of &#8216;Making of The Band&#8217; Featuring His Sons as Judges&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/19/sza-normani-megan-thee-stallion-cover-rolling-stone-one-of-them-isnt-happy-about-it-photos/" title="">
SZA, Normani, Megan Thee Stallion Cover ROLLING STONE &#038; One of Them Isn&#8217;t Happy About It&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
 <li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/19/woman-killed-after-threatening-to-out-dl-men-on-facebook-live-full-video/" title="">
Woman Killed After Threatening to Out DL Men on Facebook Live&#8230; (FULL VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/19/whosaiddat-andy-cohen-checks-kenya-moore-about-nene-leakes-gossip-on-watch-what-happens-live-video/" title="">
WhoSaidDat?!? Andy Cohen CHECKS Kenya Moore About Nene Leakes Gossip on &#8216;Watch What Happens LIVE!&#8217;&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/19/mugshot-mania-rhoa-cookie-ladys-fraudulent-past-exposed-photos/" title="">
Mugshot Mania: #RHOA Cookie Lady&#8217;s Fraudulent Past EXPOSED&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottommid-wrapper">
<h5>Page 2</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/19/r-i-p-actress-janet-dubois-beloved-good-times-star-dead-at-74/" title="">
R.I.P. Actress Ja&#8217;Net Dubois, Beloved &#8216;Good Times&#8217; Star Dead at 74 </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/19/5-things-revealed-on-rhoa-season-12-episode-14-lions-and-tigers-and-shade-watch-full-video/" title="">
5 Things Revealed on #RHOA Season 12, Episode 14 | Lions and Tigers and Shade + Watch Full Video&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/19/kandi-burruss-responds-to-olg-shooting-dash-cam-video-shows-possible-suspect-video/" title="">
Kandi Burruss Responds To OLG Shooting + Dash Cam Video Shows Possible Suspect&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/17/floyd-mayweather-discusses-fighting-t-i-over-tiny-back-in-2014-video/" title="">
Floyd Mayweather Discusses Fighting T.I. Over Tiny Back in 2014&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/17/ne-yo-confirms-rumors-he-crystal-smith-are-divorcing-after-4-years-of-marriage-video/" title="">
Ne-Yo Confirms Rumors He &#038; Crystal Smith Are Divorcing After 4 Years of Marriage&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/14/wtf-3-people-reportedly-shot-at-kandi-burruss-olg-restaurant-in-atlanta-on-valentines-day-exclusive-details/" title="">
WTF?!? 3 People Reportedly SHOT at Kandi Burruss&#8217; OLG Restaurant in Atlanta on Valentine&#8217;s Day | EXCLUSIVE DETAILS </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottomright-wrapper">
<h5>Page 3</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/10/recap-5-things-revealed-on-the-real-housewives-of-atlanta-season-12-episode-13-hot-tea-with-a-side-of-cookies-watch-full-video-rhoa/" title="">
RECAP: 5 Things Revealed on The Real Housewives of Atlanta Season 12 Episode 13 | Hot Tea with a Side of Cookies + WATCH FULL VIDEO&#8230; #RHOA </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/10/open-post-snoop-dogg-wants-you-to-know-he-doesnt-really-want-to-harm-gayle-king-video/" title="">
OPEN POST: Snoop Dogg Wants You To Know He Doesn&#8217;t Really Want To &#8216;HARM&#8217; Gayle King&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/10/surveillance-footage-shows-lori-harvey-calmly-walking-away-from-attempted-car-jacking-video/" title="">
Surveillance Footage Shows Lori Harvey Calmly Walking Away From Attempted Car Jacking&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/10/atlanta-celebs-attend-vip-screening-of-the-photograph-in-atlanta-photos/" title="">
Atlanta Celebs Attend VIP Screening of &#8216;The Photograph&#8217; in Atlanta&#8230; (PHOTOS + OFFICIAL TRAILER) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/10/atlien-live-the-real-housewives-of-atlanta-season-12-episode-13-hot-tea-with-a-side-of-cookies-review-subscriber-call-in-video/" title="">
PRESS PLAY! The Real Housewives of Atlanta Season 12 Episode 13 | Hot Tea with a Side of Cookies | LIVE REVIEW + Subscriber Call In (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2020/02/05/open-post-who-is-rhoa-nene-leakes-suing-housewife-hires-attorney-lisa-bloom/" title="">
OPEN POST: Who is #RHOA Nene Leakes Suing?!? &#8216;Housewife&#8217; Hires Attorney Lisa Bloom&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div id="footer">
<br />
<center>


<div id='div-gpt-ad-1547683739173-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683739173-0'); });
</script>
</div>

</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2020 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br />
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="https://forms.gle/gCyfB4N73QEkRYJx9" title="ZILLZDESIGNEDIT"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div>

<script type="text/javascript">
var sbiajaxurl = "http://straightfromthea.com/wp-admin/admin-ajax.php";
</script>
 <div style="display:none">
</div>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"straightfromthea"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"244756 http:\/\/straightfromthea.com\/?p=244756","disqusShortname":"straightfromthea","disqusTitle":"OPEN POST:  Deelishis Wants You To Know That She Has Herpes\u2026 (VIDEO)","disqusUrl":"http:\/\/straightfromthea.com\/2020\/02\/20\/open-post-deelishis-wants-you-to-know-that-she-has-herpes-video\/","postId":"244756"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/straightfromthea.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/straightfromthea.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'39327528',post:'244756',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '244756' ]);
</script>

<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
</body>
</html>