
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>  Trending Topics: Twitter Moments of The Decade (Part 1) #TwitterMomentsofTheDecade - Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</title>
<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />
<meta name="y_key" content="a253b756d4a876c5" />
<meta name="dmoz.id" content="" />
<meta property="twitter:account_id" content="14174554" />
<meta name="revisit-after" content="1 days" />
<meta name="rating" content="General" />
<meta name="classification" content="Weblog" />
<meta name="distribution" content="global" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<meta name="author" content="ATLien" />
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A" />
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU" />
<script src="/cdn-cgi/apps/head/AtmWmoozrQ5epw_85tNGK6N6zTE.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />
<link rel='archives' title='December 2019' href='http://straightfromthea.com/2019/12/' />
<link rel='archives' title='November 2019' href='http://straightfromthea.com/2019/11/' />
<link rel='archives' title='October 2019' href='http://straightfromthea.com/2019/10/' />
<link rel='archives' title='September 2019' href='http://straightfromthea.com/2019/09/' />
<link rel='archives' title='August 2019' href='http://straightfromthea.com/2019/08/' />
<link rel='archives' title='July 2019' href='http://straightfromthea.com/2019/07/' />
<link rel='archives' title='June 2019' href='http://straightfromthea.com/2019/06/' />
<link rel='archives' title='May 2019' href='http://straightfromthea.com/2019/05/' />
<link rel='archives' title='April 2019' href='http://straightfromthea.com/2019/04/' />
<link rel='archives' title='March 2019' href='http://straightfromthea.com/2019/03/' />
<link rel='archives' title='February 2019' href='http://straightfromthea.com/2019/02/' />
<link rel='archives' title='January 2019' href='http://straightfromthea.com/2019/01/' />
<link rel='archives' title='December 2018' href='http://straightfromthea.com/2018/12/' />
<link rel='archives' title='November 2018' href='http://straightfromthea.com/2018/11/' />
<link rel='archives' title='October 2018' href='http://straightfromthea.com/2018/10/' />
<link rel='archives' title='September 2018' href='http://straightfromthea.com/2018/09/' />
<link rel='archives' title='August 2018' href='http://straightfromthea.com/2018/08/' />
<link rel='archives' title='July 2018' href='http://straightfromthea.com/2018/07/' />
<link rel='archives' title='June 2018' href='http://straightfromthea.com/2018/06/' />
<link rel='archives' title='May 2018' href='http://straightfromthea.com/2018/05/' />
<link rel='archives' title='April 2018' href='http://straightfromthea.com/2018/04/' />
<link rel='archives' title='March 2018' href='http://straightfromthea.com/2018/03/' />
<link rel='archives' title='February 2018' href='http://straightfromthea.com/2018/02/' />
<link rel='archives' title='January 2018' href='http://straightfromthea.com/2018/01/' />
<link rel='archives' title='December 2017' href='http://straightfromthea.com/2017/12/' />
<link rel='archives' title='November 2017' href='http://straightfromthea.com/2017/11/' />
<link rel='archives' title='October 2017' href='http://straightfromthea.com/2017/10/' />
<link rel='archives' title='September 2017' href='http://straightfromthea.com/2017/09/' />
<link rel='archives' title='August 2017' href='http://straightfromthea.com/2017/08/' />
<link rel='archives' title='July 2017' href='http://straightfromthea.com/2017/07/' />
<link rel='archives' title='June 2017' href='http://straightfromthea.com/2017/06/' />
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/' />
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/' />
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/' />
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/' />
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />
<title>Trending Topics: Twitter Moments of The Decade (Part 1) #TwitterMomentsofTheDecade</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="This past weekend #TwitterMomentsOfTheDecade began trending on the popular social media app, with many users sharing their favorite iconic moments of the past..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Trending Topics: Twitter Moments of The Decade (Part 1) #TwitterMomentsofTheDecade Comments Feed" href="http://straightfromthea.com/2019/12/10/trending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade/feed/" />
<meta name="keywords" content="For Discussion, Social Media, Twitter, Twitter Moments of The Decade, Viral Video" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2019/12/10/trending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php"},"site_id":"6138b4eb6e460dce4355a17f4f16ad8e","url_components":{"year":"2019","monthnum":"12","day":"10","hour":"15","minute":"11","second":"39","post_id":"243108","postname":"trending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade","category":"news"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async></script>

<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2019/12/10/trending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade/' />
<meta name='shareaholic:keywords' content='for discussion, social media, twitter, twitter moments of the decade, viral video, atlanta gossip, news, post' />
<meta name='shareaholic:article_published_time' content='2019-12-10T15:11:39-04:00' />
<meta name='shareaholic:article_modified_time' content='2019-12-10T15:21:09-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='8.13.11' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2019/12/IMG_3055-640x360.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://straightfromthea.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sheknows-infuse-css' href='http://straightfromthea.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='RECAP: #RHOA Season 12, Episode 6 | Where There&#8217;s a Wig There&#8217;s a Way + Watch Full Video&#8230;' href='http://straightfromthea.com/2019/12/09/recap-rhoa-season-12-episode-6-where-theres-a-wig-theres-a-way-watch-full-video/' />
<link rel='next' title='#RHOA Nene Leakes Claps Back at Andy Cohen Over &#8216;Recycled Dress&#8217; Commentary&#8230; (VIDEO)' href='http://straightfromthea.com/2019/12/10/rhoa-nene-leakes-claps-back-at-andy-cohen-over-recycled-dress-commentary-video/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p2F0SY-11f6' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2019%2F12%2F10%2Ftrending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2019%2F12%2F10%2Ftrending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '243108';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Trending+Topics%3A+Twitter+Moments+of+The+Decade+%28Part+1%29+%23TwitterMomentsofTheDecade';
	window._zem_rp_post_tags = ['for+discussion', 'social+media', 'twitter', 'twitter+moments+of+the+decade', 'viral+video', 'atlanta+gossip', 'news', 'dai', 'twitter', 'viral', 'show', 'trend', 'video', 'weekend', 'alt', 'app', 'onlin', 'review', 'random', 'social', 'a', 'media'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '5';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />

<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	
	
	
		blogherads.adq.push(function () {
								blogherads.setTargeting("ci", 243108);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["for-discussion","social-media","twitter","twitter-moments-of-the-decade","viral-video"]);
								blogherads.setTargeting("ch", ["atlanta-gossip","news"]);
			});
	</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1223898/25759/header.js"></script>

<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<link rel="amphtml" href="http://straightfromthea.com/2019/12/10/trending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade/amp/" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Trending Topics: Twitter Moments of The Decade (Part 1) #TwitterMomentsofTheDecade" />
<meta property="og:url" content="http://straightfromthea.com/2019/12/10/trending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade/" />
<meta property="og:description" content="This past weekend #TwitterMomentsOfTheDecade began trending on the popular social media app, with many users sharing their favorite iconic moments of the past 10 years." />
<meta property="article:published_time" content="2019-12-10T19:11:39+00:00" />
<meta property="article:modified_time" content="2019-12-10T19:21:09+00:00" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2019/12/IMG_3055.jpg" />
<meta property="og:image:width" content="1422" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ATLien" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:text:title" content="Trending Topics: Twitter Moments of The Decade (Part 1) #TwitterMomentsofTheDecade" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2019/12/IMG_3055.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-180x180.png" />
<meta name="msapplication-TileImage" content="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(165,0,5,.88);}</style> <style type="text/css" id="wp-custom-css">
				a.sociallink {color:#fff;} a.sociallink:hover {color:#fc0;}
.followme {color:#fc0;font-weight:bold; padding:0 .5em 0 0;}

.bottomleft-wrapper, .bottommid-wrapper, .bottomright-wrapper {margin:0 .1em;width:33%;}
.bottomleft-wrapper, .bottommid-wrapper {float:left;} .bottomright-wrapper {float:right;}
#bottoms {background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}
#bottoms h5 {text-align:center;}
#bottoms ul.bottom-posts li.bottom-post h4, #bottoms ul.bottom-posts li.bottom-post h4 a {color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}
#bottoms ul.bottom-posts li.bottom-post {padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}
#bottoms ul.bottom-posts li.bottom-post h4 a:hover {color:#f90;text-shadow:1px 1px 1px #000;}

.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}			</style>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Banner_Homepage', [728, 90], 'div-gpt-ad-1547679945509-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Header_Banner_728x90', [728, 90], 'div-gpt-ad-1547680417993-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_HeaderCube_Homepage', [300, 250], 'div-gpt-ad-1547680701469-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Header_Cube_300x250', [300, 250], 'div-gpt-ad-1547680977449-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_TopRight_Homepage', [300, 250], 'div-gpt-ad-1547681450628-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
	
	  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA-SkyScraper-HP-NEW1', [160, 600], 'div-gpt-ad-1547681226438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_TOP_Right_300x250', [300, 250], 'div-gpt-ad-1547681797725-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Cube_BelowThePost', [300, 250], 'div-gpt-ad-1547681936467-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_Below5thPost_300x250', [300, 250], 'div-gpt-ad-1547682486925-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_Below3rdPost_300x250', [300, 250], 'div-gpt-ad-1547682602487-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Skyscraper_Homepage2', [160, 600], 'div-gpt-ad-1547682835523-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_160x600_3_Homepage', [160, 600], 'div-gpt-ad-1547683022227-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Sidebar_Middle_160x600', [160, 600], 'div-gpt-ad-1547683194967-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_RightSidebar_ROS1', [160, 600], 'div-gpt-ad-1547683418990-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Sidebar_3_160x600', [160, 600], 'div-gpt-ad-1547683492034-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_FooterAd_728x90', [728, 90], 'div-gpt-ad-1547683739173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.astip_client = "ca-tipjar-pub-8098644933888050"
</script>
<script async src="https://www.gstatic.com/astip/astip.js">
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: 'b846b040-df14-49bd-b605-3dbd86535d3b', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1538073634678-0'
         slotName: '/1093538/SFTA_HeaderCube_Homepage'
         sizes: [[300, 250]]
     },
     {
         slotID: 'div-gpt-ad-1538073788132-0'
         slotName: '/1093538/SFTA_Banner_Homepage'
         sizes: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
</head>
<body class="post-template-default single single-post postid-243108 single-format-standard">
<div id="container">
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="Michelle 'ATLien' Brown On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.youtube.com/c/atlien?sub_confrimation=1" title="ATLien on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
<a class="socilalink" href="https://www.youtube.com/michellebrown?sub_confrimation=1" title="Michelle 'ATLien' Brown on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.facebook.com/groups/205126650085285/" title="A-SQUAD #TeamMichelle Facebook Group">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
</div>
</div>
</header>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<center>
<div id='div-gpt-ad-1547680417993-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547680417993-0'); });
</script>
</div>
</center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">DMCA</a></li>
<li id="menu-item-230886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230886"><a href="https://teespring.com/stores/atlien">Shop</a></li>
</ul></div></nav>
<br />
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/12/09/recap-rhoa-season-12-episode-6-where-theres-a-wig-theres-a-way-watch-full-video/" rel="bookmark" title="RECAP: #RHOA Season 12, Episode 6 | Where There&#8217;s a Wig There&#8217;s a Way + Watch Full Video&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/07/Kandi-and-Cast-Marlo-IamHer-Event-1-190x190.png" class="wp-image-239416 attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/07/Kandi-and-Cast-Marlo-IamHer-Event-1-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/07/Kandi-and-Cast-Marlo-IamHer-Event-1-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/07/Kandi-and-Cast-Marlo-IamHer-Event-1-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/07/RHOA-IAMHER-2-520x404.png" alt="RECAP: #RHOA Season 12, Episode 6 | Where There&#8217;s a Wig There&#8217;s a Way + Watch Full Video&#8230;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/12/09/recap-rhoa-season-12-episode-6-where-theres-a-wig-theres-a-way-watch-full-video/" rel="bookmark" title="RECAP: #RHOA Season 12, Episode 6 | Where There&#8217;s a Wig There&#8217;s a Way + Watch Full Video&#8230;">RECAP: #RHOA Season 12, Episode 6 | Where There&#8217;s a Wig There&#8217;s a Way + Watch Full Video&#8230;</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/12/04/quad-webb-wants-you-to-know-she-did-not-hook-up-with-common-marriedtomedicine/" rel="bookmark" title="Quad Webb Wants You To Know She Did NOT Hook Up With Common&#8230; #MarriedtoMedicine">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/12/maxresdefault-190x190.jpg" class="wp-image-243062 attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/12/maxresdefault-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2019/12/maxresdefault-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2019/12/maxresdefault-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/12/maxresdefault-520x332.jpg" alt="Quad Webb Wants You To Know She Did NOT Hook Up With Common&#8230; #MarriedtoMedicine" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/12/04/quad-webb-wants-you-to-know-she-did-not-hook-up-with-common-marriedtomedicine/" rel="bookmark" title="Quad Webb Wants You To Know She Did NOT Hook Up With Common&#8230; #MarriedtoMedicine">Quad Webb Wants You To Know She Did NOT Hook Up With Common&#8230; #MarriedtoMedicine</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/12/04/kevin-mccall-indicted-on-felony-charges-in-georgia/" rel="bookmark" title="Kevin McCall INDICTED on Felony Charges in Georgia&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/12/Kevin-McCall-ATlanta-2019-190x190.png" class="wp-image-243052 attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/12/Kevin-McCall-ATlanta-2019-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/12/Kevin-McCall-ATlanta-2019-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/12/Kevin-McCall-ATlanta-2019-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/12/Kevin-McCall-ATlanta-2019-520x565.png" alt="Kevin McCall INDICTED on Felony Charges in Georgia&#8230;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/12/04/kevin-mccall-indicted-on-felony-charges-in-georgia/" rel="bookmark" title="Kevin McCall INDICTED on Felony Charges in Georgia&#8230;">Kevin McCall INDICTED on Felony Charges in Georgia&#8230;</a></h4>
</div>
<div class="featuredad">
<br>
<center>
<div id='div-gpt-ad-1547680977449-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547680977449-0'); });
</script>
</div></center>
</div>
<div class="clear"></div>
</div><ul id="main">
<li id="content">
<div class="post-243108 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-gossip category-news tag-for-discussion tag-social-media tag-twitter tag-twitter-moments-of-the-decade tag-viral-video" id="post-243108">
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Trending Topics: Twitter Moments of The Decade (Part 1) #TwitterMomentsofTheDecade' data-link='http://straightfromthea.com/2019/12/10/trending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade/' data-app-id='14600962'></div> <h1 class="storytitle">
<a href="http://straightfromthea.com/2019/12/10/trending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade/" rel="bookmark">Trending Topics: Twitter Moments of The Decade (Part 1) #TwitterMomentsofTheDecade</a>
</h1>
<div class="meta">
Dec, 10 2019 | Written by ATLien </div>
<div class="storycontent">
<p><center><iframe width="560" height="315" src="https://www.youtube.com/embed/1YT7AdeqTuA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center></p>
<p>This past weekend #TwitterMomentsOfTheDecade began trending on the popular social media app, with many users sharing their favorite iconic moments of the past 10 years. <span id="more-243108"></span></p>
<p>The list currently being shared online contains some of your favorite viral videos and a several random entries. I did a <a href="https://youtube.com/atlien">live show on YouTUbe</a> a few days ago reviewing a few of them. Enjoy!</p>
<p><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8098644933888050" data-ad-slot="8867615558"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<p><center></p>
<h2>Do you have a favorite Twitter moment from this decade? Let me know in the comments below!</strong></h2>
<p><center><a href="https://youtube.com/atlien"><img src="http://straightfromthea.com/wp-content/uploads/2019/12/434-4348464_subscribe-youtube-channel-png-300x121.jpg" alt="" width="300" height="121" class="alignnone size-medium wp-image-243110" srcset="http://straightfromthea.com/wp-content/uploads/2019/12/434-4348464_subscribe-youtube-channel-png-300x121.jpg 300w, http://straightfromthea.com/wp-content/uploads/2019/12/434-4348464_subscribe-youtube-channel-png-768x311.jpg 768w, http://straightfromthea.com/wp-content/uploads/2019/12/434-4348464_subscribe-youtube-channel-png-520x211.jpg 520w, http://straightfromthea.com/wp-content/uploads/2019/12/434-4348464_subscribe-youtube-channel-png-640x259.jpg 640w, http://straightfromthea.com/wp-content/uploads/2019/12/434-4348464_subscribe-youtube-channel-png.jpg 820w" sizes="(max-width: 300px) 100vw, 300px" /></a></center></p>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-145995" data-post-type="none"><a href="http://straightfromthea.com/2014/05/05/viral-video-look-up-an-inspirational-poem-for-the-online-generation-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2014/05/Look-Up-Gary-Turk-StraightFromTheA-150x150.jpg" alt="VIRAL VIDEO: &#8216;Look Up&#8217; &#8211; An Inspirational Poem for the &#8216;Online Generation&#8217;&#8230; (VIDEO)" width="150" height="150" /></a><a href="http://straightfromthea.com/2014/05/05/viral-video-look-up-an-inspirational-poem-for-the-online-generation-video/" class="zem_rp_title">VIRAL VIDEO: &#8216;Look Up&#8217; &#8211; An Inspirational Poem for the &#8216;Online Generation&#8217;&#8230; (VIDEO)</a></li><li data-position="1" data-poid="in-194875" data-post-type="none"><a href="http://straightfromthea.com/2016/04/15/for-discussion-are-racist-prom-proposals-becoming-a-trend-photos-promposal/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/04/Racist-Prom-Propsal-2016-1-150x150.png" alt="For Discussion: Are Racist Prom Proposals Becoming a Trend? [PHOTOS] #Promposal" width="150" height="150" /></a><a href="http://straightfromthea.com/2016/04/15/for-discussion-are-racist-prom-proposals-becoming-a-trend-photos-promposal/" class="zem_rp_title">For Discussion: Are Racist Prom Proposals Becoming a Trend? [PHOTOS] #Promposal</a></li><li data-position="2" data-poid="in-225625" data-post-type="none"><a href="http://straightfromthea.com/2018/03/25/open-post-should-a-woman-ever-propose-to-a-man-hear-what-men-say-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2018/03/woman-proposes-2-150x150.png" alt="OPEN POST:  Should A Woman Ever Propose To A Man? Hear What Men Say&#8230; (VIDEO)" width="150" height="150" /></a><a href="http://straightfromthea.com/2018/03/25/open-post-should-a-woman-ever-propose-to-a-man-hear-what-men-say-video/" class="zem_rp_title">OPEN POST: Should A Woman Ever Propose To A Man? Hear What Men Say&#8230; (VIDEO)</a></li><li data-position="3" data-poid="in-198379" data-post-type="none"><a href="http://straightfromthea.com/2016/06/24/open-post-why-didnt-justin-just-drive-off-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/06/Justin…-DRIVE-OFF-1-150x150.png" alt="Open Post: Why Didn&#8217;t Justin Just Drive Off??? (VIDEO)" width="150" height="150" /></a><a href="http://straightfromthea.com/2016/06/24/open-post-why-didnt-justin-just-drive-off-video/" class="zem_rp_title">Open Post: Why Didn&#8217;t Justin Just Drive Off??? (VIDEO)</a></li><li data-position="4" data-poid="in-149170" data-post-type="none"><a href="http://straightfromthea.com/2014/06/25/watch-this-a-day-in-the-real-life-of-your-favorite-flossin-facebook-friend-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2014/06/facebook-friend-2-150x150.jpeg" alt="WATCH THIS! A Day In The &#8216;REAL&#8217; Life Of Your Favorite Flossin&#8217; Facebook Friend&#8230; [VIDEO]" width="150" height="150" /></a><a href="http://straightfromthea.com/2014/06/25/watch-this-a-day-in-the-real-life-of-your-favorite-flossin-facebook-friend-video/" class="zem_rp_title">WATCH THIS! A Day In The &#8216;REAL&#8217; Life Of Your Favorite Flossin&#8217; Facebook Friend&#8230; [VIDEO]</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Trending Topics: Twitter Moments of The Decade (Part 1) #TwitterMomentsofTheDecade' data-link='http://straightfromthea.com/2019/12/10/trending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade/' data-app-id='14600957' data-app-id-name='post_below_content'></div>
<div class="pagination-wrapper">
</div>
</div>
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/atlanta-gossip/" rel="category tag">Atlanta Gossip</a>,<a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/for-discussion/" rel="tag">For Discussion</a>, <a href="http://straightfromthea.com/tag/social-media/" rel="tag">Social Media</a>, <a href="http://straightfromthea.com/tag/twitter/" rel="tag">Twitter</a>, <a href="http://straightfromthea.com/tag/twitter-moments-of-the-decade/" rel="tag">Twitter Moments of The Decade</a>, <a href="http://straightfromthea.com/tag/viral-video/" rel="tag">Viral Video</a></em></div>
<div id="rcjsload_939d4c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79590&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_939d4c"); rcds.appendChild(rcel);
})();
</script>
<div class="feedback">
</div>
</div>

<div class="comments" id="comments">
<div id="disqus_thread"></div>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li>
<li id="sidebar">
<ul>
<center>
<div id='div-gpt-ad-1547681797725-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547681797725-0'); });
</script>
</div></center>
<li id="adspot">
<ul class="sidebar">
<div id="text-459501738" class="widget widget_text"> <div class="textwidget"><p><script data-config="//config.playwire.com/1003736/playlists/v2/4443/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></p>
</div>
</div><div id="text-459501718" class="widget widget_text"><h4>Subscribe</h4> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type=" text" name="email" />
<input type="hidden" value="sfta" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input class="btn" type="submit" value="Subscribe" />
</form></p></center></div>
</div></ul>
</li>
<li id="left">
<ul class="sidebar">
<div id="top-posts-6" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://straightfromthea.com/2019/12/09/recap-rhoa-season-12-episode-6-where-theres-a-wig-theres-a-way-watch-full-video/" title="RECAP: #RHOA Season 12, Episode 6 | Where There&#039;s a Wig There&#039;s a Way + Watch Full Video..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2019/07/Kandi-and-Cast-Marlo-IamHer-Event-1.png?resize=40%2C40" alt="RECAP: #RHOA Season 12, Episode 6 | Where There&#039;s a Wig There&#039;s a Way + Watch Full Video..." data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/12/09/recap-rhoa-season-12-episode-6-where-theres-a-wig-theres-a-way-watch-full-video/" title="RECAP: #RHOA Season 12, Episode 6 | Where There&#039;s a Wig There&#039;s a Way + Watch Full Video..." class="bump-view" data-bump-view="tp">RECAP: #RHOA Season 12, Episode 6 | Where There&#039;s a Wig There&#039;s a Way + Watch Full Video...</a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/12/04/quad-webb-wants-you-to-know-she-did-not-hook-up-with-common-marriedtomedicine/" title="Quad Webb Wants You To Know She Did NOT Hook Up With Common... #MarriedtoMedicine" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2019/12/maxresdefault.jpg?resize=40%2C40" alt="Quad Webb Wants You To Know She Did NOT Hook Up With Common... #MarriedtoMedicine" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/12/04/quad-webb-wants-you-to-know-she-did-not-hook-up-with-common-marriedtomedicine/" title="Quad Webb Wants You To Know She Did NOT Hook Up With Common... #MarriedtoMedicine" class="bump-view" data-bump-view="tp">Quad Webb Wants You To Know She Did NOT Hook Up With Common... #MarriedtoMedicine</a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/12/04/kevin-mccall-indicted-on-felony-charges-in-georgia/" title="Kevin McCall INDICTED on Felony Charges in Georgia..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2019/12/Kevin-McCall-ATlanta-2019.png?resize=40%2C40" alt="Kevin McCall INDICTED on Felony Charges in Georgia..." data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/12/04/kevin-mccall-indicted-on-felony-charges-in-georgia/" title="Kevin McCall INDICTED on Felony Charges in Georgia..." class="bump-view" data-bump-view="tp">Kevin McCall INDICTED on Felony Charges in Georgia...</a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/02/24/porsha-williams-claps-back-to-accusations-of-plastic-surgery-photos/" title="Instagram Flexin: #RHOA Porsha Williams Claps Back At Plastic Surgery Accusations... (PHOTOS)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/02/Porsha-Williams-Before-and-After-Plastic-Surgery-2017.png?resize=40%2C40" alt="Instagram Flexin: #RHOA Porsha Williams Claps Back At Plastic Surgery Accusations... (PHOTOS)" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/02/24/porsha-williams-claps-back-to-accusations-of-plastic-surgery-photos/" title="Instagram Flexin: #RHOA Porsha Williams Claps Back At Plastic Surgery Accusations... (PHOTOS)" class="bump-view" data-bump-view="tp">Instagram Flexin: #RHOA Porsha Williams Claps Back At Plastic Surgery Accusations... (PHOTOS)</a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/12/02/recap-5-things-revealed-on-rhoa-season-12-episode-5-the-regift-that-keeps-on-giving-watch-full-video/" title="RECAP: 5 Things Revealed on #RHOA Season 12, Episode 5 | The Regift That Keeps on Giving  + Watch Full Video..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-12.10.50-PM.png?resize=40%2C40" alt="RECAP: 5 Things Revealed on #RHOA Season 12, Episode 5 | The Regift That Keeps on Giving  + Watch Full Video..." data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/12/02/recap-5-things-revealed-on-rhoa-season-12-episode-5-the-regift-that-keeps-on-giving-watch-full-video/" title="RECAP: 5 Things Revealed on #RHOA Season 12, Episode 5 | The Regift That Keeps on Giving  + Watch Full Video..." class="bump-view" data-bump-view="tp">RECAP: 5 Things Revealed on #RHOA Season 12, Episode 5 | The Regift That Keeps on Giving + Watch Full Video...</a>
</div>
</li>
</ul>
</div><div id="archives-2" class="widget widget_archive"><h4>Archives</h4> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='http://straightfromthea.com/2019/12/'> December 2019 &nbsp;(11)</option>
<option value='http://straightfromthea.com/2019/11/'> November 2019 &nbsp;(38)</option>
<option value='http://straightfromthea.com/2019/10/'> October 2019 &nbsp;(42)</option>
<option value='http://straightfromthea.com/2019/09/'> September 2019 &nbsp;(47)</option>
<option value='http://straightfromthea.com/2019/08/'> August 2019 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2019/07/'> July 2019 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2019/06/'> June 2019 &nbsp;(33)</option>
<option value='http://straightfromthea.com/2019/05/'> May 2019 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2019/04/'> April 2019 &nbsp;(36)</option>
<option value='http://straightfromthea.com/2019/03/'> March 2019 &nbsp;(41)</option>
<option value='http://straightfromthea.com/2019/02/'> February 2019 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2019/01/'> January 2019 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2018/12/'> December 2018 &nbsp;(32)</option>
<option value='http://straightfromthea.com/2018/11/'> November 2018 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2018/10/'> October 2018 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2018/09/'> September 2018 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2018/08/'> August 2018 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2018/07/'> July 2018 &nbsp;(41)</option>
<option value='http://straightfromthea.com/2018/06/'> June 2018 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2018/05/'> May 2018 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2018/04/'> April 2018 &nbsp;(64)</option>
<option value='http://straightfromthea.com/2018/03/'> March 2018 &nbsp;(50)</option>
<option value='http://straightfromthea.com/2018/02/'> February 2018 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2018/01/'> January 2018 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2017/12/'> December 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/11/'> November 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/10/'> October 2017 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2017/09/'> September 2017 &nbsp;(77)</option>
<option value='http://straightfromthea.com/2017/08/'> August 2017 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2017/07/'> July 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2017/06/'> June 2017 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2017/05/'> May 2017 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/03/'> March 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/02/'> February 2017 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2017/01/'> January 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2016/12/'> December 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/11/'> November 2016 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2016/10/'> October 2016 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2016/09/'> September 2016 &nbsp;(61)</option>
<option value='http://straightfromthea.com/2016/08/'> August 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/07/'> July 2016 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2016/06/'> June 2016 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2016/05/'> May 2016 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2016/04/'> April 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/03/'> March 2016 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2016/02/'> February 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2016/01/'> January 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2015/11/'> November 2015 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2015/10/'> October 2015 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2015/09/'> September 2015 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2015/08/'> August 2015 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2015/07/'> July 2015 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2015/06/'> June 2015 &nbsp;(83)</option>
<option value='http://straightfromthea.com/2015/05/'> May 2015 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://straightfromthea.com/2015/03/'> March 2015 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2015/02/'> February 2015 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2015/01/'> January 2015 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/11/'> November 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/10/'> October 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/09/'> September 2014 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2014/08/'> August 2014 &nbsp;(59)</option>
<option value='http://straightfromthea.com/2014/07/'> July 2014 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2014/06/'> June 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/05/'> May 2014 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2014/04/'> April 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/03/'> March 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/02/'> February 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/01/'> January 2014 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/12/'> December 2013 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/11/'> November 2013 &nbsp;(78)</option>
<option value='http://straightfromthea.com/2013/10/'> October 2013 &nbsp;(103)</option>
<option value='http://straightfromthea.com/2013/09/'> September 2013 &nbsp;(90)</option>
<option value='http://straightfromthea.com/2013/08/'> August 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2013/07/'> July 2013 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2013/06/'> June 2013 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2013/05/'> May 2013 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2013/04/'> April 2013 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2013/03/'> March 2013 &nbsp;(92)</option>
<option value='http://straightfromthea.com/2013/02/'> February 2013 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2013/01/'> January 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2012/12/'> December 2012 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2012/11/'> November 2012 &nbsp;(81)</option>
<option value='http://straightfromthea.com/2012/10/'> October 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/09/'> September 2012 &nbsp;(85)</option>
<option value='http://straightfromthea.com/2012/08/'> August 2012 &nbsp;(104)</option>
<option value='http://straightfromthea.com/2012/07/'> July 2012 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2012/06/'> June 2012 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2012/05/'> May 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/04/'> April 2012 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2012/03/'> March 2012 &nbsp;(120)</option>
<option value='http://straightfromthea.com/2012/02/'> February 2012 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2012/01/'> January 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2011/12/'> December 2011 &nbsp;(102)</option>
<option value='http://straightfromthea.com/2011/11/'> November 2011 &nbsp;(110)</option>
<option value='http://straightfromthea.com/2011/10/'> October 2011 &nbsp;(127)</option>
<option value='http://straightfromthea.com/2011/09/'> September 2011 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2011/08/'> August 2011 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2011/07/'> July 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/06/'> June 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/05/'> May 2011 &nbsp;(112)</option>
<option value='http://straightfromthea.com/2011/04/'> April 2011 &nbsp;(114)</option>
<option value='http://straightfromthea.com/2011/03/'> March 2011 &nbsp;(130)</option>
<option value='http://straightfromthea.com/2011/02/'> February 2011 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2011/01/'> January 2011 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/12/'> December 2010 &nbsp;(135)</option>
<option value='http://straightfromthea.com/2010/11/'> November 2010 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/10/'> October 2010 &nbsp;(154)</option>
<option value='http://straightfromthea.com/2010/09/'> September 2010 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2010/08/'> August 2010 &nbsp;(109)</option>
<option value='http://straightfromthea.com/2010/07/'> July 2010 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2010/06/'> June 2010 &nbsp;(160)</option>
<option value='http://straightfromthea.com/2010/05/'> May 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/04/'> April 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/03/'> March 2010 &nbsp;(144)</option>
<option value='http://straightfromthea.com/2010/02/'> February 2010 &nbsp;(116)</option>
<option value='http://straightfromthea.com/2010/01/'> January 2010 &nbsp;(124)</option>
<option value='http://straightfromthea.com/2009/12/'> December 2009 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2009/11/'> November 2009 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2009/10/'> October 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/09/'> September 2009 &nbsp;(96)</option>
<option value='http://straightfromthea.com/2009/08/'> August 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2009/07/'> July 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/06/'> June 2009 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2009/05/'> May 2009 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2009/04/'> April 2009 &nbsp;(128)</option>
<option value='http://straightfromthea.com/2009/03/'> March 2009 &nbsp;(119)</option>
<option value='http://straightfromthea.com/2009/02/'> February 2009 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2009/01/'> January 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2008/12/'> December 2008 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2008/11/'> November 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/10/'> October 2008 &nbsp;(137)</option>
<option value='http://straightfromthea.com/2008/09/'> September 2008 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2008/08/'> August 2008 &nbsp;(153)</option>
<option value='http://straightfromthea.com/2008/07/'> July 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/06/'> June 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/05/'> May 2008 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2008/04/'> April 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/03/'> March 2008 &nbsp;(143)</option>
<option value='http://straightfromthea.com/2008/02/'> February 2008 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2008/01/'> January 2008 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2007/12/'> December 2007 &nbsp;(29)</option>
<option value='http://straightfromthea.com/2007/11/'> November 2007 &nbsp;(26)</option>
<option value='http://straightfromthea.com/2007/10/'> October 2007 &nbsp;(25)</option>
<option value='http://straightfromthea.com/2007/09/'> September 2007 &nbsp;(28)</option>
<option value='http://straightfromthea.com/2007/08/'> August 2007 &nbsp;(21)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div><div id="recent-comments-4" class="widget widget_recent_comments"><h4>Who&#8217;s Talking?</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">miscalamity</span> on <a href="http://straightfromthea.com/2019/12/02/recap-5-things-revealed-on-rhoa-season-12-episode-5-the-regift-that-keeps-on-giving-watch-full-video/#comment-5545281">RECAP: 5 Things Revealed on #RHOA Season 12, Episode 5 | The Regift That Keeps on Giving + Watch Full Video&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">miscalamity</span> on <a href="http://straightfromthea.com/2019/12/02/recap-5-things-revealed-on-rhoa-season-12-episode-5-the-regift-that-keeps-on-giving-watch-full-video/#comment-5545280">RECAP: 5 Things Revealed on #RHOA Season 12, Episode 5 | The Regift That Keeps on Giving + Watch Full Video&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">CallMeCocoa</span> on <a href="http://straightfromthea.com/2019/12/04/wtf-george-zimmerman-sues-trayvon-martins-family-for-100-million-in-damages/#comment-5545279">WTF?!? George Zimmerman Sues Trayvon Martin&#8217;s Family for $100 Million in Damages</a></li><li class="recentcomments"><span class="comment-author-link">CallMeCocoa</span> on <a href="http://straightfromthea.com/2019/12/04/wtf-george-zimmerman-sues-trayvon-martins-family-for-100-million-in-damages/#comment-5545278">WTF?!? George Zimmerman Sues Trayvon Martin&#8217;s Family for $100 Million in Damages</a></li><li class="recentcomments"><span class="comment-author-link">CallMeCocoa</span> on <a href="http://straightfromthea.com/2019/12/04/quad-webb-wants-you-to-know-she-did-not-hook-up-with-common-marriedtomedicine/#comment-5545277">Quad Webb Wants You To Know She Did NOT Hook Up With Common&#8230; #MarriedtoMedicine</a></li><li class="recentcomments"><span class="comment-author-link">CallMeCocoa</span> on <a href="http://straightfromthea.com/2019/12/04/quad-webb-wants-you-to-know-she-did-not-hook-up-with-common-marriedtomedicine/#comment-5545276">Quad Webb Wants You To Know She Did NOT Hook Up With Common&#8230; #MarriedtoMedicine</a></li><li class="recentcomments"><span class="comment-author-link">TheStacyKeys</span> on <a href="http://straightfromthea.com/2019/12/09/recap-rhoa-season-12-episode-6-where-theres-a-wig-theres-a-way-watch-full-video/#comment-5545272">RECAP: #RHOA Season 12, Episode 6 | Where There&#8217;s a Wig There&#8217;s a Way + Watch Full Video&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://StraightFromTheA.com' rel='external nofollow' class='url'>ATLien</a></span> on <a href="http://straightfromthea.com/2019/12/09/recap-rhoa-season-12-episode-6-where-theres-a-wig-theres-a-way-watch-full-video/#comment-5545270">RECAP: #RHOA Season 12, Episode 6 | Where There&#8217;s a Wig There&#8217;s a Way + Watch Full Video&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">TheStacyKeys</span> on <a href="http://straightfromthea.com/2019/12/09/recap-rhoa-season-12-episode-6-where-theres-a-wig-theres-a-way-watch-full-video/#comment-5545275">RECAP: #RHOA Season 12, Episode 6 | Where There&#8217;s a Wig There&#8217;s a Way + Watch Full Video&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">TheStacyKeys</span> on <a href="http://straightfromthea.com/2019/12/09/recap-rhoa-season-12-episode-6-where-theres-a-wig-theres-a-way-watch-full-video/#comment-5545274">RECAP: #RHOA Season 12, Episode 6 | Where There&#8217;s a Wig There&#8217;s a Way + Watch Full Video&#8230;</a></li></ul></div></ul>
</li>
<li id="right">
<ul class="sidebar">
<center>
<br>
<div id='div-gpt-ad-1547683418990-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683418990-0'); });
</script>
</div>

<br>

<div id='div-gpt-ad-1547683194967-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683194967-0'); });
</script>
</div>

<br>

<div id='div-gpt-ad-1547683492034-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683492034-0'); });
</script>
</div>

</center>
</ul>
</li>
<li class="clear">&nbsp;</li>
<li id="belowadspot">
<ul class="sidebar">
<div id="text-459501717" class="widget widget_text"><h4>Social Networks</h4> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank" rel="noopener noreferrer"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg" /></a></div>
</div>
</div><div id="text-459501741" class="widget widget_text"><h4>Patreon</h4> <div class="textwidget"><p><center><a href="https://www.patreon.com/iamatlien"><img class="size-medium wp-image-236685 aligncenter" src="http://straightfromthea.com/wp-content/uploads/2019/03/images-1-300x160.png" alt="" width="300" height="160" /></a></center><a href="https://www.patreon.com/iamatlien" target="_blank" rel="noopener noreferrer">Join me on Patreon</a> for weekly exclusives, blog tips and more.</p>
</div>
</div><div id="text-459501740" class="widget widget_text"><h4>YouTube</h4> <div class="textwidget"><p><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jcIEVxW9XJgYmOI-PqAq2Z0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center><br />
<br /><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jd2JahUtE3DhBKuejWDfMPI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center></p>
<p class="text-center" style="text-align: center;"><strong>SUBSCRIBE</strong>:<a style="display: block; margin: 0 auto; text-align: center;" title="ATLien on YouTube" href="https://www.youtube.com/c/atlien?sub_confrimation=1"> ATLien on YouTube</a></p>
</div>
</div><div id="text-459501728" class="widget widget_text"><h4>Like Us on Facebook</h4> <div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
</div><div id="text-459501724" class="widget widget_text"><h4>Instagram</h4> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp sbi_fixed_height" style="padding-bottom: 4px;background-color: rgb(10,4,0);width: 340px;height: 340px;" data-feedid="sbi_3061145#8" data-res="auto" data-cols="4" data-num="8" data-shortcode-atts="{}">
<div class="sb_instagram_header " style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/iamatlien" target="_blank" rel="noopener noreferrer" title="@iamatlien" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio">
<h3>iamatlien</h3>
</div>
<div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/30087942_899652726881683_7902741083065417728_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0f97c10f24ea345db145fc0ff3e397b4&amp;oe=5E80BC50">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
<img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/30087942_899652726881683_7902741083065417728_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=0f97c10f24ea345db145fc0ff3e397b4&#038;oe=5E80BC50" alt="" width="50" height="50">
</div>
</a>
</div>
<div id="sbi_images" style="padding: 2px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2117749235495779984_3061145" data-date="1566675403">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B1jwbWZFL6Q/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/68927905_473457726839354_5457554238377997190_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=184e886c83f88edb247a0506dd9d8c88&#038;oe=5E80F6AE" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/68927905_473457726839354_5457554238377997190_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=80919c892d6dc912c34436bc4623447f&amp;oe=5E6B4409&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/68927905_473457726839354_5457554238377997190_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=9b743fe75eaf3901c41c1eab512b1a5b&amp;oe=5E6C92F9&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/68927905_473457726839354_5457554238377997190_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=184e886c83f88edb247a0506dd9d8c88&amp;oe=5E80F6AE&quot;}">
<span class="sbi-screenreader">Instagram post 2117749235495779984_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I love red and red loves me. ❤️👽 #straightfromthea #atlien #atlanta #latepost 📸: @geishaboii">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2115494345654479971_3061145" data-date="1566406599">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B1bvuYlFSxj/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/67371249_808847909512860_4498144915941317358_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=c32ee6e32ea944d0a73b0fe5711b1237&#038;oe=5E8B7B8C" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.59.1234.1234a\/s150x150\/67371249_808847909512860_4498144915941317358_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=d2397a4cb8b97dd29dda4cb4a2310e2f&amp;oe=5E83D4F9&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/67371249_808847909512860_4498144915941317358_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=d50ce3d662d47f874ce0b961622570ce&amp;oe=5E6A3EDB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/67371249_808847909512860_4498144915941317358_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=c32ee6e32ea944d0a73b0fe5711b1237&amp;oe=5E8B7B8C&quot;}">
<span class="sbi-screenreader">Instagram post 2115494345654479971_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Thank you for all the birthday love!!! My site Anniversary (StraightFromTheA.com) and my Birthday are only a day apart and as one of the few OG bloggers who are still standing, I am extremely humbled by all the love! I still can’t believe it’s been 12 YEARS?!? Many have come and gone but StraightFromTheA is #stillstanding! #SALUTE to the squad for holding me down 👽👽👽❤️">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2115187186454632569_3061145" data-date="1566370183">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B1ap4oSFhh5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67546535_158574925286218_2550073931766655281_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=25abef7733dc169904cefd3e6f1c921b&#038;oe=5DF1D809" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/67546535_158574925286218_2550073931766655281_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4b5a8d882f1b0b1b2418adb9c176e7bf&amp;oe=5DF2ACAE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/67546535_158574925286218_2550073931766655281_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=093df55e2996b2985f13d883f4c3ad39&amp;oe=5DF2C05E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67546535_158574925286218_2550073931766655281_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=25abef7733dc169904cefd3e6f1c921b&amp;oe=5DF1D809&quot;}">
<span class="sbi-screenreader">Instagram post 2115187186454632569_3061145</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="8.21 👑 #straightfromthea #atlien #atlanta">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2109980380337846577_3061145" data-date="1565749283">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B1IJ_oNFLkx/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/68818724_134179807815751_8852217754960069660_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=021ad22752462508bdaee78b06eff565&#038;oe=5E6D139E" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.41.1356.1356a\/s150x150\/68818724_134179807815751_8852217754960069660_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=1c19301c6fcc2c9ee5234fff14cfbe6d&amp;oe=5E725E3F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/68818724_134179807815751_8852217754960069660_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=239f24456ece3c0cec605ed15b01579c&amp;oe=5E7E4CC9&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/68818724_134179807815751_8852217754960069660_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=021ad22752462508bdaee78b06eff565&amp;oe=5E6D139E&quot;}">
<span class="sbi-screenreader">Instagram post 2109980380337846577_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Lemme fix my crown... 👽 Blawg Goddess 👑 #straightfromthea #atlien #atlanta #atlliveonthepark">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2109956223847944910_3061145" data-date="1565746404">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B1IEgGuFNLO/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/66847849_1835796346567000_5205672884199391219_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=ba8c8452e1c1c89614afd60cd1e9c30c&#038;oe=5E8BA0F3" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.65.1440.1440a\/s150x150\/66847849_1835796346567000_5205672884199391219_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=107878bc412aa58c421be04e8bfc7d0e&amp;oe=5E703C94&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/66847849_1835796346567000_5205672884199391219_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4bfef78d21d555b17c6ecf03430149fb&amp;oe=5E69EC0E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/66847849_1835796346567000_5205672884199391219_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ba8c8452e1c1c89614afd60cd1e9c30c&amp;oe=5E8BA0F3&quot;}">
<span class="sbi-screenreader">Instagram post 2109956223847944910_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="👽❤️ @nativesatl ATL Live on the Park 10th Anniversary Edition #straightfromthea #atlien #atlanta">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2109947910779362863_3061145" data-date="1565745413">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B1ICnIklN4v/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/66772159_979290705791218_1395923095913872132_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=ed74c61748c7929788554519f47da9be&#038;oe=5E6C9F3A" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.180.1440.1440a\/s150x150\/66772159_979290705791218_1395923095913872132_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=e3a08742321924dc64d9275f2b202bb1&amp;oe=5E757387&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/66772159_979290705791218_1395923095913872132_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7d1709f0dde026e5bb3c4f19f8e78376&amp;oe=5E7FF36D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/66772159_979290705791218_1395923095913872132_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ed74c61748c7929788554519f47da9be&amp;oe=5E6C9F3A&quot;}">
<span class="sbi-screenreader">Instagram post 2109947910779362863_3061145</span>
<img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="👽 Afrocentric at the White party... 😩 #straightfromthea #atlien #atlanta #blackpower 😂 #blackgirlmagic f✊🏾">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2107873110896640748_3061145" data-date="1565498473">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B1Aq20ml4Ls/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/66161184_356678408555421_5010795732242324314_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=473699a1a393fd9433174a1ffbc2450c&#038;oe=5DF2C4E5" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/66161184_356678408555421_5010795732242324314_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=8f646311314940cf2c4baf21a6cb5927&amp;oe=5DF2C627&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/66161184_356678408555421_5010795732242324314_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=1bef4a3867c048b1a06b786f2c19c36b&amp;oe=5DF24797&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/66161184_356678408555421_5010795732242324314_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=473699a1a393fd9433174a1ffbc2450c&amp;oe=5DF2C4E5&quot;}">
<span class="sbi-screenreader">Instagram post 2107873110896640748_3061145</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Please support this film!! This is an amazing movie that you have to see. It’s a TRUE STORY that brings further light to the injustices many face in the legal system.  @aldis_hodge (who I first learned of from UPN’s UNDERGROUND) did an awesome job of becoming Brian Banks as well as @sherrieshepherd who portrayed his mother. The Brian Banks movie is in theatres NOW!!! ...
The inspirational true story of Brian Banks, an all-American high school football star who finds his life upended when he&#039;s wrongly convicted of a crime he didn&#039;t commit. @brianbanksfree @brianbanksmovie @goliquidsoul #straightfromthea #atlien #atlanta #brianbanksmovie #brianbanks">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2107836113494545512_3061145" data-date="1565493777">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B1AiccFlRRo/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67093794_158919088618756_554624432500858553_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=8ef84deeb6e53e0805b0091972455325&#038;oe=5DF22FBE" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/67093794_158919088618756_554624432500858553_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=15932c7f94f7d5a803da61cb51d42dbc&amp;oe=5DF2A6DF&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/67093794_158919088618756_554624432500858553_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=bec8f3e0d4e9441b7ef752521a1df75b&amp;oe=5DF1DB52&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67093794_158919088618756_554624432500858553_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=8ef84deeb6e53e0805b0091972455325&amp;oe=5DF22FBE&quot;}">
<span class="sbi-screenreader">Instagram post 2107836113494545512_3061145</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="http://straightfromthea.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="EXCLUSIVE INTERVIEW! Internet Sensation Andrew Caldwell Speaks Out After Recent Arrest FULL video on YouTube (LINK in BIO) https://youtu.be/ObcZcEpGZDk #straightfromthea #atlien #andrewcaldwell">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/iamatlien" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow on Instagram</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_3061145#8" data-resized="{&quot;2117749235495779984_3061145&quot;:{&quot;id&quot;:&quot;2117749235495779984_3061145&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2115494345654479971_3061145&quot;:{&quot;id&quot;:&quot;2115494345654479971_3061145&quot;,&quot;ratio&quot;:&quot;0.91&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2115187186454632569_3061145&quot;:{&quot;id&quot;:&quot;2115187186454632569_3061145&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2109980380337846577_3061145&quot;:{&quot;id&quot;:&quot;2109980380337846577_3061145&quot;,&quot;ratio&quot;:&quot;0.94&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2109956223847944910_3061145&quot;:{&quot;id&quot;:&quot;2109956223847944910_3061145&quot;,&quot;ratio&quot;:&quot;0.92&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2109947910779362863_3061145&quot;:{&quot;id&quot;:&quot;2109947910779362863_3061145&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2107873110896640748_3061145&quot;:{&quot;id&quot;:&quot;2107873110896640748_3061145&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2107836113494545512_3061145&quot;:{&quot;id&quot;:&quot;2107836113494545512_3061145&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
</span>
</div></div>
</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4>ATLien for Dramatic Weight Loss</h4><div class="textwidget custom-html-widget"><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jcD2RvSFMzyBdSiDQtabcZD" width="300" height="260" frameborder="0" allowfullscreen=""></iframe></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank" rel="noopener noreferrer">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf">CLICK HERE</a> for Discount Coupon!</center>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div></div></ul>
</li>
</ul>
</li>
<li class="clear">&nbsp;</li>
</ul>
</div>
<div class="row" id="bottoms">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">
<div class="col-lg-4 col-md-4 bottomleft-wrapper">
<h5>Page 1</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/12/10/rhoa-nene-leakes-claps-back-at-andy-cohen-over-recycled-dress-commentary-video/" title="">
#RHOA Nene Leakes Claps Back at Andy Cohen Over &#8216;Recycled Dress&#8217; Commentary&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/12/10/trending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade/" title="">
Trending Topics: Twitter Moments of The Decade (Part 1) #TwitterMomentsofTheDecade </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/12/09/recap-rhoa-season-12-episode-6-where-theres-a-wig-theres-a-way-watch-full-video/" title="">
RECAP: #RHOA Season 12, Episode 6 | Where There&#8217;s a Wig There&#8217;s a Way + Watch Full Video&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/12/04/quad-webb-wants-you-to-know-she-did-not-hook-up-with-common-marriedtomedicine/" title="">
Quad Webb Wants You To Know She Did NOT Hook Up With Common&#8230; #MarriedtoMedicine </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/12/04/kevin-mccall-indicted-on-felony-charges-in-georgia/" title="">
Kevin McCall INDICTED on Felony Charges in Georgia&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/12/04/wtf-george-zimmerman-sues-trayvon-martins-family-for-100-million-in-damages/" title="">
WTF?!? George Zimmerman Sues Trayvon Martin&#8217;s Family for $100 Million in Damages </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottommid-wrapper">
<h5>Page 2</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/12/04/r-kellys-girlfriend-joycelyn-savage-breaks-silence-claims-impostor-created-fake-social-media-accounts/" title="">
R. Kelly&#8217;s &#8216;Girlfriend&#8217; Joycelyn Savage Breaks Silence, Claims Impostor Created Fake Social Media Accounts&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/12/04/t-i-tiny-discuss-the-ups-downs-of-marriage-on-red-table-talk-video/" title="">
T.I. &#038; Tiny Discuss The Ups &#038; Downs of Marriage on Red Table Talk&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/12/04/megan-thee-stallion-freestyles-over-biggie-smalls-hypnotize-video/" title="">
Megan Thee Stallion Freestyles Over Biggie Smalls&#8217; &#8216;Hypnotize&#8217;&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/12/04/justin-bieber-addresses-his-use-of-the-n-word-vows-to-fight-racism/" title="">
Justin Bieber Addresses His Use of The N-Word, Vows To Fight Racism&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/12/02/recap-5-things-revealed-on-rhoa-season-12-episode-5-the-regift-that-keeps-on-giving-watch-full-video/" title="">
RECAP: 5 Things Revealed on #RHOA Season 12, Episode 5 | The Regift That Keeps on Giving + Watch Full Video&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/11/27/marlo-hampton-talks-peach-status-with-wendy-williams-why-shes-content-without-one-video/" title="">
Marlo Hampton Talks #RHOA PEACH STATUS With Wendy Williams + Why She&#8217;s Content Without One&#8230; (VIDEO) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottomright-wrapper">
<h5>Page 3</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/11/27/t-i-s-daughters-mom-responds-to-red-table-talk-interview/" title="">
T.I.&#8217;s Daughter&#8217;s Mom Responds To Red Table Talk Interview&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/11/27/patreon-shuts-down-account-of-r-kelly-girlfriend-joycelyn-savage-azriel-cleary-confirms-it-was-fake/" title="">
Patreon SHUTS DOWN Account of R. Kelly Girlfriend Joycelyn Savage + Azriel Clary Confirms It Was Fake! </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/11/25/t-i-addresses-virginity-scandal-on-red-table-talk-hymengate/" title="">
T.I. Addresses VIRGINITY Scandal on Red Table Talk, Apologizes to Daughter Deyjah for #Hymengate&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/11/24/rhoa-season-12-episode-4-love-marriage-sour-peaches-watch-full-video/" title="">
RECAP: 5 Things Revealed on #RHOA Season 12, Episode 4 &#8216;Love, Marriage &#038; Sour Peaches&#8217; + Watch Full Video&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/11/24/r-kellys-girlfriend-ready-to-tell-all-for-a-price-singers-lawyers-respond/" title="">
R. Kelly&#8217;s Girlfriend Ready To Tell-All (For A Price) + Singer&#8217;s Lawyers Respond&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/11/24/rhoa-kandi-burruss-welcomes-daughter-via-surrogate-shares-1st-photos-of-newborn/" title="">
#RHOA Kandi Burruss Welcomes Daughter Via Surrogate + Shares 1st Photos of Newborn&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div id="footer">
<br />
<center>


<div id='div-gpt-ad-1547683739173-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683739173-0'); });
</script>
</div>

</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2019 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br />
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="https://forms.gle/gCyfB4N73QEkRYJx9" title="ZILLZDESIGNEDIT"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div>

<script type="text/javascript">
var sbiajaxurl = "http://straightfromthea.com/wp-admin/admin-ajax.php";
</script>
 <div style="display:none">
</div>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"straightfromthea"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"243108 http:\/\/straightfromthea.com\/?p=243108","disqusShortname":"straightfromthea","disqusTitle":"Trending Topics: Twitter Moments of The Decade (Part 1) #TwitterMomentsofTheDecade","disqusUrl":"http:\/\/straightfromthea.com\/2019\/12\/10\/trending-topics-twitter-moments-of-the-decade-part-1-twittermomentsofthedecade\/","postId":"243108"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/straightfromthea.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/straightfromthea.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'39327528',post:'243108',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '243108' ]);
</script>

<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
</body>
</html>