
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>  5 Things Revealed on Married To Medicine Season 7, Episode 1: &#8216;Open &#038; Honest&#8217; + Watch FULL Video&#8230; #MarriedToMedicine - Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</title>
<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />
<meta name="y_key" content="a253b756d4a876c5" />
<meta name="dmoz.id" content="" />
<meta property="twitter:account_id" content="14174554" />
<meta name="revisit-after" content="1 days" />
<meta name="rating" content="General" />
<meta name="classification" content="Weblog" />
<meta name="distribution" content="global" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<meta name="author" content="ATLien" />
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A" />
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU" />
<script src="/cdn-cgi/apps/head/AtmWmoozrQ5epw_85tNGK6N6zTE.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />
<link rel='archives' title='September 2019' href='http://straightfromthea.com/2019/09/' />
<link rel='archives' title='August 2019' href='http://straightfromthea.com/2019/08/' />
<link rel='archives' title='July 2019' href='http://straightfromthea.com/2019/07/' />
<link rel='archives' title='June 2019' href='http://straightfromthea.com/2019/06/' />
<link rel='archives' title='May 2019' href='http://straightfromthea.com/2019/05/' />
<link rel='archives' title='April 2019' href='http://straightfromthea.com/2019/04/' />
<link rel='archives' title='March 2019' href='http://straightfromthea.com/2019/03/' />
<link rel='archives' title='February 2019' href='http://straightfromthea.com/2019/02/' />
<link rel='archives' title='January 2019' href='http://straightfromthea.com/2019/01/' />
<link rel='archives' title='December 2018' href='http://straightfromthea.com/2018/12/' />
<link rel='archives' title='November 2018' href='http://straightfromthea.com/2018/11/' />
<link rel='archives' title='October 2018' href='http://straightfromthea.com/2018/10/' />
<link rel='archives' title='September 2018' href='http://straightfromthea.com/2018/09/' />
<link rel='archives' title='August 2018' href='http://straightfromthea.com/2018/08/' />
<link rel='archives' title='July 2018' href='http://straightfromthea.com/2018/07/' />
<link rel='archives' title='June 2018' href='http://straightfromthea.com/2018/06/' />
<link rel='archives' title='May 2018' href='http://straightfromthea.com/2018/05/' />
<link rel='archives' title='April 2018' href='http://straightfromthea.com/2018/04/' />
<link rel='archives' title='March 2018' href='http://straightfromthea.com/2018/03/' />
<link rel='archives' title='February 2018' href='http://straightfromthea.com/2018/02/' />
<link rel='archives' title='January 2018' href='http://straightfromthea.com/2018/01/' />
<link rel='archives' title='December 2017' href='http://straightfromthea.com/2017/12/' />
<link rel='archives' title='November 2017' href='http://straightfromthea.com/2017/11/' />
<link rel='archives' title='October 2017' href='http://straightfromthea.com/2017/10/' />
<link rel='archives' title='September 2017' href='http://straightfromthea.com/2017/09/' />
<link rel='archives' title='August 2017' href='http://straightfromthea.com/2017/08/' />
<link rel='archives' title='July 2017' href='http://straightfromthea.com/2017/07/' />
<link rel='archives' title='June 2017' href='http://straightfromthea.com/2017/06/' />
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/' />
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/' />
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/' />
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/' />
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />
<title>5 Things Revealed on Married To Medicine Season 7, Episode 1: &#8216;Open &#038; Honest&#8217; + Watch FULL Video&#8230; #MarriedToMedicine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="Married to Medicine has kicked off it&amp;#8217;s 7th season with a brand new look. While several members of the cast were not impressed with the photoshop done on..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; 5 Things Revealed on Married To Medicine Season 7, Episode 1: &#8216;Open &#038; Honest&#8217; + Watch FULL Video&#8230; #MarriedToMedicine Comments Feed" href="http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/feed/" />
<meta name="keywords" content="Married to Medicine" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2019","monthnum":"09","day":"09","hour":"10","minute":"51","second":"25","post_id":"240689","postname":"5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine","category":"news"}};
  //]]>
</script>
<script data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async>
</script>

<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/' />
<meta name='shareaholic:keywords' content='married to medicine, atlanta gossip, featured, news, post' />
<meta name='shareaholic:article_published_time' content='2019-09-09T10:51:25-04:00' />
<meta name='shareaholic:article_modified_time' content='2019-09-09T19:42:31-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='8.13.6' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode-640x360.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://straightfromthea.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sheknows-infuse-css' href='http://straightfromthea.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Rozonda &#8216;Chilli&#8217; Thomas of TLC Dragged By BLACK TWITTER For Dissing Young Fan&#8230;' href='http://straightfromthea.com/2019/09/09/rozonda-chilli-thomas-of-tlc-dragged-by-black-twitter-for-dissing-young-fan/' />
<link rel='next' title='Phi Beta Sigma Removes Malik Yoba As Spokesman For Youth Program After &#8220;Trans-Attracted&#8221; Backlash&#8230;' href='http://straightfromthea.com/2019/09/09/malik-yoba-losing-gigs-after-trans-attracted-confession-phi-beta-sigma-distances-themselves-from-scandal/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p2F0SY-10C5' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2019%2F09%2F09%2F5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2019%2F09%2F09%2F5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '240689';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = '5+Things+Revealed+on+Married+To+Medicine+Season+7%2C+Episode+1%3A+%27Open+%26+Honest%27+%2B+Watch+FULL+Video...+%23MarriedToMedicine';
	window._zem_rp_post_tags = ['married+to+medicine', 'atlanta+gossip', 'featured', 'news', 'scott', 'podcast', 'travel', 'bravo', 'amp', 'dr', 'hollywood', 'photoshop', 'medicin', 'finish', 'jacki', 'video', 'sand', 'simon', 'toya'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '5';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />

<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	
	
	
		blogherads.adq.push(function () {
								blogherads.setTargeting("ci", 240689);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["married-to-medicine"]);
								blogherads.setTargeting("ch", ["atlanta-gossip","featured","news"]);
			});
	</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1223898/25759/header.js"></script>

<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<link rel="amphtml" href="http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/amp/" />

<meta property="og:type" content="article" />
<meta property="og:title" content="5 Things Revealed on Married To Medicine Season 7, Episode 1: &#8216;Open &#038; Honest&#8217; + Watch FULL Video&#8230; #MarriedToMedicine" />
<meta property="og:url" content="http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/" />
<meta property="og:description" content="Married to Medicine has kicked off it&#8217;s 7th season with a brand new look. While several members of the cast were not impressed with the photoshop done on their cast photos (click HERE if you …" />
<meta property="article:published_time" content="2019-09-09T14:51:25+00:00" />
<meta property="article:modified_time" content="2019-09-09T23:42:31+00:00" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ATLien" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:text:title" content="5 Things Revealed on Married To Medicine Season 7, Episode 1: &#8216;Open &#038; Honest&#8217; + Watch FULL Video&#8230; #MarriedToMedicine" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-180x180.png" />
<meta name="msapplication-TileImage" content="http://straightfromthea.com/wp-content/uploads/2019/08/cropped-IMG_8F7492802C65-2-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(165,0,5,.88);}</style> <style type="text/css" id="wp-custom-css">
				a.sociallink {color:#fff;} a.sociallink:hover {color:#fc0;}
.followme {color:#fc0;font-weight:bold; padding:0 .5em 0 0;}

.bottomleft-wrapper, .bottommid-wrapper, .bottomright-wrapper {margin:0 .1em;width:33%;}
.bottomleft-wrapper, .bottommid-wrapper {float:left;} .bottomright-wrapper {float:right;}
#bottoms {background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}
#bottoms h5 {text-align:center;}
#bottoms ul.bottom-posts li.bottom-post h4, #bottoms ul.bottom-posts li.bottom-post h4 a {color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}
#bottoms ul.bottom-posts li.bottom-post {padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}
#bottoms ul.bottom-posts li.bottom-post h4 a:hover {color:#f90;text-shadow:1px 1px 1px #000;}

.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}			</style>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Banner_Homepage', [728, 90], 'div-gpt-ad-1547679945509-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Header_Banner_728x90', [728, 90], 'div-gpt-ad-1547680417993-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_HeaderCube_Homepage', [300, 250], 'div-gpt-ad-1547680701469-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Header_Cube_300x250', [300, 250], 'div-gpt-ad-1547680977449-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_TopRight_Homepage', [300, 250], 'div-gpt-ad-1547681450628-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
	
	  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA-SkyScraper-HP-NEW1', [160, 600], 'div-gpt-ad-1547681226438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_TOP_Right_300x250', [300, 250], 'div-gpt-ad-1547681797725-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Cube_BelowThePost', [300, 250], 'div-gpt-ad-1547681936467-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_Below5thPost_300x250', [300, 250], 'div-gpt-ad-1547682486925-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_Below3rdPost_300x250', [300, 250], 'div-gpt-ad-1547682602487-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Skyscraper_Homepage2', [160, 600], 'div-gpt-ad-1547682835523-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_160x600_3_Homepage', [160, 600], 'div-gpt-ad-1547683022227-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Sidebar_Middle_160x600', [160, 600], 'div-gpt-ad-1547683194967-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_RightSidebar_ROS1', [160, 600], 'div-gpt-ad-1547683418990-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Sidebar_3_160x600', [160, 600], 'div-gpt-ad-1547683492034-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_FooterAd_728x90', [728, 90], 'div-gpt-ad-1547683739173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.astip_client = "ca-tipjar-pub-8098644933888050"
</script>
<script async src="https://www.gstatic.com/astip/astip.js">
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: 'b846b040-df14-49bd-b605-3dbd86535d3b', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1538073634678-0'
         slotName: '/1093538/SFTA_HeaderCube_Homepage'
         sizes: [[300, 250]]
     },
     {
         slotID: 'div-gpt-ad-1538073788132-0'
         slotName: '/1093538/SFTA_Banner_Homepage'
         sizes: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
</head>
<body class="post-template-default single single-post postid-240689 single-format-standard">
<div id="container">
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="Michelle 'ATLien' Brown On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.youtube.com/c/atlien?sub_confrimation=1" title="ATLien on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
<a class="socilalink" href="https://www.youtube.com/michellebrown?sub_confrimation=1" title="Michelle 'ATLien' Brown on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.facebook.com/groups/205126650085285/" title="A-SQUAD #TeamMichelle Facebook Group">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
</div>
</div>
</header>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<center>
<div id='div-gpt-ad-1547680417993-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547680417993-0'); });
</script>
</div>
</center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">DMCA</a></li>
<li id="menu-item-230886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230886"><a href="https://teespring.com/stores/atlien">Shop</a></li>
</ul></div></nav>
<br />
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/09/09/malik-yoba-losing-gigs-after-trans-attracted-confession-phi-beta-sigma-distances-themselves-from-scandal/" rel="bookmark" title="Phi Beta Sigma Removes Malik Yoba As Spokesman For Youth Program After &#8220;Trans-Attracted&#8221; Backlash&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/09/Malik-Yoba-Sigma-Beta-Club-2019-190x190.jpg" class="wp-image-240707 attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/09/Malik-Yoba-Sigma-Beta-Club-2019-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2019/09/Malik-Yoba-Sigma-Beta-Club-2019-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2019/09/Malik-Yoba-Sigma-Beta-Club-2019-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/09/Malik-Yoba-Sigma-Beta-Club-2019-520x542.jpg" alt="Phi Beta Sigma Removes Malik Yoba As Spokesman For Youth Program After &#8220;Trans-Attracted&#8221; Backlash&#8230;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/09/09/malik-yoba-losing-gigs-after-trans-attracted-confession-phi-beta-sigma-distances-themselves-from-scandal/" rel="bookmark" title="Phi Beta Sigma Removes Malik Yoba As Spokesman For Youth Program After &#8220;Trans-Attracted&#8221; Backlash&#8230;">Phi Beta Sigma Removes Malik Yoba As Spokesman For Youth Program After &#8220;Trans-Attracted&#8221; Backlash&#8230;</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/" rel="bookmark" title="5 Things Revealed on Married To Medicine Season 7, Episode 1: &#8216;Open &#038; Honest&#8217; + Watch FULL Video&#8230; #MarriedToMedicine">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode-190x190.jpg" class="wp-image-240693 attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode-520x293.jpg" alt="5 Things Revealed on Married To Medicine Season 7, Episode 1: &#8216;Open &#038; Honest&#8217; + Watch FULL Video&#8230; #MarriedToMedicine" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/" rel="bookmark" title="5 Things Revealed on Married To Medicine Season 7, Episode 1: &#8216;Open &#038; Honest&#8217; + Watch FULL Video&#8230; #MarriedToMedicine">5 Things Revealed on Married To Medicine Season 7, Episode 1: &#8216;Open &#038; Honest&#8217; + Watch FULL Video&#8230; #MarriedToMedicine</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/09/09/rozonda-chilli-thomas-of-tlc-dragged-by-black-twitter-for-dissing-young-fan/" rel="bookmark" title="Rozonda &#8216;Chilli&#8217; Thomas of TLC Dragged By BLACK TWITTER For Dissing Young Fan&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/09/Chilli-1-190x190.png" class="wp-image-240679 attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/09/Chilli-1-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/09/Chilli-1-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/09/Chilli-1-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/09/Chilli-1-520x615.png" alt="Rozonda &#8216;Chilli&#8217; Thomas of TLC Dragged By BLACK TWITTER For Dissing Young Fan&#8230;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/09/09/rozonda-chilli-thomas-of-tlc-dragged-by-black-twitter-for-dissing-young-fan/" rel="bookmark" title="Rozonda &#8216;Chilli&#8217; Thomas of TLC Dragged By BLACK TWITTER For Dissing Young Fan&#8230;">Rozonda &#8216;Chilli&#8217; Thomas of TLC Dragged By BLACK TWITTER For Dissing Young Fan&#8230;</a></h4>
</div>
<div class="featuredad">
<br>
<center>
<div id='div-gpt-ad-1547680977449-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547680977449-0'); });
</script>
</div></center>
</div>
<div class="clear"></div>
</div><ul id="main">
<li id="content">
<div class="post-240689 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-gossip category-featured category-news tag-married-to-medicine" id="post-240689">
<div class='shareaholic-canvas' data-app='share_buttons' data-title='5 Things Revealed on Married To Medicine Season 7, Episode 1: &#039;Open &amp; Honest&#039; + Watch FULL Video... #MarriedToMedicine' data-link='http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/' data-app-id='14600962'></div> <h1 class="storytitle">
<a href="http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/" rel="bookmark">5 Things Revealed on Married To Medicine Season 7, Episode 1: &#8216;Open &#038; Honest&#8217; + Watch FULL Video&#8230; #MarriedToMedicine</a>
</h1>
<div class="meta">
Sep, 9 2019 | Written by ATLien </div>
<div class="storycontent">
<p><center><a href="http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/married-to-medicine-season-7-premiere-episode/" rel="attachment wp-att-240693"><img src="http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode-520x293.jpg" alt="" width="520" height="293" class="alignnone size-large wp-image-240693" srcset="http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode-520x293.jpg 520w, http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode-300x169.jpg 300w, http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode-768x432.jpg 768w, http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode-640x360.jpg 640w, http://straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode.jpg 1024w" sizes="(max-width: 520px) 100vw, 520px" /></a></center></p>
<p>Married to Medicine has kicked off it&#8217;s 7th season with a brand new look.</p>
<p>While several members of the cast were not impressed with the photoshop done on their cast photos (click <a href="http://straightfromthea.com/2019/08/09/quad-webb-of-married-to-medicine-upset-over-photoshopped-cast-photos/" target="_blank" rel="noopener noreferrer">HERE</a> if you missed that), but it seems that Bravo has not only glossed over their images, but the video as well.</p>
<p>Season 7, episode 1 is titled &#8220;Open &amp; Honest&#8221; and the synopsis is as follows:</p>
<blockquote><p>The ladies of medicine are back and the lines in the sand have been drawn. Dr. Heavenly and Dr. Jackie shake up the group with their Open and Honest podcast. Toya and Eugene struggle to finish construction on their dream home. Dr. Contessa’s traveling back and forth causes Scott to put on his single dad hat. Dr. Simone is happy to have her whole family back under one roof. The ladies try to come together at Heavenly’s Hollywood Glam party, but the night quickly turns into chaos.</p></blockquote>
<p>In case you missed it, watch the full season 7 premiere episode below and share your thoughts&#8230;<span id="more-240689"></span></p>
<p><center><script src="//cdn.playwire.com/bolt/js/zeus/embed.js" data-config="//config.playwire.com/1003736/videos/v2/5490146/zeus.json" data-width="100%" data-height="100%"></script></center><br />
<center>[<a href="https://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/" rel="noopener noreferrer" target="_blank">VIDEO: Married to Medicine Season 7, Episode 1 (FULL EPISODE)</a>]</center></p>
<p><strong>Another season opens with unresolved issues&#8230;</strong></p>
<p>The episode opens with Dr. Jackie and Dr. Heavenly&#8217;s Open &#038; Honest podcast where they are discussing &#8220;Girl Code Violations&#8221;.</p>
<p>While Jackie and Heavenly are discussing the topic, the other women are all listening and offering their own bit of insight around town.</p>
<p>Jackie says that secrets should be taken to the grave no matter what happens and that also mentions that one should never &#8220;belittle your best friend&#8217;s husband&#8221;&#8230; referring to Heavenly previously shading Dr. Simone&#8217;s husband lack of a job in their twitter beef.</p>
<p>Heavenly feels that some husbands stick their nose into beefs ad all bets are off i.e. when Cecil tweeted a joke about Mariah telling Heavenly to pressure wash her house. Heavenly feels she was merely responding to him AFTER he opened the door. </p>
<p>Meanwhile, Simone and Cecil are listening in and they both agree that when Heavenly feels like she’s been wronged, she hits below the belt.</p>
<p><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8098644933888050" data-ad-slot="8867615558"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<p>Dr. Jackie then brings up Quad&#8217;s accusation that Maria did drugs and asks Heavenly if Quad was wrong for doing so. Heavenly says she feels Quad was wrong.</p>
<p><strong>Heavenly helps Quad clean her vajayjay&#8230;</strong></p>
<p>Dr. Hevely feels that Quad needs a fresh start (literally) to begin a new journey with a new mate. </p>
<p>Heavenly and Quad pay a visit to a Vaginal Hydro Therapy center where they discuss Quad&#8217;s newfound singledom. Quad and her ex are &#8220;almost divorce&#8221; so Dr. Heavenly feels it&#8217;s the perfect time for Quad to steam out all the toxins of her past from her vajayjay.</p>
<p><strong>A Girl&#8217;s code violation already?!?</strong></p>
<p>Mariah, Toya and Simone get together and they discuss Heavenly &#038; Jackie&#8217;s podcast. Mariah seems to think that Dr. Jackie was being a bit passive aggressive by bringing up Quad&#8217;s drug allegations on the show.</p>
<p>She feels somekindaway about the way Jackie implied that Quad&#8217;s allegations were a &#8220;fact&#8221; when Mariah has been adamant that the allegations were as fraudulent as Quad&#8217;s personality.</p>
<p>Mariah feels that Jackie was throwing slick shade her way and was being nice/nasty as usual. Huq feels that Dr. Jackie, Heavenly and Quad are one and the same&#8230; messy, shady and petty.</p>
<p>Meanwhile Quad stands by the accusations she made about Mariah even though she herself is known to frolick around with known druggies and crackheads&#8230; but I digress.</p>
<p><strong>Dr. Damon&#8217;s EXPLOSIVE grand opening&#8230;</strong></p>
<p>Dr. Heavenly invites all of the ladies to the grand opening for her husband&#8217;s new surgical center. </p>
<p>Mariah arrives with her sister Lake in an apparent dig at her former friend Quad.</p>
<p>Heavenly reminds us in her confessional that it was Lake&#8217;s husband who Mariah accused Quad of sleeping with and she feels that bringing her sister along to the event was a low blow.</p>
<p>[FLASHBACK: <a href="http://straightfromthea.com/2018/11/07/wait-what-quad-webb-lunceford-creeped-with-mariah-huqs-sisters-husband/" rel="noopener noreferrer" target="_blank">Wait&#8230;What?!? Quad Creeped With Mariah&#8217;s Sister&#8217;s Husband *RECEIPTS*</a>]</p>
<p>Meanwhile, there&#8217;s a lot of tension as the groups clique up. Mariah isn’t too excited to see Jackie after the things she said on the podcast. Cecil and Heavenly have an awkward exchange and Quad and Simone don’t even speak to each other.</p>
<p><strong>Someone&#8217;s husand is a &#8220;BIG ASS B*TCH&#8221;!</strong></p>
<p>All the women were in separate groups but they finally get together outside. Lake and Contessa speak but Quad stays silent. Jackie soon brings up the podcast which sparks Mariah to confront Jackie&#8230; stating she’s glad she knows who Jackie really is now. </p>
<p>In her confessional, Jackie says she was just repeating what was already said so she doesn&#8217;t know why Mariah is upset.</p>
<p>On the husband front, Eugene says how proud he is of Damon for opening his own center. He also reveals that Dr. Damon was the first person to give him a job when he moved to Atlanta. Toya (in a discussion with the ladies) also revealed that Dr. Daman helped pay for their wedding.</p>
<p><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8098644933888050" data-ad-slot="8867615558"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<p>Meanwhile, Simone and Heavenly hash out their prior beef and Simone says she felt betrayed during the twitter beef because she had confided with Heavenly about Cecil being unemployed. </p>
<p>Heavenly says it was “b*tch sh*t” for Cecil to tweet about her in the first place and that men need to stay out of women&#8217;s business. Contessa says that if the husbands are going to do this, she can call them b*tches. </p>
<p>Mariah then brings up the fact that Contessa&#8217;s husband inserted himself in women&#8217;s drama when he clashed with Simone. Toya agrees and says Eugene would never fight with b*tches to which Contessa responds that Toya&#8217;s husband is the definition of &#8220;b*tch* stating he&#8217;s “literally a big a*s b*tch.”</p>
<p>Oddly enough&#8230; Toya keeps her cool but decides to leave early. </p>
<p>It seems season 7 is already off to an explosive start!</p>
<h2 style="text-align: center;">What did you think about the season 7 premiere of Married to Medicine?</h2>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-211504" data-post-type="none"><a href="http://straightfromthea.com/2017/03/31/lisa-nicole-cloud-did-not-quit-from-married-to-medicine-she-was-fired/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/03/LIsa-Nicole-Cloud-Quit-Fired-Married-to-Medicine-4-300x225-1-150x150.jpg" alt="Lisa Nicole Cloud Did NOT Quit Married to Medicine (SHE WAS FIRED)!!!" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/03/31/lisa-nicole-cloud-did-not-quit-from-married-to-medicine-she-was-fired/" class="zem_rp_title">Lisa Nicole Cloud Did NOT Quit Married to Medicine (SHE WAS FIRED)!!!</a></li><li data-position="1" data-poid="in-149910" data-post-type="none"><a href="http://straightfromthea.com/2014/07/21/recap-married-to-medicine-season-3-reunion-part-2-watch-full-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2014/07/married-to-medicine-season-3-reunion-part-2-1-150x150.png" alt="RECAP: Married To Medicine Season 2 Reunion (Part 2) + Watch Full Video&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2014/07/21/recap-married-to-medicine-season-3-reunion-part-2-watch-full-video/" class="zem_rp_title">RECAP: Married To Medicine Season 2 Reunion (Part 2) + Watch Full Video&#8230;</a></li><li data-position="2" data-poid="in-162311" data-post-type="none"><a href="http://straightfromthea.com/2015/01/23/quick-pics-dr-heavenly-claudia-jordan-more-attend-launch-party-for-piq-dating-app-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/01/Quad-Webb-Lunceford-150x150.jpg" alt="Quick Pics: Dr. Heavenly, Claudia Jordan &#038; More Attend Launch Party for &#8216;PIQ&#8217; Dating App&#8230; [PHOTOS]" width="150" height="150" /></a><a href="http://straightfromthea.com/2015/01/23/quick-pics-dr-heavenly-claudia-jordan-more-attend-launch-party-for-piq-dating-app-photos/" class="zem_rp_title">Quick Pics: Dr. Heavenly, Claudia Jordan &#038; More Attend Launch Party for &#8216;PIQ&#8217; Dating App&#8230; [PHOTOS]</a></li><li data-position="3" data-poid="in-144274" data-post-type="none"><a href="http://straightfromthea.com/2014/04/08/recap-are-dentist-doctors-too-married-to-medicine-season-2-episode-1-video-review-more/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2014/04/married-to-medicine-seson-2-episode-1-straightfromthea-5-150x150.png" alt="RECAP: Are Dentist Doctors Too? Married to Medicine Season 2, Episode #1&#8230; [WATCH FULL VIDEO]" width="150" height="150" /></a><a href="http://straightfromthea.com/2014/04/08/recap-are-dentist-doctors-too-married-to-medicine-season-2-episode-1-video-review-more/" class="zem_rp_title">RECAP: Are Dentist Doctors Too? Married to Medicine Season 2, Episode #1&#8230; [WATCH FULL VIDEO]</a></li><li data-position="4" data-poid="in-239798" data-post-type="none"><a href="http://straightfromthea.com/2019/08/06/sneak-peek-married-to-medicine-season-7-trailer-video-marriedtomedicine/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2019/08/Married-to-Medicine-season-7-cast-photo-150x150.png" alt="SNEAK PEEK: Married To Medicine Season 7 Trailer&#8230; (VIDEO) #MarriedToMedicine" width="150" height="150" /></a><a href="http://straightfromthea.com/2019/08/06/sneak-peek-married-to-medicine-season-7-trailer-video-marriedtomedicine/" class="zem_rp_title">SNEAK PEEK: Married To Medicine Season 7 Trailer&#8230; (VIDEO) #MarriedToMedicine</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='5 Things Revealed on Married To Medicine Season 7, Episode 1: &#039;Open &amp; Honest&#039; + Watch FULL Video... #MarriedToMedicine' data-link='http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/' data-app-id='14600957' data-app-id-name='post_below_content'></div>
<div class="pagination-wrapper">
</div>
</div>
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/atlanta-gossip/" rel="category tag">Atlanta Gossip</a>,<a href="http://straightfromthea.com/category/featured/" rel="category tag">Featured</a>,<a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/married-to-medicine/" rel="tag">Married to Medicine</a></em></div>
<div id="rcjsload_939d4c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79590&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_939d4c"); rcds.appendChild(rcel);
})();
</script>
<div class="feedback">
</div>
</div>

<div class="comments" id="comments">
<div id="disqus_thread"></div>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li>
<li id="sidebar">
<ul>
<center>
<div id='div-gpt-ad-1547681797725-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547681797725-0'); });
</script>
</div></center>
<li id="adspot">
<ul class="sidebar">
<div id="text-459501738" class="widget widget_text"> <div class="textwidget"><p><script data-config="//config.playwire.com/1003736/playlists/v2/4443/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></p>
</div>
</div><div id="text-459501718" class="widget widget_text"><h4>Subscribe</h4> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type=" text" name="email" />
<input type="hidden" value="sfta" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input class="btn" type="submit" value="Subscribe" />
</form></p></center></div>
</div></ul>
</li>
<li id="left">
<ul class="sidebar">
<div id="top-posts-6" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/" title="5 Things Revealed on Married To Medicine Season 7, Episode 1: &#039;Open &amp; Honest&#039; + Watch FULL Video... #MarriedToMedicine" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2019/09/Married-to-Medicine-Season-7-Premiere-Episode.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="5 Things Revealed on Married To Medicine Season 7, Episode 1: &#039;Open &amp; Honest&#039; + Watch FULL Video... #MarriedToMedicine" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/" class="bump-view" data-bump-view="tp">
5 Things Revealed on Married To Medicine Season 7, Episode 1: &#039;Open &amp; Honest&#039; + Watch FULL Video... #MarriedToMedicine </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/09/09/rozonda-chilli-thomas-of-tlc-dragged-by-black-twitter-for-dissing-young-fan/" title="Rozonda &#039;Chilli&#039; Thomas of TLC Dragged By BLACK TWITTER For Dissing Young Fan..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2019/09/Chilli-1.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Rozonda &#039;Chilli&#039; Thomas of TLC Dragged By BLACK TWITTER For Dissing Young Fan..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/09/09/rozonda-chilli-thomas-of-tlc-dragged-by-black-twitter-for-dissing-young-fan/" class="bump-view" data-bump-view="tp">
Rozonda &#039;Chilli&#039; Thomas of TLC Dragged By BLACK TWITTER For Dissing Young Fan... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/09/05/rhoa-kenya-moore-reportedly-struggling-with-being-a-single-mom/" title="#RHOA Kenya Moore Reportedly Struggling With Being A &quot;Single Mom&quot;..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2019/09/Kenya-Moore-Brooklyn-Daly.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="#RHOA Kenya Moore Reportedly Struggling With Being A &quot;Single Mom&quot;..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/09/05/rhoa-kenya-moore-reportedly-struggling-with-being-a-single-mom/" class="bump-view" data-bump-view="tp">
#RHOA Kenya Moore Reportedly Struggling With Being A &quot;Single Mom&quot;... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/09/04/on-blast-malik-yobas-ex-wife-and-alleged-trans-lover-speak-out-after-confession-yoba-responds-with-rap-freestyle-video/" title="ON BLAST! Malik Yoba&#039;s Ex-Wife and Alleged Trans Lover Speak Out After Confession + Yoba Responds With Rap Freestyle... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2019/09/Malik-Yoba-Trans-2019.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="ON BLAST! Malik Yoba&#039;s Ex-Wife and Alleged Trans Lover Speak Out After Confession + Yoba Responds With Rap Freestyle... (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/09/04/on-blast-malik-yobas-ex-wife-and-alleged-trans-lover-speak-out-after-confession-yoba-responds-with-rap-freestyle-video/" class="bump-view" data-bump-view="tp">
ON BLAST! Malik Yoba&#039;s Ex-Wife and Alleged Trans Lover Speak Out After Confession + Yoba Responds With Rap Freestyle... (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/09/09/keke-palmer-poses-for-playboy-photos-video/" title="Keke Palmer Poses For Playboy... (PHOTOS + VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2019/09/Playboy_Keke-Palmer_embed03.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Keke Palmer Poses For Playboy... (PHOTOS + VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/09/09/keke-palmer-poses-for-playboy-photos-video/" class="bump-view" data-bump-view="tp">
Keke Palmer Poses For Playboy... (PHOTOS + VIDEO) </a>
</div>
</li>
</ul>
</div><div id="archives-2" class="widget widget_archive"><h4>Archives</h4> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='http://straightfromthea.com/2019/09/'> September 2019 &nbsp;(14)</option>
<option value='http://straightfromthea.com/2019/08/'> August 2019 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2019/07/'> July 2019 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2019/06/'> June 2019 &nbsp;(33)</option>
<option value='http://straightfromthea.com/2019/05/'> May 2019 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2019/04/'> April 2019 &nbsp;(36)</option>
<option value='http://straightfromthea.com/2019/03/'> March 2019 &nbsp;(41)</option>
<option value='http://straightfromthea.com/2019/02/'> February 2019 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2019/01/'> January 2019 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2018/12/'> December 2018 &nbsp;(32)</option>
<option value='http://straightfromthea.com/2018/11/'> November 2018 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2018/10/'> October 2018 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2018/09/'> September 2018 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2018/08/'> August 2018 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2018/07/'> July 2018 &nbsp;(41)</option>
<option value='http://straightfromthea.com/2018/06/'> June 2018 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2018/05/'> May 2018 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2018/04/'> April 2018 &nbsp;(64)</option>
<option value='http://straightfromthea.com/2018/03/'> March 2018 &nbsp;(50)</option>
<option value='http://straightfromthea.com/2018/02/'> February 2018 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2018/01/'> January 2018 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2017/12/'> December 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/11/'> November 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/10/'> October 2017 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2017/09/'> September 2017 &nbsp;(77)</option>
<option value='http://straightfromthea.com/2017/08/'> August 2017 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2017/07/'> July 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2017/06/'> June 2017 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2017/05/'> May 2017 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/03/'> March 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/02/'> February 2017 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2017/01/'> January 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2016/12/'> December 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/11/'> November 2016 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2016/10/'> October 2016 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2016/09/'> September 2016 &nbsp;(61)</option>
<option value='http://straightfromthea.com/2016/08/'> August 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/07/'> July 2016 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2016/06/'> June 2016 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2016/05/'> May 2016 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2016/04/'> April 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/03/'> March 2016 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2016/02/'> February 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2016/01/'> January 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2015/11/'> November 2015 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2015/10/'> October 2015 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2015/09/'> September 2015 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2015/08/'> August 2015 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2015/07/'> July 2015 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2015/06/'> June 2015 &nbsp;(83)</option>
<option value='http://straightfromthea.com/2015/05/'> May 2015 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://straightfromthea.com/2015/03/'> March 2015 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2015/02/'> February 2015 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2015/01/'> January 2015 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/11/'> November 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/10/'> October 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/09/'> September 2014 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2014/08/'> August 2014 &nbsp;(59)</option>
<option value='http://straightfromthea.com/2014/07/'> July 2014 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2014/06/'> June 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/05/'> May 2014 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2014/04/'> April 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/03/'> March 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/02/'> February 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/01/'> January 2014 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/12/'> December 2013 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/11/'> November 2013 &nbsp;(78)</option>
<option value='http://straightfromthea.com/2013/10/'> October 2013 &nbsp;(103)</option>
<option value='http://straightfromthea.com/2013/09/'> September 2013 &nbsp;(90)</option>
<option value='http://straightfromthea.com/2013/08/'> August 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2013/07/'> July 2013 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2013/06/'> June 2013 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2013/05/'> May 2013 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2013/04/'> April 2013 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2013/03/'> March 2013 &nbsp;(92)</option>
<option value='http://straightfromthea.com/2013/02/'> February 2013 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2013/01/'> January 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2012/12/'> December 2012 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2012/11/'> November 2012 &nbsp;(81)</option>
<option value='http://straightfromthea.com/2012/10/'> October 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/09/'> September 2012 &nbsp;(85)</option>
<option value='http://straightfromthea.com/2012/08/'> August 2012 &nbsp;(104)</option>
<option value='http://straightfromthea.com/2012/07/'> July 2012 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2012/06/'> June 2012 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2012/05/'> May 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/04/'> April 2012 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2012/03/'> March 2012 &nbsp;(120)</option>
<option value='http://straightfromthea.com/2012/02/'> February 2012 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2012/01/'> January 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2011/12/'> December 2011 &nbsp;(102)</option>
<option value='http://straightfromthea.com/2011/11/'> November 2011 &nbsp;(110)</option>
<option value='http://straightfromthea.com/2011/10/'> October 2011 &nbsp;(127)</option>
<option value='http://straightfromthea.com/2011/09/'> September 2011 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2011/08/'> August 2011 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2011/07/'> July 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/06/'> June 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/05/'> May 2011 &nbsp;(112)</option>
<option value='http://straightfromthea.com/2011/04/'> April 2011 &nbsp;(114)</option>
<option value='http://straightfromthea.com/2011/03/'> March 2011 &nbsp;(130)</option>
<option value='http://straightfromthea.com/2011/02/'> February 2011 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2011/01/'> January 2011 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/12/'> December 2010 &nbsp;(135)</option>
<option value='http://straightfromthea.com/2010/11/'> November 2010 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/10/'> October 2010 &nbsp;(154)</option>
<option value='http://straightfromthea.com/2010/09/'> September 2010 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2010/08/'> August 2010 &nbsp;(109)</option>
<option value='http://straightfromthea.com/2010/07/'> July 2010 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2010/06/'> June 2010 &nbsp;(160)</option>
<option value='http://straightfromthea.com/2010/05/'> May 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/04/'> April 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/03/'> March 2010 &nbsp;(144)</option>
<option value='http://straightfromthea.com/2010/02/'> February 2010 &nbsp;(116)</option>
<option value='http://straightfromthea.com/2010/01/'> January 2010 &nbsp;(124)</option>
<option value='http://straightfromthea.com/2009/12/'> December 2009 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2009/11/'> November 2009 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2009/10/'> October 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/09/'> September 2009 &nbsp;(96)</option>
<option value='http://straightfromthea.com/2009/08/'> August 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2009/07/'> July 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/06/'> June 2009 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2009/05/'> May 2009 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2009/04/'> April 2009 &nbsp;(128)</option>
<option value='http://straightfromthea.com/2009/03/'> March 2009 &nbsp;(119)</option>
<option value='http://straightfromthea.com/2009/02/'> February 2009 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2009/01/'> January 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2008/12/'> December 2008 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2008/11/'> November 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/10/'> October 2008 &nbsp;(137)</option>
<option value='http://straightfromthea.com/2008/09/'> September 2008 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2008/08/'> August 2008 &nbsp;(153)</option>
<option value='http://straightfromthea.com/2008/07/'> July 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/06/'> June 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/05/'> May 2008 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2008/04/'> April 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/03/'> March 2008 &nbsp;(143)</option>
<option value='http://straightfromthea.com/2008/02/'> February 2008 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2008/01/'> January 2008 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2007/12/'> December 2007 &nbsp;(29)</option>
<option value='http://straightfromthea.com/2007/11/'> November 2007 &nbsp;(26)</option>
<option value='http://straightfromthea.com/2007/10/'> October 2007 &nbsp;(25)</option>
<option value='http://straightfromthea.com/2007/09/'> September 2007 &nbsp;(28)</option>
<option value='http://straightfromthea.com/2007/08/'> August 2007 &nbsp;(21)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div><div id="recent-comments-4" class="widget widget_recent_comments"><h4>Who&#8217;s Talking?</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://vluykj.info/?p=309' rel='external nofollow' class='url'>Dj Khaled Quotes &#8211; Quotes Of The Day</a></span> on <a href="http://straightfromthea.com/2010/10/06/trey-songz-drake-keri-hilson-more-at-so-kodak-launch-party-photos-video/#comment-5543781">&#8220;So Kodak&#8221; Launch Party: Trey Songz, Drake, Keri Hilson &#038; More&#8230; [PHOTOS + VIDEO]</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://vluykj.info/?p=231' rel='external nofollow' class='url'>Best Rap Quotes &#8211; Quotes Of The Day</a></span> on <a href="http://straightfromthea.com/2012/10/03/spotted-lil-kim-floyd-mayweather-kick-it-in-the-club-photos/#comment-5543780">Boo&#8217;d Up: Lil Kim &#038; Floyd Mayweather Kick It in The Club&#8230; [PHOTOS]</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://vluykj.info/?p=218' rel='external nofollow' class='url'>Being Single Quotes &#8211; Quotes Of The Day</a></span> on <a href="http://straightfromthea.com/2010/09/27/when-i-was-17-ne-yo-photos-video/#comment-5543779">When I Was 17: Ne-Yo? [PHOTOS + VIDEO]</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/09/03/malik-yoba-wants-you-to-know-hes-attracted-transgender-women-responds-to-backlash-video/#comment-5543772">Malik Yoba Wants You To Know He&#8217;s Attracted Transgender Women + Responds to Backlash&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/09/03/malik-yoba-wants-you-to-know-hes-attracted-transgender-women-responds-to-backlash-video/#comment-5543777">Malik Yoba Wants You To Know He&#8217;s Attracted Transgender Women + Responds to Backlash&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/09/03/malik-yoba-wants-you-to-know-hes-attracted-transgender-women-responds-to-backlash-video/#comment-5543776">Malik Yoba Wants You To Know He&#8217;s Attracted Transgender Women + Responds to Backlash&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/09/03/malik-yoba-wants-you-to-know-hes-attracted-transgender-women-responds-to-backlash-video/#comment-5543775">Malik Yoba Wants You To Know He&#8217;s Attracted Transgender Women + Responds to Backlash&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/09/03/judge-faith-jenkins-kenny-lattimore-are-engaged/#comment-5543770">OFF THE MARKET: Judge Faith Jenkins &#038; Kenny Lattimore Announce Engagement!!!</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/09/03/judge-faith-jenkins-kenny-lattimore-are-engaged/#comment-5543769">OFF THE MARKET: Judge Faith Jenkins &#038; Kenny Lattimore Announce Engagement!!!</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/09/03/malik-yoba-wants-you-to-know-hes-attracted-transgender-women-responds-to-backlash-video/#comment-5543774">Malik Yoba Wants You To Know He&#8217;s Attracted Transgender Women + Responds to Backlash&#8230; (VIDEO)</a></li></ul></div></ul>
</li>
<li id="right">
<ul class="sidebar">
<center>
<br>
<div id='div-gpt-ad-1547683418990-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683418990-0'); });
</script>
</div>

<br>

<div id='div-gpt-ad-1547683194967-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683194967-0'); });
</script>
</div>

<br>

<div id='div-gpt-ad-1547683492034-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683492034-0'); });
</script>
</div>

</center>
</ul>
</li>
<li class="clear">&nbsp;</li>
<li id="belowadspot">
<ul class="sidebar">
<div id="text-459501717" class="widget widget_text"><h4>Social Networks</h4> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank" rel="noopener noreferrer"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg" /></a></div>
</div>
</div><div id="text-459501741" class="widget widget_text"><h4>Patreon</h4> <div class="textwidget"><p><center><a href="https://www.patreon.com/iamatlien"><img class="size-medium wp-image-236685 aligncenter" src="http://straightfromthea.com/wp-content/uploads/2019/03/images-1-300x160.png" alt="" width="300" height="160" /></a></center><a href="https://www.patreon.com/iamatlien" target="_blank" rel="noopener noreferrer">Join me on Patreon</a> for weekly exclusives, blog tips and more.</p>
</div>
</div><div id="text-459501740" class="widget widget_text"><h4>YouTube</h4> <div class="textwidget"><p><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jcIEVxW9XJgYmOI-PqAq2Z0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center><br />
<br /><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jd2JahUtE3DhBKuejWDfMPI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center></p>
<p class="text-center" style="text-align: center;"><strong>SUBSCRIBE</strong>:<a style="display: block; margin: 0 auto; text-align: center;" title="ATLien on YouTube" href="https://www.youtube.com/c/atlien?sub_confrimation=1"> ATLien on YouTube</a></p>
</div>
</div><div id="text-459501728" class="widget widget_text"><h4>Like Us on Facebook</h4> <div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
</div><div id="text-459501724" class="widget widget_text"><h4>Instagram</h4> <div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;3061145&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ODU2NzcyMDUzZTkzNGU.xNzg2MmRlYzkwZjQxYzMzMjQ=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div>
</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4>ATLien for Dramatic Weight Loss</h4><div class="textwidget custom-html-widget"><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jcD2RvSFMzyBdSiDQtabcZD" width="300" height="260" frameborder="0" allowfullscreen=""></iframe></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank" rel="noopener noreferrer">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf">CLICK HERE</a> for Discount Coupon!</center>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div></div></ul>
</li>
</ul>
</li>
<li class="clear">&nbsp;</li>
</ul>
</div>
<div class="row" id="bottoms">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">
<div class="col-lg-4 col-md-4 bottomleft-wrapper">
<h5>Page 1</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/09/keke-palmer-poses-for-playboy-photos-video/" title="">
Keke Palmer Poses For Playboy&#8230; (PHOTOS + VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/09/malik-yoba-losing-gigs-after-trans-attracted-confession-phi-beta-sigma-distances-themselves-from-scandal/" title="">
Phi Beta Sigma Removes Malik Yoba As Spokesman For Youth Program After &#8220;Trans-Attracted&#8221; Backlash&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/09/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine/" title="">
5 Things Revealed on Married To Medicine Season 7, Episode 1: &#8216;Open &#038; Honest&#8217; + Watch FULL Video&#8230; #MarriedToMedicine </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/09/rozonda-chilli-thomas-of-tlc-dragged-by-black-twitter-for-dissing-young-fan/" title="">
Rozonda &#8216;Chilli&#8217; Thomas of TLC Dragged By BLACK TWITTER For Dissing Young Fan&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/06/xscape-yolanda-adams-more-attend-the-4th-annual-black-music-honors-in-atlanta-photos/" title="">
Xscape, Yolanda Adams &#038; More Attend The 4th Annual Black Music Honors in Atlanta (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/06/tweet-derek-j-veronica-vega-more-attend-atlanta-black-gay-pride-8th-annual-pure-heat-community-festival-photos/" title="">
Tweet, Derek J, Veronica Vega &#038; More Attend Atlanta Black Gay Pride 8th Annual PURE HEAT Community Festival&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottommid-wrapper">
<h5>Page 2</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/05/rhoa-kenya-moore-reportedly-struggling-with-being-a-single-mom/" title="">
#RHOA Kenya Moore Reportedly Struggling With Being A &#8220;Single Mom&#8221;&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/05/party-pics-ludacris-megan-good-host-house-of-pepsi-day-party-ludaday2019/" title="">
Party Pics: Ludacris, Megan Good Host &#8216;House of Pepsi&#8217; Day Party #LudaDay2019 </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/04/on-blast-malik-yobas-ex-wife-and-alleged-trans-lover-speak-out-after-confession-yoba-responds-with-rap-freestyle-video/" title="">
ON BLAST! Malik Yoba&#8217;s Ex-Wife and Alleged Trans Lover Speak Out After Confession + Yoba Responds With Rap Freestyle&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/04/watch-this-bad-boys-for-life-trailer-released-video/" title="">
WATCH THIS!! &#8216;Bad Boys For Life&#8217; Trailer Released&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/04/former-the-game-actor-hosea-chanchez-reveals-he-was-molested-as-a-teen-by-a-friends-father/" title="">
Former &#8216;The Game&#8217; Actor Hosea Chanchez Reveals He Was Molested As A Teen By A Friend&#8217;s Father&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/03/bood-up-rhoa-porsha-williams-and-dennis-mckinney-party-poolside-in-vegas-photos-video/" title="">
Boo&#8217;d Up: #RHOA Porsha Williams and Dennis McKinney Party Poolside in Vegas&#8230; (PHOTOS + VIDEO) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottomright-wrapper">
<h5>Page 3</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/03/judge-faith-jenkins-kenny-lattimore-are-engaged/" title="">
OFF THE MARKET: Judge Faith Jenkins &#038; Kenny Lattimore Announce Engagement!!! </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/09/03/malik-yoba-wants-you-to-know-hes-attracted-transgender-women-responds-to-backlash-video/" title="">
Malik Yoba Wants You To Know He&#8217;s Attracted Transgender Women + Responds to Backlash&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/08/30/paul-mooney-canceled-atlanta-comedy-shows-amidst-explosive-allegations-about-richard-pryor-jr/" title="">
Paul Mooney Canceled Atlanta Comedy Shows Amidst EXPLOSIVE Allegations About Richard Pryor, Jr&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/08/30/garcelle-beauvais-makes-history-as-1st-african-american-housewife-on-the-real-housewives-of-beverly-hills-rhobc/" title="">
Garcelle Beauvais Makes History As 1st African American Housewife on The Real Housewives of Beverly Hills&#8230; #RHOBC </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/08/30/on-blast-boyziimens-nathan-morris-drags-dallas-austin-after-vladtv-interview-video/" title="">
ON BLAST!! BoyzIIMen&#8217;s Nathan Morris Drags Dallas Austin After VladTV Interview&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/08/30/new-couple-alert-jeezy-jennie-mai-are-officially-dating-photos/" title="">
NEW COUPLE ALERT!!! Jeezy &#038; Jennie Mai Are Officially Dating&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div id="footer">
<br />
<center>


<div id='div-gpt-ad-1547683739173-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683739173-0'); });
</script>
</div>

</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2019 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br />
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="https://forms.gle/gCyfB4N73QEkRYJx9" title="ZILLZDESIGNEDIT"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div>

<script type="text/javascript">
var sbiajaxurl = "http://straightfromthea.com/wp-admin/admin-ajax.php";
</script>
 <div style="display:none">
</div>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"straightfromthea"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"240689 http:\/\/straightfromthea.com\/?p=240689","disqusShortname":"straightfromthea","disqusTitle":"5 Things Revealed on Married To Medicine Season 7, Episode 1: \u2018Open & Honest\u2019 + Watch FULL Video\u2026 #MarriedToMedicine","disqusUrl":"http:\/\/straightfromthea.com\/2019\/09\/09\/5-things-revealed-on-married-to-medicine-season-7-episode-1-open-honest-watch-full-video-marriedtomedicine\/","postId":"240689"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'39327528',post:'240689',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '240689' ]);
</script>

<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
</body>
</html>