<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>  Jussie Smollett INDICTED By Grand Jury of 16 Felony Counts For False Police Report&#8230; - Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</title>
<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />
<meta name="y_key" content="a253b756d4a876c5" />
<meta name="dmoz.id" content="" />
<meta property="twitter:account_id" content="14174554" />
<meta name="revisit-after" content="1 days" />
<meta name="rating" content="General" />
<meta name="classification" content="Weblog" />
<meta name="distribution" content="global" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<meta name="author" content="ATLien" />
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A" />
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU" />
<script src="/cdn-cgi/apps/head/AtmWmoozrQ5epw_85tNGK6N6zTE.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />
<link rel='archives' title='March 2019' href='http://straightfromthea.com/2019/03/' />
<link rel='archives' title='February 2019' href='http://straightfromthea.com/2019/02/' />
<link rel='archives' title='January 2019' href='http://straightfromthea.com/2019/01/' />
<link rel='archives' title='December 2018' href='http://straightfromthea.com/2018/12/' />
<link rel='archives' title='November 2018' href='http://straightfromthea.com/2018/11/' />
<link rel='archives' title='October 2018' href='http://straightfromthea.com/2018/10/' />
<link rel='archives' title='September 2018' href='http://straightfromthea.com/2018/09/' />
<link rel='archives' title='August 2018' href='http://straightfromthea.com/2018/08/' />
<link rel='archives' title='July 2018' href='http://straightfromthea.com/2018/07/' />
<link rel='archives' title='June 2018' href='http://straightfromthea.com/2018/06/' />
<link rel='archives' title='May 2018' href='http://straightfromthea.com/2018/05/' />
<link rel='archives' title='April 2018' href='http://straightfromthea.com/2018/04/' />
<link rel='archives' title='March 2018' href='http://straightfromthea.com/2018/03/' />
<link rel='archives' title='February 2018' href='http://straightfromthea.com/2018/02/' />
<link rel='archives' title='January 2018' href='http://straightfromthea.com/2018/01/' />
<link rel='archives' title='December 2017' href='http://straightfromthea.com/2017/12/' />
<link rel='archives' title='November 2017' href='http://straightfromthea.com/2017/11/' />
<link rel='archives' title='October 2017' href='http://straightfromthea.com/2017/10/' />
<link rel='archives' title='September 2017' href='http://straightfromthea.com/2017/09/' />
<link rel='archives' title='August 2017' href='http://straightfromthea.com/2017/08/' />
<link rel='archives' title='July 2017' href='http://straightfromthea.com/2017/07/' />
<link rel='archives' title='June 2017' href='http://straightfromthea.com/2017/06/' />
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/' />
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/' />
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/' />
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/' />
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />
<title>Jussie Smollett INDICTED By Grand Jury of 16 Felony Counts For False Police Report&#8230;</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="Uh oh! They're tryna put Jussie Smollett UNDER the jail for lying to the cops! The Empire actor, who has been under fire in recent weeks after his alleged hate..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Jussie Smollett INDICTED By Grand Jury of 16 Felony Counts For False Police Report&#8230; Comments Feed" href="http://straightfromthea.com/2019/03/08/jussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report/feed/" />
<meta name="keywords" content="Jussie Smollett" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2019/03/08/jussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report/" />

<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2019","monthnum":"03","day":"08","hour":"18","minute":"59","second":"49","post_id":"236640","postname":"jussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report","category":"news"}};
  //]]>
</script>
<script data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async>
</script>

<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2019/03/08/jussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report/' />
<meta name='shareaholic:keywords' content='jussie smollett, news, post' />
<meta name='shareaholic:article_published_time' content='2019-03-08T18:59:49+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-03-08T18:59:51+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2019/03/Jussie-Smollett2-640x537.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sheknows-infuse-css' href='http://straightfromthea.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='EXCLUSIVE!!! #RHOA Season 11 Reunion Show Tea: Nene Leakes UNFOLLOWS Cast&#8230;' href='http://straightfromthea.com/2019/03/08/exclusive-rhoa-season-11-reunion-show-tea-nene-leakes-unfollows-cast/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p2F0SY-ZyM' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2019%2F03%2F08%2Fjussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2019%2F03%2F08%2Fjussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '236640';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Jussie+Smollett+INDICTED+By+Grand+Jury+of+16+Felony+Counts+For+False+Police+Report...';
	window._zem_rp_post_tags = ['jussie+smollett', 'news', 'empir', 'hoax', 'set', 'pd', 'surveil', 'crime', 'jussi', '2', 'polic', 'chicago', 'fire', 'alt', 'abel', 'interview', 'grand'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '5';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />

<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	
	
	
		blogherads.adq.push(function () {
								blogherads.setTargeting("ci", 236640);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["jussie-smollett"]);
								blogherads.setTargeting("ch", "news");
			});
	</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1223898/25759/header.js"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>


<meta property="og:type" content="article" />
<meta property="og:title" content="Jussie Smollett INDICTED By Grand Jury of 16 Felony Counts For False Police Report&#8230;" />
<meta property="og:url" content="http://straightfromthea.com/2019/03/08/jussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report/" />
<meta property="og:description" content="Uh oh! They&#8217;re tryna put Jussie Smollett UNDER the jail for lying to the cops! The Empire actor, who has been under fire in recent weeks after his alleged hate crime hoax unraveled, just got …" />
<meta property="article:published_time" content="2019-03-08T22:59:49+00:00" />
<meta property="article:modified_time" content="2019-03-08T22:59:51+00:00" />
<meta property="article:author" content="https://www.facebook.com/Michelle-Brown-256725178368110/" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2019/03/Jussie-Smollett2.jpg" />
<meta property="og:image:width" content="916" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ATLien" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:text:title" content="Jussie Smollett INDICTED By Grand Jury of 16 Felony Counts For False Police Report&#8230;" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2019/03/Jussie-Smollett2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
				a.sociallink {color:#fff;} a.sociallink:hover {color:#fc0;}
.followme {color:#fc0;font-weight:bold; padding:0 .5em 0 0;}

.bottomleft-wrapper, .bottommid-wrapper, .bottomright-wrapper {margin:0 .1em;width:33%;}
.bottomleft-wrapper, .bottommid-wrapper {float:left;} .bottomright-wrapper {float:right;}
#bottoms {background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}
#bottoms h5 {text-align:center;}
#bottoms ul.bottom-posts li.bottom-post h4, #bottoms ul.bottom-posts li.bottom-post h4 a {color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}
#bottoms ul.bottom-posts li.bottom-post {padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}
#bottoms ul.bottom-posts li.bottom-post h4 a:hover {color:#f90;text-shadow:1px 1px 1px #000;}

.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}			</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Banner_Homepage', [728, 90], 'div-gpt-ad-1547679945509-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Header_Banner_728x90', [728, 90], 'div-gpt-ad-1547680417993-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_HeaderCube_Homepage', [300, 250], 'div-gpt-ad-1547680701469-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Header_Cube_300x250', [300, 250], 'div-gpt-ad-1547680977449-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_TopRight_Homepage', [300, 250], 'div-gpt-ad-1547681450628-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
	
	  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA-SkyScraper-HP-NEW1', [160, 600], 'div-gpt-ad-1547681226438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_TOP_Right_300x250', [300, 250], 'div-gpt-ad-1547681797725-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Cube_BelowThePost', [300, 250], 'div-gpt-ad-1547681936467-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_Below5thPost_300x250', [300, 250], 'div-gpt-ad-1547682486925-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_Below3rdPost_300x250', [300, 250], 'div-gpt-ad-1547682602487-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Skyscraper_Homepage2', [160, 600], 'div-gpt-ad-1547682835523-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_160x600_3_Homepage', [160, 600], 'div-gpt-ad-1547683022227-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Sidebar_Middle_160x600', [160, 600], 'div-gpt-ad-1547683194967-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_RightSidebar_ROS1', [160, 600], 'div-gpt-ad-1547683418990-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Sidebar_3_160x600', [160, 600], 'div-gpt-ad-1547683492034-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_FooterAd_728x90', [728, 90], 'div-gpt-ad-1547683739173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.astip_client = "ca-tipjar-pub-8098644933888050"
</script>
<script async src="https://www.gstatic.com/astip/astip.js">
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: 'b846b040-df14-49bd-b605-3dbd86535d3b', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1538073634678-0'
         slotName: '/1093538/SFTA_HeaderCube_Homepage'
         sizes: [[300, 250]]
     },
     {
         slotID: 'div-gpt-ad-1538073788132-0'
         slotName: '/1093538/SFTA_Banner_Homepage'
         sizes: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
</head>
<body class="post-template-default single single-post postid-236640 single-format-standard">
<div id="container">
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="Michelle 'ATLien' Brown On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.youtube.com/c/atlien?sub_confrimation=1" title="ATLien on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
<a class="socilalink" href="https://www.youtube.com/michellebrown?sub_confrimation=1" title="Michelle 'ATLien' Brown on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.facebook.com/groups/205126650085285/" title="A-SQUAD #TeamMichelle Facebook Group">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
</div>
</div>
</header>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<center>
<div id='div-gpt-ad-1547680417993-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547680417993-0'); });
</script>
</div>
</center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">DMCA</a></li>
<li id="menu-item-230886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230886"><a href="https://teespring.com/stores/atlien">Shop</a></li>
</ul></div></nav>
<br />
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/03/08/exclusive-rhoa-season-11-reunion-show-tea-nene-leakes-unfollows-cast/" rel="bookmark" title="EXCLUSIVE!!! #RHOA Season 11 Reunion Show Tea: Nene Leakes UNFOLLOWS Cast&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/03/Nene2-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/03/Nene2-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/03/Nene2-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/03/Nene2-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/03/Nene2-520x550.png" alt="EXCLUSIVE!!! #RHOA Season 11 Reunion Show Tea: Nene Leakes UNFOLLOWS Cast&#8230;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/03/08/exclusive-rhoa-season-11-reunion-show-tea-nene-leakes-unfollows-cast/" rel="bookmark" title="EXCLUSIVE!!! #RHOA Season 11 Reunion Show Tea: Nene Leakes UNFOLLOWS Cast&#8230;">EXCLUSIVE!!! #RHOA Season 11 Reunion Show Tea: Nene Leakes UNFOLLOWS Cast&#8230;</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/03/08/peter-thomas-speaks-out-after-check-fraud-arrest-video/" rel="bookmark" title="Peter Thomas SPEAKS OUT After Check Fraud Arrest&#8230; (VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-11.15.36-PM-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-11.15.36-PM-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-11.15.36-PM-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-11.15.36-PM-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-11.15.36-PM-520x437.png" alt="Peter Thomas SPEAKS OUT After Check Fraud Arrest&#8230; (VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/03/08/peter-thomas-speaks-out-after-check-fraud-arrest-video/" rel="bookmark" title="Peter Thomas SPEAKS OUT After Check Fraud Arrest&#8230; (VIDEO)">Peter Thomas SPEAKS OUT After Check Fraud Arrest&#8230; (VIDEO)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/03/06/a-peek-inside-rhoa-porsha-williams-fairy-tale-baby-shower-photos/" rel="bookmark" title="A Peek Inside #RHOA Porsha Williams&#8217; Fairy Tale Baby Shower&#8230; (PHOTOS)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/03/IMG_8830-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/03/IMG_8830-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/03/IMG_8830-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/03/IMG_8830-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/03/IMG_8826.png" alt="A Peek Inside #RHOA Porsha Williams&#8217; Fairy Tale Baby Shower&#8230; (PHOTOS)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/03/06/a-peek-inside-rhoa-porsha-williams-fairy-tale-baby-shower-photos/" rel="bookmark" title="A Peek Inside #RHOA Porsha Williams&#8217; Fairy Tale Baby Shower&#8230; (PHOTOS)">A Peek Inside #RHOA Porsha Williams&#8217; Fairy Tale Baby Shower&#8230; (PHOTOS)</a></h4>
</div>
<div class="featuredad">
<br>
<center>
<div id='div-gpt-ad-1547680977449-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547680977449-0'); });
</script>
</div></center>
</div>
<div class="clear"></div>
</div><ul id="main">
<li id="content">
<div class="post-236640 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-jussie-smollett" id="post-236640">
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Jussie Smollett INDICTED By Grand Jury of 16 Felony Counts For False Police Report...' data-link='http://straightfromthea.com/2019/03/08/jussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report/' data-app-id='14600962'></div> <h1 class="storytitle">
<a href="http://straightfromthea.com/2019/03/08/jussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report/" rel="bookmark">Jussie Smollett INDICTED By Grand Jury of 16 Felony Counts For False Police Report&#8230;</a>
</h1>
<div class="meta">
Mar, 8 2019 | Written by ATLien </div>
<div class="storycontent">
<p style="text-align: center;"><a href="http://straightfromthea.com/2019/03/08/jussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report/jussie-smollett2/" rel="attachment wp-att-236642"><img class="alignnone size-large wp-image-236642" src="http://straightfromthea.com/wp-content/uploads/2019/03/Jussie-Smollett2-520x436.jpg" alt="" width="520" height="436" srcset="http://straightfromthea.com/wp-content/uploads/2019/03/Jussie-Smollett2-520x436.jpg 520w, http://straightfromthea.com/wp-content/uploads/2019/03/Jussie-Smollett2-300x252.jpg 300w, http://straightfromthea.com/wp-content/uploads/2019/03/Jussie-Smollett2-768x644.jpg 768w, http://straightfromthea.com/wp-content/uploads/2019/03/Jussie-Smollett2-640x537.jpg 640w, http://straightfromthea.com/wp-content/uploads/2019/03/Jussie-Smollett2.jpg 916w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>Uh oh! They&#8217;re tryna put Jussie Smollett UNDER the jail for lying to the cops!</p>
<p>The Empire actor, who has been under fire in recent weeks after his alleged hate crime hoax unraveled, just got handed down a 16-count FELONY indictment against him for filing a false police report.</p>
<p>Details below&#8230;<span id="more-236640"></span></p>
<p>Smollett, who was originally charged with felony of disorderly conduct, has now been upgraded with more charges.<a href="http://straightfromthea.com/2019/02/21/mugshot-mania-jussie-smollett-arrested-for-filing-false-report-suspected-motive-revealed/jussie-smollett-mugshot-2019/" rel="attachment wp-att-236132"><img class="alignright size-medium wp-image-236132" src="http://straightfromthea.com/wp-content/uploads/2019/02/Jussie-Smollett-Mugshot-2019-300x342.png" alt="" width="300" height="342" srcset="http://straightfromthea.com/wp-content/uploads/2019/02/Jussie-Smollett-Mugshot-2019-300x342.png 300w, http://straightfromthea.com/wp-content/uploads/2019/02/Jussie-Smollett-Mugshot-2019-520x592.png 520w, http://straightfromthea.com/wp-content/uploads/2019/02/Jussie-Smollett-Mugshot-2019.png 527w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>According <a href="https://www.tmz.com/2019/03/08/grand-jury-indicts-jussie-smollett-on-16-felony-counts-disorderly-conduct/" target="_blank" rel="noopener">to TMZ</a>, the grand jury reportedly handed up 2 sets of charges &#8212; one for Smollett&#8217;s initial report to Chicago PD, and the other charges for Jussie&#8217;s 2nd interview with authorities where he added to his claims.</p>
<p>As previously reported, Ola and Abel Osundairo (Smollett&#8217;s two acquaintances) told the grand jury that he hired them to stage the attack. The brother&#8217;s also provided additional information on where to find surveillance footage of them purchasing the supplies prior to the event.</p>
<p>While Jussie has maintained his innocence, Chicago PD has made somewhat of a strong case to the public&#8230; which is another issue.</p>
<p>Apparently there has been <a href="https://www.tmz.com/2019/03/07/jussie-smollett-case-chicago-pd-internal-investigation-leaks-info/" target="_blank" rel="noopener">an internal investigation launched</a> after several leaks to media from officers.</p>
<p>Nevertheless, Jussie now has to face a more severe charges as additional evidence has been presented.</p>
<h2 style="text-align: center;">What are your thoughts about Jussie&#8217;s legal situation?</h2>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-236119" data-post-type="none"><a href="http://straightfromthea.com/2019/02/20/chicago-pd-officially-name-jussie-smollett-suspect-of-hate-crime-hoax-case-headed-to-grand-jury/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2019/02/Jussie-Smollett-Suspect-2019-150x150.jpg" alt="Chicago PD Officially Name Jussie Smollett &#8220;Suspect&#8221; of Hate Crime Hoax, Grand Jury Issues Indictment&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2019/02/20/chicago-pd-officially-name-jussie-smollett-suspect-of-hate-crime-hoax-case-headed-to-grand-jury/" class="zem_rp_title">Chicago PD Officially Name Jussie Smollett &#8220;Suspect&#8221; of Hate Crime Hoax, Grand Jury Issues Indictment&#8230;</a></li><li data-position="1" data-poid="in-236024" data-post-type="none"><a href="http://straightfromthea.com/2019/02/19/jussie-smollett-scenes-cut-from-empire-in-light-of-hoax-allegations/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-19-at-4.48.44-PM-150x150.png" alt="Jussie Smollett Scenes Cut From Empire In Light of HOAX Allegations&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2019/02/19/jussie-smollett-scenes-cut-from-empire-in-light-of-hoax-allegations/" class="zem_rp_title">Jussie Smollett Scenes Cut From Empire In Light of HOAX Allegations&#8230;</a></li><li data-position="2" data-poid="in-236131" data-post-type="none"><a href="http://straightfromthea.com/2019/02/21/mugshot-mania-jussie-smollett-arrested-for-filing-false-report-suspected-motive-revealed/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2019/02/Jussie-Smollett-Mugshot-2019-150x150.png" alt="MUGSHOT MANIA: Jussie Smollett Arrested For Filing False Report, Suspected Motive Revealed During Press Conference&#8230; (VIDEO)" width="150" height="150" /></a><a href="http://straightfromthea.com/2019/02/21/mugshot-mania-jussie-smollett-arrested-for-filing-false-report-suspected-motive-revealed/" class="zem_rp_title">MUGSHOT MANIA: Jussie Smollett Arrested For Filing False Report, Suspected Motive Revealed During Press Conference&#8230; (VIDEO)</a></li><li data-position="3" data-poid="in-235954" data-post-type="none"><a href="http://straightfromthea.com/2019/02/18/rev-al-sharpton-says-jussie-smollett-should-be-held-accountable-if-he-perpetuated-a-hoax-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2019/02/n_sharp_smollett_190202_1920x1080-150x150.jpg" alt="Rev. Al Sharpton Says Jussie Smollett Should Be Held Accountable If He Perpetuated a Hoax&#8230; (VIDEO)" width="150" height="150" /></a><a href="http://straightfromthea.com/2019/02/18/rev-al-sharpton-says-jussie-smollett-should-be-held-accountable-if-he-perpetuated-a-hoax-video/" class="zem_rp_title">Rev. Al Sharpton Says Jussie Smollett Should Be Held Accountable If He Perpetuated a Hoax&#8230; (VIDEO)</a></li><li data-position="4" data-poid="in-235190" data-post-type="none"><a href="http://straightfromthea.com/2019/02/01/jussie-smollett-breaks-silence-after-vicious-attack/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2019/02/Screen-Shot-2019-01-30-at-7.10.14-PM-150x150.png" alt="Jussie Smollett Breaks Silence After Vicious Attack&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2019/02/01/jussie-smollett-breaks-silence-after-vicious-attack/" class="zem_rp_title">Jussie Smollett Breaks Silence After Vicious Attack&#8230;</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Jussie Smollett INDICTED By Grand Jury of 16 Felony Counts For False Police Report...' data-link='http://straightfromthea.com/2019/03/08/jussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report/' data-app-id='14600957' data-app-id-name='post_below_content'></div>
<div class="pagination-wrapper">
</div>
</div>
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/jussie-smollett/" rel="tag">Jussie Smollett</a></em></div>
<div id="rcjsload_939d4c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79590&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_939d4c"); rcds.appendChild(rcel);
})();
</script>
<div class="feedback">
</div>
</div>

<div class="comments" id="comments">
<div id="disqus_thread"></div>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li>
<li id="sidebar">
<ul>
<center>
<div id='div-gpt-ad-1547681797725-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547681797725-0'); });
</script>
</div></center>
<li id="adspot">
<ul class="sidebar">
<div id="text-459501738" class="widget widget_text"> <div class="textwidget"><p><script data-config="//config.playwire.com/1003736/playlists/v2/4443/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></p>
</div>
</div><div id="text-459501718" class="widget widget_text"><h4>Subscribe</h4> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type=" text" name="email" />
<input type="hidden" value="sfta" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input class="btn" type="submit" value="Subscribe" />
</form></p></center></div>
</div></ul>
</li>
<li id="left">
<ul class="sidebar">
<div id="top-posts-6" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://straightfromthea.com/2019/03/08/exclusive-rhoa-season-11-reunion-show-tea-nene-leakes-unfollows-cast/" title="EXCLUSIVE!!! #RHOA Season 11 Reunion Show Tea: Nene Leakes UNFOLLOWS Cast..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2019/03/Nene2.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="EXCLUSIVE!!! #RHOA Season 11 Reunion Show Tea: Nene Leakes UNFOLLOWS Cast..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/03/08/exclusive-rhoa-season-11-reunion-show-tea-nene-leakes-unfollows-cast/" class="bump-view" data-bump-view="tp">
EXCLUSIVE!!! #RHOA Season 11 Reunion Show Tea: Nene Leakes UNFOLLOWS Cast... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/03/06/a-peek-inside-rhoa-porsha-williams-fairy-tale-baby-shower-photos/" title="A Peek Inside #RHOA Porsha Williams&#039; Fairy Tale Baby Shower... (PHOTOS)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2019/03/IMG_8830.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="A Peek Inside #RHOA Porsha Williams&#039; Fairy Tale Baby Shower... (PHOTOS)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/03/06/a-peek-inside-rhoa-porsha-williams-fairy-tale-baby-shower-photos/" class="bump-view" data-bump-view="tp">
A Peek Inside #RHOA Porsha Williams&#039; Fairy Tale Baby Shower... (PHOTOS) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/03/06/rhoa-nene-leakes-explains-why-she-didnt-want-cameras-in-her-closet-video/" title="#RHOA Nene Leakes Explains Why She Didn&#039;t Want Cameras in Her Closet... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2019/03/Nene-Leakes-1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="#RHOA Nene Leakes Explains Why She Didn&#039;t Want Cameras in Her Closet... (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/03/06/rhoa-nene-leakes-explains-why-she-didnt-want-cameras-in-her-closet-video/" class="bump-view" data-bump-view="tp">
#RHOA Nene Leakes Explains Why She Didn&#039;t Want Cameras in Her Closet... (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/03/08/peter-thomas-speaks-out-after-check-fraud-arrest-video/" title="Peter Thomas SPEAKS OUT After Check Fraud Arrest... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-11.15.36-PM.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Peter Thomas SPEAKS OUT After Check Fraud Arrest... (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/03/08/peter-thomas-speaks-out-after-check-fraud-arrest-video/" class="bump-view" data-bump-view="tp">
Peter Thomas SPEAKS OUT After Check Fraud Arrest... (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/03/06/open-post-diddy-admits-he-played-himself-for-never-marrying-kim-porter-video/" title="OPEN POST: Diddy Admits He &quot;Played Himself&quot; For Never Marrying Kim Porter...  (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2019/03/kim-porter-kids-diddy.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="OPEN POST: Diddy Admits He &quot;Played Himself&quot; For Never Marrying Kim Porter...  (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/03/06/open-post-diddy-admits-he-played-himself-for-never-marrying-kim-porter-video/" class="bump-view" data-bump-view="tp">
OPEN POST: Diddy Admits He &quot;Played Himself&quot; For Never Marrying Kim Porter... (VIDEO) </a>
</div>
</li>
</ul>
</div><div id="archives-2" class="widget widget_archive"><h4>Archives</h4> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://straightfromthea.com/2019/03/'> March 2019 &nbsp;(17)</option>
<option value='http://straightfromthea.com/2019/02/'> February 2019 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2019/01/'> January 2019 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2018/12/'> December 2018 &nbsp;(32)</option>
<option value='http://straightfromthea.com/2018/11/'> November 2018 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2018/10/'> October 2018 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2018/09/'> September 2018 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2018/08/'> August 2018 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2018/07/'> July 2018 &nbsp;(41)</option>
<option value='http://straightfromthea.com/2018/06/'> June 2018 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2018/05/'> May 2018 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2018/04/'> April 2018 &nbsp;(64)</option>
<option value='http://straightfromthea.com/2018/03/'> March 2018 &nbsp;(50)</option>
<option value='http://straightfromthea.com/2018/02/'> February 2018 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2018/01/'> January 2018 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2017/12/'> December 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/11/'> November 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/10/'> October 2017 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2017/09/'> September 2017 &nbsp;(77)</option>
<option value='http://straightfromthea.com/2017/08/'> August 2017 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2017/07/'> July 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2017/06/'> June 2017 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2017/05/'> May 2017 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/03/'> March 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/02/'> February 2017 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2017/01/'> January 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2016/12/'> December 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/11/'> November 2016 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2016/10/'> October 2016 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2016/09/'> September 2016 &nbsp;(61)</option>
<option value='http://straightfromthea.com/2016/08/'> August 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/07/'> July 2016 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2016/06/'> June 2016 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2016/05/'> May 2016 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2016/04/'> April 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/03/'> March 2016 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2016/02/'> February 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2016/01/'> January 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2015/11/'> November 2015 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2015/10/'> October 2015 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2015/09/'> September 2015 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2015/08/'> August 2015 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2015/07/'> July 2015 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2015/06/'> June 2015 &nbsp;(83)</option>
<option value='http://straightfromthea.com/2015/05/'> May 2015 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://straightfromthea.com/2015/03/'> March 2015 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2015/02/'> February 2015 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2015/01/'> January 2015 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/11/'> November 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/10/'> October 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/09/'> September 2014 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2014/08/'> August 2014 &nbsp;(59)</option>
<option value='http://straightfromthea.com/2014/07/'> July 2014 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2014/06/'> June 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/05/'> May 2014 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2014/04/'> April 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/03/'> March 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/02/'> February 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/01/'> January 2014 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/12/'> December 2013 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/11/'> November 2013 &nbsp;(78)</option>
<option value='http://straightfromthea.com/2013/10/'> October 2013 &nbsp;(103)</option>
<option value='http://straightfromthea.com/2013/09/'> September 2013 &nbsp;(90)</option>
<option value='http://straightfromthea.com/2013/08/'> August 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2013/07/'> July 2013 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2013/06/'> June 2013 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2013/05/'> May 2013 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2013/04/'> April 2013 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2013/03/'> March 2013 &nbsp;(92)</option>
<option value='http://straightfromthea.com/2013/02/'> February 2013 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2013/01/'> January 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2012/12/'> December 2012 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2012/11/'> November 2012 &nbsp;(81)</option>
<option value='http://straightfromthea.com/2012/10/'> October 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/09/'> September 2012 &nbsp;(85)</option>
<option value='http://straightfromthea.com/2012/08/'> August 2012 &nbsp;(104)</option>
<option value='http://straightfromthea.com/2012/07/'> July 2012 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2012/06/'> June 2012 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2012/05/'> May 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/04/'> April 2012 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2012/03/'> March 2012 &nbsp;(120)</option>
<option value='http://straightfromthea.com/2012/02/'> February 2012 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2012/01/'> January 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2011/12/'> December 2011 &nbsp;(102)</option>
<option value='http://straightfromthea.com/2011/11/'> November 2011 &nbsp;(110)</option>
<option value='http://straightfromthea.com/2011/10/'> October 2011 &nbsp;(127)</option>
<option value='http://straightfromthea.com/2011/09/'> September 2011 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2011/08/'> August 2011 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2011/07/'> July 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/06/'> June 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/05/'> May 2011 &nbsp;(112)</option>
<option value='http://straightfromthea.com/2011/04/'> April 2011 &nbsp;(114)</option>
<option value='http://straightfromthea.com/2011/03/'> March 2011 &nbsp;(130)</option>
<option value='http://straightfromthea.com/2011/02/'> February 2011 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2011/01/'> January 2011 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/12/'> December 2010 &nbsp;(135)</option>
<option value='http://straightfromthea.com/2010/11/'> November 2010 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/10/'> October 2010 &nbsp;(154)</option>
<option value='http://straightfromthea.com/2010/09/'> September 2010 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2010/08/'> August 2010 &nbsp;(109)</option>
<option value='http://straightfromthea.com/2010/07/'> July 2010 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2010/06/'> June 2010 &nbsp;(160)</option>
<option value='http://straightfromthea.com/2010/05/'> May 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/04/'> April 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/03/'> March 2010 &nbsp;(144)</option>
<option value='http://straightfromthea.com/2010/02/'> February 2010 &nbsp;(116)</option>
<option value='http://straightfromthea.com/2010/01/'> January 2010 &nbsp;(124)</option>
<option value='http://straightfromthea.com/2009/12/'> December 2009 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2009/11/'> November 2009 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2009/10/'> October 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/09/'> September 2009 &nbsp;(96)</option>
<option value='http://straightfromthea.com/2009/08/'> August 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2009/07/'> July 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/06/'> June 2009 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2009/05/'> May 2009 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2009/04/'> April 2009 &nbsp;(128)</option>
<option value='http://straightfromthea.com/2009/03/'> March 2009 &nbsp;(119)</option>
<option value='http://straightfromthea.com/2009/02/'> February 2009 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2009/01/'> January 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2008/12/'> December 2008 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2008/11/'> November 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/10/'> October 2008 &nbsp;(137)</option>
<option value='http://straightfromthea.com/2008/09/'> September 2008 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2008/08/'> August 2008 &nbsp;(153)</option>
<option value='http://straightfromthea.com/2008/07/'> July 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/06/'> June 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/05/'> May 2008 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2008/04/'> April 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/03/'> March 2008 &nbsp;(143)</option>
<option value='http://straightfromthea.com/2008/02/'> February 2008 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2008/01/'> January 2008 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2007/12/'> December 2007 &nbsp;(29)</option>
<option value='http://straightfromthea.com/2007/11/'> November 2007 &nbsp;(26)</option>
<option value='http://straightfromthea.com/2007/10/'> October 2007 &nbsp;(25)</option>
<option value='http://straightfromthea.com/2007/09/'> September 2007 &nbsp;(28)</option>
<option value='http://straightfromthea.com/2007/08/'> August 2007 &nbsp;(21)</option>
</select>
</div><div id="recent-comments-4" class="widget widget_recent_comments"><h4>Who&#8217;s Talking?</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/925912120754403" rel='external nofollow' class='url'>Destinee: A Romance Novella</a></span> on <a href="http://straightfromthea.com/2019/03/08/peter-thomas-speaks-out-after-check-fraud-arrest-video/#comment-5540188">Peter Thomas SPEAKS OUT After Check Fraud Arrest&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/03/08/peter-thomas-speaks-out-after-check-fraud-arrest-video/#comment-5540185">Peter Thomas SPEAKS OUT After Check Fraud Arrest&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/03/08/peter-thomas-speaks-out-after-check-fraud-arrest-video/#comment-5540187">Peter Thomas SPEAKS OUT After Check Fraud Arrest&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/03/08/peter-thomas-speaks-out-after-check-fraud-arrest-video/#comment-5540186">Peter Thomas SPEAKS OUT After Check Fraud Arrest&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/03/08/peter-thomas-speaks-out-after-check-fraud-arrest-video/#comment-5540177">Peter Thomas SPEAKS OUT After Check Fraud Arrest&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/03/06/open-post-diddy-admits-he-played-himself-for-never-marrying-kim-porter-video/#comment-5540181">OPEN POST: Diddy Admits He &#8220;Played Himself&#8221; For Never Marrying Kim Porter&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/03/06/open-post-diddy-admits-he-played-himself-for-never-marrying-kim-porter-video/#comment-5540179">OPEN POST: Diddy Admits He &#8220;Played Himself&#8221; For Never Marrying Kim Porter&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/03/06/r-kelly-breaks-down-in-interview-with-gayle-king-video/#comment-5540182">R. Kelly &#8220;Breaks Down&#8221; in Interview With Gayle King&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/03/06/open-post-diddy-admits-he-played-himself-for-never-marrying-kim-porter-video/#comment-5540180">OPEN POST: Diddy Admits He &#8220;Played Himself&#8221; For Never Marrying Kim Porter&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/03/06/r-kelly-breaks-down-in-interview-with-gayle-king-video/#comment-5540183">R. Kelly &#8220;Breaks Down&#8221; in Interview With Gayle King&#8230; (VIDEO)</a></li></ul></div></ul>
</li>
<li id="right">
<ul class="sidebar">
<center>
<br>
<div id='div-gpt-ad-1547683418990-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683418990-0'); });
</script>
</div>

<br>

<div id='div-gpt-ad-1547683194967-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683194967-0'); });
</script>
</div>

<br>

<div id='div-gpt-ad-1547683492034-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683492034-0'); });
</script>
</div>

</center>
</ul>
</li>
<li class="clear">&nbsp;</li>
<li id="belowadspot">
<ul class="sidebar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><h4>ATLien&#8217;s Blogging Masterclass</h4><div class="textwidget custom-html-widget"><style>

.bloggingcoursesignup {background-color:#222;padding:1em 1em 50px 1em;margin-bottom:1em;} 
.bloggingcoursesignup h5 {border-bottom:5px solid #ffc600;font-size:12pt;margin-bottom:1em;padding:1em;text-align:center;}
.bloggingcoursesignup form input {background-color:#444;border:0;color:#fff;font-size:13pt;font-weight:bold;padding:.3em .5em;text-align:center;text-shadow:1px 1px 1px #000;}
.bloggingcoursesignup form input:hover {background-color:#fff;box-shadow:0em 0em 2em #fff;color:#000;text-shadow:0 0 0 #000;}
.bloggingcoursesignup form input.button {background-color:#900;border:5px solid #900;color:#fff;display:block;font-size:10pt;margin:1em auto;text-align:center;padding:1em;}
.bloggingcoursesignup form input.button:hover {box-shadow:0em 0em 2em #600;border:5px solid #900;color:#900;background-color:#fff;cursor:pointer;}
.bloggingcoursesignup form .mc-field-group {text-align:center;background-color:#333;margin:.1em auto;padding:.4em 1em;}
</style>

<div id="mc_embed_signup" class="bloggingcoursesignup">
<form action="https://straightfromthea.us12.list-manage.com/subscribe/post?u=245c753ee0169e7eb7618bc72&amp;id=1e69dc53df" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h5>ATLien Will Teach the In's and Out's of Creating a Web Presence in the Social Media age.</h5>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none">
</div>
<div class="response" id="mce-success-response" style="display:none">
</div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_245c753ee0169e7eb7618bc72_1e69dc53df" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div></div><div id="text-459501717" class="widget widget_text"><h4>Social Networks</h4> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg" /></a></div>
</div>
</div><div id="text-459501740" class="widget widget_text"><h4>YouTube</h4> <div class="textwidget"><p><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLb0WfR6_7lxaQQljq-9CZ7ooSYpIXfb_9" frameborder="0" allowfullscreen=""></iframe></center></p>
<p class="text-center" style="text-align: center;"><strong>SUBSCRIBE</strong>:<a style="display: block; margin: 0 auto; text-align: center;" title="ATLien on YouTube" href="https://www.youtube.com/c/atlien?sub_confrimation=1"> ATLien on YouTube</a></p>
</div>
</div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h4>Join The A-SQUAD</h4><div class="textwidget custom-html-widget"><div class="fb-group" data-href="https://www.facebook.com/groups/205126650085285/" data-width="300" data-show-social-context="true" data-show-metadata="true" style="width:100%;"></div></div></div><div id="text-459501728" class="widget widget_text"><h4>Like Us on Facebook</h4> <div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
</div><div id="text-459501724" class="widget widget_text"><h4>Instagram</h4> <div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;3061145&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZWMzZWI3ZWIzMDQ3NDQ.wOWIxNmI5YjliZGNmNDQzNzk=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div>
</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4>ATLien for Dramatic Weight Loss</h4><div class="textwidget custom-html-widget"><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jcD2RvSFMzyBdSiDQtabcZD" width="300" height="260" frameborder="0" allowfullscreen=""></iframe></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf">CLICK HERE</a> for Discount Coupon!</center>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div></div></ul>
</li>
</ul>
</li>
<li class="clear">&nbsp;</li>
</ul>
</div>
<div class="row" id="bottoms">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">
<div class="col-lg-4 col-md-4 bottomleft-wrapper">
<h5>Page 1</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/08/jussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report/" title="">
Jussie Smollett INDICTED By Grand Jury of 16 Felony Counts For False Police Report&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/08/exclusive-rhoa-season-11-reunion-show-tea-nene-leakes-unfollows-cast/" title="">
EXCLUSIVE!!! #RHOA Season 11 Reunion Show Tea: Nene Leakes UNFOLLOWS Cast&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/08/peter-thomas-speaks-out-after-check-fraud-arrest-video/" title="">
Peter Thomas SPEAKS OUT After Check Fraud Arrest&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/06/a-peek-inside-rhoa-porsha-williams-fairy-tale-baby-shower-photos/" title="">
A Peek Inside #RHOA Porsha Williams&#8217; Fairy Tale Baby Shower&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/06/rhoa-nene-leakes-explains-why-she-didnt-want-cameras-in-her-closet-video/" title="">
#RHOA Nene Leakes Explains Why She Didn&#8217;t Want Cameras in Her Closet&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/06/open-post-diddy-admits-he-played-himself-for-never-marrying-kim-porter-video/" title="">
OPEN POST: Diddy Admits He &#8220;Played Himself&#8221; For Never Marrying Kim Porter&#8230; (VIDEO) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottommid-wrapper">
<h5>Page 2</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/06/r-kelly-breaks-down-in-interview-with-gayle-king-video/" title="">
R. Kelly &#8220;Breaks Down&#8221; in Interview With Gayle King&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/04/dc-young-fly-and-jess-hilarious-host-bet-social-awards-in-atlanta-photos-video/" title="">
DC Young Fly and Jess Hilarious Host BET &#8220;Social Awards&#8221; in Atlanta (PHOTOS + VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/04/wendy-williams-returns-to-talk-show-addresses-rumors-more-video/" title="">
Wendy Williams Returns To Talk Show, Addresses Rumors &#038; More&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/04/celebs-attend-2-chainz-rap-or-go-to-the-league-release-party-photos/" title="">
Celebs Attend 2 Chainz&#8217; &#8216;Rap or Go To The League&#8217; Release Party&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/04/recap-5-things-revealed-on-rhoa-season-11-episode-16-watch-full-video/" title="">
RECAP: 5 Things Revealed on #RHOA Season 11, Episode 16 + Watch Full Video </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/02/mugshot-mania-for-rhoa-househusband-peter-thomas-arrested-for-check-fraud/" title="">
Mugshot Mania: Former #RHOA &#8216;Househusband&#8217; Peter Thomas Arrested For Check Fraud&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottomright-wrapper">
<h5>Page 3</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/01/jordyn-woods-shares-her-side-of-the-story-on-red-table-talk-khloe-responds-video/" title="">
Jordyn Woods Breaks Silence on Tristan Thompson Cheating Scandal, Khloe Kardashian Responds&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/01/nia-riley-soulja-boy-involved-in-a-physical-altercation-on-marriage-bootcamp-video/" title="">
Nia Riley &#038; Soulja Boy Involved In A Physical Altercation On ‘Marriage Bootcamp’ (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/01/offsets-baby-mama-wants-you-to-know-she-feels-somekindaway-about-father-of-4-lyrics-video/" title="">
Offset&#8217;s Baby Mama Wants You To Know She Feels &#8216;Somekindaway&#8217; About &#8216;Father of 4&#8217; Lyrics&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/01/young-thug-claims-popular-atlanta-jewelry-store-exploited-him/" title="">
Young Thug Claims Popular Atlanta Jewelry Store Exploited Him&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/03/01/oprah-lost-58-million-on-weight-watchers-stock/" title="">
OUCH!!! Oprah Lost $58 MILLION on Weight Watchers Stock&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/02/28/open-post-who-is-trying-to-stop-nene-leakes-bag-video/" title="">
OPEN POST: Who Is Trying To Stop Nene Leakes&#8217; Bag?!? (VIDEO) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div id="footer">
<br />
<center>


<div id='div-gpt-ad-1547683739173-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683739173-0'); });
</script>
</div>

</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2019 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br />
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div>

<script type="text/javascript">
var sbiajaxurl = "http://straightfromthea.com/wp-admin/admin-ajax.php";
</script>
 <div style="display:none">
</div>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"straightfromthea"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"236640 http:\/\/straightfromthea.com\/?p=236640","disqusShortname":"straightfromthea","disqusTitle":"Jussie Smollett INDICTED By Grand Jury of 16 Felony Counts For False Police Report\u2026","disqusUrl":"http:\/\/straightfromthea.com\/2019\/03\/08\/jussie-smollett-indicted-by-grand-jury-of-16-felony-counts-for-false-police-report\/","postId":"236640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'39327528',post:'236640',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '236640' ]);
</script>

<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
</body>
</html>