<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>  Andy Cohen&#8217;s &#8216;Housewives&#8217; Filled Baby Shower&#8230; (PHOTOS + VIDEO) - Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</title>
<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />
<meta name="y_key" content="a253b756d4a876c5" />
<meta name="dmoz.id" content="" />
<meta property="twitter:account_id" content="14174554" />
<meta name="revisit-after" content="1 days" />
<meta name="rating" content="General" />
<meta name="classification" content="Weblog" />
<meta name="distribution" content="global" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<meta name="author" content="ATLien" />
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A" />
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU" />
<script src="/cdn-cgi/apps/head/AtmWmoozrQ5epw_85tNGK6N6zTE.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />
<link rel='archives' title='January 2019' href='http://straightfromthea.com/2019/01/' />
<link rel='archives' title='December 2018' href='http://straightfromthea.com/2018/12/' />
<link rel='archives' title='November 2018' href='http://straightfromthea.com/2018/11/' />
<link rel='archives' title='October 2018' href='http://straightfromthea.com/2018/10/' />
<link rel='archives' title='September 2018' href='http://straightfromthea.com/2018/09/' />
<link rel='archives' title='August 2018' href='http://straightfromthea.com/2018/08/' />
<link rel='archives' title='July 2018' href='http://straightfromthea.com/2018/07/' />
<link rel='archives' title='June 2018' href='http://straightfromthea.com/2018/06/' />
<link rel='archives' title='May 2018' href='http://straightfromthea.com/2018/05/' />
<link rel='archives' title='April 2018' href='http://straightfromthea.com/2018/04/' />
<link rel='archives' title='March 2018' href='http://straightfromthea.com/2018/03/' />
<link rel='archives' title='February 2018' href='http://straightfromthea.com/2018/02/' />
<link rel='archives' title='January 2018' href='http://straightfromthea.com/2018/01/' />
<link rel='archives' title='December 2017' href='http://straightfromthea.com/2017/12/' />
<link rel='archives' title='November 2017' href='http://straightfromthea.com/2017/11/' />
<link rel='archives' title='October 2017' href='http://straightfromthea.com/2017/10/' />
<link rel='archives' title='September 2017' href='http://straightfromthea.com/2017/09/' />
<link rel='archives' title='August 2017' href='http://straightfromthea.com/2017/08/' />
<link rel='archives' title='July 2017' href='http://straightfromthea.com/2017/07/' />
<link rel='archives' title='June 2017' href='http://straightfromthea.com/2017/06/' />
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/' />
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/' />
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/' />
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/' />
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />
<title>Andy Cohen&#8217;s &#8216;Housewives&#8217; Filled Baby Shower&#8230; (PHOTOS + VIDEO)</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="Andy Cohen was the guest of honor for an epic baby shower this past weekend and he was surrounded by a slew of his favorite 'housewives'. Cohen posted the..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Andy Cohen&#8217;s &#8216;Housewives&#8217; Filled Baby Shower&#8230; (PHOTOS + VIDEO) Comments Feed" href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/feed/" />
<meta name="keywords" content="Andy Cohen, Cynthia Bailey, Eva Marcille, Marlo Hampton, NeNe Leakes, Phaedra Parks, The Real Housewives of Atlanta" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/" />

<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2019","monthnum":"01","day":"28","hour":"12","minute":"07","second":"51","post_id":"234962","postname":"andy-cohens-housewives-filled-baby-shower-photos","category":"news"}};
  //]]>
</script>
<script data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async>
</script>

<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/' />
<meta name='shareaholic:keywords' content='andy cohen, cynthia bailey, eva marcille, marlo hampton, nene leakes, phaedra parks, the real housewives of atlanta, atlanta gossip, featured, news, post' />
<meta name='shareaholic:article_published_time' content='2019-01-28T12:07:51+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-01-28T12:20:29+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='8.10.7' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-640x420.jpeg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Kim Porter’s Official Cause of Death Released&#8230;' href='http://straightfromthea.com/2019/01/25/kim-porters-official-cause-of-death-released/' />
<link rel='next' title='R. Kelly Reportedly Under FBI Investigation For Allegedly Transporting Minor Across State Lines&#8230;' href='http://straightfromthea.com/2019/01/28/r-kelly-reportedly-under-fbi-investigation-for-allegedly-transporting-minor-across-state-lines/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p2F0SY-Z7I' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2019%2F01%2F28%2Fandy-cohens-housewives-filled-baby-shower-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2019%2F01%2F28%2Fandy-cohens-housewives-filled-baby-shower-photos%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '234962';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Andy+Cohen%27s+%27Housewives%27+Filled+Baby+Shower...+%28PHOTOS+%2B+VIDEO%29';
	window._zem_rp_post_tags = ['eva+marcille', 'marlo+hampton', 'nene+leakes', 'phaedra+parks', 'the+real+housewives+of+atlanta', 'andy+cohen', 'cynthia+bailey', 'featured', 'news', 'atlanta+gossip', 'video', 'shower', 'tabl', 'atlanta', 'cohen', 'housew', 'dalla', 'babi', 'gunvalson', 'restaur', 'app', 'rhoa', 'jersei', 'nene', 'festiv'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '5';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>


<meta property="og:type" content="article" />
<meta property="og:title" content="Andy Cohen&#8217;s &#8216;Housewives&#8217; Filled Baby Shower&#8230; (PHOTOS + VIDEO)" />
<meta property="og:url" content="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/" />
<meta property="og:description" content="Andy Cohen was the guest of honor for an epic baby shower this past weekend and he was surrounded by a slew of his favorite &#8216;housewives&#8217;. Cohen posted the photo above with the following…" />
<meta property="article:published_time" content="2019-01-28T16:07:51+00:00" />
<meta property="article:modified_time" content="2019-01-28T16:20:29+00:00" />
<meta property="article:author" content="https://www.facebook.com/Michelle-Brown-256725178368110/" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="525" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ATLien" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:text:title" content="Andy Cohen&#8217;s &#8216;Housewives&#8217; Filled Baby Shower&#8230; (PHOTOS + VIDEO)" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
				a.sociallink {color:#fff;} a.sociallink:hover {color:#fc0;}
.followme {color:#fc0;font-weight:bold; padding:0 .5em 0 0;}

.bottomleft-wrapper, .bottommid-wrapper, .bottomright-wrapper {margin:0 .1em;width:33%;}
.bottomleft-wrapper, .bottommid-wrapper {float:left;} .bottomright-wrapper {float:right;}
#bottoms {background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}
#bottoms h5 {text-align:center;}
#bottoms ul.bottom-posts li.bottom-post h4, #bottoms ul.bottom-posts li.bottom-post h4 a {color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}
#bottoms ul.bottom-posts li.bottom-post {padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}
#bottoms ul.bottom-posts li.bottom-post h4 a:hover {color:#f90;text-shadow:1px 1px 1px #000;}

.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}			</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Banner_Homepage', [728, 90], 'div-gpt-ad-1547679945509-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Header_Banner_728x90', [728, 90], 'div-gpt-ad-1547680417993-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_HeaderCube_Homepage', [300, 250], 'div-gpt-ad-1547680701469-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Header_Cube_300x250', [300, 250], 'div-gpt-ad-1547680977449-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_TopRight_Homepage', [300, 250], 'div-gpt-ad-1547681450628-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
	
	  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA-SkyScraper-HP-NEW1', [160, 600], 'div-gpt-ad-1547681226438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_TOP_Right_300x250', [300, 250], 'div-gpt-ad-1547681797725-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Cube_BelowThePost', [300, 250], 'div-gpt-ad-1547681936467-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_Below5thPost_300x250', [300, 250], 'div-gpt-ad-1547682486925-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_CUBE_Below3rdPost_300x250', [300, 250], 'div-gpt-ad-1547682602487-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Skyscraper_Homepage2', [160, 600], 'div-gpt-ad-1547682835523-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_160x600_3_Homepage', [160, 600], 'div-gpt-ad-1547683022227-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Sidebar_Middle_160x600', [160, 600], 'div-gpt-ad-1547683194967-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_RightSidebar_ROS1', [160, 600], 'div-gpt-ad-1547683418990-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_Sidebar_3_160x600', [160, 600], 'div-gpt-ad-1547683492034-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1093538/SFTA_FooterAd_728x90', [728, 90], 'div-gpt-ad-1547683739173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.astip_client = "ca-tipjar-pub-8098644933888050"
</script>
<script async src="https://www.gstatic.com/astip/astip.js">
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: 'b846b040-df14-49bd-b605-3dbd86535d3b', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1538073634678-0'
         slotName: '/1093538/SFTA_HeaderCube_Homepage'
         sizes: [[300, 250]]
     },
     {
         slotID: 'div-gpt-ad-1538073788132-0'
         slotName: '/1093538/SFTA_Banner_Homepage'
         sizes: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
</head>
<body class="post-template-default single single-post postid-234962 single-format-standard">
<div id="container">
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="Michelle 'ATLien' Brown On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.facebook.com/MichelleDBrown" title="Michelle 'ATLien' Brown on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.facebook.com/groups/205126650085285/" title="A-SQUAD #TeamMichelle Facebook Group">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://snapchat.com/add/iamatlien" title="ATLien on Snapchat">
<i class="fa fa-snapchat fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://periscope.tv/atlien" title="ATLien on Periscope">
<i class="fa fa-circle fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.youtube.com/c/atlien?sub_confrimation=1" title="ATLien on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.youtube.com/channel/UCWhCD2KyhIm1cW8DMwUJAIA?sub_confrimation=1" title="Straight From The A on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
<a class="socilalink" href="https://www.youtube.com/michellebrown?sub_confrimation=1" title="Michelle 'ATLien' Brown on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
</div>
</div>
</header>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<center>
<div id='div-gpt-ad-1547680417993-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547680417993-0'); });
</script>
</div>
</center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">DMCA</a></li>
<li id="menu-item-230886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230886"><a href="https://teespring.com/stores/atlien">Shop</a></li>
</ul></div></nav>
<br />
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/" rel="bookmark" title="Andy Cohen&#8217;s &#8216;Housewives&#8217; Filled Baby Shower&#8230; (PHOTOS + VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-190x190.jpeg" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-190x190.jpeg 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-150x150.jpeg 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-144x144.jpeg 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-520x349.png" alt="Andy Cohen&#8217;s &#8216;Housewives&#8217; Filled Baby Shower&#8230; (PHOTOS + VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/" rel="bookmark" title="Andy Cohen&#8217;s &#8216;Housewives&#8217; Filled Baby Shower&#8230; (PHOTOS + VIDEO)">Andy Cohen&#8217;s &#8216;Housewives&#8217; Filled Baby Shower&#8230; (PHOTOS + VIDEO)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/01/25/kim-porters-official-cause-of-death-released/" rel="bookmark" title="Kim Porter’s Official Cause of Death Released&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/01/Kim-Porter-Angel-Wings-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/Kim-Porter-Angel-Wings-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/Kim-Porter-Angel-Wings-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/Kim-Porter-Angel-Wings-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/01/Kim-Porter-Angel-Wings-520x458.png" alt="Kim Porter’s Official Cause of Death Released&#8230;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/01/25/kim-porters-official-cause-of-death-released/" rel="bookmark" title="Kim Porter’s Official Cause of Death Released&#8230;">Kim Porter’s Official Cause of Death Released&#8230;</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2019/01/24/ronnie-shamari-devoe-share-thoughts-on-being-newest-members-of-rhoa-perform-love-comes-through-video/" rel="bookmark" title="Ronnie &#038; Shamari Devoe Share Thoughts on Being Newest Members of #RHOA + Perform &#8216;Love Comes Through&#8217;&#8230; (VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2019/01/Ronnie-Shamari-Devoe-2019-4-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/Ronnie-Shamari-Devoe-2019-4-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/Ronnie-Shamari-Devoe-2019-4-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/Ronnie-Shamari-Devoe-2019-4-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2019/01/Ronnie-Shamari-Devoe-2019-5-1-520x534.png" alt="Ronnie &#038; Shamari Devoe Share Thoughts on Being Newest Members of #RHOA + Perform &#8216;Love Comes Through&#8217;&#8230; (VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2019/01/24/ronnie-shamari-devoe-share-thoughts-on-being-newest-members-of-rhoa-perform-love-comes-through-video/" rel="bookmark" title="Ronnie &#038; Shamari Devoe Share Thoughts on Being Newest Members of #RHOA + Perform &#8216;Love Comes Through&#8217;&#8230; (VIDEO)">Ronnie &#038; Shamari Devoe Share Thoughts on Being Newest Members of #RHOA + Perform &#8216;Love Comes Through&#8217;&#8230; (VIDEO)</a></h4>
</div>
<div class="featuredad">
<br>
<center>
<div id='div-gpt-ad-1547680977449-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547680977449-0'); });
</script>
</div></center>
</div>
<div class="clear"></div>
</div><ul id="main">
<li id="content">
<div class="post-234962 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-gossip category-featured category-news tag-andy-cohen tag-cynthia-bailey tag-eva-marcille tag-marlo-hampton tag-nene-leakes tag-phaedra-parks tag-the-real-housewives-of-atlanta" id="post-234962">
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Andy Cohen&#039;s &#039;Housewives&#039; Filled Baby Shower... (PHOTOS + VIDEO)' data-link='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/' data-app-id='14600962'></div> <h1 class="storytitle">
<a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/" rel="bookmark">Andy Cohen&#8217;s &#8216;Housewives&#8217; Filled Baby Shower&#8230; (PHOTOS + VIDEO)</a>
</h1>
<div class="meta">
Jan, 28 2019 | Written by ATLien </div>
<div class="storycontent">
<p><center><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/andy-cohen-baby-shower/" rel="attachment wp-att-234965"><img class="alignnone size-large wp-image-234965" src="http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-520x349.png" alt="" width="520" height="349" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-520x349.png 520w, http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-300x202.png 300w, http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-768x516.png 768w, http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-640x430.png 640w, http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower.png 1024w" sizes="(max-width: 520px) 100vw, 520px" /></a></center>Andy Cohen was the guest of honor for an epic baby shower this past weekend and he was surrounded by a slew of his favorite &#8216;housewives&#8217;. Cohen posted the photo above with the following caption:</p>
<blockquote><p>I’m speechless. Every Housewife, featuring @JohnMayer</p></blockquote>
<p>The planning committee consisted of &#8220;OG&#8221; housewives Nene Leakes (RHOA), Klye Richards (RHOBH), Ramona Singer (RHONY), Teresa Guidice (RHONJ) and Vicki Gunvalson (RHOOC), and the group coordinated an LA celebration that included lots of liquor and table dancing.</p>
<p><center><a href="http://iamatlien.com"><img src="http://straightfromthea.com/wp-content/uploads/2019/01/dancing2.gif" alt="" width="500" height="281" class="alignnone size-full wp-image-234988" /></a></center></p>
<p>Photos + video below&#8230;<span id="more-234962"></span></p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_13e35f62e1a1-1/" rel="attachment wp-att-234978"><img class="alignnone size-large wp-image-234978" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-520x341.jpeg" alt="" width="520" height="341" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-520x341.jpeg 520w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-300x197.jpeg 300w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-768x504.jpeg 768w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-640x420.jpeg 640w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1.jpeg 800w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/ac2/" rel="attachment wp-att-234979"><img class="alignnone size-large wp-image-234979" src="http://straightfromthea.com/wp-content/uploads/2019/01/ac2-520x125.png" alt="" width="520" height="125" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/ac2-520x125.png 520w, http://straightfromthea.com/wp-content/uploads/2019/01/ac2-300x72.png 300w, http://straightfromthea.com/wp-content/uploads/2019/01/ac2-768x184.png 768w, http://straightfromthea.com/wp-content/uploads/2019/01/ac2-640x154.png 640w, http://straightfromthea.com/wp-content/uploads/2019/01/ac2.png 1125w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>Andy’s baby shower theme focused on the film &#8216;A Star Is Born&#8217; and several &#8216;Housewives&#8221; from every franchise came to honor his new arrival at the Palms Restaurant in LA.</p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/andy-cohen-baby-shower-invite/" rel="attachment wp-att-234967"><img class="alignnone size-large wp-image-234967" src="http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-Invite-520x543.png" alt="" width="520" height="543" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-Invite-520x543.png 520w, http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-Invite-300x313.png 300w, http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-Invite-640x668.png 640w, http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-Invite.png 736w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>&#8220;Bravo-lebrities&#8221; from Atlanta, New Jersey, New York, Potomac, Dallas and Orange County all came out to join the festivities at The Palms restaurant along with Cohen’s good friend, singer John Mayer.</p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0135-2/" rel="attachment wp-att-234968"><img class="alignnone size-large wp-image-234968" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0135-520x338.png" alt="" width="520" height="338" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0135-520x338.png 520w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0135-300x195.png 300w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0135.png 640w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0136-2/" rel="attachment wp-att-234971"><img class="alignnone size-large wp-image-234971" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0136-520x343.png" alt="" width="520" height="343" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0136-520x343.png 520w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0136-300x198.png 300w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0136.png 640w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>The décor was a combination of crisp whites, rich gold accents and festive blues, which was quite appropriate being that Cohen is expecting a baby boy.<br />
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8098644933888050" data-ad-slot="8867615558"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0137-2/" rel="attachment wp-att-234969"><img class="alignnone size-large wp-image-234969" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137-520x333.png" alt="" width="520" height="333" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137-520x333.png 520w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137-300x192.png 300w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137.png 640w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>Nene Leakes even &#8220;surprised&#8221; Cohen with a special guest&#8230; Phaedra Parks!</p>
<p style="text-align: center;"><script data-config="//config.playwire.com/1003736/videos/v2/5473788/zeus.json" data-height="100%" data-width="100%" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></p>
<p><center><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0131/" rel="attachment wp-att-234976"><img class="alignnone size-large wp-image-234976" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0131-520x336.png" alt="" width="520" height="336" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0131-520x336.png 520w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0131-300x194.png 300w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0131.png 640w" sizes="(max-width: 520px) 100vw, 520px" /></a></center><center>Marlo, Phaedra, Cynthia &amp; Eva strike a pose.</center><center></center></p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0134/" rel="attachment wp-att-234973"><img class="alignnone size-large wp-image-234973" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0134-520x328.png" alt="" width="520" height="328" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0134-520x328.png 520w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0134-300x189.png 300w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0134.png 640w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p style="text-align: center;">&#8220;Housewives&#8221; table dancing and twerking&#8230;</p>
<p><center></p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BtIEnqohyMn/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BtIEnqohyMn/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BtIEnqohyMn/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Michelle Brown aka ATLien (@iamatlien)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-01-27T05:27:30+00:00">Jan 26, 2019 at 9:27pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></center></p>
<p>The menu for the bash included Chinese chicken salad and lobster cobb salad. The entrees for the event were salmon with mango salsa, sliced espresso-rubbed grass-fed filet mignon with onion straws, and chicken paillard. </p>
<p>The dessert table featured a collection of sweets, including key lime pie, crème brulee, chocolate chip cookies and a star-covered cake as the baby shower’s centerpiece. Needless to say, the ladies (and gentlemen) all ate well and drank good!</p>
<p><center><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0137-2/" rel="attachment wp-att-234969"><img src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137-520x333.png" alt="" width="520" height="333" class="alignnone size-large wp-image-234969" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137-520x333.png 520w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137-300x192.png 300w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137.png 640w" sizes="(max-width: 520px) 100vw, 520px" /></a></center></p>
<p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8098644933888050" data-ad-slot="8867615558"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<p><center><a href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0133-3/" rel="attachment wp-att-234972"><img src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0133-520x332.png" alt="" width="520" height="332" class="alignnone size-large wp-image-234972" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0133-520x332.png 520w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0133-300x192.png 300w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0133.png 640w" sizes="(max-width: 520px) 100vw, 520px" /></a></center></p>
<p><center></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BtHgpdtn3wp/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BtHgpdtn3wp/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BtHgpdtn3wp/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Andy’s Baby Shower going down right now in Beverly Hills! Housewives Mania</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/neneleakes/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Nene Leakes</a> (@neneleakes) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-01-27T01:49:02+00:00">Jan 26, 2019 at 5:49pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BtHrAMSgfOm/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BtHrAMSgfOm/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BtHrAMSgfOm/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">So excited for Andy! He is becoming a parent and I can’t WAIT to see what life brings ?#ShowerWasLit ? #BabyDaddy #RealHousewives</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/gizellebryant/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> gizellebryant</a> (@gizellebryant) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-01-27T01:39:26+00:00">Jan 26, 2019 at 5:39pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="hb_62296" data-zone="296" data-w="300" data-h="250"></div>
<p></center></p>
<p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8098644933888050" data-ad-slot="8867615558"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<p><center></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BtH1DYuB0Kz/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BtH1DYuB0Kz/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BtH1DYuB0Kz/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Atlanta? #andybabyshower</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/cynthiabailey10/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Cynthia Bailey</a> (@cynthiabailey10) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-01-27T03:07:15+00:00">Jan 26, 2019 at 7:07pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p></center></p>
<p>Cohen announced during a Watch What Happens Live episode that he was expecting a baby via surrogate.</p>
<p><center></p>
<h2>Congrats to the Bravo big wig on his upcoming arrival!</center></h2>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
<div id='gallery-1' class='gallery galleryid-234962 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_13e35f62e1a1-1/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-150x150.jpeg 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-190x190.jpeg 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_13E35F62E1A1-1-144x144.jpeg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_8221/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_8221-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_8221-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_8221-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_8221-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0131/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0131-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0131-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0131-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0131-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0130-2/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0130-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0130-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0130-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0130-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0138-2/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0138-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0138-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0138-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0138-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0136-2/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0136-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0136-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0136-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0136-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0133-3/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0133-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0133-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0133-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0133-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0134/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0134-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0134-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0134-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0134-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/andy-cohen-baby-shower/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/Andy-Cohen-Baby-Shower-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0135-2/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0135-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0135-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0135-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0135-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0137-2/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0137-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/img_0129-2/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0129-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0129-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0129-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2019/01/IMG_0129-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</dt></dl><br style="clear: both" />
</div>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-225425" data-post-type="none"><a href="http://straightfromthea.com/2018/03/16/exclusive-rhoa-season-10-reunion-tea-nene-leakes-dragged-kim-zolciak/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2018/03/RHOA-Season-10--150x150.jpg" alt="EXCLUSIVE!!! #RHOA Season 10 Reunion TEA: Nene Leakes Sends Kim Zolciak Home Crying, Porsha Williams Spills Marlo Tea &#038; More&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2018/03/16/exclusive-rhoa-season-10-reunion-tea-nene-leakes-dragged-kim-zolciak/" class="zem_rp_title">EXCLUSIVE!!! #RHOA Season 10 Reunion TEA: Nene Leakes Sends Kim Zolciak Home Crying, Porsha Williams Spills Marlo Tea &#038; More&#8230;</a></li><li data-position="1" data-poid="in-221877" data-post-type="none"><a href="http://straightfromthea.com/2017/12/12/uh-oh-is-rhoa-cynthia-baileys-new-boyfriend-hiding-a-girlfriend-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/12/Will-Jones-Cynthia-Bailey-2017-150x150.png" alt="Uh Oh! Is #RHOA Cynthia Bailey&#8217;s New Boyfriend Hiding A Girlfriend??? (PHOTOS)" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/12/12/uh-oh-is-rhoa-cynthia-baileys-new-boyfriend-hiding-a-girlfriend-photos/" class="zem_rp_title">Uh Oh! Is #RHOA Cynthia Bailey&#8217;s New Boyfriend Hiding A Girlfriend??? (PHOTOS)</a></li><li data-position="2" data-poid="in-187060" data-post-type="none"><a href="http://straightfromthea.com/2015/11/19/rhoa-nene-leakes-explains-why-she-labeled-the-view-hosts-mean-girls-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/11/Nene-Leakes-The-View-2015-StraightFromTheA-150x150.jpg" alt="#RHOA Nene Leakes Explains Why She Labeled &#8216;The View&#8217; Hosts &#8216;Mean Girls&#8217;&#8230; [VIDEO]" width="150" height="150" /></a><a href="http://straightfromthea.com/2015/11/19/rhoa-nene-leakes-explains-why-she-labeled-the-view-hosts-mean-girls-video/" class="zem_rp_title">#RHOA Nene Leakes Explains Why She Labeled &#8216;The View&#8217; Hosts &#8216;Mean Girls&#8217;&#8230; [VIDEO]</a></li><li data-position="3" data-poid="in-154956" data-post-type="none"><a href="http://straightfromthea.com/2014/10/29/rhoa-girls-trip-2-phillipines-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2014/10/Demetria-McKinney-RHOA-Phillipines-1-150x150.png" alt="Vacation Pics: The Real Housewives Of Atlanta Party in The Philippines&#8230; [PHOTOS]" width="150" height="150" /></a><a href="http://straightfromthea.com/2014/10/29/rhoa-girls-trip-2-phillipines-photos/" class="zem_rp_title">Vacation Pics: The Real Housewives Of Atlanta Party in The Philippines&#8230; [PHOTOS]</a></li><li data-position="4" data-poid="in-226179" data-post-type="none"><a href="http://straightfromthea.com/2018/04/08/open-post-rhoa-season-10-reunion-show-fashions-who-slayed-the-best-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2018/04/RHOA-Season-10-REUNION-FASHIONS-10--150x150.png" alt="OPEN POST: #RHOA Season 10 Reunion Show Fashions: Who &#8216;Slayed&#8217; the Best? (PHOTOS)" width="150" height="150" /></a><a href="http://straightfromthea.com/2018/04/08/open-post-rhoa-season-10-reunion-show-fashions-who-slayed-the-best-photos/" class="zem_rp_title">OPEN POST: #RHOA Season 10 Reunion Show Fashions: Who &#8216;Slayed&#8217; the Best? (PHOTOS)</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Andy Cohen&#039;s &#039;Housewives&#039; Filled Baby Shower... (PHOTOS + VIDEO)' data-link='http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/' data-app-id='14600957' data-app-id-name='post_below_content'></div>
<div class="pagination-wrapper">
</div>
</div>
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/atlanta-gossip/" rel="category tag">Atlanta Gossip</a>,<a href="http://straightfromthea.com/category/featured/" rel="category tag">Featured</a>,<a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/andy-cohen/" rel="tag">Andy Cohen</a>, <a href="http://straightfromthea.com/tag/cynthia-bailey/" rel="tag">Cynthia Bailey</a>, <a href="http://straightfromthea.com/tag/eva-marcille/" rel="tag">Eva Marcille</a>, <a href="http://straightfromthea.com/tag/marlo-hampton/" rel="tag">Marlo Hampton</a>, <a href="http://straightfromthea.com/tag/nene-leakes/" rel="tag">NeNe Leakes</a>, <a href="http://straightfromthea.com/tag/phaedra-parks/" rel="tag">Phaedra Parks</a>, <a href="http://straightfromthea.com/tag/the-real-housewives-of-atlanta/" rel="tag">The Real Housewives of Atlanta</a></em></div>
<div id="rcjsload_939d4c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79590&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_939d4c"); rcds.appendChild(rcel);
})();
</script>
<div class="feedback">
</div>
</div>

<div class="comments" id="comments">
<div id="disqus_thread"></div>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li>
<li id="sidebar">
<ul>
<center>
<div id='div-gpt-ad-1547681797725-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547681797725-0'); });
</script>
</div></center>
<li id="adspot">
<ul class="sidebar">
<div id="text-459501738" class="widget widget_text"> <div class="textwidget"><p><script data-config="//config.playwire.com/1003736/playlists/v2/4443/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></p>
</div>
</div><div id="text-459501718" class="widget widget_text"><h4>Subscribe</h4> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type=" text" name="email" />
<input type="hidden" value="sfta" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input class="btn" type="submit" value="Subscribe" />
</form></p></center></div>
</div></ul>
</li>
<li id="left">
<ul class="sidebar">
<div id="top-posts-6" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://straightfromthea.com/2019/01/24/where-yo-husband-ex-housewife-kenya-moore-celebrates-birthday-with-baby-and-no-bae-photos/" title="Where Yo Husband? Ex-Housewife Kenya Moore Celebrates Birthday With Baby and No Bae... (PHOTOS)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2019/01/Kenya-Moore-Brooklyn-2019-1-1.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Where Yo Husband? Ex-Housewife Kenya Moore Celebrates Birthday With Baby and No Bae... (PHOTOS)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/01/24/where-yo-husband-ex-housewife-kenya-moore-celebrates-birthday-with-baby-and-no-bae-photos/" class="bump-view" data-bump-view="tp">
Where Yo Husband? Ex-Housewife Kenya Moore Celebrates Birthday With Baby and No Bae... (PHOTOS) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/01/24/they-say-wendy-williams-show-hiatus-may-be-due-to-abusive-husband/" title="THEY SAY:  Wendy Williams Show Hiatus May Be Due To Abusive Husband..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2019/01/Wendy-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="THEY SAY:  Wendy Williams Show Hiatus May Be Due To Abusive Husband..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/01/24/they-say-wendy-williams-show-hiatus-may-be-due-to-abusive-husband/" class="bump-view" data-bump-view="tp">
THEY SAY: Wendy Williams Show Hiatus May Be Due To Abusive Husband... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/01/24/on-again-toni-braxton-birdman-reunite-onstage-photos/" title="On Again? Toni Braxton &amp; Birdman Reunite Onstage... (PHOTOS)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2019/01/Toni-Braxton-3-e1548358715387.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="On Again? Toni Braxton &amp; Birdman Reunite Onstage... (PHOTOS)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/01/24/on-again-toni-braxton-birdman-reunite-onstage-photos/" class="bump-view" data-bump-view="tp">
On Again? Toni Braxton &amp; Birdman Reunite Onstage... (PHOTOS) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/01/25/kim-porters-official-cause-of-death-released/" title="Kim Porter’s Official Cause of Death Released..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2019/01/Kim-Porter-Angel-Wings.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Kim Porter’s Official Cause of Death Released..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/01/25/kim-porters-official-cause-of-death-released/" class="bump-view" data-bump-view="tp">
Kim Porter’s Official Cause of Death Released... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2019/01/24/ronnie-shamari-devoe-share-thoughts-on-being-newest-members-of-rhoa-perform-love-comes-through-video/" title="Ronnie &amp; Shamari Devoe Share Thoughts on Being Newest Members of #RHOA + Perform &#039;Love Comes Through&#039;... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2019/01/Ronnie-Shamari-Devoe-2019-4.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ronnie &amp; Shamari Devoe Share Thoughts on Being Newest Members of #RHOA + Perform &#039;Love Comes Through&#039;... (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2019/01/24/ronnie-shamari-devoe-share-thoughts-on-being-newest-members-of-rhoa-perform-love-comes-through-video/" class="bump-view" data-bump-view="tp">
Ronnie &amp; Shamari Devoe Share Thoughts on Being Newest Members of #RHOA + Perform &#039;Love Comes Through&#039;... (VIDEO) </a>
</div>
</li>
</ul>
</div><div id="archives-2" class="widget widget_archive"><h4>Archives</h4> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://straightfromthea.com/2019/01/'> January 2019 &nbsp;(45)</option>
<option value='http://straightfromthea.com/2018/12/'> December 2018 &nbsp;(32)</option>
<option value='http://straightfromthea.com/2018/11/'> November 2018 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2018/10/'> October 2018 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2018/09/'> September 2018 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2018/08/'> August 2018 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2018/07/'> July 2018 &nbsp;(41)</option>
<option value='http://straightfromthea.com/2018/06/'> June 2018 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2018/05/'> May 2018 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2018/04/'> April 2018 &nbsp;(64)</option>
<option value='http://straightfromthea.com/2018/03/'> March 2018 &nbsp;(50)</option>
<option value='http://straightfromthea.com/2018/02/'> February 2018 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2018/01/'> January 2018 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2017/12/'> December 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/11/'> November 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/10/'> October 2017 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2017/09/'> September 2017 &nbsp;(77)</option>
<option value='http://straightfromthea.com/2017/08/'> August 2017 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2017/07/'> July 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2017/06/'> June 2017 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2017/05/'> May 2017 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/03/'> March 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/02/'> February 2017 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2017/01/'> January 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2016/12/'> December 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/11/'> November 2016 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2016/10/'> October 2016 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2016/09/'> September 2016 &nbsp;(61)</option>
<option value='http://straightfromthea.com/2016/08/'> August 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/07/'> July 2016 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2016/06/'> June 2016 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2016/05/'> May 2016 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2016/04/'> April 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/03/'> March 2016 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2016/02/'> February 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2016/01/'> January 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2015/11/'> November 2015 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2015/10/'> October 2015 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2015/09/'> September 2015 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2015/08/'> August 2015 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2015/07/'> July 2015 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2015/06/'> June 2015 &nbsp;(83)</option>
<option value='http://straightfromthea.com/2015/05/'> May 2015 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://straightfromthea.com/2015/03/'> March 2015 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2015/02/'> February 2015 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2015/01/'> January 2015 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/11/'> November 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/10/'> October 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/09/'> September 2014 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2014/08/'> August 2014 &nbsp;(59)</option>
<option value='http://straightfromthea.com/2014/07/'> July 2014 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2014/06/'> June 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/05/'> May 2014 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2014/04/'> April 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/03/'> March 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/02/'> February 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/01/'> January 2014 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/12/'> December 2013 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/11/'> November 2013 &nbsp;(78)</option>
<option value='http://straightfromthea.com/2013/10/'> October 2013 &nbsp;(103)</option>
<option value='http://straightfromthea.com/2013/09/'> September 2013 &nbsp;(90)</option>
<option value='http://straightfromthea.com/2013/08/'> August 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2013/07/'> July 2013 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2013/06/'> June 2013 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2013/05/'> May 2013 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2013/04/'> April 2013 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2013/03/'> March 2013 &nbsp;(92)</option>
<option value='http://straightfromthea.com/2013/02/'> February 2013 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2013/01/'> January 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2012/12/'> December 2012 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2012/11/'> November 2012 &nbsp;(81)</option>
<option value='http://straightfromthea.com/2012/10/'> October 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/09/'> September 2012 &nbsp;(85)</option>
<option value='http://straightfromthea.com/2012/08/'> August 2012 &nbsp;(104)</option>
<option value='http://straightfromthea.com/2012/07/'> July 2012 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2012/06/'> June 2012 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2012/05/'> May 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/04/'> April 2012 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2012/03/'> March 2012 &nbsp;(120)</option>
<option value='http://straightfromthea.com/2012/02/'> February 2012 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2012/01/'> January 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2011/12/'> December 2011 &nbsp;(102)</option>
<option value='http://straightfromthea.com/2011/11/'> November 2011 &nbsp;(110)</option>
<option value='http://straightfromthea.com/2011/10/'> October 2011 &nbsp;(127)</option>
<option value='http://straightfromthea.com/2011/09/'> September 2011 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2011/08/'> August 2011 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2011/07/'> July 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/06/'> June 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/05/'> May 2011 &nbsp;(112)</option>
<option value='http://straightfromthea.com/2011/04/'> April 2011 &nbsp;(114)</option>
<option value='http://straightfromthea.com/2011/03/'> March 2011 &nbsp;(130)</option>
<option value='http://straightfromthea.com/2011/02/'> February 2011 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2011/01/'> January 2011 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/12/'> December 2010 &nbsp;(135)</option>
<option value='http://straightfromthea.com/2010/11/'> November 2010 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/10/'> October 2010 &nbsp;(154)</option>
<option value='http://straightfromthea.com/2010/09/'> September 2010 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2010/08/'> August 2010 &nbsp;(109)</option>
<option value='http://straightfromthea.com/2010/07/'> July 2010 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2010/06/'> June 2010 &nbsp;(160)</option>
<option value='http://straightfromthea.com/2010/05/'> May 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/04/'> April 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/03/'> March 2010 &nbsp;(144)</option>
<option value='http://straightfromthea.com/2010/02/'> February 2010 &nbsp;(116)</option>
<option value='http://straightfromthea.com/2010/01/'> January 2010 &nbsp;(124)</option>
<option value='http://straightfromthea.com/2009/12/'> December 2009 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2009/11/'> November 2009 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2009/10/'> October 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/09/'> September 2009 &nbsp;(96)</option>
<option value='http://straightfromthea.com/2009/08/'> August 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2009/07/'> July 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/06/'> June 2009 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2009/05/'> May 2009 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2009/04/'> April 2009 &nbsp;(128)</option>
<option value='http://straightfromthea.com/2009/03/'> March 2009 &nbsp;(119)</option>
<option value='http://straightfromthea.com/2009/02/'> February 2009 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2009/01/'> January 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2008/12/'> December 2008 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2008/11/'> November 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/10/'> October 2008 &nbsp;(137)</option>
<option value='http://straightfromthea.com/2008/09/'> September 2008 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2008/08/'> August 2008 &nbsp;(153)</option>
<option value='http://straightfromthea.com/2008/07/'> July 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/06/'> June 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/05/'> May 2008 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2008/04/'> April 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/03/'> March 2008 &nbsp;(143)</option>
<option value='http://straightfromthea.com/2008/02/'> February 2008 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2008/01/'> January 2008 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2007/12/'> December 2007 &nbsp;(29)</option>
<option value='http://straightfromthea.com/2007/11/'> November 2007 &nbsp;(26)</option>
<option value='http://straightfromthea.com/2007/10/'> October 2007 &nbsp;(25)</option>
<option value='http://straightfromthea.com/2007/09/'> September 2007 &nbsp;(28)</option>
<option value='http://straightfromthea.com/2007/08/'> August 2007 &nbsp;(21)</option>
</select>
</div><div id="recent-comments-4" class="widget widget_recent_comments"><h4>Who&#8217;s Talking?</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://tealisted.com/celebrities/in-case-you-missed-it-ronnie-shamaris-performance/' rel='external nofollow' class='url'>In Case You Missed It: Ronnie &amp; Shamari&#039;s Performance - Tealisted</a></span> on <a href="http://straightfromthea.com/2019/01/24/ronnie-shamari-devoe-share-thoughts-on-being-newest-members-of-rhoa-perform-love-comes-through-video/#comment-5538729">Ronnie &#038; Shamari Devoe Share Thoughts on Being Newest Members of #RHOA + Perform &#8216;Love Comes Through&#8217;&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/01/24/they-say-wendy-williams-show-hiatus-may-be-due-to-abusive-husband/#comment-5538736">THEY SAY: Wendy Williams Show Hiatus May Be Due To Abusive Husband&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/01/24/ronnie-shamari-devoe-share-thoughts-on-being-newest-members-of-rhoa-perform-love-comes-through-video/#comment-5538731">Ronnie &#038; Shamari Devoe Share Thoughts on Being Newest Members of #RHOA + Perform &#8216;Love Comes Through&#8217;&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/01/24/on-again-toni-braxton-birdman-reunite-onstage-photos/#comment-5538737">On Again? Toni Braxton &#038; Birdman Reunite Onstage&#8230; (PHOTOS)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/01/24/they-say-wendy-williams-show-hiatus-may-be-due-to-abusive-husband/#comment-5538733">THEY SAY: Wendy Williams Show Hiatus May Be Due To Abusive Husband&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/01/24/they-say-wendy-williams-show-hiatus-may-be-due-to-abusive-husband/#comment-5538735">THEY SAY: Wendy Williams Show Hiatus May Be Due To Abusive Husband&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/01/24/they-say-wendy-williams-show-hiatus-may-be-due-to-abusive-husband/#comment-5538734">THEY SAY: Wendy Williams Show Hiatus May Be Due To Abusive Husband&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/01/24/they-say-wendy-williams-show-hiatus-may-be-due-to-abusive-husband/#comment-5538732">THEY SAY: Wendy Williams Show Hiatus May Be Due To Abusive Husband&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/01/25/kim-porters-official-cause-of-death-released/#comment-5538730">Kim Porter’s Official Cause of Death Released&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2019/01/24/ronnie-shamari-devoe-share-thoughts-on-being-newest-members-of-rhoa-perform-love-comes-through-video/#comment-5538717">Ronnie &#038; Shamari Devoe Share Thoughts on Being Newest Members of #RHOA + Perform &#8216;Love Comes Through&#8217;&#8230; (VIDEO)</a></li></ul></div></ul>
</li>
<li id="right">
<ul class="sidebar">
<center>
<br>
<div id='div-gpt-ad-1547683418990-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683418990-0'); });
</script>
</div>

<br>

<div id='div-gpt-ad-1547683194967-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683194967-0'); });
</script>
</div>

<br>

<div id='div-gpt-ad-1547683492034-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683492034-0'); });
</script>
</div>

</center>
</ul>
</li>
<li class="clear">&nbsp;</li>
<li id="belowadspot">
<ul class="sidebar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><h4>ATLien&#8217;s Blogging Masterclass</h4><div class="textwidget custom-html-widget"><style>

.bloggingcoursesignup {background-color:#222;padding:1em 1em 50px 1em;margin-bottom:1em;} 
.bloggingcoursesignup h5 {border-bottom:5px solid #ffc600;font-size:12pt;margin-bottom:1em;padding:1em;text-align:center;}
.bloggingcoursesignup form input {background-color:#444;border:0;color:#fff;font-size:13pt;font-weight:bold;padding:.3em .5em;text-align:center;text-shadow:1px 1px 1px #000;}
.bloggingcoursesignup form input:hover {background-color:#fff;box-shadow:0em 0em 2em #fff;color:#000;text-shadow:0 0 0 #000;}
.bloggingcoursesignup form input.button {background-color:#900;border:5px solid #900;color:#fff;display:block;font-size:10pt;margin:1em auto;text-align:center;padding:1em;}
.bloggingcoursesignup form input.button:hover {box-shadow:0em 0em 2em #600;border:5px solid #900;color:#900;background-color:#fff;cursor:pointer;}
.bloggingcoursesignup form .mc-field-group {text-align:center;background-color:#333;margin:.1em auto;padding:.4em 1em;}
</style>

<div id="mc_embed_signup" class="bloggingcoursesignup">
<form action="https://straightfromthea.us12.list-manage.com/subscribe/post?u=245c753ee0169e7eb7618bc72&amp;id=1e69dc53df" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h5>ATLien Will Teach the In's and Out's of Creating a Web Presence in the Social Media age.</h5>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none">
</div>
<div class="response" id="mce-success-response" style="display:none">
</div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_245c753ee0169e7eb7618bc72_1e69dc53df" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div></div><div id="text-459501717" class="widget widget_text"><h4>Social Networks</h4> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg" /></a></div>
</div>
</div><div id="text-459501740" class="widget widget_text"><h4>YouTube</h4> <div class="textwidget"><p><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLb0WfR6_7lxaQQljq-9CZ7ooSYpIXfb_9" frameborder="0" allowfullscreen=""></iframe></center></p>
<p class="text-center" style="text-align: center;"><strong>SUBSCRIBE</strong>:<a style="display: block; margin: 0 auto; text-align: center;" title="ATLien on YouTube" href="https://www.youtube.com/c/atlien?sub_confrimation=1"> ATLien on YouTube</a></p>
</div>
</div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h4>Join The A-SQUAD</h4><div class="textwidget custom-html-widget"><div class="fb-group" data-href="https://www.facebook.com/groups/205126650085285/" data-width="300" data-show-social-context="true" data-show-metadata="true" style="width:100%;"></div></div></div><div id="text-459501728" class="widget widget_text"><h4>Like Us on Facebook</h4> <div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
</div><div id="text-459501724" class="widget widget_text"><h4>Instagram</h4> <div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;3061145&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZWMzZWI3ZWIzMDQ3NDQ.wOWIxNmI5YjliZGNmNDQzNzk=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div>
</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4>ATLien for Dramatic Weight Loss</h4><div class="textwidget custom-html-widget"><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jcD2RvSFMzyBdSiDQtabcZD" width="300" height="260" frameborder="0" allowfullscreen=""></iframe></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf">CLICK HERE</a> for Discount Coupon!</center>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div></div></ul>
</li>
</ul>
</li>
<li class="clear">&nbsp;</li>
</ul>
</div>
<div class="row" id="bottoms">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">
<div class="col-lg-4 col-md-4 bottomleft-wrapper">
<h5>Page 1</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/28/r-kelly-reportedly-under-fbi-investigation-for-allegedly-transporting-minor-across-state-lines/" title="">
R. Kelly Reportedly Under FBI Investigation For Allegedly Transporting Minor Across State Lines&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/28/andy-cohens-housewives-filled-baby-shower-photos/" title="">
Andy Cohen&#8217;s &#8216;Housewives&#8217; Filled Baby Shower&#8230; (PHOTOS + VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/25/kim-porters-official-cause-of-death-released/" title="">
Kim Porter’s Official Cause of Death Released&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/24/ronnie-shamari-devoe-share-thoughts-on-being-newest-members-of-rhoa-perform-love-comes-through-video/" title="">
Ronnie &#038; Shamari Devoe Share Thoughts on Being Newest Members of #RHOA + Perform &#8216;Love Comes Through&#8217;&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/24/they-say-wendy-williams-show-hiatus-may-be-due-to-abusive-husband/" title="">
THEY SAY: Wendy Williams Show Hiatus May Be Due To Abusive Husband&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/24/where-yo-husband-ex-housewife-kenya-moore-celebrates-birthday-with-baby-and-no-bae-photos/" title="">
Where Yo Husband? Ex-Housewife Kenya Moore Celebrates Birthday With Baby and No Bae&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
</ul>
</div>
 <div class="col-lg-4 col-md-4 bottommid-wrapper">
<h5>Page 2</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/24/on-again-toni-braxton-birdman-reunite-onstage-photos/" title="">
On Again? Toni Braxton &#038; Birdman Reunite Onstage&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/22/dabrat-defends-r-kelly-refuses-to-give-up-his-music-video/" title="">
DaBrat Defends R. Kelly, Refuses to &#8220;Mute&#8221; His Music&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/22/jarule-responds-to-fyre-festival-documentary-its-wasnt-me-blame-billy/" title="">
JaRule Responds To Fyre Festival Documentaries: It&#8217;s Wasn&#8217;t Me&#8230; Blame Billy </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/22/5-things-revealed-on-rhoa-season-11-episode-12-the-peaches-of-tokyo-watch-full-video/" title="">
5 Things Revealed on #RHOA Season 11, Episode 12: &#8220;The Peaches of Tokyo&#8221; + Watch Full Video&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/22/jasmine-eiland-facebook-live-opera-atlanta/" title="">
Atlanta Police Investigating Alleged Raped Caught on Viral Video At Atlanta Nightclub #JusticeForJasmine </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/18/mugshot-mania-r-kellys-former-manager-surrenders-on-terroristic-threats-charge/" title="">
Mugshot Mania: R. Kelly&#8217;s Former Manager Surrenders on Terroristic Threats Charge&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottomright-wrapper">
<h5>Page 3</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/18/watch-this-killer-mike-discusses-triggerwarning-on-the-late-show-video-withnoduerespect/" title="">
WATCH THIS!! Killer Mike Discusses #TriggerWarning on The Late Show&#8230; (VIDEO) #WithNoDueRespect </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/17/gregg-leakes-issues-public-apology-to-rhoa-nene-leakes/" title="">
Gregg Leakes Issues Public Apology To #RHOA Nene Leakes&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/17/gladys-knight-to-sing-national-anthem-at-super-bowl-liii-in-atlanta-video/" title="">
Gladys Knight to Sing National Anthem at Super Bowl LIII in Atlanta&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/16/is-soulja-boy-the-king-of-hip-hop-rapper-claims-he-taught-drake-everything-he-knows-video/" title="">
Is Soulja Boy The &#8216;King of Hip-Hop&#8217;?? Rapper Claims He Taught Drake EVERYTHING He Knows&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/16/jackhole-kandi-burruss-rhoa-peach-jeopardy-celebrity-big-brother/" title="">
Jackhole of the Day?!? Kandi Burruss&#8217; #RHOA Peach Might Be In Jeopardy&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2019/01/16/rhoa-peter-thomas-slammed-for-dissing-black-women-who-wear-blond-hair-video/" title="">
#RHOA Peter Thomas Slammed For Dissing Black Women Who Wear Blond Hair&#8230; (VIDEO) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div id="footer">
<br />
<center>


<div id='div-gpt-ad-1547683739173-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547683739173-0'); });
</script>
</div>

</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2019 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br />
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div>

<script type="text/javascript">
var sbiajaxurl = "http://straightfromthea.com/wp-admin/admin-ajax.php";
</script>
 <div style="display:none">
</div>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"straightfromthea"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"234962 http:\/\/straightfromthea.com\/?p=234962","disqusShortname":"straightfromthea","disqusTitle":"Andy Cohen\u2019s \u2018Housewives\u2019 Filled Baby Shower\u2026 (PHOTOS + VIDEO)","disqusUrl":"http:\/\/straightfromthea.com\/2019\/01\/28\/andy-cohens-housewives-filled-baby-shower-photos\/","postId":"234962"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201905'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201905.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'39327528',post:'234962',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '234962' ]);
</script>

<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
</body>
</html>