
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)
</title>
<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />
<meta name="y_key" content="a253b756d4a876c5" />
<meta name="dmoz.id" content="" />
<meta property="twitter:account_id" content="14174554" />
<meta name="revisit-after" content="1 days" />
<meta name="rating" content="General" />
<meta name="classification" content="Weblog" />
<meta name="distribution" content="global" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<meta name="author" content="ATLien" />
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A" />
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU" />
<script src="/cdn-cgi/apps/head/AtmWmoozrQ5epw_85tNGK6N6zTE.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />
<link rel='archives' title='March 2018' href='http://straightfromthea.com/2018/03/' />
<link rel='archives' title='February 2018' href='http://straightfromthea.com/2018/02/' />
<link rel='archives' title='January 2018' href='http://straightfromthea.com/2018/01/' />
<link rel='archives' title='December 2017' href='http://straightfromthea.com/2017/12/' />
<link rel='archives' title='November 2017' href='http://straightfromthea.com/2017/11/' />
<link rel='archives' title='October 2017' href='http://straightfromthea.com/2017/10/' />
<link rel='archives' title='September 2017' href='http://straightfromthea.com/2017/09/' />
<link rel='archives' title='August 2017' href='http://straightfromthea.com/2017/08/' />
<link rel='archives' title='July 2017' href='http://straightfromthea.com/2017/07/' />
<link rel='archives' title='June 2017' href='http://straightfromthea.com/2017/06/' />
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/' />
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/' />
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/' />
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/' />
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="Kenya Moore of The Real Housewives of Atlanta and her husband, Marc Daly recently hit the red carpet during Elton John's 25th annual AIDS Foundation Fundraiser..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; #RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO) Comments Feed" href="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/feed/" />
<meta name="keywords" content="Kenya Moore, Love and Relationships, Marc Daly, RHOA, The Real Housewives of Atlanta" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/" />

<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2018","monthnum":"03","day":"05","post_id":"225150","postname":"rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video","author":"atlien"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//apps.shareaholic.com/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async='async'>
</script>

<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/' />
<meta name='shareaholic:keywords' content='kenya moore, love and relationships, marc daly, rhoa, the real housewives of atlanta, atlanta gossip, featured, news, post' />
<meta name='shareaholic:article_published_time' content='2018-03-05T14:45:36+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-03-05T16:42:36+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018-520x450.png' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='RECAP: #AtlantaFX Season 2, Episode 1: Katt Williams Appears As &#8216;Alligator Man&#8217;&#8230; (FULL VIDEO)' href='http://straightfromthea.com/2018/03/02/recap-atlantafx-season-2-episode-1-katt-williams-appears-as-alligator-man-full-video/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p2F0SY-Wzs' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2018%2F03%2F05%2Frhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2018%2F03%2F05%2Frhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '225150';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = '%23RHOA+Kenya+Moore+And+Husband+Marc+Daly+Address+%27Fake+Marriage%27+Rumor+in+1st+Joint+Interview...+%28VIDEO%29';
	window._zem_rp_post_tags = ['kenya+moore', 'love+and+relationships', 'marc+daly', 'rhoa', 'the+real+housewives+of+atlanta', 'featured', 'news', 'atlanta+gossip', 'elton', 'moor', 'john', 'video', 'rhoa', 'carpet', 'atlanta', 'kenya', 'wed', 'interview', 'marriag', 'dali', 'housew', 'quicki', 'marc'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '5';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>


<meta property="og:type" content="article" />
<meta property="og:title" content="#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)" />
<meta property="og:url" content="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/" />
<meta property="og:description" content="Kenya Moore of The Real Housewives of Atlanta and her husband, Marc Daly recently hit the red carpet during Elton John&#8217;s 25th annual AIDS Foundation Fundraiser. The cute couple shared their 1…" />
<meta property="article:published_time" content="2018-03-05T18:45:36+00:00" />
<meta property="article:modified_time" content="2018-03-05T20:42:36+00:00" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018.png" />
<meta property="og:image:width" content="888" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:text:title" content="#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ATLien" />
<script type='text/javascript' src="https://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8098644933888050");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Banner_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_HeaderCube_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TopRight_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA-SkyScraper-HP-NEW1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Skyscraper_Homepage2");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_160x600_3_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_RightSidebar_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_300x250_1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below3rdPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below5thPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_FooterAd_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Banner_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Cube_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TOP_Right_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_RightSidebar_ROS1");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_Middle_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_3_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_BelowThePost");
</script>
<script>
  window.astip_client = "ca-tipjar-pub-8098644933888050"
</script>
<script async src="https://www.gstatic.com/astip/astip.js">
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<style>a.sociallink {color:#fff;} a.sociallink:hover {color:#fc0;}
.followme {color:#fc0;font-weight:bold; padding:0 .5em 0 0;}

.bottomleft-wrapper, .bottommid-wrapper, .bottomright-wrapper {margin:0 .1em;width:33%;}
.bottomleft-wrapper, .bottommid-wrapper {float:left;} .bottomright-wrapper {float:right;}
#bottoms {background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}
#bottoms h5 {text-align:center;}
#bottoms ul.bottom-posts li.bottom-post h4, #bottoms ul.bottom-posts li.bottom-post h4 a {color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}
#bottoms ul.bottom-posts li.bottom-post {padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}
#bottoms ul.bottom-posts li.bottom-post h4 a:hover {color:#f90;text-shadow:1px 1px 1px #000;}
</style>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
</head>
<body class="post-template-default single single-post postid-225150 single-format-standard">
<div id="container">
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="ATLien On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://snapchat.com/add/iamatlien" title="ATLien on Snapchat">
<i class="fa fa-snapchat fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://periscope.tv/atlien" title="ATLien on Periscope">
<i class="fa fa-circle fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.youtube.com/c/atlien?sub_confrimation=1" title="ATLien on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
</div>
</div>
</header>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<center>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Header_Banner_728x90");
</script>
</center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">TERMS</a></li>
</ul></div></nav>
<br />
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/" rel="bookmark" title="#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Moore-Marc-Daly-2018-520x682.png" alt="#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/" rel="bookmark" title="#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)">#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2018/03/02/recap-atlantafx-season-2-episode-1-katt-williams-appears-as-alligator-man-full-video/" rel="bookmark" title="RECAP: #AtlantaFX Season 2, Episode 1: Katt Williams Appears As &#8216;Alligator Man&#8217;&#8230; (FULL VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2018/03/ATL-2-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2018/03/ATL-2-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2018/03/ATL-2-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2018/03/ATL-2-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2018/03/Atlanta-Season-2-520x416.jpg" alt="RECAP: #AtlantaFX Season 2, Episode 1: Katt Williams Appears As &#8216;Alligator Man&#8217;&#8230; (FULL VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2018/03/02/recap-atlantafx-season-2-episode-1-katt-williams-appears-as-alligator-man-full-video/" rel="bookmark" title="RECAP: #AtlantaFX Season 2, Episode 1: Katt Williams Appears As &#8216;Alligator Man&#8217;&#8230; (FULL VIDEO)">RECAP: #AtlantaFX Season 2, Episode 1: Katt Williams Appears As &#8216;Alligator Man&#8217;&#8230; (FULL VIDEO)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2018/03/01/in-the-tweets-india-arie-publicly-supports-monique-imwithyoumo/" rel="bookmark" title="In The Tweets: India.Arie Publicly Supports Mo&#8217;Nique&#8230; #ImWithYouMo">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2018/03/India.Arie-MoNique-ImWithYouMo-2018-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2018/03/India.Arie-MoNique-ImWithYouMo-2018-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2018/03/India.Arie-MoNique-ImWithYouMo-2018-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2018/03/India.Arie-MoNique-ImWithYouMo-2018-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2018/03/India.Arie-MoNique-ImWithYouMo-2018-520x398.png" alt="In The Tweets: India.Arie Publicly Supports Mo&#8217;Nique&#8230; #ImWithYouMo" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2018/03/01/in-the-tweets-india-arie-publicly-supports-monique-imwithyoumo/" rel="bookmark" title="In The Tweets: India.Arie Publicly Supports Mo&#8217;Nique&#8230; #ImWithYouMo">In The Tweets: India.Arie Publicly Supports Mo&#8217;Nique&#8230; #ImWithYouMo</a></h4>
</div>
<div class="featuredad">
<br>
<center><script type='text/javascript'>GA_googleFillSlot("SFTA_Header_Cube_300x250");</script></center>
</div>
<div class="clear"></div>
</div><ul id="main">
<li id="content">
<div class="post-225150 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-gossip category-featured category-news tag-kenya-moore tag-love-and-relationships tag-marc-daly tag-rhoa tag-the-real-housewives-of-atlanta" id="post-225150">
<div class='shareaholic-canvas' data-app='share_buttons' data-title='#RHOA Kenya Moore And Husband Marc Daly Address &#039;Fake Marriage&#039; Rumor in 1st Joint Interview... (VIDEO)' data-link='http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/' data-app-id='14600962'></div><h1 class="storytitle"><a href="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/" rel="bookmark">#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)</a></h1>
<div class="meta">
Mar, 5 2018 | Written by ATLien </div>
<div class="storycontent">
<p><center><a href="http://straightfromthea.com/2018/03/05/__trashed/kenya-moore-marc-daly-2018-2/" rel="attachment wp-att-225149"><img class="alignnone size-large wp-image-225149" src="http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Moore-Marc-Daly-2018-520x682.png" alt="" width="520" height="682" srcset="http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Moore-Marc-Daly-2018-520x682.png 520w, http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Moore-Marc-Daly-2018-300x393.png 300w, http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Moore-Marc-Daly-2018.png 586w" sizes="(max-width: 520px) 100vw, 520px" /></a></center>Kenya Moore of The Real Housewives of Atlanta and her husband, Marc Daly recently hit the red carpet during Elton John&#8217;s 25th annual AIDS Foundation Fundraiser.</p>
<p><a href="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/kenya-marc-daly-2018/" rel="attachment wp-att-225153"><img class="alignright size-medium wp-image-225153" src="http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018-300x259.png" alt="" width="300" height="259" srcset="http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018-300x259.png 300w, http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018-768x664.png 768w, http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018-520x450.png 520w, http://straightfromthea.com/wp-content/uploads/2018/03/Kenya-Marc-Daly-2018.png 888w" sizes="(max-width: 300px) 100vw, 300px" /></a>The cute couple shared their 1st ever joint interview with E! News where they addressed all the &#8220;fake marriage&#8221; rumors.</p>
<p>[READ: <a href="http://straightfromthea.com/2018/01/31/did-rhoa-kenya-moore-cut-the-check-new-husbands-huge-tax-debt-cleared-just-days-before-quickie-wedding/" target="_blank" rel="noopener">Did #RHOA Kenya Moore &#8216;Cut The Check&#8217;? New Husband&#8217;s Huge Tax Debt Cleared Days Before Quickie Wedding&#8230; (RECEIPTS)</a> ]</p>
<p>Marc addresses the question head on, stating:</p>
<blockquote><p>It&#8217;s real, I&#8217;m real. She knows I&#8217;m real and that&#8217;s all that matters.</p></blockquote>
<p>Kenya expounds on her husband&#8217;s answer, stating:</p>
<blockquote><p>&#8220;It was love at first sight. I knew the first date. I remember calling Cynthia from the show and telling her &#8216;I just met my husband&#8217;.  It was that kind of chemistry.</p></blockquote>
<p>Watch the couple&#8217;s first ever joint interview below&#8230;<span id="more-225150"></span></p>
<p><center><iframe width="560" height="315" src="https://www.youtube.com/embed/YwZPx6h5pjw" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></center></p>
<p>On a related note, Kenya also addressed those pesky &#8216;termination&#8217; rumors that have been circulating, stating, &#8220;I can&#8217;t be fired. That&#8217;s not true.&#8221;</p>
<h2 style="text-align: center;">What are your thoughts about Kenya and Marc&#8217;s first joint interview?</h2>
<h2 style="text-align: center;">Have they finally put those &#8216;fake marriage&#8217; rumors to rest?</h2>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-171014" data-post-type="none"><a href="http://straightfromthea.com/2015/03/02/rhoa-kenya-moore-derek-j-miss-lawrence-do-wwhl-photos-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/03/watch-what-happens-live-season-12-gallery-12039-08-150x150.jpg" alt="#RHOA Kenya Moore, Derek J &#038; Miss Lawrence Do #WWHL&#8230; [PHOTOS + VIDEO]" width="150" height="150" /></a><a href="http://straightfromthea.com/2015/03/02/rhoa-kenya-moore-derek-j-miss-lawrence-do-wwhl-photos-video/" class="zem_rp_title">#RHOA Kenya Moore, Derek J &#038; Miss Lawrence Do #WWHL&#8230; [PHOTOS + VIDEO]</a></li><li data-position="1" data-poid="in-224025" data-post-type="none"><a href="http://straightfromthea.com/2018/01/31/did-rhoa-kenya-moore-cut-the-check-new-husbands-huge-tax-debt-cleared-just-days-before-quickie-wedding/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2018/01/Kenya-Moore-Marc-Daly-2018-150x150.png" alt="Did #RHOA Kenya Moore &#8216;Cut The Check&#8217;? New Husband&#8217;s Huge Tax Debt Cleared Just Days Before Quickie Wedding&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2018/01/31/did-rhoa-kenya-moore-cut-the-check-new-husbands-huge-tax-debt-cleared-just-days-before-quickie-wedding/" class="zem_rp_title">Did #RHOA Kenya Moore &#8216;Cut The Check&#8217;? New Husband&#8217;s Huge Tax Debt Cleared Just Days Before Quickie Wedding&#8230;</a></li><li data-position="2" data-poid="in-221331" data-post-type="none"><a href="http://straightfromthea.com/2017/11/21/if-you-care-rhoa-kenya-moore-husband-marc-daly-reportedly-seeking-fertility-treatments-barbados-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/11/Kenya-Moore-Marc-Daly-2-1-150x150.jpg" alt="If You Care: #RHOA Kenya Moore &#038; &#8216;Husband&#8217; Marc Daly Reportedly Seeking Fertility Treatments Barbados&#8230; (PHOTOS)" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/11/21/if-you-care-rhoa-kenya-moore-husband-marc-daly-reportedly-seeking-fertility-treatments-barbados-photos/" class="zem_rp_title">If You Care: #RHOA Kenya Moore &#038; &#8216;Husband&#8217; Marc Daly Reportedly Seeking Fertility Treatments Barbados&#8230; (PHOTOS)</a></li><li data-position="3" data-poid="in-216025" data-post-type="none"><a href="http://straightfromthea.com/2017/07/10/if-you-care-rhoa-kenya-moore-and-new-husband-spotted-on-commercial-flight-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/07/Marc-Daly-Kenya-Moore-2017-150x150.png" alt="If You Care: #RHOA Kenya Moore and New &#8216;Husband&#8217; Spotted on Commercial Flight&#8230; (VIDEO)" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/07/10/if-you-care-rhoa-kenya-moore-and-new-husband-spotted-on-commercial-flight-video/" class="zem_rp_title">If You Care: #RHOA Kenya Moore and New &#8216;Husband&#8217; Spotted on Commercial Flight&#8230; (VIDEO)</a></li><li data-position="4" data-poid="in-215813" data-post-type="none"><a href="http://straightfromthea.com/2017/07/06/is-rhoa-kenya-moore-using-secret-wedding-as-leverage-for-new-contract/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/07/Kenya-Moore-Marc-Daly-2017-150x150.png" alt="Is #RHOA Kenya Moore Using &#8220;Secret&#8217; Wedding As Leverage For New Contract?" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/07/06/is-rhoa-kenya-moore-using-secret-wedding-as-leverage-for-new-contract/" class="zem_rp_title">Is #RHOA Kenya Moore Using &#8220;Secret&#8217; Wedding As Leverage For New Contract?</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='#RHOA Kenya Moore And Husband Marc Daly Address &#039;Fake Marriage&#039; Rumor in 1st Joint Interview... (VIDEO)' data-link='http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/' data-app-id='14600957' data-app-id-name='post_below_content'></div>
<div class="pagination-wrapper">
</div>
</div>
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/atlanta-gossip/" rel="category tag">Atlanta Gossip</a>,<a href="http://straightfromthea.com/category/featured/" rel="category tag">Featured</a>,<a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/kenya-moore/" rel="tag">Kenya Moore</a>, <a href="http://straightfromthea.com/tag/love-and-relationships/" rel="tag">Love and Relationships</a>, <a href="http://straightfromthea.com/tag/marc-daly/" rel="tag">Marc Daly</a>, <a href="http://straightfromthea.com/tag/rhoa/" rel="tag">RHOA</a>, <a href="http://straightfromthea.com/tag/the-real-housewives-of-atlanta/" rel="tag">The Real Housewives of Atlanta</a></em></div>
<div id="rcjsload_939d4c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79590&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_939d4c"); rcds.appendChild(rcel);
})();
</script>
<div class="feedback">
</div>
</div>
<div class="adspot">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8098644933888050" data-ad-slot="9114578170"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div class="comments" id="comments">
<div id="disqus_thread"></div>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li>
<li id="sidebar">
<ul>
<center>
<script type='text/javascript'>
GA_googleFillSlot("SFTA_CUBE_TOP_Right_300x250");
</script></center>
<li id="adspot">
<ul class="sidebar">
<li id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/straightfromthea/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View straightfromthea&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/ATLien/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View ATLien&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/iamatlien/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View iamatlien&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/michelledbrown/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View michelledbrown&#8217;s profile on LinkedIn</span></a></li><li><a href="https://www.youtube.com/channel/UCcYwBgVSgvU1J830VqOInXQ/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCcYwBgVSgvU1J830VqOInXQ&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/ATLien/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View ATLien&#8217;s profile on Vimeo</span></a></li><li><a href="https://plus.google.com/u/0/+MichelleBrownATL/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View +MichelleBrownATL&#8217;s profile on Google+</span></a></li><li><a href="https://atlien.tumblr.com" class="genericon genericon-tumblr" target="_blank"><span class="screen-reader-text">View atlien&#8217;s profile on Tumblr</span></a></li></ul></li><li id="text-459501738" class="widget widget_text"> <div class="textwidget"><p><script data-config="//config.playwire.com/1003736/playlists/v2/4443/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></p>
</div>
</li><li id="text-459501718" class="widget widget_text"><h2>Subscribe</h2> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type=" text" name="email" />
<input type="hidden" value="sfta" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input class="btn" type="submit" value="Subscribe" />
</form></p></center></div>
</li></ul>
</li>
<li id="left">
<ul class="sidebar">
<li id="top-posts-6" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://straightfromthea.com/2010/02/25/curtis-50-cent-jackson-sex-tape-scandal-photos-video/" title="Curtis &quot;50 Cent&quot; Jackson Sex Tape Scandal [PHOTOS + VIDEO]" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2010/02/stape.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Curtis &quot;50 Cent&quot; Jackson Sex Tape Scandal [PHOTOS + VIDEO]" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2010/02/25/curtis-50-cent-jackson-sex-tape-scandal-photos-video/" class="bump-view" data-bump-view="tp">
Curtis &quot;50 Cent&quot; Jackson Sex Tape Scandal [PHOTOS + VIDEO]  </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2018/02/28/uh-oh-phaedra-parks-arch-nemesis-angela-stanton-lands-spot-on-reality-tv-photos-video/" title="Uh oh! Phaedra Parks&#039; Arch Nemesis Angela Stanton Lands Spot On Reality TV... (PHOTOS + VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2018/02/Phaedra-Parks-Angela-Stanton.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Uh oh! Phaedra Parks&#039; Arch Nemesis Angela Stanton Lands Spot On Reality TV... (PHOTOS + VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/02/28/uh-oh-phaedra-parks-arch-nemesis-angela-stanton-lands-spot-on-reality-tv-photos-video/" class="bump-view" data-bump-view="tp">
Uh oh! Phaedra Parks&#039; Arch Nemesis Angela Stanton Lands Spot On Reality TV... (PHOTOS + VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2018/02/28/quick-quotes-rhoa-nene-leakes-feels-someone-should-be-demoted-so-marlo-hampton-can-get-a-peach-video/" title="QUICK QUOTES: #RHOA Nene Leakes Feels Someone Should Be Demoted So Marlo Hampton Can Get A Peach... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2018/02/nene-marlo-3.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="QUICK QUOTES: #RHOA Nene Leakes Feels Someone Should Be Demoted So Marlo Hampton Can Get A Peach... (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2018/02/28/quick-quotes-rhoa-nene-leakes-feels-someone-should-be-demoted-so-marlo-hampton-can-get-a-peach-video/" class="bump-view" data-bump-view="tp">
QUICK QUOTES: #RHOA Nene Leakes Feels Someone Should Be Demoted So Marlo Hampton Can Get A Peach... (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/12/21/quad-webb-lunceford-of-married-to-medicine-reportedly-separated-and-headed-for-divorce/" title="Quad Webb-Lunceford of Married to Medicine Reportedly Separated And Headed For Divorce..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/12/Quad-Dr.-G-Divorce-Separation-2017.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Quad Webb-Lunceford of Married to Medicine Reportedly Separated And Headed For Divorce..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/12/21/quad-webb-lunceford-of-married-to-medicine-reportedly-separated-and-headed-for-divorce/" class="bump-view" data-bump-view="tp">
Quad Webb-Lunceford of Married to Medicine Reportedly Separated And Headed For Divorce... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/05/10/where-are-they-now-walter-jackson-rhoa-kenya-moores-1st-rental-is-married-with-kids-photos/" title="Where Are They Now? Walter Jackson (#RHOA Kenya Moore&#039;s 1st &#039;Rental&#039;) is Now Happily Married With Kids... (PHOTOS)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/05/Walter-Jackson-Wife-and-Daughter-2017.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Where Are They Now? Walter Jackson (#RHOA Kenya Moore&#039;s 1st &#039;Rental&#039;) is Now Happily Married With Kids... (PHOTOS)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/05/10/where-are-they-now-walter-jackson-rhoa-kenya-moores-1st-rental-is-married-with-kids-photos/" class="bump-view" data-bump-view="tp">
Where Are They Now? Walter Jackson (#RHOA Kenya Moore&#039;s 1st &#039;Rental&#039;) is Now Happily Married With Kids... (PHOTOS) </a>
</div>
</li>
</ul>
</li><li id="archives-2" class="widget widget_archive"><h2>Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://straightfromthea.com/2018/03/'> March 2018 &nbsp;(4)</option>
<option value='http://straightfromthea.com/2018/02/'> February 2018 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2018/01/'> January 2018 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2017/12/'> December 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/11/'> November 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/10/'> October 2017 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2017/09/'> September 2017 &nbsp;(77)</option>
<option value='http://straightfromthea.com/2017/08/'> August 2017 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2017/07/'> July 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2017/06/'> June 2017 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2017/05/'> May 2017 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/03/'> March 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/02/'> February 2017 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2017/01/'> January 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2016/12/'> December 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/11/'> November 2016 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2016/10/'> October 2016 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2016/09/'> September 2016 &nbsp;(61)</option>
<option value='http://straightfromthea.com/2016/08/'> August 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/07/'> July 2016 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2016/06/'> June 2016 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2016/05/'> May 2016 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2016/04/'> April 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/03/'> March 2016 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2016/02/'> February 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2016/01/'> January 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2015/11/'> November 2015 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2015/10/'> October 2015 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2015/09/'> September 2015 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2015/08/'> August 2015 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2015/07/'> July 2015 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2015/06/'> June 2015 &nbsp;(83)</option>
<option value='http://straightfromthea.com/2015/05/'> May 2015 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://straightfromthea.com/2015/03/'> March 2015 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2015/02/'> February 2015 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2015/01/'> January 2015 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/11/'> November 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/10/'> October 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/09/'> September 2014 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2014/08/'> August 2014 &nbsp;(59)</option>
<option value='http://straightfromthea.com/2014/07/'> July 2014 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2014/06/'> June 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/05/'> May 2014 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2014/04/'> April 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/03/'> March 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/02/'> February 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/01/'> January 2014 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/12/'> December 2013 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/11/'> November 2013 &nbsp;(78)</option>
<option value='http://straightfromthea.com/2013/10/'> October 2013 &nbsp;(103)</option>
<option value='http://straightfromthea.com/2013/09/'> September 2013 &nbsp;(90)</option>
<option value='http://straightfromthea.com/2013/08/'> August 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2013/07/'> July 2013 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2013/06/'> June 2013 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2013/05/'> May 2013 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2013/04/'> April 2013 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2013/03/'> March 2013 &nbsp;(92)</option>
<option value='http://straightfromthea.com/2013/02/'> February 2013 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2013/01/'> January 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2012/12/'> December 2012 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2012/11/'> November 2012 &nbsp;(81)</option>
<option value='http://straightfromthea.com/2012/10/'> October 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/09/'> September 2012 &nbsp;(85)</option>
<option value='http://straightfromthea.com/2012/08/'> August 2012 &nbsp;(104)</option>
<option value='http://straightfromthea.com/2012/07/'> July 2012 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2012/06/'> June 2012 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2012/05/'> May 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/04/'> April 2012 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2012/03/'> March 2012 &nbsp;(120)</option>
<option value='http://straightfromthea.com/2012/02/'> February 2012 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2012/01/'> January 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2011/12/'> December 2011 &nbsp;(102)</option>
<option value='http://straightfromthea.com/2011/11/'> November 2011 &nbsp;(110)</option>
<option value='http://straightfromthea.com/2011/10/'> October 2011 &nbsp;(127)</option>
<option value='http://straightfromthea.com/2011/09/'> September 2011 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2011/08/'> August 2011 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2011/07/'> July 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/06/'> June 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/05/'> May 2011 &nbsp;(112)</option>
<option value='http://straightfromthea.com/2011/04/'> April 2011 &nbsp;(114)</option>
<option value='http://straightfromthea.com/2011/03/'> March 2011 &nbsp;(130)</option>
<option value='http://straightfromthea.com/2011/02/'> February 2011 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2011/01/'> January 2011 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/12/'> December 2010 &nbsp;(135)</option>
<option value='http://straightfromthea.com/2010/11/'> November 2010 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/10/'> October 2010 &nbsp;(154)</option>
<option value='http://straightfromthea.com/2010/09/'> September 2010 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2010/08/'> August 2010 &nbsp;(109)</option>
<option value='http://straightfromthea.com/2010/07/'> July 2010 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2010/06/'> June 2010 &nbsp;(160)</option>
<option value='http://straightfromthea.com/2010/05/'> May 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/04/'> April 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/03/'> March 2010 &nbsp;(144)</option>
<option value='http://straightfromthea.com/2010/02/'> February 2010 &nbsp;(116)</option>
<option value='http://straightfromthea.com/2010/01/'> January 2010 &nbsp;(124)</option>
<option value='http://straightfromthea.com/2009/12/'> December 2009 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2009/11/'> November 2009 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2009/10/'> October 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/09/'> September 2009 &nbsp;(96)</option>
<option value='http://straightfromthea.com/2009/08/'> August 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2009/07/'> July 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/06/'> June 2009 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2009/05/'> May 2009 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2009/04/'> April 2009 &nbsp;(128)</option>
<option value='http://straightfromthea.com/2009/03/'> March 2009 &nbsp;(119)</option>
<option value='http://straightfromthea.com/2009/02/'> February 2009 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2009/01/'> January 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2008/12/'> December 2008 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2008/11/'> November 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/10/'> October 2008 &nbsp;(137)</option>
<option value='http://straightfromthea.com/2008/09/'> September 2008 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2008/08/'> August 2008 &nbsp;(153)</option>
<option value='http://straightfromthea.com/2008/07/'> July 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/06/'> June 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/05/'> May 2008 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2008/04/'> April 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/03/'> March 2008 &nbsp;(143)</option>
<option value='http://straightfromthea.com/2008/02/'> February 2008 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2008/01/'> January 2008 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2007/12/'> December 2007 &nbsp;(29)</option>
<option value='http://straightfromthea.com/2007/11/'> November 2007 &nbsp;(26)</option>
<option value='http://straightfromthea.com/2007/10/'> October 2007 &nbsp;(25)</option>
<option value='http://straightfromthea.com/2007/09/'> September 2007 &nbsp;(28)</option>
<option value='http://straightfromthea.com/2007/08/'> August 2007 &nbsp;(21)</option>
</select>
</li><li id="recent-comments-4" class="widget widget_recent_comments"><h2>Who&#8217;s Talking?</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/#comment-5530065">#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/#comment-5530066">#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/#comment-5530067">#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/#comment-5530068">#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/03/01/t-i-calls-off-atlantas-houstons-boycott/#comment-5530069">T.I. Calls Off Boycott of Atlanta&#8217;s Houston&#8217;s Restaurants&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/03/01/t-i-calls-off-atlantas-houstons-boycott/#comment-5530070">T.I. Calls Off Boycott of Atlanta&#8217;s Houston&#8217;s Restaurants&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/28/quick-quotes-rhoa-nene-leakes-feels-someone-should-be-demoted-so-marlo-hampton-can-get-a-peach-video/#comment-5530071">QUICK QUOTES: #RHOA Nene Leakes Feels Someone Should Be Demoted So Marlo Hampton Can Get A Peach&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/03/02/recap-atlantafx-season-2-episode-1-katt-williams-appears-as-alligator-man-full-video/#comment-5530064">RECAP: #AtlantaFX Season 2, Episode 1: Katt Williams Appears As &#8216;Alligator Man&#8217;&#8230; (FULL VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/02/28/quick-quotes-rhoa-nene-leakes-feels-someone-should-be-demoted-so-marlo-hampton-can-get-a-peach-video/#comment-5530058">QUICK QUOTES: #RHOA Nene Leakes Feels Someone Should Be Demoted So Marlo Hampton Can Get A Peach&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/" rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://straightfromthea.com/2018/03/01/t-i-calls-off-atlantas-houstons-boycott/#comment-5530057">T.I. Calls Off Boycott of Atlanta&#8217;s Houston&#8217;s Restaurants&#8230;</a></li></ul></li></ul>
</li>
<li id="right">
<ul class="sidebar">
<center>
<br></br>
<script type='text/javascript'>
GA_googleFillSlot("SFTA_RightSidebar_ROS1");
</script>

<br></br>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_Middle_160x600");
</script>

</br>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_3_160x600");
</script>

</center>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></li></ul>
</li>
<li class="clear">&nbsp;</li>
<li id="belowadspot">
<ul class="sidebar">
<li id="text-459501717" class="widget widget_text"><h2>Social Networks</h2> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg" /></a></div>
</div>
</li><li id="text-459501740" class="widget widget_text"><h2>YouTube</h2> <div class="textwidget"><p><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLb0WfR6_7lxbVQM7brxG5NHnZtSKGhu4x" frameborder="0" allowfullscreen=""></iframe></center></p>
<p class="text-center" style="text-align: center;"><strong>SUBSCRIBE</strong>:<a style="display: block; margin: 0 auto; text-align: center;" title="ATLien on YouTube" href="https://www.youtube.com/c/atlien?sub_confrimation=1"> ATLien on YouTube</a></p>
</div>
</li><li id="text-459501728" class="widget widget_text"><h2>Like Us on Facebook</h2> <div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
</li><li id="text-459501724" class="widget widget_text"><h2>Instagram</h2> <div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
</li><li id="custom_html-3" class="widget_text widget widget_custom_html"><h2>ATLien for Dramatic Weight Loss</h2><div class="textwidget custom-html-widget"><center><iframe src="https://www.youtube.com/embed/videoseries?list=PLN6faKO2z1jcD2RvSFMzyBdSiDQtabcZD" width="300" height="260" frameborder="0" allowfullscreen=""></iframe></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf">CLICK HERE</a> for Discount Coupon!</center>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div></li></ul>
</li>
</ul>
</li>
<li class="clear">&nbsp;</li>
</ul>
</div>
<div class="row" id="bottoms">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">
<div class="col-lg-4 col-md-4 bottomleft-wrapper">
<h5>Page 1</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/03/05/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video/" title="">
#RHOA Kenya Moore And Husband Marc Daly Address &#8216;Fake Marriage&#8217; Rumor in 1st Joint Interview&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/03/02/recap-atlantafx-season-2-episode-1-katt-williams-appears-as-alligator-man-full-video/" title="">
RECAP: #AtlantaFX Season 2, Episode 1: Katt Williams Appears As &#8216;Alligator Man&#8217;&#8230; (FULL VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/03/01/in-the-tweets-india-arie-publicly-supports-monique-imwithyoumo/" title="">
In The Tweets: India.Arie Publicly Supports Mo&#8217;Nique&#8230; #ImWithYouMo </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/03/01/t-i-calls-off-atlantas-houstons-boycott/" title="">
T.I. Calls Off Boycott of Atlanta&#8217;s Houston&#8217;s Restaurants&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/28/quick-quotes-rhoa-nene-leakes-feels-someone-should-be-demoted-so-marlo-hampton-can-get-a-peach-video/" title="">
QUICK QUOTES: #RHOA Nene Leakes Feels Someone Should Be Demoted So Marlo Hampton Can Get A Peach&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/28/uh-oh-phaedra-parks-arch-nemesis-angela-stanton-lands-spot-on-reality-tv-photos-video/" title="">
Uh oh! Phaedra Parks&#8217; Arch Nemesis Angela Stanton Lands Spot On Reality TV&#8230; (PHOTOS + VIDEO) </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottommid-wrapper">
<h5>Page 2</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/28/donald-glover-cast-of-atlantafx-robbin-season-host-premiere-at-starlight-drive-in-photos/" title="">
Donald Glover &#038; Cast of #AtlantaFx &#8216;Robbin&#8217; Season&#8217; Host Premiere At Starlight Drive-In&#8230; (PHOTOS + TRAILER) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/27/club-shots-t-i-2-chainz-birdman-more-attend-nipsey-hustles-album-release-party-photos/" title="">
CLUB SHOTS: T.I., 2 Chainz, Birdman &#038; More Attend Nipsey Hustle&#8217;s Album Release Party&#8230; (PHOTOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/27/open-post-lalah-hathaway-vents-about-cell-phones-at-concerts/" title="">
OPEN POST: Lalah Hathaway Vents About Cell Phones At Concerts: &#8220;You are not at the ZOO!&#8221; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/27/mugshot-mania-nba-youngboy-arrested-for-assault-kidnapping-girlfriend-says-they-were-just-playing-video/" title="">
Mugshot Mania: NBA Youngboy Arrested For Assault &#038; Kidnapping + Girlfriend Says They Were Just &#8216;Playing&#8217;&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/27/gag-order-khia-shares-nicki-minaj-story-drags-ts-madison-again-video-gagorder-thequeenscourt/" title="">
GAG ORDER: Khia Shares Nicki Minaj Story + Drags TS Madison (Again)&#8230; (VIDEO) #GAGOrder #TheQueensCourt </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/26/additional-details-emerge-from-alleged-victim-in-trey-songz-assault-case/" title="">
Additional Details Emerge From Alleged Victim in Trey Songz Assault Case&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottomright-wrapper">
<h5>Page 3</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/26/r-i-p-bill-cosbys-daughter-ensa-dead-at-44/" title="">
R.I.P: Bill Cosby&#8217;s Daughter Ensa Dead At 44&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/26/rhoa-nene-leakes-and-marlo-hampton-dish-dirt-on-watch-what-happens-live-photos-videos/" title="">
#RHOA Nene Leakes and Marlo Hampton Dish Dirt on &#8216;Watch What Happens LIVE!&#8217;&#8230; (PHOTOS + VIDEOS) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/26/wanted-arrest-warrant-issued-for-tommie-lee-of-love-hip-hop-atlanta/" title="">
WANTED: Arrest Warrant Issued For Tommie Lee of Love &#038; Hip Hop Atlanta&#8230; #LHHATL </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/25/rhoa-recap-5-things-revealed-on-season-10-episode-14-barcelona-breakdown-watch-full-video/" title="">
#RHOA Recap: 5 Things Revealed On Season 10, Episode 14 &#8216;Barcelona Breakdown&#8217; + Watch Full Video&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/23/sneak-peek-memphitz-hazel-e-to-appear-on-5th-season-of-iyanla-fix-my-life-video/" title="">
Sneak Peek: MempHitz &#038; Hazel E. To Appear on 5th Season of &#8216;Iyanla: Fix My Life&#8217;&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2018/02/23/its-over-tisha-campbell-duane-martin-file-for-divorce/" title="">
It&#8217;s Over! Tisha Campbell &#038; Duane Martin File For Divorce After 22 Years&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div id="footer">
<div id="text-459501736" class="widget widget_text"> <div class="textwidget"><p><br />
<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script><br />
</p>
</div>
</div><br />
<center>


<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script>

</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2017 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br />
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><a href="http://zillzdesignedit.com/"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div>
 <div style="display:none">
</div>
<link rel='stylesheet' id='genericons-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"straightfromthea"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.12"},"disqusIdentifier":"225150 http:\/\/straightfromthea.com\/?p=225150","disqusShortname":"straightfromthea","disqusTitle":"#RHOA Kenya Moore And Husband Marc Daly Address \u2018Fake Marriage\u2019 Rumor in 1st Joint Interview\u2026 (VIDEO)","disqusUrl":"http:\/\/straightfromthea.com\/2018\/03\/05\/rhoa-kenya-moore-and-husband-marc-daly-address-fake-marriage-rumor-in-1st-joint-interview-video\/","postId":"225150"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3061145.3a81a9f.a456e309e4e5448db5e454408653ad79"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201810.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'39327528',post:'225150',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '225150' ]);
</script>

<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
<style>
.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}
</style>
</body>
</html>