
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>Two of R. Kelly&#8217;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew&#8230;
</title>
<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />
<meta name="y_key" content="a253b756d4a876c5" />
<meta name="dmoz.id" content="" />
<meta property="twitter:account_id" content="14174554" />
<meta name="revisit-after" content="1 days" />
<meta name="rating" content="General" />
<meta name="classification" content="Weblog" />
<meta name="distribution" content="global" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<meta name="author" content="ATLien" />
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A" />
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU" />
<script src="/cdn-cgi/apps/head/Qut4jvwCvFOUbqQAFkN0HXtb9DI.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />
<link rel='archives' title='December 2017' href='http://straightfromthea.com/2017/12/' />
<link rel='archives' title='November 2017' href='http://straightfromthea.com/2017/11/' />
<link rel='archives' title='October 2017' href='http://straightfromthea.com/2017/10/' />
<link rel='archives' title='September 2017' href='http://straightfromthea.com/2017/09/' />
<link rel='archives' title='August 2017' href='http://straightfromthea.com/2017/08/' />
<link rel='archives' title='July 2017' href='http://straightfromthea.com/2017/07/' />
<link rel='archives' title='June 2017' href='http://straightfromthea.com/2017/06/' />
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/' />
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/' />
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/' />
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/' />
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="Singer R. Kelly is probably in the process of reassessing his friend circle these days after finding out someone in his crew tried to rob him blind..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Two of R. Kelly&#8217;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew&#8230; Comments Feed" href="http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/feed/" />
<meta name="keywords" content="Atlanta, Atlanta Real Estate, Legal Issues, R. Kelly, Real Estate, WTF" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/" />

<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2017","monthnum":"12","day":"07","post_id":"221723","postname":"two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew","author":"atlien"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//apps.shareaholic.com/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async='async'>
</script>

<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/' />
<meta name='shareaholic:keywords' content='atlanta, atlanta real estate, legal issues, r. kelly, real estate, wtf, atlanta gossip, featured, news, post' />
<meta name='shareaholic:article_published_time' content='2017-12-07T11:18:48+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-07T11:55:22+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017-520x439.png' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='OUCH! #RHOA Kenya Moore Shades Kim Zolciak&#8217;s Plastic Surgery + Denies Knowing Marlo Hampton During Wendy Show Appearance&#8230; (FULL VIDEO)' href='http://straightfromthea.com/2017/12/06/ouch-rhoa-kenya-moore-shades-kim-zolciaks-plastic-surgery-denies-knowing-marlo-hampton-during-wendy-show-appearance-full-video/' />
<link rel='next' title='Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly&#8230; (VIDEO)' href='http://straightfromthea.com/2017/12/07/who-knew-patti-labelle-confirms-luther-vandross-was-gay-shares-why-he-never-came-out-publicly-video/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://wp.me/p2F0SY-VGb' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F12%2F07%2Ftwo-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F12%2F07%2Ftwo-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '221723';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Two+of+R.+Kelly%27s+Atlanta+Area+Homes+Burglarized+Over+Thanksgiving+By+Someone+He+Knew...';
	window._zem_rp_post_tags = ['atlanta+real+estate', 'legal+issues', 'r.+kelly', 'real+estate', 'wtf', 'atlanta', 'news', 'atlanta+gossip', 'featured', 'electron', 'john', 'rob', 'alt', 'furnitur', 'hous', 'creek', 'kelli', 'burglar', 'polic', 'atlanta', 'pi', 'piper', 'thanksgiv', 'home'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '5';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>


<meta property="og:type" content="article" />
<meta property="og:title" content="Two of R. Kelly&#8217;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew&#8230;" />
<meta property="og:url" content="http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/" />
<meta property="og:description" content="Singer R. Kelly is probably in the process of reassessing his friend circle these days after finding out someone in his crew tried to rob him blind. Authorities say two of the R&amp;B singer&#8217;…" />
<meta property="article:published_time" content="2017-12-07T15:18:48+00:00" />
<meta property="article:modified_time" content="2017-12-07T15:55:22+00:00" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017.png" />
<meta property="og:image:width" content="910" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:text:title" content="Two of R. Kelly&#8217;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew&#8230;" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ATLien" />
<script type='text/javascript' src="https://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8098644933888050");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Banner_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_HeaderCube_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TopRight_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA-SkyScraper-HP-NEW1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Skyscraper_Homepage2");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_160x600_3_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_RightSidebar_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_300x250_1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below3rdPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below5thPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_FooterAd_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Banner_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Cube_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TOP_Right_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_RightSidebar_ROS1");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_Middle_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_3_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_BelowThePost");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<style>a.sociallink {color:#fff;} a.sociallink:hover {color:#fc0;}
.followme {color:#fc0;font-weight:bold; padding:0 .5em 0 0;}

.bottomleft-wrapper, .bottommid-wrapper, .bottomright-wrapper {margin:0 .1em;width:33%;}
.bottomleft-wrapper, .bottommid-wrapper {float:left;} .bottomright-wrapper {float:right;}
#bottoms {background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}
#bottoms h5 {text-align:center;}
#bottoms ul.bottom-posts li.bottom-post h4, #bottoms ul.bottom-posts li.bottom-post h4 a {color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}
#bottoms ul.bottom-posts li.bottom-post {padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}
#bottoms ul.bottom-posts li.bottom-post h4 a:hover {color:#f90;text-shadow:1px 1px 1px #000;}
</style>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
</head>
<body class="post-template-default single single-post postid-221723 single-format-standard">
<div id="container">
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="ATLien On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://snapchat.com/add/iamatlien" title="ATLien on Snapchat">
<i class="fa fa-snapchat fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://periscope.tv/atlien" title="ATLien on Periscope">
<i class="fa fa-circle fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
</div>
</div>
</header>
<center>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Header_Banner_728x90");
</script>
</center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">TERMS</a></li>
</ul></div></nav>
<br />
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/" rel="bookmark" title="Two of R. Kelly&#8217;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew&#8230;">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017-520x439.png" alt="Two of R. Kelly&#8217;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew&#8230;" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/" rel="bookmark" title="Two of R. Kelly&#8217;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew&#8230;">Two of R. Kelly&#8217;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew&#8230;</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/12/06/ouch-rhoa-kenya-moore-shades-kim-zolciaks-plastic-surgery-denies-knowing-marlo-hampton-during-wendy-show-appearance-full-video/" rel="bookmark" title="OUCH! #RHOA Kenya Moore Shades Kim Zolciak&#8217;s Plastic Surgery + Denies Knowing Marlo Hampton During Wendy Show Appearance&#8230; (FULL VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/12/Kenya-Wendy-Show-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/12/Kenya-Wendy-Show-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/12/Kenya-Wendy-Show-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/12/Kenya-Wendy-Show-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2017/12/Kenya-Wendy-Show-520x529.png" alt="OUCH! #RHOA Kenya Moore Shades Kim Zolciak&#8217;s Plastic Surgery + Denies Knowing Marlo Hampton During Wendy Show Appearance&#8230; (FULL VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/12/06/ouch-rhoa-kenya-moore-shades-kim-zolciaks-plastic-surgery-denies-knowing-marlo-hampton-during-wendy-show-appearance-full-video/" rel="bookmark" title="OUCH! #RHOA Kenya Moore Shades Kim Zolciak&#8217;s Plastic Surgery + Denies Knowing Marlo Hampton During Wendy Show Appearance&#8230; (FULL VIDEO)">OUCH! #RHOA Kenya Moore Shades Kim Zolciak&#8217;s Plastic Surgery + Denies Knowing Marlo Hampton During Wendy Show Appearance&#8230; (FULL VIDEO)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/12/06/t-i-calls-out-sell-outs-who-voted-against-atlanta-mayoral-nominee-keshia-lance-bottoms-video/" rel="bookmark" title="T.I. Calls Out &#8216;Sell Outs&#8217; Who Voted Against Atlanta Mayoral Nominee Keshia Lance Bottoms&#8230; (VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-11.46.31-AM-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-11.46.31-AM-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-11.46.31-AM-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-11.46.31-AM-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" /><img src="http://straightfromthea.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-11.46.31-AM-520x323.png" alt="T.I. Calls Out &#8216;Sell Outs&#8217; Who Voted Against Atlanta Mayoral Nominee Keshia Lance Bottoms&#8230; (VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/12/06/t-i-calls-out-sell-outs-who-voted-against-atlanta-mayoral-nominee-keshia-lance-bottoms-video/" rel="bookmark" title="T.I. Calls Out &#8216;Sell Outs&#8217; Who Voted Against Atlanta Mayoral Nominee Keshia Lance Bottoms&#8230; (VIDEO)">T.I. Calls Out &#8216;Sell Outs&#8217; Who Voted Against Atlanta Mayoral Nominee Keshia Lance Bottoms&#8230; (VIDEO)</a></h4>
</div>
<div class="featuredad">
<br>
<center><script type='text/javascript'>GA_googleFillSlot("SFTA_Header_Cube_300x250");</script></center>
</div>
<div class="clear"></div>
</div><ul id="main">
<li id="content">
<div class="post-221723 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-gossip category-featured category-news tag-atlanta tag-atlanta-real-estate tag-legal-issues tag-r-kelly tag-real-estate tag-wtf" id="post-221723">
<div class='shareaholic-canvas' data-app-id='14600962' data-app-id-name='' data-app='share_buttons' data-title='Two of R. Kelly&#039;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew...' data-link='http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/' data-summary=''></div><h1 class="storytitle"><a href="http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/" rel="bookmark">Two of R. Kelly&#8217;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew&#8230;</a></h1>
<div class="meta">
Dec, 7 2017 | Written by ATLien </div>
<div class="storycontent">
<p style="text-align: center;"><a href="http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/r-kelly-burglary-2017/" rel="attachment wp-att-221727"><img class="alignnone size-large wp-image-221727" src="http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017-520x439.png" alt="" width="520" height="439" srcset="http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017-520x439.png 520w, http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017-300x253.png 300w, http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017-768x648.png 768w, http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-Burglary-2017.png 910w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>Singer <a href="http://straightfromthea.com/tag/R-Kelly" target="_blank" rel="noopener">R. Kelly</a> is probably in the process of reassessing his friend circle these days after finding out someone in his crew tried to rob him blind.</p>
<p>Authorities say two of the R&amp;B singer&#8217;s Atlanta area homes were burglarized over the Thanksgiving weekend back-to-back while he was out on tour.</p>
<p>Nearly everything was taken … including furniture, electronics and other property and several items were even sold to the highest bidder! Now at least one of the pied piper&#8217;s friends is being sought in the matter.</p>
<p style="text-align: center;"><a href="http://iamatlien.com"><img class="alignnone  wp-image-217928" src="http://straightfromthea.com/wp-content/uploads/2017/08/giphy-4.gif" alt="" width="423" height="296" /></a></p>
<p>Details below&#8230;<span id="more-221723"></span></p>
<p><a href="http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/r-kelly-2-7/" rel="attachment wp-att-221729"><img class="alignright size-medium wp-image-221729" src="http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-2-1-300x348.png" alt="" width="300" height="348" srcset="http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-2-1-300x348.png 300w, http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-2-1-520x603.png 520w, http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-2-1.png 662w" sizes="(max-width: 300px) 100vw, 300px" /></a>According to reports, Johns Creek Police are searching for a man they said stole items from two of R&amp;B singer R. Kelly’s homes.</p>
<p>On Nov. 26, Kelly’s housekeeper arrived at his house to clean it only to find it ransacked and emptied of it&#8217;s contents.</p>
<p>After she contacted the police, members of Kelly’s organization told officers of another home that Kelly rented in the city.</p>
<p>When officials went to check the 2nd home, they found it has been burglarized as well.</p>
<p><a href="http://www.wsbtv.com/news/local/north-fulton-county/r-kellys-metro-atlanta-mansions-emptied-while-singer-was-on-tour/659538481" target="_blank" rel="noopener">WSBTV </a> spoke with several of the star&#8217;s neighbors who said they saw suspicious trucks at the homes for about a week.<a href="http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/r-kelly-house-2017-2/" rel="attachment wp-att-221730"><img class="alignright size-medium wp-image-221730" src="http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-House-2017-2-300x203.png" alt="" width="300" height="203" srcset="http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-House-2017-2-300x203.png 300w, http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-House-2017-2-768x521.png 768w, http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-House-2017-2-520x353.png 520w, http://straightfromthea.com/wp-content/uploads/2017/12/R.-Kelly-House-2017-2.png 938w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<blockquote><p>“There were all kinds of strange vehicles and people coming and going from the house all times during the night,” one neighbor said.</p></blockquote>
<p>Then last week, neighbor Mark Gibson said another truck showed up, and so did police.</p>
<blockquote><p>&#8220;They blocked the guy in,” Gibson said. “One of the guys got out with his gun drawn.&#8221;</p></blockquote>
<p>Johns Creek Cpt. Chris Byers says that it was the men in the trucks who ultimately led them to Alfonso “Doc” Walker, an individual that they say hired them that works for Mr. Kelly&#8217;s organization.</p>
<blockquote><p>“They were told he was moving his organization out of Atlanta back to Chicago and was selling off all of his belongings.&#8221;</p></blockquote>
<p><a href="http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/alfonso-doc-walker/" rel="attachment wp-att-221726"><img class="alignright size-medium wp-image-221726" src="http://straightfromthea.com/wp-content/uploads/2017/12/Alfonso-Doc-Walker-300x345.png" alt="" width="300" height="345" srcset="http://straightfromthea.com/wp-content/uploads/2017/12/Alfonso-Doc-Walker-300x345.png 300w, http://straightfromthea.com/wp-content/uploads/2017/12/Alfonso-Doc-Walker-520x598.png 520w, http://straightfromthea.com/wp-content/uploads/2017/12/Alfonso-Doc-Walker.png 668w" sizes="(max-width: 300px) 100vw, 300px" /></a>Byers said Alfonso Walker was, in fact, selling each room of Kelly&#8217;s homes to the highest bidder.  Clothing, furnishings, electronics&#8230; just about EVERYTHING was for sale!</p>
<blockquote><p>&#8220;They wouldn&#8217;t sell an individual item for a certain price, but say a bedroom for $6,000,” Byers said.</p></blockquote>
<p>Authorities questioned Walker and he reportedly told them multiple stories of why the items from were taken from the home, including that R. Kelly owed him money, allegations of the claims being a “set up,” etc.</p>
<p>They’ve now secured a warrant for Walker, charging him with two counts of burglary, two counts of theft by taking, and two counts of theft by deception and Byers said Walker is now on the run.</p>
<p>As of the time of this post, authorities had been in contact with at least two people who were sold items belonging to Mr. Kelly, and they have since returned those items.</p>
<h2 style="text-align: center;">What are your thoughts about R. Kelly&#8217;s Thanksgiving misfortune?</h2>
<p>&nbsp;</p>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-221083" data-post-type="none"><a href="http://straightfromthea.com/2017/11/18/rhoa-home-tour-inside-nene-leakes-roach-free-mansion-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/11/Nene-Leakes-Home-Tour-2017-150x150.png" alt="#RHOA Home Tour: Inside Nene Leakes&#8217; Roach Free Mansion&#8230; (VIDEO)" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/11/18/rhoa-home-tour-inside-nene-leakes-roach-free-mansion-video/" class="zem_rp_title">#RHOA Home Tour: Inside Nene Leakes&#8217; Roach Free Mansion&#8230; (VIDEO)</a></li><li data-position="1" data-poid="in-186896" data-post-type="none"><a href="http://straightfromthea.com/2015/11/18/mugshot-mania-restaurant-owner-accused-of-forcing-disabled-black-worker-into-slavery/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/11/jjcafe-150x150.jpg" alt="Mugshot Mania &#8211; Restaurant Owner Accused of Forcing Disabled Black Worker into Slavery&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2015/11/18/mugshot-mania-restaurant-owner-accused-of-forcing-disabled-black-worker-into-slavery/" class="zem_rp_title">Mugshot Mania &#8211; Restaurant Owner Accused of Forcing Disabled Black Worker into Slavery&#8230;</a></li><li data-position="2" data-poid="in-216514" data-post-type="none"><a href="http://straightfromthea.com/2017/07/18/the-family-who-accused-r-kelly-of-holding-daughter-in-cult-holds-press-conference-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/07/kellzsmoke9823-150x150.jpg" alt="R. Kelly Denies &#8216;Cult&#8217; Accusation + Alleged Victim&#8217;s Family Holds Press Conference&#8230; (VIDEO)" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/07/18/the-family-who-accused-r-kelly-of-holding-daughter-in-cult-holds-press-conference-video/" class="zem_rp_title">R. Kelly Denies &#8216;Cult&#8217; Accusation + Alleged Victim&#8217;s Family Holds Press Conference&#8230; (VIDEO)</a></li><li data-position="3" data-poid="in-202212" data-post-type="none"><a href="http://straightfromthea.com/2016/09/22/instagram-flexin-rhoa-porsha-williams-buys-1st-home-sends-message-to-ex-husband-kordell-stewart/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/09/Porsha-Williams-Homeowner-3-1-150x150.png" alt="Instagram Flexin: #RHOA Porsha Williams Buys 1st Home + Sends Message to Ex-Husband Kordell Stewart&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2016/09/22/instagram-flexin-rhoa-porsha-williams-buys-1st-home-sends-message-to-ex-husband-kordell-stewart/" class="zem_rp_title">Instagram Flexin: #RHOA Porsha Williams Buys 1st Home + Sends Message to Ex-Husband Kordell Stewart&#8230;</a></li><li data-position="4" data-poid="in-217135" data-post-type="none"><a href="http://straightfromthea.com/2017/08/03/wtf-atlanta-officials-seek-to-cancel-r-kellys-wolf-creek-performance-amidst-cult-allegations/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/08/R.-Kelly-2-150x150.png" alt="WTF?!? Atlanta Officials Seek to Cancel R. Kelly&#8217;s Sold Out &#8216;Wolf Creek&#8217; Performance Amidst &#8216;Cult&#8217; Allegations&#8230;" width="150" height="150" /></a><a href="http://straightfromthea.com/2017/08/03/wtf-atlanta-officials-seek-to-cancel-r-kellys-wolf-creek-performance-amidst-cult-allegations/" class="zem_rp_title">WTF?!? Atlanta Officials Seek to Cancel R. Kelly&#8217;s Sold Out &#8216;Wolf Creek&#8217; Performance Amidst &#8216;Cult&#8217; Allegations&#8230;</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app-id='14600957' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Two of R. Kelly&#039;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew...' data-link='http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/' data-summary=''></div>
<div class="pagination-wrapper">
</div>
</div>
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/atlanta-gossip/" rel="category tag">Atlanta Gossip</a>,<a href="http://straightfromthea.com/category/featured/" rel="category tag">Featured</a>,<a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/atlanta/" rel="tag">Atlanta</a>, <a href="http://straightfromthea.com/tag/atlanta-real-estate/" rel="tag">Atlanta Real Estate</a>, <a href="http://straightfromthea.com/tag/legal-issues/" rel="tag">Legal Issues</a>, <a href="http://straightfromthea.com/tag/r-kelly/" rel="tag">R. Kelly</a>, <a href="http://straightfromthea.com/tag/real-estate/" rel="tag">Real Estate</a>, <a href="http://straightfromthea.com/tag/wtf/" rel="tag">WTF</a></em></div>
<div id="rcjsload_939d4c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79590&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_939d4c"); rcds.appendChild(rcel);
})();
</script>
<div class="feedback">
</div>
</div>
<div class="adspot">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8098644933888050" data-ad-slot="9114578170"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div class="comments" id="comments">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/';
var disqus_identifier = '221723 http://straightfromthea.com/?p=221723';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'straightfromthea';
var disqus_title = "Two of R. Kelly&#8217;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew&#8230;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li>
<li id="sidebar">
<ul>
<center>
<script type='text/javascript'>
GA_googleFillSlot("SFTA_CUBE_TOP_Right_300x250");
</script></center>
<li id="adspot">
<ul class="sidebar">
<li id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/straightfromthea/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View straightfromthea&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/ATLien/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View ATLien&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/iamatlien/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View iamatlien&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/michelledbrown/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View michelledbrown&#8217;s profile on LinkedIn</span></a></li><li><a href="https://vimeo.com/ATLien/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View ATLien&#8217;s profile on Vimeo</span></a></li><li><a href="https://plus.google.com/u/0/+MichelleBrownATL/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View +MichelleBrownATL&#8217;s profile on Google+</span></a></li><li><a href="https://atlien.tumblr.com" class="genericon genericon-tumblr" target="_blank"><span class="screen-reader-text">View atlien&#8217;s profile on Tumblr</span></a></li></ul></li><li id="text-459501738" class="widget widget_text"> <div class="textwidget"><p><center></p>
<div id="rcjsload_36069c"></div>
<p><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79601&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_36069c"); rcds.appendChild(rcel);
})();
</script></center></p>
</div>
</li><li id="text-459501718" class="widget widget_text"><h2>Subscribe</h2> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type=" text" name="email" />
<input type="hidden" value="sfta" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input class="btn" type="submit" value="Subscribe" />
</form></p></center></div>
</li><li id="text-459501728" class="widget widget_text"><h2>Like Us on Facebook</h2> <div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
</li></ul>
</li>
<li id="left">
<ul class="sidebar">
<li id="top-posts-6" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://straightfromthea.com/2017/12/07/who-knew-patti-labelle-confirms-luther-vandross-was-gay-shares-why-he-never-came-out-publicly-video/" title="Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/12/Patti-Labelle-Luther-WWHL-2017.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly... (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/12/07/who-knew-patti-labelle-confirms-luther-vandross-was-gay-shares-why-he-never-came-out-publicly-video/" class="bump-view" data-bump-view="tp">
Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly... (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/12/07/pay-up-da-brat-now-owes-7-million-to-victim-of-2007-bottle-attack-and-interest-is-accruing-daily/" title="PAY UP!!! Da Brat Now Owes $7 Million to Victim of 2007 Bottle Attack And Interest is Accruing Daily..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/12/Da-Brat-3-520x437.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="PAY UP!!! Da Brat Now Owes $7 Million to Victim of 2007 Bottle Attack And Interest is Accruing Daily..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/12/07/pay-up-da-brat-now-owes-7-million-to-victim-of-2007-bottle-attack-and-interest-is-accruing-daily/" class="bump-view" data-bump-view="tp">
PAY UP!!! Da Brat Now Owes $7 Million to Victim of 2007 Bottle Attack And Interest is Accruing Daily... </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/12/06/ouch-rhoa-kenya-moore-shades-kim-zolciaks-plastic-surgery-denies-knowing-marlo-hampton-during-wendy-show-appearance-full-video/" title="OUCH! #RHOA Kenya Moore Shades Kim Zolciak&#039;s Plastic Surgery + Denies Knowing Marlo Hampton During Wendy Show Appearance... (FULL VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/12/Kenya-Wendy-Show.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="OUCH! #RHOA Kenya Moore Shades Kim Zolciak&#039;s Plastic Surgery + Denies Knowing Marlo Hampton During Wendy Show Appearance... (FULL VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/12/06/ouch-rhoa-kenya-moore-shades-kim-zolciaks-plastic-surgery-denies-knowing-marlo-hampton-during-wendy-show-appearance-full-video/" class="bump-view" data-bump-view="tp">
OUCH! #RHOA Kenya Moore Shades Kim Zolciak&#039;s Plastic Surgery + Denies Knowing Marlo Hampton During Wendy Show Appearance... (FULL VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/12/06/t-i-calls-out-sell-outs-who-voted-against-atlanta-mayoral-nominee-keshia-lance-bottoms-video/" title="T.I. Calls Out &#039;Sell Outs&#039; Who Voted Against Atlanta Mayoral Nominee Keshia Lance Bottoms... (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-11.46.31-AM.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="T.I. Calls Out &#039;Sell Outs&#039; Who Voted Against Atlanta Mayoral Nominee Keshia Lance Bottoms... (VIDEO)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/12/06/t-i-calls-out-sell-outs-who-voted-against-atlanta-mayoral-nominee-keshia-lance-bottoms-video/" class="bump-view" data-bump-view="tp">
T.I. Calls Out &#039;Sell Outs&#039; Who Voted Against Atlanta Mayoral Nominee Keshia Lance Bottoms... (VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/12/06/a-city-divided-keisha-lance-bottoms-wins-atlantas-mayoral-race-opponent-demands-recount/" title="A City Divided: Keisha Lance Bottoms Wins Atlanta&#039;s Mayoral Race, Opponent Demands Recount..." class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-11.00.14-AM.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="A City Divided: Keisha Lance Bottoms Wins Atlanta&#039;s Mayoral Race, Opponent Demands Recount..." data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/12/06/a-city-divided-keisha-lance-bottoms-wins-atlantas-mayoral-race-opponent-demands-recount/" class="bump-view" data-bump-view="tp">
A City Divided: Keisha Lance Bottoms Wins Atlanta&#039;s Mayoral Race, Opponent Demands Recount... </a>
</div>
</li>
</ul>
</li><li id="archives-2" class="widget widget_archive"><h2>Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://straightfromthea.com/2017/12/'> December 2017 &nbsp;(16)</option>
<option value='http://straightfromthea.com/2017/11/'> November 2017 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2017/10/'> October 2017 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2017/09/'> September 2017 &nbsp;(77)</option>
<option value='http://straightfromthea.com/2017/08/'> August 2017 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2017/07/'> July 2017 &nbsp;(86)</option>
<option value='http://straightfromthea.com/2017/06/'> June 2017 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2017/05/'> May 2017 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/03/'> March 2017 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2017/02/'> February 2017 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2017/01/'> January 2017 &nbsp;(87)</option>
<option value='http://straightfromthea.com/2016/12/'> December 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/11/'> November 2016 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2016/10/'> October 2016 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2016/09/'> September 2016 &nbsp;(61)</option>
<option value='http://straightfromthea.com/2016/08/'> August 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/07/'> July 2016 &nbsp;(55)</option>
<option value='http://straightfromthea.com/2016/06/'> June 2016 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2016/05/'> May 2016 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2016/04/'> April 2016 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2016/03/'> March 2016 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2016/02/'> February 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2016/01/'> January 2016 &nbsp;(66)</option>
<option value='http://straightfromthea.com/2015/12/'> December 2015 &nbsp;(53)</option>
<option value='http://straightfromthea.com/2015/11/'> November 2015 &nbsp;(67)</option>
<option value='http://straightfromthea.com/2015/10/'> October 2015 &nbsp;(73)</option>
<option value='http://straightfromthea.com/2015/09/'> September 2015 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2015/08/'> August 2015 &nbsp;(58)</option>
<option value='http://straightfromthea.com/2015/07/'> July 2015 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2015/06/'> June 2015 &nbsp;(83)</option>
<option value='http://straightfromthea.com/2015/05/'> May 2015 &nbsp;(70)</option>
<option value='http://straightfromthea.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://straightfromthea.com/2015/03/'> March 2015 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2015/02/'> February 2015 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2015/01/'> January 2015 &nbsp;(69)</option>
<option value='http://straightfromthea.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/11/'> November 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/10/'> October 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/09/'> September 2014 &nbsp;(63)</option>
<option value='http://straightfromthea.com/2014/08/'> August 2014 &nbsp;(59)</option>
<option value='http://straightfromthea.com/2014/07/'> July 2014 &nbsp;(51)</option>
<option value='http://straightfromthea.com/2014/06/'> June 2014 &nbsp;(56)</option>
<option value='http://straightfromthea.com/2014/05/'> May 2014 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2014/04/'> April 2014 &nbsp;(71)</option>
<option value='http://straightfromthea.com/2014/03/'> March 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/02/'> February 2014 &nbsp;(65)</option>
<option value='http://straightfromthea.com/2014/01/'> January 2014 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/12/'> December 2013 &nbsp;(80)</option>
<option value='http://straightfromthea.com/2013/11/'> November 2013 &nbsp;(78)</option>
<option value='http://straightfromthea.com/2013/10/'> October 2013 &nbsp;(103)</option>
<option value='http://straightfromthea.com/2013/09/'> September 2013 &nbsp;(90)</option>
<option value='http://straightfromthea.com/2013/08/'> August 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2013/07/'> July 2013 &nbsp;(76)</option>
<option value='http://straightfromthea.com/2013/06/'> June 2013 &nbsp;(88)</option>
<option value='http://straightfromthea.com/2013/05/'> May 2013 &nbsp;(79)</option>
<option value='http://straightfromthea.com/2013/04/'> April 2013 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2013/03/'> March 2013 &nbsp;(92)</option>
<option value='http://straightfromthea.com/2013/02/'> February 2013 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2013/01/'> January 2013 &nbsp;(95)</option>
<option value='http://straightfromthea.com/2012/12/'> December 2012 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2012/11/'> November 2012 &nbsp;(81)</option>
<option value='http://straightfromthea.com/2012/10/'> October 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/09/'> September 2012 &nbsp;(85)</option>
<option value='http://straightfromthea.com/2012/08/'> August 2012 &nbsp;(104)</option>
<option value='http://straightfromthea.com/2012/07/'> July 2012 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2012/06/'> June 2012 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2012/05/'> May 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2012/04/'> April 2012 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2012/03/'> March 2012 &nbsp;(120)</option>
<option value='http://straightfromthea.com/2012/02/'> February 2012 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2012/01/'> January 2012 &nbsp;(129)</option>
<option value='http://straightfromthea.com/2011/12/'> December 2011 &nbsp;(102)</option>
<option value='http://straightfromthea.com/2011/11/'> November 2011 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2011/10/'> October 2011 &nbsp;(127)</option>
<option value='http://straightfromthea.com/2011/09/'> September 2011 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2011/08/'> August 2011 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2011/07/'> July 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/06/'> June 2011 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2011/05/'> May 2011 &nbsp;(112)</option>
<option value='http://straightfromthea.com/2011/04/'> April 2011 &nbsp;(114)</option>
<option value='http://straightfromthea.com/2011/03/'> March 2011 &nbsp;(130)</option>
<option value='http://straightfromthea.com/2011/02/'> February 2011 &nbsp;(134)</option>
<option value='http://straightfromthea.com/2011/01/'> January 2011 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/12/'> December 2010 &nbsp;(135)</option>
<option value='http://straightfromthea.com/2010/11/'> November 2010 &nbsp;(141)</option>
<option value='http://straightfromthea.com/2010/10/'> October 2010 &nbsp;(154)</option>
<option value='http://straightfromthea.com/2010/09/'> September 2010 &nbsp;(122)</option>
<option value='http://straightfromthea.com/2010/08/'> August 2010 &nbsp;(109)</option>
<option value='http://straightfromthea.com/2010/07/'> July 2010 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2010/06/'> June 2010 &nbsp;(160)</option>
<option value='http://straightfromthea.com/2010/05/'> May 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/04/'> April 2010 &nbsp;(148)</option>
<option value='http://straightfromthea.com/2010/03/'> March 2010 &nbsp;(144)</option>
<option value='http://straightfromthea.com/2010/02/'> February 2010 &nbsp;(116)</option>
<option value='http://straightfromthea.com/2010/01/'> January 2010 &nbsp;(124)</option>
<option value='http://straightfromthea.com/2009/12/'> December 2009 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2009/11/'> November 2009 &nbsp;(82)</option>
<option value='http://straightfromthea.com/2009/10/'> October 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/09/'> September 2009 &nbsp;(96)</option>
<option value='http://straightfromthea.com/2009/08/'> August 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2009/07/'> July 2009 &nbsp;(89)</option>
<option value='http://straightfromthea.com/2009/06/'> June 2009 &nbsp;(117)</option>
<option value='http://straightfromthea.com/2009/05/'> May 2009 &nbsp;(93)</option>
<option value='http://straightfromthea.com/2009/04/'> April 2009 &nbsp;(128)</option>
<option value='http://straightfromthea.com/2009/03/'> March 2009 &nbsp;(119)</option>
<option value='http://straightfromthea.com/2009/02/'> February 2009 &nbsp;(105)</option>
<option value='http://straightfromthea.com/2009/01/'> January 2009 &nbsp;(99)</option>
<option value='http://straightfromthea.com/2008/12/'> December 2008 &nbsp;(72)</option>
<option value='http://straightfromthea.com/2008/11/'> November 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/10/'> October 2008 &nbsp;(137)</option>
<option value='http://straightfromthea.com/2008/09/'> September 2008 &nbsp;(132)</option>
<option value='http://straightfromthea.com/2008/08/'> August 2008 &nbsp;(153)</option>
<option value='http://straightfromthea.com/2008/07/'> July 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/06/'> June 2008 &nbsp;(111)</option>
<option value='http://straightfromthea.com/2008/05/'> May 2008 &nbsp;(123)</option>
<option value='http://straightfromthea.com/2008/04/'> April 2008 &nbsp;(121)</option>
<option value='http://straightfromthea.com/2008/03/'> March 2008 &nbsp;(143)</option>
<option value='http://straightfromthea.com/2008/02/'> February 2008 &nbsp;(94)</option>
<option value='http://straightfromthea.com/2008/01/'> January 2008 &nbsp;(60)</option>
<option value='http://straightfromthea.com/2007/12/'> December 2007 &nbsp;(29)</option>
<option value='http://straightfromthea.com/2007/11/'> November 2007 &nbsp;(26)</option>
<option value='http://straightfromthea.com/2007/10/'> October 2007 &nbsp;(25)</option>
<option value='http://straightfromthea.com/2007/09/'> September 2007 &nbsp;(28)</option>
<option value='http://straightfromthea.com/2007/08/'> August 2007 &nbsp;(21)</option>
</select>
</li><li id="recent-comments-4" class="widget widget_recent_comments"><h2>Who&#8217;s Talking?</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1938442233070972" rel='external nofollow' class='url'>James Griffin</a></span> on <a href="http://straightfromthea.com/2017/12/07/who-knew-patti-labelle-confirms-luther-vandross-was-gay-shares-why-he-never-came-out-publicly-video/#comment-5525540">Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10156083017453969" rel='external nofollow' class='url'>Mark Schroyer</a></span> on <a href="http://straightfromthea.com/2017/12/06/t-i-calls-out-sell-outs-who-voted-against-atlanta-mayoral-nominee-keshia-lance-bottoms-video/#comment-5525552">T.I. Calls Out &#8216;Sell Outs&#8217; Who Voted Against Atlanta Mayoral Nominee Keshia Lance Bottoms&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1331234396900919" rel='external nofollow' class='url'>Kim Danielle</a></span> on <a href="http://straightfromthea.com/2017/12/07/who-knew-patti-labelle-confirms-luther-vandross-was-gay-shares-why-he-never-came-out-publicly-video/#comment-5525541">Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10203555460989125" rel='external nofollow' class='url'>Anne D Brannon</a></span> on <a href="http://straightfromthea.com/2017/12/07/who-knew-patti-labelle-confirms-luther-vandross-was-gay-shares-why-he-never-came-out-publicly-video/#comment-5525542">Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10154175399734709" rel='external nofollow' class='url'>Chassity Renee</a></span> on <a href="http://straightfromthea.com/2017/12/06/t-i-calls-out-sell-outs-who-voted-against-atlanta-mayoral-nominee-keshia-lance-bottoms-video/#comment-5525553">T.I. Calls Out &#8216;Sell Outs&#8217; Who Voted Against Atlanta Mayoral Nominee Keshia Lance Bottoms&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1811924392153807" rel='external nofollow' class='url'>Marcie Hunter</a></span> on <a href="http://straightfromthea.com/2017/12/07/who-knew-patti-labelle-confirms-luther-vandross-was-gay-shares-why-he-never-came-out-publicly-video/#comment-5525543">Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10201030359320480" rel='external nofollow' class='url'>Verónica Nelson</a></span> on <a href="http://straightfromthea.com/2017/12/07/who-knew-patti-labelle-confirms-luther-vandross-was-gay-shares-why-he-never-came-out-publicly-video/#comment-5525544">Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1382167578469764" rel='external nofollow' class='url'>Daryl Beale</a></span> on <a href="http://straightfromthea.com/2017/12/07/pay-up-da-brat-now-owes-7-million-to-victim-of-2007-bottle-attack-and-interest-is-accruing-daily/#comment-5525532">PAY UP!!! Da Brat Now Owes $7 Million to Victim of 2007 Bottle Attack And Interest is Accruing Daily&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1966164870068262" rel='external nofollow' class='url'>Cookie Clister Wortham</a></span> on <a href="http://straightfromthea.com/2017/12/07/who-knew-patti-labelle-confirms-luther-vandross-was-gay-shares-why-he-never-came-out-publicly-video/#comment-5525545">Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/695386970506997" rel='external nofollow' class='url'>Candyce Wills</a></span> on <a href="http://straightfromthea.com/2017/12/07/who-knew-patti-labelle-confirms-luther-vandross-was-gay-shares-why-he-never-came-out-publicly-video/#comment-5525546">Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly&#8230; (VIDEO)</a></li></ul></li></ul>
</li>
<li id="right">
<ul class="sidebar">
<center>
<br></br>
<script type='text/javascript'>
GA_googleFillSlot("SFTA_RightSidebar_ROS1");
</script>

<br></br>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_Middle_160x600");
</script>

</br>

<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_3_160x600");
</script>

</center>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_ef8fad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=79599&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ef8fad"); rcds.appendChild(rcel);
})();
</script></div></li></ul>
</li>
<li class="clear">&nbsp;</li>
<li id="belowadspot">
<ul class="sidebar">
<li id="text-459501717" class="widget widget_text"><h2>Social Networks</h2> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg" /></a></div>
</div>
</li><li id="text-459501724" class="widget widget_text"><h2>Instagram</h2> <div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
</li><li id="text-459501725" class="widget widget_text"><h2>ATLien for Dramatic Weight Loss</h2> <div class="textwidget"><center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf" target="_blank" rel="attachment wp-att-67225"><img class="size-medium wp-image-67225 aligncenter" src="http://straightfromthea.com/wp-content/uploads/2011/08/Slide16-300x205.jpg" alt="DWL ATLien Michelle Brown Dramatic Weight Loss" width="300" height="205" /></a></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdfil-dramatic-weight-loss/">CLICK HERE</a> for Discount Coupon!</center>
<br></br>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div>
</li></ul>
</li>
</ul>
</li>
<li class="clear">&nbsp;</li>
</ul>
</div>
<div class="row" id="bottoms">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">
<div class="col-lg-4 col-md-4 bottomleft-wrapper">
<h5>Page 1</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/07/pay-up-da-brat-now-owes-7-million-to-victim-of-2007-bottle-attack-and-interest-is-accruing-daily/" title="">
PAY UP!!! Da Brat Now Owes $7 Million to Victim of 2007 Bottle Attack And Interest is Accruing Daily&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/07/who-knew-patti-labelle-confirms-luther-vandross-was-gay-shares-why-he-never-came-out-publicly-video/" title="">
Who Knew?! Patti Labelle Confirms Luther Vandross Was Gay + Shares Why He Never Came Out Publicly&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/07/two-of-r-kellys-atlanta-area-homes-burglarized-over-thanksgiving-by-someone-he-knew/" title="">
Two of R. Kelly&#8217;s Atlanta Area Homes Burglarized Over Thanksgiving By Someone He Knew&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/06/ouch-rhoa-kenya-moore-shades-kim-zolciaks-plastic-surgery-denies-knowing-marlo-hampton-during-wendy-show-appearance-full-video/" title="">
OUCH! #RHOA Kenya Moore Shades Kim Zolciak&#8217;s Plastic Surgery + Denies Knowing Marlo Hampton During Wendy Show Appearance&#8230; (FULL VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/06/t-i-calls-out-sell-outs-who-voted-against-atlanta-mayoral-nominee-keshia-lance-bottoms-video/" title="">
T.I. Calls Out &#8216;Sell Outs&#8217; Who Voted Against Atlanta Mayoral Nominee Keshia Lance Bottoms&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/06/a-city-divided-keisha-lance-bottoms-wins-atlantas-mayoral-race-opponent-demands-recount/" title="">
A City Divided: Keisha Lance Bottoms Wins Atlanta&#8217;s Mayoral Race, Opponent Demands Recount&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottommid-wrapper">
<h5>Page 2</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/05/issa-sham-tyrese-reveals-immigration-related-marriage-fraud-blasts-critics-who-say-he-talks-too-much-video/" title="">
Issa Sham! Tyrese Reveals Immigration Related Marriage Fraud?! + Blasts Critics Who Say He Talks Too Much&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/05/monique-is-still-tardy-for-her-taxes-2-tax-liens-counting/" title="">
Mo&#8217;Nique is (Still) Tardy For Her Taxes: 2 Tax Liens &#038; Counting&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/05/in-case-you-missed-it-ciara-performs-christmas-medley-on-disneys-magical-holiday-celebration-2017-video/" title="">
In Case You Missed It: Ciara Performs Christmas Medley&#8217; On Disney&#8217;s Magical Holiday Celebration 2017&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/04/rhoa-kandi-burruss-still-hasnt-forgiven-porsha-williams-for-rapegate/" title="">
#RHOA Kandi Burruss Still Hasn&#8217;t Forgiven Porsha Williams For &#8216;RapeGate&#8217;&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/04/in-case-you-missed-it-kenya-moore-and-fantasia-on-watch-what-happens-live-photos-video/" title="">
In Case You Missed It: #RHOA Kenya Moore and Fantasia On &#8216;Watch What Happens LIVE!&#8217;&#8230; (PHOTOS + VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/04/atlanta-radio-tea-tom-joyner-morning-show-replaced-by-the-morning-groove-w-art-terrell-roy-wood-jr/" title="">
Atlanta Radio Tea: Tom Joyner Morning Show Replaced By &#8216;The Morning Groove&#8217; w/ Art Terrell &#038; Roy Wood Jr. </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="col-lg-4 col-md-4 bottomright-wrapper">
<h5>Page 3</h5>
<ul class="bottom-posts">
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/04/rhoa-recap-5-things-revealed-on-season-10-episode-5-petty-party-watch-full-video/" title="">
#RHOA Recap: 5 Things Revealed on Season 10, Episode 5 &#8220;Petty Party&#8221; + Watch Full Video&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/01/open-post-khia-says-beef-with-trina-stems-from-never-getting-writing-credit-for-da-baddest-btch-video/" title="">
OPEN POST: Khia Says Beef With Trina Stems From Never Getting Writing Credit For &#8216;Da Baddest B*tch&#8217;&#8230; (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/01/on-blast-bow-wow-caught-lying-again-and-deb-antney-is-pissssssssed-video/" title="">
On Blast!! Bow Wow Caught Lying (Again) and Deb Antney is PISSSSSSSSED!!!! (VIDEO) </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/12/01/uh-oh-rhoa-kenya-moore-is-tardy-for-her-property-taxes-moore-manor-is-scheduled-for-tax-sale/" title="">
Uh Oh! #RHOA Kenya Moore Reportedly Tardy For Her Property Taxes &#038; Moore Manor Is Scheduled For Auction!! </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/11/29/you-cant-have-your-hair-like-that-employer-refused-to-allow-black-teen-to-clock-in-because-of-faux-dreads-hairstyle/" title="">
&#8216;You can&#8217;t have your hair like that&#8217;: Employer Refused To Allow Black Teen To Clock In Until She Changed Afrocentric Hairstyle&#8230; </a>
</h4>
</header>
</li>
<li class="bottom-post">
<header class="article-header post-header">
<h4 class="article-title post-title">
<a class="title-link" href="http://straightfromthea.com/2017/11/29/erica-mena-reportedly-joining-love-hip-hop-atlanta-for-season-7/" title="">
Erica Mena Reportedly Joining &#8216;Love &#038; Hip Hop Atlanta&#8217; For Season 7&#8230; </a>
</h4>
</header>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div id="footer">
<div id="text-459501736" class="widget widget_text"> <div class="textwidget"><p><br />
<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script><br />
</p>
</div>
</div><br />
<center>


<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script>

</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2017 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br />
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><a href="http://zillzdesignedit.com/"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'straightfromthea';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 <div style="display:none">
</div>
<link rel='stylesheet' id='genericons-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3061145.3a81a9f.a456e309e4e5448db5e454408653ad79"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'39327528',post:'221723',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '221723' ]);
</script>

<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

<script data-cfasync="false" async="async" src="//ads.blogherads.com/bh/47/476/476805/2579941/influencer.js" type="text/javascript"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
<style>
.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}
</style>
</body>
</html>