
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#8217;s &#8216;OWN&#8217;!
</title>
<meta name="robots" content="index,follow"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description"/>
<meta name="y_key" content="a253b756d4a876c5"/>
<meta name="dmoz.id" content=""/>
<meta property="twitter:account_id" content="14174554"/>
<meta name="revisit-after" content="1 days"/>
<meta name="rating" content="General"/>
<meta name="classification" content="Weblog"/>
<meta name="distribution" content="global"/>
<meta name="MSSmartTagsPreventParsing" content="true"/>
<meta name="author" content="ATLien"/>
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4"/>
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg"/>
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A"/>
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE"/>
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc="/>
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU"/>
<script src="/cdn-cgi/apps/head/Qut4jvwCvFOUbqQAFkN0HXtb9DI.js"></script><link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet"/>
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico"/>
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/"/>
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php"/>
<link rel='archives' title='July 2017' href='http://straightfromthea.com/2017/07/'/>
<link rel='archives' title='June 2017' href='http://straightfromthea.com/2017/06/'/>
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/'/>
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/'/>
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/'/>
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/'/>
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/'/>
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/'/>
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/'/>
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/'/>
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/'/>
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/'/>
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/'/>
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/'/>
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/'/>
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/'/>
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/'/>
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/'/>
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/'/>
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/'/>
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/'/>
<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/'/>
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/'/>
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/'/>
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/'/>
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/'/>
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/'/>
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/'/>
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/'/>
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/'/>
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/'/>
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/'/>
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/'/>
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/'/>
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/'/>
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/'/>
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/'/>
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/'/>
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/'/>
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/'/>
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/'/>
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/'/>
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/'/>
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/'/>
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/'/>
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/'/>
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/'/>
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/'/>
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/'/>
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/'/>
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/'/>
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/'/>
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/'/>
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/'/>
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/'/>
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/'/>
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/'/>
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/'/>
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/'/>
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/'/>
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/'/>
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/'/>
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/'/>
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/'/>
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/'/>
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/'/>
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/'/>
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/'/>
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/'/>
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/'/>
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/'/>
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/'/>
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/'/>
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/'/>
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/'/>
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/'/>
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/'/>
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/'/>
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/'/>
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/'/>
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/'/>
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/'/>
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/'/>
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/'/>
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/'/>
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/'/>
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/'/>
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/'/>
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/'/>
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/'/>
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/'/>
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/'/>
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/'/>
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/'/>
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/'/>
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/'/>
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/'/>
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/'/>
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/'/>
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/'/>
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/'/>
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/'/>
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/'/>
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/'/>
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/'/>
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/'/>
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/'/>
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/'/>
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/'/>
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/'/>
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/'/>
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/'/>
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/'/>
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/'/>
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/'/>
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/'/>
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/'/>
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/'/>
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/'/>
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/"/>
<meta name="description" content="Word on the curb is that 'Girl's Trip' producer Will Packer has signed a deal for his media company to create content for the OWN Network. The exiting news..."/>
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#8217;s &#8216;OWN&#8217;! Comments Feed" href="http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/feed/"/>
<meta name="keywords" content="Oprah, Tyler Perry, Will Packer"/>
<meta name="robots" content="index,follow,noodp,noydir"/>
<link rel="canonical" href="http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/"/>
 
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async='async'>
</script>
 
<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News'/>
<meta name='shareaholic:language' content='en-US'/>
<meta name='shareaholic:url' content='http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/'/>
<meta name='shareaholic:keywords' content='oprah, tyler perry, will packer, atlanta gossip, featured, news'/>
<meta name='shareaholic:article_published_time' content='2017-07-28T14:16:35+00:00'/>
<meta name='shareaholic:article_modified_time' content='2017-07-28T16:05:19+00:00'/>
<meta name='shareaholic:shareable_page' content='true'/>
<meta name='shareaholic:article_author_name' content='ATLien'/>
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e'/>
<meta name='shareaholic:wp_version' content='7.8.0.6'/>
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah-520x693.jpg'/>
 
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='sb_instagram_icons-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='FOR RENT: Ex &#8216;Housewife&#8217; Phaedra Parks&#8217; Lists Luxurious Buckhead Mansion for $10,000/Month&#8230; (PHOTOS)' href='http://straightfromthea.com/2017/07/28/for-rent-ex-housewife-phaedra-parks-lists-luxurious-buckhead-mansion-for-10000month-photos/'/>
<link rel='next' title='Rick Ross Feels Female Rappers Are Only Good For One Thing&#8230; (FULL VIDEO)' href='http://straightfromthea.com/2017/07/28/rick-ross-feels-female-rappers-are-only-good-for-one-thing-video/'/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='http://wp.me/p2F0SY-UrF'/>
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F07%2F28%2Fsuper-producer-will-packer-inks-deal-with-oprahs-own%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F07%2F28%2Fsuper-producer-will-packer-inks-deal-with-oprahs-own%2F&#038;format=xml"/>
<script type="text/javascript">
	window._zem_rp_post_id = '216979';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Bye+Tyler%21+Super+Producer+Will+Packer+Inks+Deal+With+Oprah%27s+%27OWN%27%21';
	window._zem_rp_post_tags = ['oprah', 'tyler+perry', 'will+packer', 'atlanta+gossip', 'featured', 'news', 'winfrei', 'packer', 'network', 'media', 'tyler', 'girl', 'instagram', 'oprah', 'deal', 'style', 'cook', 'perri', 'univers', 'auto', 'super'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '10';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
 
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#8217;s &#8216;OWN&#8217;!"/>
<meta property="og:url" content="http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/"/>
<meta property="og:description" content="Word on the curb is that &#8216;Girl&#8217;s Trip&#8217; producer Will Packer has signed a deal for his media company to create content for the OWN Network. The exiting news comes just as Tyler Per…"/>
<meta property="article:published_time" content="2017-07-28T14:16:35+00:00"/>
<meta property="article:modified_time" content="2017-07-28T16:00:56+00:00"/>
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News"/>
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah.jpg"/>
<meta property="og:image:width" content="576"/>
<meta property="og:image:height" content="768"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@ATLien"/>
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@ATLien"/>
<script type='text/javascript' src="https://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8098644933888050");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Banner_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_HeaderCube_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TopRight_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA-SkyScraper-HP-NEW1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Skyscraper_Homepage2");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_160x600_3_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_RightSidebar_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_300x250_1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below3rdPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below5thPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_FooterAd_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Banner_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Cube_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TOP_Right_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_RightSidebar_ROS1");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_Middle_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_3_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_BelowThePost");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<style>a.sociallink{color:#fff;}a.sociallink:hover{color:#fc0;}.followme{color:#fc0;font-weight:bold;padding:0 .5em 0 0;}.bottomleft-wrapper,.bottommid-wrapper,.bottomright-wrapper{margin:0 .1em;width:33%;}.bottomleft-wrapper,.bottommid-wrapper{float:left;}.bottomright-wrapper{float:right;}#bottoms{background-color:#000;border:5px solid #fff;color:#fff;margin:0 auto;padding:1em;width:980px;}#bottoms h5{text-align:center;}#bottoms ul.bottom-posts li.bottom-post h4,#bottoms ul.bottom-posts li.bottom-post h4 a{color:#fff;display:block;font-size:11pt;padding:0;text-align:left;}#bottoms ul.bottom-posts li.bottom-post{padding:0 1em;margin:0;background-color:#000;overflow:hidden;max-height:70px;}#bottoms ul.bottom-posts li.bottom-post h4 a:hover{color:#f90;text-shadow:1px 1px 1px #000;}</style>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
</head>
<body class="post-template-default single single-post postid-216979 single-format-standard">
<div id="container"> 
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!"/></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3"/><input type="hidden" name="ie" value="UTF-8"/><input type="text" name="q" size="31" class="txt"/><input type="submit" name="sa" class="btn submit" value="Search"/></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://www.youtube.com/channel/UCcYwBgVSgvU1J830VqOInXQ" title="ATLien on YouTube">
<i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="ATLien On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://snapchat.com/add/iamatlien" title="ATLien on Snapchat">
<i class="fa fa-snapchat fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://periscope.tv/atlien" title="ATLien on Periscope">
<i class="fa fa-circle fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
</div> 
</div>
</header>
<center> 
 
<script type='text/javascript'>
GA_googleFillSlot("SFTA_Header_Banner_728x90");
</script>
 </center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-213388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213388"><a href="http://straightfromthea.com/videos/">Videos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">DMCA</a></li>
</ul></div></nav>
<br/>
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/" rel="bookmark" title="Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#8217;s &#8216;OWN&#8217;!">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px"/><img src="http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah-520x693.jpg" alt="Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#8217;s &#8216;OWN&#8217;!" class="catchthatimg" style="width:190px;height:190px;"/>
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/" rel="bookmark" title="Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#8217;s &#8216;OWN&#8217;!">Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#8217;s &#8216;OWN&#8217;!</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/07/28/for-rent-ex-housewife-phaedra-parks-lists-luxurious-buckhead-mansion-for-10000month-photos/" rel="bookmark" title="FOR RENT: Ex &#8216;Housewife&#8217; Phaedra Parks&#8217; Lists Luxurious Buckhead Mansion for $10,000/Month&#8230; (PHOTOS)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/07/phaedra-house-549x366-1-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/07/phaedra-house-549x366-1-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/07/phaedra-house-549x366-1-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/07/phaedra-house-549x366-1-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px"/><img src="http://straightfromthea.com/wp-content/uploads/2017/07/Phaedra-Parks-House-for-Rent-520x518.png" alt="FOR RENT: Ex &#8216;Housewife&#8217; Phaedra Parks&#8217; Lists Luxurious Buckhead Mansion for $10,000/Month&#8230; (PHOTOS)" class="catchthatimg" style="width:190px;height:190px;"/>
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/07/28/for-rent-ex-housewife-phaedra-parks-lists-luxurious-buckhead-mansion-for-10000month-photos/" rel="bookmark" title="FOR RENT: Ex &#8216;Housewife&#8217; Phaedra Parks&#8217; Lists Luxurious Buckhead Mansion for $10,000/Month&#8230; (PHOTOS)">FOR RENT: Ex &#8216;Housewife&#8217; Phaedra Parks&#8217; Lists Luxurious Buckhead Mansion for $10,000/Month&#8230; (PHOTOS)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/07/26/usher-makes-first-post-herpes-appearance-in-james-cordens-carpool-kareoke-video/" rel="bookmark" title="Usher Makes First &#8216;Post Herpes&#8217; Appearance in James Corden&#8217;s Carpool Karaoke&#8230; (VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/07/Usher-James-Corden-2017-5-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/07/Usher-James-Corden-2017-5-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/07/Usher-James-Corden-2017-5-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/07/Usher-James-Corden-2017-5-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px"/><img src="http://straightfromthea.com/wp-content/uploads/2017/07/Usher-James-Corden-2017-5-520x390.jpg" alt="Usher Makes First &#8216;Post Herpes&#8217; Appearance in James Corden&#8217;s Carpool Karaoke&#8230; (VIDEO)" class="catchthatimg" style="width:190px;height:190px;"/>
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/07/26/usher-makes-first-post-herpes-appearance-in-james-cordens-carpool-kareoke-video/" rel="bookmark" title="Usher Makes First &#8216;Post Herpes&#8217; Appearance in James Corden&#8217;s Carpool Karaoke&#8230; (VIDEO)">Usher Makes First &#8216;Post Herpes&#8217; Appearance in James Corden&#8217;s Carpool Karaoke&#8230; (VIDEO)</a></h4>
</div>
<div class="featuredad">
<br>
<center><script type='text/javascript'>GA_googleFillSlot("SFTA_Header_Cube_300x250");</script></center>
</div>
<div class="clear"></div>
</div> <ul id="main"> 
<li id="content"> 
<div class="post-216979 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-gossip category-featured category-news tag-oprah tag-tyler-perry tag-will-packer" id="post-216979"> 
<div class='shareaholic-canvas' data-app-id='14600962' data-app='share_buttons' data-title='Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#039;s &#039;OWN&#039;!' data-link='http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/' data-summary=''></div><h1 class="storytitle"><a href="http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/" rel="bookmark">Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#8217;s &#8216;OWN&#8217;!</a></h1>
<div class="meta"> 
Jul, 28 2017 | Written by ATLien </div> 
<div class="storycontent"> 
<p><a href="http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/will-packer-oprah/" rel="attachment wp-att-216983"><img src="http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah-520x693.jpg" alt="" width="520" height="693" class="alignnone size-large wp-image-216983" srcset="http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah-520x693.jpg 520w, http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah-300x400.jpg 300w, http://straightfromthea.com/wp-content/uploads/2017/07/will-packer-oprah.jpg 576w" sizes="(max-width: 520px) 100vw, 520px"/></a></p>
<p>Word on the curb is that &#8216;Girl&#8217;s Trip&#8217; producer Will Packer has signed a deal for his media company to create content for the OWN Network.</p>
<p>The exiting news comes just as Tyler Perry is <a href="http://straightfromthea.com/2017/07/17/tyler-perry-leaving-oprahs-own-network-for-betviacom-deal/" target="_blank">preparing his exit</a> from the network.</p>
<p>Details below&#8230;<span id="more-216979"></span></p>
<p>According to E!News, super producer Will Packer has started up a new production company with backing from Discovery Communications and Universal Pictures, called &#8216;Will Packer Media&#8217;. </p>
<p>As part of the deal with Discovery, the Oprah Winfrey Network (OWN) has the right of first refusal for his projects.</p>
<p>Packer alluded to the deal a few days ago in the following instagram post:</p>
<p><center></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BW-0Rp8jYeC/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">In the lab cooking up something extra special with this cat! @elo_eriklogan #2DopeBlazers</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Will Packer (@willpowerpacker) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-07-25T19:36:37+00:00">Jul 25, 2017 at 12:36pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></center></p>
<p>Packer also spoke with <a href="https://www.eurweb.com/2017/07/will-packer-on-his-new-discovery-deal-first-look-with-oprahs-own-eur-exclusive/#" target="_blank">EURWeb</a> about the news, stating:</p>
<blockquote><p>This is going to be so much fun. I get to be in business with the Queen, and whenever you get to be in business with the queen it means you’re doing something right. We got a chance to sit down with her and her team. They want to do smart, elevated commercial content. They really want to raise the bar of what is out there for their audience. I embrace that. Strategically, this is a perfect fit.</p>
<p>We’ve got a couple shows in development now but I certainly think over the course of the next 12-18 months we should be seeing some Packer product on air.</p></blockquote>
<p><center></p>
<h2>Congrats to Will Packer on his new endeavor!!</center></h2>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-197285" data-post-type="none"><a href="http://straightfromthea.com/2016/05/31/trending-topics-roots-2016-premiere-episode-full-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/05/Roots-3-1-150x150.jpg" alt="Trending Topics: #ROOTS 2016 Premiere Episode: Was It &#8216;Just Another Slave Film&#8217;? (WATCH VIDEO)" width="150" height="150"/></a><a href="http://straightfromthea.com/2016/05/31/trending-topics-roots-2016-premiere-episode-full-video/" class="zem_rp_title">Trending Topics: #ROOTS 2016 Premiere Episode: Was It &#8216;Just Another Slave Film&#8217;? (WATCH VIDEO)</a></li><li data-position="1" data-poid="in-40518" data-post-type="none"><a href="http://straightfromthea.com/2010/10/20/tyler-perry-to-discuss-molestation-on-oprah/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2010/10/tyler-perry-oprah-150x150.png" alt="Tyler Perry to Discuss Molestation on Oprah&#8230;" width="150" height="150"/></a><a href="http://straightfromthea.com/2010/10/20/tyler-perry-to-discuss-molestation-on-oprah/" class="zem_rp_title">Tyler Perry to Discuss Molestation on Oprah&#8230;</a></li><li data-position="2" data-poid="in-214357" data-post-type="none"><a href="http://straightfromthea.com/2017/06/08/watch-this-monique-blasts-tyler-perry-again-for-not-speaking-up-on-her-behalf-full-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/06/MoNique-Tyler-Perry-2017-150x150.png" alt="WATCH THIS! Mo&#8217;Nique Blasts Tyler Perry (Again) For Not Speaking Up On Her Behalf&#8230; (FULL VIDEO)" width="150" height="150"/></a><a href="http://straightfromthea.com/2017/06/08/watch-this-monique-blasts-tyler-perry-again-for-not-speaking-up-on-her-behalf-full-video/" class="zem_rp_title">WATCH THIS! Mo&#8217;Nique Blasts Tyler Perry (Again) For Not Speaking Up On Her Behalf&#8230; (FULL VIDEO)</a></li><li data-position="3" data-poid="in-93946" data-post-type="none"><a href="http://straightfromthea.com/2012/05/04/tyler-perry-studio-fire-still-undetermined-but-the-talk-around-town-is/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2012/05/tyler-perry-150x150.jpg" alt="Tyler Perry Studio Fire “Undetermined” &#8211; Here&#8217;s What They Say Around The &#8220;A&#8221;…" width="150" height="150"/></a><a href="http://straightfromthea.com/2012/05/04/tyler-perry-studio-fire-still-undetermined-but-the-talk-around-town-is/" class="zem_rp_title">Tyler Perry Studio Fire “Undetermined” &#8211; Here&#8217;s What They Say Around The &#8220;A&#8221;…</a></li><li data-position="4" data-poid="in-3205" data-post-type="none"><a href="http://straightfromthea.com/2008/07/24/bood-up-oprah-tyler-perry-the-facts/" class="zem_rp_thumbnail"><img width="1" height="1" src="http://straightfromthea.com/wp-content/uploads/2008/07/oprah-tyler-italy01.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt=""/></a><a href="http://straightfromthea.com/2008/07/24/bood-up-oprah-tyler-perry-the-facts/" class="zem_rp_title">Boo&#8217;d Up ~ Oprah &#038; Tyler Perry ~ (The Facts)</a></li><li data-position="5" data-poid="in-216407" data-post-type="none"><a href="http://straightfromthea.com/2017/07/17/tyler-perry-leaving-oprahs-own-network-for-betviacom-deal/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/07/Tyler-Perry-Wave-2-150x150.jpg" alt="Tyler Perry Leaving Oprah&#8217;s OWN Network for BET/Viacom Deal&#8230;" width="150" height="150"/></a><a href="http://straightfromthea.com/2017/07/17/tyler-perry-leaving-oprahs-own-network-for-betviacom-deal/" class="zem_rp_title">Tyler Perry Leaving Oprah&#8217;s OWN Network for BET/Viacom Deal&#8230;</a></li><li data-position="6" data-poid="in-3158" data-post-type="none"><a href="http://straightfromthea.com/2008/07/22/bood-up-oprah-tyler-perrylmao/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/thumbs/21.jpg" alt="Boo&#8217;d Up ~ Oprah &#038; Tyler Perry&#8230;LMAO!!" width="150" height="150"/></a><a href="http://straightfromthea.com/2008/07/22/bood-up-oprah-tyler-perrylmao/" class="zem_rp_title">Boo&#8217;d Up ~ Oprah &#038; Tyler Perry&#8230;LMAO!!</a></li><li data-position="7" data-poid="in-106039" data-post-type="none"><a href="http://straightfromthea.com/2012/10/01/oprah-tyler-perry-partner-to-form-super-cable-network/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2012/10/tyler_perryoprah_winfrey2012-big-ver-150x150.jpg" alt="Oprah &#038; Tyler Perry Partner To Form Super Cable Network&#8230; " width="150" height="150"/></a><a href="http://straightfromthea.com/2012/10/01/oprah-tyler-perry-partner-to-form-super-cable-network/" class="zem_rp_title">Oprah &#038; Tyler Perry Partner To Form Super Cable Network&#8230; </a></li><li data-position="8" data-poid="in-120186" data-post-type="none"><a href="http://straightfromthea.com/2013/04/03/wtf-tyler-perry-oprah-dress-up-as-madea-miss-sophia-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2013/04/Madea-Miss-Sopha-Oprah-Tyler-SFTA-1-150x150.jpg" alt="WTF?!? Tyler Perry &#038; Oprah Winfrey Dress Up As Madea &#038; Miss Sophia&#8230; [PHOTOS]" width="150" height="150"/></a><a href="http://straightfromthea.com/2013/04/03/wtf-tyler-perry-oprah-dress-up-as-madea-miss-sophia-photos/" class="zem_rp_title">WTF?!? Tyler Perry &#038; Oprah Winfrey Dress Up As Madea &#038; Miss Sophia&#8230; [PHOTOS]</a></li><li data-position="9" data-poid="in-213581" data-post-type="none"><a href="http://straightfromthea.com/2017/05/20/story-time-monique-explains-history-behind-oprah-beef-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/05/IMG_2012-1-150x150.png" alt="Story Time! Mo&#8217;Nique Explains History Behind Oprah Beef&#8230; (FULL VIDEO)" width="150" height="150"/></a><a href="http://straightfromthea.com/2017/05/20/story-time-monique-explains-history-behind-oprah-beef-video/" class="zem_rp_title">Story Time! Mo&#8217;Nique Explains History Behind Oprah Beef&#8230; (FULL VIDEO)</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app-id='14600957' data-app='share_buttons' data-title='Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#039;s &#039;OWN&#039;!' data-link='http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/' data-summary=''></div>
<div class="pagination-wrapper">
</div>
</div> 
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/atlanta-gossip/" rel="category tag">Atlanta Gossip</a>,<a href="http://straightfromthea.com/category/featured/" rel="category tag">Featured</a>,<a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/oprah/" rel="tag">Oprah</a>, <a href="http://straightfromthea.com/tag/tyler-perry/" rel="tag">Tyler Perry</a>, <a href="http://straightfromthea.com/tag/will-packer/" rel="tag">Will Packer</a></em></div>
<div class="feedback"> 
</div> 
</div> 
<div class="adspot">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8098644933888050" data-ad-slot="9114578170"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div class="comments" id="comments">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-5516365">
<div id="dsq-comment-header-5516365" class="dsq-comment-header">
<cite id="dsq-cite-5516365">
<a id="dsq-author-user-5516365" href="https://www.facebook.com/1421162644580084" target="_blank" rel="nofollow">Donna Daniel</a>
</cite>
</div>
<div id="dsq-comment-body-5516365" class="dsq-comment-body">
<div id="dsq-comment-message-5516365" class="dsq-comment-message"><p>I&#8217;m so happy when I see people who look like me supporting each other! #powerful</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5516369">
<div id="dsq-comment-header-5516369" class="dsq-comment-header">
<cite id="dsq-cite-5516369">
<a id="dsq-author-user-5516369" href="https://www.facebook.com/1353630284657402" target="_blank" rel="nofollow">Lynn Massey</a>
</cite>
</div>
<div id="dsq-comment-body-5516369" class="dsq-comment-body">
<div id="dsq-comment-message-5516369" class="dsq-comment-message"><p>Why make mention of Tyler? Why not just congratulate Mr. Packer on his successful endeavor?? Pray for his, continued success? Why can you not celebrate his success without berating the accomplishments of another? Smdh, crabs in a bucket..</p>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="dsq-comment-5516380">
<div id="dsq-comment-header-5516380" class="dsq-comment-header">
<cite id="dsq-cite-5516380">
<a id="dsq-author-user-5516380" href="https://www.facebook.com/1094510180603071" target="_blank" rel="nofollow">Yolanda Blackshear Redic</a>
</cite>
</div>
<div id="dsq-comment-body-5516380" class="dsq-comment-body">
<div id="dsq-comment-message-5516380" class="dsq-comment-message"><p>Why is Tyler mention in this article?</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5516379">
<div id="dsq-comment-header-5516379" class="dsq-comment-header">
<cite id="dsq-cite-5516379">
<a id="dsq-author-user-5516379" href="https://www.facebook.com/10209155487381803" target="_blank" rel="nofollow">Lavada Hall</a>
</cite>
</div>
<div id="dsq-comment-body-5516379" class="dsq-comment-body">
<div id="dsq-comment-message-5516379" class="dsq-comment-message"><p>I&#8217;m sorry but it simply does not work the way your statement suggests it does.</p>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="dsq-comment-5516378">
<div id="dsq-comment-header-5516378" class="dsq-comment-header">
<cite id="dsq-cite-5516378">
<a id="dsq-author-user-5516378" href="https://www.facebook.com/827453073934748" target="_blank" rel="nofollow">Zpmbtru Parker</a>
</cite>
</div>
<div id="dsq-comment-body-5516378" class="dsq-comment-body">
<div id="dsq-comment-message-5516378" class="dsq-comment-message"><p>Tyler Hooked Up With BET 90Episodes A Year That&#8217;s A Blessing 2☝</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5516377">
<div id="dsq-comment-header-5516377" class="dsq-comment-header">
<cite id="dsq-cite-5516377">
<a id="dsq-author-user-5516377" href="https://www.facebook.com/1124269477593404" target="_blank" rel="nofollow">Anita Austin</a>
</cite>
</div>
<div id="dsq-comment-body-5516377" class="dsq-comment-body">
<div id="dsq-comment-message-5516377" class="dsq-comment-message"><p>Both men are great at what they do.. Thanks to both for bringing Amazing work for us as &#8220;Black American&#8221; to enjoy. Thanks to Ms. Winfrey for bringing today issue on screen. Queen Sugar &#038; Greenleaf is everything &#038; more.</p>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="dsq-comment-5516376">
<div id="dsq-comment-header-5516376" class="dsq-comment-header">
<cite id="dsq-cite-5516376">
<a id="dsq-author-user-5516376" href="https://www.facebook.com/10152092555113403" target="_blank" rel="nofollow">Gwendolyn Gwendella Johnson</a>
</cite>
</div>
<div id="dsq-comment-body-5516376" class="dsq-comment-body">
<div id="dsq-comment-message-5516376" class="dsq-comment-message"><p>Congrats to Will and Perry will continue to do well on EBT hopefully.</p>
</div>
</div>
</li> 
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/';
var disqus_identifier = '216979 http://straightfromthea.com/?p=216979';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'straightfromthea';
var disqus_title = "Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#8217;s &#8216;OWN&#8217;!";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li> 
<li id="sidebar"> 
<ul>
<center> 
<script type='text/javascript'>
GA_googleFillSlot("SFTA_CUBE_TOP_Right_300x250");
</script></center>
<li id="adspot"> 
<ul class="sidebar"> 
<li id="text-459501718" class="widget widget_text"><h2>Subscribe</h2> <div class="textwidget"><center><form class="feedburner-wrapper" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=sfta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p>
<p>Enter your email address:</p>
<p><input class="txt type="text" name="email"/>
<input type="hidden" value="sfta" name="uri"/>
<input type="hidden" name="loc" value="en_US"/>
<input class="btn" type="submit" value="Subscribe" />
</form></p></center></div>
		</li><li id="text-459501728" class="widget widget_text"><h2>Like Us on Facebook</h2>			<div class="textwidget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStraightFromTheA%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=527308440666890" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center></div>
		</li></ul><!-- ends sidebar -->
</li><!-- ends adspot -->

<li id="left"><!-- starts right -->
<ul class="sidebar"><!-- starts sidebar -->
<li id="top-posts-6" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://straightfromthea.com/2017/07/26/bernice-burgos-addresses-t-i-relationship-plastic-surgery-more-on-the-breakfast-club-full-video/" title="Bernice Burgos Addresses T.I. &#039;Relationship,&#039; Plastic Surgery &amp; More on The Breakfast Club... (FULL VIDEO)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/07/Bernice-Burgos-Breakfast-Club.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bernice Burgos Addresses T.I. &#039;Relationship,&#039; Plastic Surgery &amp; More on The Breakfast Club... (FULL VIDEO)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/07/26/bernice-burgos-addresses-t-i-relationship-plastic-surgery-more-on-the-breakfast-club-full-video/" class="bump-view" data-bump-view="tp">
								Bernice Burgos Addresses T.I. &#039;Relationship,&#039; Plastic Surgery &amp; More on The Breakfast Club... (FULL VIDEO)							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/07/28/for-rent-ex-housewife-phaedra-parks-lists-luxurious-buckhead-mansion-for-10000month-photos/" title="FOR RENT: Ex &#039;Housewife&#039; Phaedra Parks&#039; Lists Luxurious Buckhead Mansion for $10,000/Month... (PHOTOS)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/07/phaedra-house-549x366-1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="FOR RENT: Ex &#039;Housewife&#039; Phaedra Parks&#039; Lists Luxurious Buckhead Mansion for $10,000/Month... (PHOTOS)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/07/28/for-rent-ex-housewife-phaedra-parks-lists-luxurious-buckhead-mansion-for-10000month-photos/" class="bump-view" data-bump-view="tp">
								FOR RENT: Ex &#039;Housewife&#039; Phaedra Parks&#039; Lists Luxurious Buckhead Mansion for $10,000/Month... (PHOTOS)							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/07/26/usher-makes-first-post-herpes-appearance-in-james-cordens-carpool-kareoke-video/" title="Usher Makes First &#039;Post Herpes&#039; Appearance in James Corden&#039;s Carpool Karaoke... (VIDEO)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/07/Usher-James-Corden-2017-5.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Usher Makes First &#039;Post Herpes&#039; Appearance in James Corden&#039;s Carpool Karaoke... (VIDEO)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/07/26/usher-makes-first-post-herpes-appearance-in-james-cordens-carpool-kareoke-video/" class="bump-view" data-bump-view="tp">
								Usher Makes First &#039;Post Herpes&#039; Appearance in James Corden&#039;s Carpool Karaoke... (VIDEO)							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/07/19/wait-what-woman-who-contracted-herpes-was-bridesmaid-in-ushers-wedding-exclusive-details/" title="WAIT... WHAT?!? Woman Who Sued Usher For Giving Her Herpes Was Bridesmaid in His Wedding... (EXCLUSIVE DETAILS)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/07/Usher-Maya-Fox-Davis-520x538-1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="WAIT... WHAT?!? Woman Who Sued Usher For Giving Her Herpes Was Bridesmaid in His Wedding... (EXCLUSIVE DETAILS)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/07/19/wait-what-woman-who-contracted-herpes-was-bridesmaid-in-ushers-wedding-exclusive-details/" class="bump-view" data-bump-view="tp">
								WAIT... WHAT?!? Woman Who Sued Usher For Giving Her Herpes Was Bridesmaid in His Wedding... (EXCLUSIVE DETAILS)							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/07/26/blackpatronsmatter-woman-harassed-by-vortex-waiters-boyfriend-after-leaving-message-as-tip-treat-everyone-the-same/" title="#BlackPatronsMatter! Woman Harassed By Vortex Waiter&#039;s Boyfriend After Leaving Message as Tip: &quot;Treat Everyone The Same&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/07/Vortex-Lil-5-Points.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="#BlackPatronsMatter! Woman Harassed By Vortex Waiter&#039;s Boyfriend After Leaving Message as Tip: &quot;Treat Everyone The Same&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/07/26/blackpatronsmatter-woman-harassed-by-vortex-waiters-boyfriend-after-leaving-message-as-tip-treat-everyone-the-same/" class="bump-view" data-bump-view="tp">
								#BlackPatronsMatter! Woman Harassed By Vortex Waiter&#039;s Boyfriend After Leaving Message as Tip: &quot;Treat Everyone The Same&quot;							</a>
						</div>
											</li>
				</ul>
</li><li id="recent-comments-4" class="widget widget_recent_comments"><h2>Who&#8217;s Talking?</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1881273095231613" rel='external nofollow' class='url'>Kay Turner</a></span> on <a href="http://straightfromthea.com/2017/07/28/for-rent-ex-housewife-phaedra-parks-lists-luxurious-buckhead-mansion-for-10000month-photos/#comment-5516384">FOR RENT: Ex &#8216;Housewife&#8217; Phaedra Parks&#8217; Lists Luxurious Buckhead Mansion for $10,000/Month&#8230; (PHOTOS)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10152092555113403" rel='external nofollow' class='url'>Gwendolyn Gwendella Johnson</a></span> on <a href="http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/#comment-5516376">Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#8217;s &#8216;OWN&#8217;!</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/819591638070067" rel='external nofollow' class='url'>Linda F. Martin</a></span> on <a href="http://straightfromthea.com/2017/07/28/for-rent-ex-housewife-phaedra-parks-lists-luxurious-buckhead-mansion-for-10000month-photos/#comment-5516383">FOR RENT: Ex &#8216;Housewife&#8217; Phaedra Parks&#8217; Lists Luxurious Buckhead Mansion for $10,000/Month&#8230; (PHOTOS)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/819591638070067" rel='external nofollow' class='url'>Linda F. Martin</a></span> on <a href="http://straightfromthea.com/2017/07/28/for-rent-ex-housewife-phaedra-parks-lists-luxurious-buckhead-mansion-for-10000month-photos/#comment-5516381">FOR RENT: Ex &#8216;Housewife&#8217; Phaedra Parks&#8217; Lists Luxurious Buckhead Mansion for $10,000/Month&#8230; (PHOTOS)</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/1881273095231613" rel='external nofollow' class='url'>Kay Turner</a></span> on <a href="http://straightfromthea.com/2017/07/28/for-rent-ex-housewife-phaedra-parks-lists-luxurious-buckhead-mansion-for-10000month-photos/#comment-5516382">FOR RENT: Ex &#8216;Housewife&#8217; Phaedra Parks&#8217; Lists Luxurious Buckhead Mansion for $10,000/Month&#8230; (PHOTOS)</a></li></ul></li></ul><!-- ends sidebar -->
</li><!-- ends left -->

<li id="right"><!-- starts right -->
<ul class="sidebar"><!-- starts sidebar -->
<center>
<br></br><!-- begin ad tag --><!-- SFTA_RightSidebar_ROS1 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_RightSidebar_ROS1");
</script>
<!-- end ad tag -->
<br></br>
<!-- begin ad tag --><!-- SFTA_Sidebar_Middle_160x600 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_Middle_160x600");
</script>
<!-- end ad tag -->
</br>
<!-- begin ad tag --><!-- SFTA_Sidebar_3_160x600 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_3_160x600");
</script>
<!-- end ad tag -->
</center>
</ul><!-- ends sidebar -->
</li><!-- ends right -->
<li class="clear">&nbsp;</li>
<li id="belowadspot"><!-- starts belowadspot -->
<ul class="sidebar"><!-- starts sidebar -->
<li id="text-459501717" class="widget widget_text"><h2>Social Networks</h2>			<div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg"/></a></div>
</div>
		</li><li id="text-459501724" class="widget widget_text"><h2>Instagram</h2>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</li><li id="text-459501725" class="widget widget_text"><h2>ATLien for Dramatic Weight Loss</h2>			<div class="textwidget"><center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf" target="_blank" rel="attachment wp-att-67225"><img class="size-medium wp-image-67225 aligncenter" src="http://straightfromthea.com/wp-content/uploads/2011/08/Slide16-300x205.jpg" alt="DWL ATLien Michelle Brown Dramatic Weight Loss" width="300" height="205" /></a></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdfil-dramatic-weight-loss/">CLICK HERE</a> for Discount Coupon!</center>
<br></br>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div>
		</li></ul><!-- ends sidebar -->
</li><!-- ends belowadspot -->
</ul>
</li><!-- ends adspot -->
<li class="clear">&nbsp;</li>
</ul><!-- ends main -->
</div><!-- ends container -->


  	


  	 
    <div class="row" id="bottoms">
	    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 more-wrapper">

	       <div class="col-lg-4 col-md-4 bottomleft-wrapper">
				<h5>Page 1</h5>
				<ul class="bottom-posts">
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/28/rick-ross-feels-female-rappers-are-only-good-for-one-thing-video/" title="">
          							Rick Ross Feels Female Rappers Are Only Good For One Thing&#8230; (FULL VIDEO)        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/28/super-producer-will-packer-inks-deal-with-oprahs-own/" title="">
          							Bye Tyler! Super Producer Will Packer Inks Deal With Oprah&#8217;s &#8216;OWN&#8217;!        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/28/for-rent-ex-housewife-phaedra-parks-lists-luxurious-buckhead-mansion-for-10000month-photos/" title="">
          							FOR RENT: Ex &#8216;Housewife&#8217; Phaedra Parks&#8217; Lists Luxurious Buckhead Mansion for $10,000/Month&#8230; (PHOTOS)        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/26/usher-makes-first-post-herpes-appearance-in-james-cordens-carpool-kareoke-video/" title="">
          							Usher Makes First &#8216;Post Herpes&#8217; Appearance in James Corden&#8217;s Carpool Karaoke&#8230; (VIDEO)        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/26/bernice-burgos-addresses-t-i-relationship-plastic-surgery-more-on-the-breakfast-club-full-video/" title="">
          							Bernice Burgos Addresses T.I. &#8216;Relationship,&#8217; Plastic Surgery &#038; More on The Breakfast Club&#8230; (FULL VIDEO)        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/26/shocker-trump-bans-transgenders-from-military/" title="">
          							SHOCKER?!? Trump Bans Transgenders From Military&#8230;        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
									</ul>
	       </div><!-- bottomleft-wrapper -->

	       <div class="col-lg-4 col-md-4 bottommid-wrapper">
				<h5>Page 2</h5>
				<ul class="bottom-posts">
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/26/blackpatronsmatter-woman-harassed-by-vortex-waiters-boyfriend-after-leaving-message-as-tip-treat-everyone-the-same/" title="">
          							#BlackPatronsMatter! Woman Harassed By Vortex Waiter&#8217;s Boyfriend After Leaving Message as Tip: &#8220;Treat Everyone The Same&#8221;        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/25/rhoa-kenya-moore-mourns-death-of-grandmother-photos/" title="">
          							#RHOA Kenya Moore Mourns Death of Grandmother in Heartfelt Instagram Post&#8230; (PHOTOS)        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/25/teen-driver-kills-sister-in-fatal-accident-while-live-streaming-on-instagram-video/" title="">
          							Teen Driver Kills Sister in Fatal Accident While Live Streaming on Instagram&#8230; (VIDEO)        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/24/std-controversy-ushers-new-accuser-wants-20-million-after-testing-positive-for-herpes/" title="">
          							STD Controversy! Usher&#8217;s New Accuser Wants $20 Million After Testing Positive for Herpes&#8230;        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/24/wedding-season-shamea-morton-marries-gerald-mwangi-in-kenya-photos-video/" title="">
          							Wedding Season! #RHOA Shamea Morton Marries Gerald Mwangi in Kenya&#8230; (PHOTOS + VIDEO)        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
										<li class="bottom-post">
						<header class="article-header post-header">
							<h4 class="article-title post-title">
        						<a class="title-link" href="http://straightfromthea.com/2017/07/24/club-shots-amber-rose-21-savage-migos-party-in-atlanta-again/" title="">
          							Club Shots: Amber Rose, 21 Savage &#038; Migos Party in Atlanta&#8230; (PHOTOS)        						</a><!-- title-link -->
							</h4>
						</header>
					</li><!-- featured-post -->
									</ul>
	       </div><!-- bottommid-wrapper -->

	       <div class="col-lg-4 col-md-4 bottomright-wrapper">
				<h5>Page 3</h5>
				<ul class="bottom-posts">
											<li class="bottom-post">
							<header class="article-header post-header">
								<h4 class="article-title post-title">
        							<a class="title-link" href="http://straightfromthea.com/2017/07/24/whats-beef-kenya-moore-vs-kim-zolciak-biermann-and-brielle/" title="">
          								What&#8217;s Beef? Kenya Moore vs. Kim Zolciak-Biermann (and Brielle)&#8230;        							</a><!-- title-link -->
								</h4>
							</header>
						</li><!-- featured-post -->
											<li class="bottom-post">
							<header class="article-header post-header">
								<h4 class="article-title post-title">
        							<a class="title-link" href="http://straightfromthea.com/2017/07/24/trick-daddy-demands-apology-from-meek-mill-bans-him-from-miami-full-video/" title="">
          								Trick Daddy Demands Apology From Meek Mill + Bans Him From Miami&#8230; (FULL VIDEO)        							</a><!-- title-link -->
								</h4>
							</header>
						</li><!-- featured-post -->
											<li class="bottom-post">
							<header class="article-header post-header">
								<h4 class="article-title post-title">
        							<a class="title-link" href="http://straightfromthea.com/2017/07/24/rhoa-nene-leakes-hosts-1st-annual-gurls-gays-white-party-exclusive-photos/" title="">
          								#RHOA Nene Leakes Hosts 1st Annual &#8216;Gurls &#038; Gays&#8217; White Party&#8230; (EXCLUSIVE PHOTOS)        							</a><!-- title-link -->
								</h4>
							</header>
						</li><!-- featured-post -->
											<li class="bottom-post">
							<header class="article-header post-header">
								<h4 class="article-title post-title">
        							<a class="title-link" href="http://straightfromthea.com/2017/07/21/uh-oh-another-woman-is-suing-usher-for-exposing-her-to-herpes/" title="">
          								Uh Oh! Another Woman is Suing Usher For Exposing Her To Herpes&#8230;        							</a><!-- title-link -->
								</h4>
							</header>
						</li><!-- featured-post -->
											<li class="bottom-post">
							<header class="article-header post-header">
								<h4 class="article-title post-title">
        							<a class="title-link" href="http://straightfromthea.com/2017/07/21/bump-it-or-dump-it-r-kelly-cult-accusers-drop-a-diss-track-video/" title="">
          								Bump it? Or Dump It? R. Kelly Cult Accusers Drop Diss Track&#8230; (VIDEO)        							</a><!-- title-link -->
								</h4>
							</header>
						</li><!-- featured-post -->
											<li class="bottom-post">
							<header class="article-header post-header">
								<h4 class="article-title post-title">
        							<a class="title-link" href="http://straightfromthea.com/2017/07/21/thug-life-jada-pinkett-smith-reveals-she-was-a-drug-dealer-when-she-met-tupac-video/" title="">
          								Thug Life!! Jada Pinkett-Smith Reveals She Was A Drug Dealer When She Met Tupac&#8230; (VIDEO)        							</a><!-- title-link -->
								</h4>
							</header>
						</li><!-- featured-post -->
									</ul>
	       </div><!-- bottomright-wrapper -->

			<div class="clear"></div>
	    </div><!-- more-wrapper -->
    </div><!-- row -->
    




<div id="footer"><!-- starts footer -->
<div id="text-459501736" class="widget widget_text">			<div class="textwidget"><p><!-- SFTA_FooterAd_728x90 --><br />
<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script><br />
<!-- end ad tag --></p>
</div>
		</div><br />
<center>
<!-- begin ad tag -->
<!-- SFTA_FooterAd_728x90 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script>
<!-- end ad tag -->
</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2017 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br/>
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><a href="http://zillzdesignedit.com/"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div><!-- ends footer -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'straightfromthea';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Powered by WPtouch Pro: 4.1.1 -->	<div style="display:none">
	</div>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3061145.3a81a9f.a456e309e4e5448db5e454408653ad79"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'39327528',post:'216979',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '216979' ]);
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<style>
.shareaholic-canvas {float:left;} .storycontent .shareaholic-canvas {float:none !important;}
</style>
</body>
</html>