
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec" itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<title>Big Boi, Big Gipp &#038; More Attend Organized Noize EP Listening Party&#8230; (PHOTOS)
</title>
<meta name="robots" content="index,follow"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description"/>
<meta name="y_key" content="a253b756d4a876c5"/>
<meta name="dmoz.id" content=""/>
<meta property="twitter:account_id" content="14174554"/>
<meta name="revisit-after" content="1 days"/>
<meta name="rating" content="General"/>
<meta name="classification" content="Weblog"/>
<meta name="distribution" content="global"/>
<meta name="MSSmartTagsPreventParsing" content="true"/>
<meta name="author" content="ATLien"/>
<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4"/>
<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg"/>
<meta name="google-site-verification" content="jU20Mb9_9KmsJQdSe2GcYvVbMkRwps5eNNcu2aKO56A"/>
<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE"/>
<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc="/>
<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1493914509,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"9a1b10baf83564c0f6580a1ee9ffa307",petok:"793e437cd523b716d28a88425b2ef4ad4dccfc5c-1494159131-3600",zone:"straightfromthea.com",rocket:"0",apps:{"ga_key":{"ua":"UA-5176916-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet"/>
<link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico"/>
<link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/"/>
<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php"/>
<link rel='archives' title='May 2017' href='http://straightfromthea.com/2017/05/'/>
<link rel='archives' title='April 2017' href='http://straightfromthea.com/2017/04/'/>
<link rel='archives' title='March 2017' href='http://straightfromthea.com/2017/03/'/>
<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/'/>
<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/'/>
<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/'/>
<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/'/>
<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/'/>
<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/'/>
<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/'/>
<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/'/>
<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/'/>
<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/'/>
<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/'/>
<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/'/>
<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/'/>
<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/'/>
<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/'/>
<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/'/>
<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/'/>
<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/'/>
<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/'/>
<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/'/>
<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/'/>
<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/'/>
<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/'/>
<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/'/>
<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/'/>
<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/'/>
<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/'/>
<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/'/>
<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/'/>
<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/'/>
<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/'/>
<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/'/>
<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/'/>
<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/'/>
<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/'/>
<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/'/>
<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/'/>
<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/'/>
<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/'/>
<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/'/>
<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/'/>
<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/'/>
<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/'/>
<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/'/>
<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/'/>
<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/'/>
<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/'/>
<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/'/>
<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/'/>
<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/'/>
<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/'/>
<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/'/>
<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/'/>
<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/'/>
<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/'/>
<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/'/>
<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/'/>
<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/'/>
<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/'/>
<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/'/>
<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/'/>
<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/'/>
<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/'/>
<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/'/>
<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/'/>
<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/'/>
<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/'/>
<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/'/>
<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/'/>
<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/'/>
<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/'/>
<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/'/>
<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/'/>
<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/'/>
<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/'/>
<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/'/>
<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/'/>
<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/'/>
<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/'/>
<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/'/>
<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/'/>
<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/'/>
<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/'/>
<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/'/>
<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/'/>
<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/'/>
<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/'/>
<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/'/>
<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/'/>
<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/'/>
<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/'/>
<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/'/>
<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/'/>
<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/'/>
<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/'/>
<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/'/>
<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/'/>
<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/'/>
<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/'/>
<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/'/>
<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/'/>
<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/'/>
<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/'/>
<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/'/>
<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/'/>
<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/'/>
<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/'/>
<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/'/>
<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/'/>
<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/'/>
<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/'/>
<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/'/>
<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/'/>
<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/'/>
<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/"/>
<meta name="description" content="Rain and thunderstorms couldn't stop supporters of Atlanta's own Organized Noize from attending the release party for their new Organized Noize this past..."/>
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Big Boi, Big Gipp &#038; More Attend Organized Noize EP Listening Party&#8230; (PHOTOS) Comments Feed" href="http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/feed/"/>
<meta name="keywords" content="Antwan &quot;Big Boi&quot; Patton, Big Gipp, BlackOwned C-Bone, Dungeon Family, Goodie Mob, Kawan “KP” Prather, Outkast, Ray Murray, Rico Wade, Sleepy Brown, Slimm Calhoun"/>
<meta name="robots" content="index,follow,noodp,noydir"/>
<link rel="canonical" href="http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/"/>
 
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async='async'>
</script>
 
<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News'/>
<meta name='shareaholic:language' content='en-US'/>
<meta name='shareaholic:url' content='http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/'/>
<meta name='shareaholic:keywords' content='antwan &quot;big boi&quot; patton, big gipp, blackowned c-bone, dungeon family, goodie mob, kawan “kp” prather, outkast, ray murray, rico wade, sleepy brown, slimm calhoun, atlanta gossip, news'/>
<meta name='shareaholic:article_published_time' content='2017-05-06T22:17:49+00:00'/>
<meta name='shareaholic:article_modified_time' content='2017-05-06T22:42:27+00:00'/>
<meta name='shareaholic:shareable_page' content='true'/>
<meta name='shareaholic:article_author_name' content='ATLien'/>
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e'/>
<meta name='shareaholic:wp_version' content='7.8.0.6'/>
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657-520x376.jpg'/>
 
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='sb_instagram_icons-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-pagenavi-css' href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='&#8220;Stay away from my daughter!&#8221; #LHHATL Mimi Faust Files Restraining Order Against Joseline Hernandez…' href='http://straightfromthea.com/2017/05/05/lhhatl-beef-mimi-faust-files-restraining-order-against-joseline-hernandez/'/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='http://wp.me/p2F0SY-Tq2'/>
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F05%2F06%2Fbig-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F05%2F06%2Fbig-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos%2F&#038;format=xml"/>
<script type="text/javascript">
	window._zem_rp_post_id = '213034';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Big+Boi%2C+Big+Gipp+%26+More+Attend+Organized+Noize+EP+Listening+Party...+%28PHOTOS%29';
	window._zem_rp_post_tags = ['slimm+calhoun', 'goodie+mob', 'kawan+%E2%80%9Ckp%E2%80%9D+prather', 'outkast', 'antwan+%22big+boi%22+patton', 'ray+murray', 'big+gipp', 'rico+wade', 'blackowned+c-bone', 'sleepy+brown', 'dungeon+family', 'atlanta+gossip', 'news', 'ludacri', 'rai', 'atlanta', 'murrai', 'app', 'amp', 'brown', 'outkast', 'sale', 'dj', 'music', 'orlando', 'tlc', 'lil', 'dungeon'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '10';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
 
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Big Boi, Big Gipp &#038; More Attend Organized Noize EP Listening Party&#8230; (PHOTOS)"/>
<meta property="og:url" content="http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/"/>
<meta property="og:description" content="Rain and thunderstorms couldn&#8217;t stop supporters of Atlanta&#8217;s own Organized Noize from attending the release party for their new Organized Noize this past Thursday evening (May 4, 2017).…"/>
<meta property="article:published_time" content="2017-05-06T22:17:49+00:00"/>
<meta property="article:modified_time" content="2017-05-06T22:42:27+00:00"/>
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News"/>
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="741"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@ATLien"/>
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@ATLien"/>
<script type='text/javascript' src="https://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8098644933888050");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Banner_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_HeaderCube_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TopRight_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA-SkyScraper-HP-NEW1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Skyscraper_Homepage2");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_160x600_3_Homepage");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_RightSidebar_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_300x250_1"); 
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below3rdPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below5thPost_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_FooterAd_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Banner_728x90");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Cube_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TOP_Right_300x250");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_RightSidebar_ROS1");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_Middle_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_3_160x600");
GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_BelowThePost");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<style>a.sociallink{color:#fff;}a.sociallink:hover{color:#fc0;}.followme{color:#fc0;font-weight:bold;padding:0 .5em 0 0;}</style>
<script src='https://use.fontawesome.com/804c885ca3.js'></script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-5176916-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-213034 single-format-standard">
<div id="container"> 
<div class="top-wrapper"><div class="top"></div></div>
<header class="site-header">
<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!"/></a></h1>
<div class="searcharea-wrapper">
<form action="https://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3"/><input type="hidden" name="ie" value="UTF-8"/><input type="text" name="q" size="31" class="txt"/><input type="submit" name="sa" class="btn submit" value="Search"/></form><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<div class="socialbuttons-wrapper">
<span class="followme">Get Social: </span>
<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed">
<i class="fa fa-rss fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://twitter.com/atlien" title="ATLien On Twitter">
<i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://facebook.com/StraightFromTheA" title="Straight From The A on Facebook">
<i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://instagram.com/iamatlien" title="ATLien on Instagram">
<i class="fa fa-instagram fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://snapchat.com/add/iamatlien" title="ATLien on Snapchat">
<i class="fa fa-snapchat fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="https://periscope.tv/atlien" title="ATLien on Periscope">
<i class="fa fa-circle fa-lg" aria-hidden="true"></i>
</a>
<a class="sociallink" href="http://iamatlien.com" title="ATLien on Tumblr">
<i class="fa fa-tumblr fa-lg" aria-hidden="true"></i>
</a>
</div> 
</div>
</header>
<center> 
 
<script type='text/javascript'>
GA_googleFillSlot("SFTA_Header_Banner_728x90");
</script>
 </center>
<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">DMCA</a></li>
</ul></div></nav>
<br/>
<div class="featured-wrapper">
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/05/05/lhhatl-beef-mimi-faust-files-restraining-order-against-joseline-hernandez/" rel="bookmark" title="&#8220;Stay away from my daughter!&#8221; #LHHATL Mimi Faust Files Restraining Order Against Joseline Hernandez…">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/05/Mimi-Faust-Eva-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/Mimi-Faust-Eva-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/05/Mimi-Faust-Eva-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/05/Mimi-Faust-Eva-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px"/><img src="http://straightfromthea.com/wp-content/uploads/2017/05/mimi-faust-520x412.png" alt="&#8220;Stay away from my daughter!&#8221; #LHHATL Mimi Faust Files Restraining Order Against Joseline Hernandez…" class="catchthatimg" style="width:190px;height:190px;"/>
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/05/05/lhhatl-beef-mimi-faust-files-restraining-order-against-joseline-hernandez/" rel="bookmark" title="&#8220;Stay away from my daughter!&#8221; #LHHATL Mimi Faust Files Restraining Order Against Joseline Hernandez…">&#8220;Stay away from my daughter!&#8221; #LHHATL Mimi Faust Files Restraining Order Against Joseline Hernandez…</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/05/05/off-the-market-mclyte-engaged-to-man-she-met-online/" rel="bookmark" title="Off the Market: MC Lyte Engaged To Man She Met Online&#8230; (PHOTOS + VIDEO)">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/05/MCLyte-Engaged-2017-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/MCLyte-Engaged-2017-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/05/MCLyte-Engaged-2017-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/05/MCLyte-Engaged-2017-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px"/><img src="http://straightfromthea.com/wp-content/uploads/2017/05/MCLyte-Engaged-2017-520x372.png" alt="Off the Market: MC Lyte Engaged To Man She Met Online&#8230; (PHOTOS + VIDEO)" class="catchthatimg" style="width:190px;height:190px;"/>
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/05/05/off-the-market-mclyte-engaged-to-man-she-met-online/" rel="bookmark" title="Off the Market: MC Lyte Engaged To Man She Met Online&#8230; (PHOTOS + VIDEO)">Off the Market: MC Lyte Engaged To Man She Met Online&#8230; (PHOTOS + VIDEO)</a></h4>
</div>
<div class="featuredpost">
<div class="image-wrapper">
<a href="http://straightfromthea.com/2017/05/04/nene-leakes-will-reportedly-earn-at-least-2-5-million-for-rhoa-season-10/" rel="bookmark" title="Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!">
<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/05/Nene-Leakes-2017-3-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/Nene-Leakes-2017-3-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/05/Nene-Leakes-2017-3-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/05/Nene-Leakes-2017-3-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px"/><img src="http://straightfromthea.com/wp-content/uploads/2017/05/Nene-Leakes-2017-3-520x505.png" alt="Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!" class="catchthatimg" style="width:190px;height:190px;"/>
</a>
</div>
<h4><a href="http://straightfromthea.com/2017/05/04/nene-leakes-will-reportedly-earn-at-least-2-5-million-for-rhoa-season-10/" rel="bookmark" title="Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!">Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!</a></h4>
</div>
<div class="featuredad">
<br>
<center><script type='text/javascript'>GA_googleFillSlot("SFTA_Header_Cube_300x250");</script></center>
</div>
<div class="clear"></div>
</div> <ul id="main"> 
<li id="content"> 
<div class="post-213034 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-gossip category-news tag-antwan-big-boi-patton tag-big-gipp tag-blackowned-c-bone tag-dungeon-family tag-goodie-mob tag-kawan-kp-prather tag-outkast tag-ray-murray tag-rico-wade tag-sleepy-brown tag-slimm-calhoun" id="post-213034"> 
<div class='shareaholic-canvas' data-app-id='14600962' data-app='share_buttons' data-title='Big Boi, Big Gipp &amp; More Attend Organized Noize EP Listening Party... (PHOTOS)' data-link='http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/' data-summary=''></div><h1 class="storytitle"><a href="http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/" rel="bookmark">Big Boi, Big Gipp &#038; More Attend Organized Noize EP Listening Party&#8230; (PHOTOS)</a></h1>
<div class="meta"> 
May, 6 2017 | Written by ATLien </div> 
<div class="storycontent"> 
<p><center><a href="http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/dsc_8639/" rel="attachment wp-att-213037"><img class="alignnone size-large wp-image-213037" src="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8639-520x702.jpg" alt="" width="520" height="702" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8639-520x702.jpg 520w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8639-300x405.jpg 300w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8639.jpg 569w" sizes="(max-width: 520px) 100vw, 520px"/></a></center>Rain and thunderstorms couldn&#8217;t stop supporters of Atlanta&#8217;s own Organized Noize from attending the release party for their new <a href="https://geo.itunes.apple.com/us/album/organized-noize/id1227107362?app=itunes&#038;at=10ldxc">Organized Noize</a> this past Thursday evening (May 4, 2017).<a href="https://itunes.apple.com/us/album/organized-noize/id1227107362?uo=10&amp;app=itunes&amp;at=10ldxc"><img class="alignright wp-image-213056" src="http://straightfromthea.com/wp-content/uploads/2017/05/Organized-Noize-EP-2017-iTunes-300x254.png" alt="" width="254" height="215"/></a></p>
<p>The talented trio, which consists of Rico Wade, Sleepy Brown and Ray Murray, played host to almost 500 friends, family &amp; supporters at Atlanta&#8217;s B-Loft who all braved the weather to attend.</p>
<p>Attendees included Dungeon Family&#8217;s Big Boi (Outkast), Big Gipp (Goodie Mob), Big Rube, Slimm Calhoun, Lil Will, C-Bone, Kawan &#8216;KP&#8217; Prather, Grammy award winning producer DJ Toomp, Orlando McGhee (Manager Organize Noize/Seventy 2 Music) and more.</p>
<p>Photos + more details below&#8230;<span id="more-213034"></span></p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/dsc_8657/" rel="attachment wp-att-213038"><img class="alignnone size-large wp-image-213038" src="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657-520x376.jpg" alt="" width="520" height="376" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657-520x376.jpg 520w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657-300x217.jpg 300w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657-768x556.jpg 768w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657.jpg 1024w" sizes="(max-width: 520px) 100vw, 520px"/></a></p>
<p style="text-align: center;">Big Boi, Organized Noize, Kawan Prather</p>
<p>For those of you who don&#8217;t know, Organized Noize is the production team responsible for many of your favorite hits.</p>
<p>The trio conceived and created the &#8216;Dungeon Family&#8217; and has contributed to more than 75 Million in record sales including hits like Outkast&#8217;s &#8220;So Fresh, So Clean,&#8221; TLC&#8217;s &#8220;Waterfalls,&#8221; Goodie MoB&#8217;s &#8220;Cell Therapy,&#8221; Ludacris&#8217; &#8220;Saturday&#8221; featuring Sleepy Brown, and En Vogue&#8217;s &#8220;Don&#8217;t Let Go&#8221;&#8230; just to  name a few.</p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/dsc_8728/" rel="attachment wp-att-213040"><img class="alignnone size-large wp-image-213040" src="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8728-520x347.jpg" alt="" width="520" height="347" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8728-520x347.jpg 520w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8728-300x200.jpg 300w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8728-768x512.jpg 768w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8728.jpg 1024w" sizes="(max-width: 520px) 100vw, 520px"/></a></p>
<p style="text-align: center;">Organized Noize &amp; Big Gipp</p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/dsc_8699/" rel="attachment wp-att-213039"><img class="alignnone size-large wp-image-213039" src="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8699-520x613.jpg" alt="" width="520" height="613" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8699-520x613.jpg 520w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8699-300x353.jpg 300w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8699.jpg 652w" sizes="(max-width: 520px) 100vw, 520px"/></a></p>
<p style="text-align: center;">Rico Wade reps the &#8216;Dungeon Family&#8217;&#8230;</p>
<p>Organized Noize celebrated the release of their 7-song EP, which showcases their diversity in music production while delivering big anthem inspired pop songs like <a href="https://geo.itunes.apple.com/us/album/we-the-ones-feat-big-boi-cee-lo-green-sleepy-brown-big-rube/id1227107362?i=1227107367&#038;app=itunes&#038;at=10ldxc">&#8220;We the Ones&#8221; (ft. Big Boi, Cee-Lo Green, Sleepy Brown &#038; Big Rube)</a> while also managing to keep the groove laid back with the hazy &#8220;Kush,&#8221; track which features 2 Chainz and Joi.</p>
<p><center><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/318095172&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true" width="100%" height="450" frameborder="no" scrolling="no"></iframe></center></p>
<p>The trio is currently on a promo tour to get the word out about the new Organized Noize EP and are also working on the video for the song, &#8220;We Are The Ones.&#8221;</p>
<p><center><iframe src="//banners.itunes.apple.com/banner.html?partnerId=&#038;aId=10ldxc&#038;bt=catalog&#038;t=catalog_black&#038;id=1227107362&#038;c=us&#038;l=en-US&#038;w=320&#038;h=50&#038;store=music" frameborder=0 style="overflow-x:hidden;overflow-y:hidden;width:320px;height:50px;border:0px"></iframe></center></p>
<style type='text/css'>#gallery-1{margin:auto;}#gallery-1 .gallery-item{float:left;margin-top:10px;text-align:center;width:33%;}#gallery-1 img{border:2px solid #cfcfcf;}#gallery-1 .gallery-caption{margin-left:0;}</style>
<div id='gallery-1' class='gallery galleryid-213034 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
<dt class='gallery-icon portrait'>
<a href='http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/dsc_8770/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8770-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8770-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8770-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8770-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px"/></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon portrait'>
<a href='http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/dsc_8766/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8766-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8766-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8766-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8766-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px"/></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/dsc_8748/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8748-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8748-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8748-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8748-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px"/></a>
</dt></dl><br style="clear: both"/><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/dsc_8728/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8728-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8728-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8728-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8728-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px"/></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon portrait'>
<a href='http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/dsc_8639/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8639-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8639-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8639-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8639-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px"/></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/dsc_8657/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/05/DSC_8657-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px"/></a>
</dt></dl><br style="clear: both"/>
</div>
<p><center>PHOTOS: Prince Williams (<a href="http://ATLPics.net" target="_blank" rel="noopener noreferrer">ATLPics</a>)</center></p>
<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-153602" data-post-type="none"><a href="http://straightfromthea.com/2014/10/02/atl-live-on-the-park-honors-atlanta-hip-hop-pioneers-dungeon-family-dj-toomp-more-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2014/10/alfo2716-150x150.jpg" alt="ATL Live On The Park Honors Atlanta Hip-Hop Pioneers: Dungeon Family, DJ Toomp &#038; More&#8230; [PHOTOS]" width="150" height="150"/></a><a href="http://straightfromthea.com/2014/10/02/atl-live-on-the-park-honors-atlanta-hip-hop-pioneers-dungeon-family-dj-toomp-more-photos/" class="zem_rp_title">ATL Live On The Park Honors Atlanta Hip-Hop Pioneers: Dungeon Family, DJ Toomp &#038; More&#8230; [PHOTOS]</a></li><li data-position="1" data-poid="in-193024" data-post-type="none"><a href="http://straightfromthea.com/2016/03/19/the-art-of-organized-noize-atlanta-vip-screening-big-boi-tristin-mack-wilds-sheree-whitfield-more-photos-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/03/Art-of-Organized-Noize-ATL-55-1-150x150.jpg" alt="&#8216;The Art of Organized Noize&#8217; Atlanta VIP Screening: Big Boi, Tristin &#8216;Mack&#8217; Wilds, Sheree Whitfield &#038; More&#8230; [PHOTOS + VIDEO]" width="150" height="150"/></a><a href="http://straightfromthea.com/2016/03/19/the-art-of-organized-noize-atlanta-vip-screening-big-boi-tristin-mack-wilds-sheree-whitfield-more-photos-video/" class="zem_rp_title">&#8216;The Art of Organized Noize&#8217; Atlanta VIP Screening: Big Boi, Tristin &#8216;Mack&#8217; Wilds, Sheree Whitfield &#038; More&#8230; [PHOTOS + VIDEO]</a></li><li data-position="2" data-poid="in-176287" data-post-type="none"><a href="http://straightfromthea.com/2015/04/22/party-pics-big-boi-chamillionaire-more-attend-killer-mikes-surprise-40th-birthday-party-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/04/Killer-Mike-Surprise-Party-16-e1429730249120-150x150.jpg" alt="Party Pics: Big Boi, Chamillionaire &#038; More Attend Killer Mike&#8217;s Surprise 40th Birthday Party&#8230; (PHOTOS + VIDEO))" width="150" height="150"/></a><a href="http://straightfromthea.com/2015/04/22/party-pics-big-boi-chamillionaire-more-attend-killer-mikes-surprise-40th-birthday-party-photos/" class="zem_rp_title">Party Pics: Big Boi, Chamillionaire &#038; More Attend Killer Mike&#8217;s Surprise 40th Birthday Party&#8230; (PHOTOS + VIDEO))</a></li><li data-position="3" data-poid="in-78941" data-post-type="none"><a href="http://straightfromthea.com/2011/11/30/quick-quotes-atlien-on-why-we-love-atlanta/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2011/11/ATLien-TMo-Khujo-Goodie-Circa-2003-150x150.jpg" alt="Quick Quotes: ATLien on Why We LOVE Atlanta&#8230;" width="150" height="150"/></a><a href="http://straightfromthea.com/2011/11/30/quick-quotes-atlien-on-why-we-love-atlanta/" class="zem_rp_title">Quick Quotes: ATLien on Why We LOVE Atlanta&#8230;</a></li><li data-position="4" data-poid="in-169787" data-post-type="none"><a href="http://straightfromthea.com/2015/02/19/newsflash-big-boi-is-man-enough-to-be-a-girl-scout-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/02/big-boi-girl-scouts-150x150.png" alt="NEWSFLASH! Big Boi of #Outkast Is &#8216;Man Enough To Be A Girl Scout&#8217;&#8230; [PHOTOS]" width="150" height="150"/></a><a href="http://straightfromthea.com/2015/02/19/newsflash-big-boi-is-man-enough-to-be-a-girl-scout-photos/" class="zem_rp_title">NEWSFLASH! Big Boi of #Outkast Is &#8216;Man Enough To Be A Girl Scout&#8217;&#8230; [PHOTOS]</a></li><li data-position="5" data-poid="in-58567" data-post-type="none"><a href="http://straightfromthea.com/2011/05/10/set-up-for-a-comback-nappy-roots-gets-help-from-organized-noize/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2011/05/Nappy-White-150x150.jpg" alt="Set Up for A Comback? Nappy Roots Gets Help From Organized Noize…" width="150" height="150"/></a><a href="http://straightfromthea.com/2011/05/10/set-up-for-a-comback-nappy-roots-gets-help-from-organized-noize/" class="zem_rp_title">Set Up for A Comback? Nappy Roots Gets Help From Organized Noize…</a></li><li data-position="6" data-poid="in-72662" data-post-type="none"><a href="http://straightfromthea.com/2011/10/11/nappy-roots-nappy-dot-org-listening-session-new-music-congratulations-photos-audio/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2011/10/IMG_2185-600x400-150x150.jpg" alt="Nappy Roots Releases &#8220;Nappy Dot Org&#8221; TODAY + New Music &#8220;Congratulations&#8221; [PHOTOS + AUDIO]" width="150" height="150"/></a><a href="http://straightfromthea.com/2011/10/11/nappy-roots-nappy-dot-org-listening-session-new-music-congratulations-photos-audio/" class="zem_rp_title">Nappy Roots Releases &#8220;Nappy Dot Org&#8221; TODAY + New Music &#8220;Congratulations&#8221; [PHOTOS + AUDIO]</a></li><li data-position="7" data-poid="in-179655" data-post-type="none"><a href="http://straightfromthea.com/2015/06/22/club-shots-kanye-drake-outkast-more-birthday-bash-after-party-at-compound/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/06/PAW_2099-150x150.jpg" alt="Club Shots: Kanye, Drake, Outkast &#038; More @ Birthday Bash After Party At Compound&#8230; [PHOTOS]" width="150" height="150"/></a><a href="http://straightfromthea.com/2015/06/22/club-shots-kanye-drake-outkast-more-birthday-bash-after-party-at-compound/" class="zem_rp_title">Club Shots: Kanye, Drake, Outkast &#038; More @ Birthday Bash After Party At Compound&#8230; [PHOTOS]</a></li><li data-position="8" data-poid="in-27019" data-post-type="none"><a href="http://straightfromthea.com/2010/04/13/the-a-pod-tell-c-bone-blackowned-c-bone-ft-big-boi-audio-offical-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2010/04/Click-to-watch-150x150.jpg" alt="The A-Pod ~ &#8220;Tell C-Bone&#8221; Blackowned C-Bone ft. Big Boi [Audio + Offical Video]" width="150" height="150"/></a><a href="http://straightfromthea.com/2010/04/13/the-a-pod-tell-c-bone-blackowned-c-bone-ft-big-boi-audio-offical-video/" class="zem_rp_title">The A-Pod ~ &#8220;Tell C-Bone&#8221; Blackowned C-Bone ft. Big Boi [Audio + Offical Video]</a></li><li data-position="9" data-poid="in-69154" data-post-type="none"><a href="http://straightfromthea.com/2011/09/09/andre-3000-dresses-as-masked-mr-x-in-2011-dungeon-family-gq-shoot-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2011/09/Dungeon-Family-GQ-Shoot-2-150x150.jpg" alt="Andre 3000 = Masked &#8220;Mr. X&#8221; in 2011 Dungeon Family GQ Shoot [NEW PHOTOS]" width="150" height="150"/></a><a href="http://straightfromthea.com/2011/09/09/andre-3000-dresses-as-masked-mr-x-in-2011-dungeon-family-gq-shoot-photos/" class="zem_rp_title">Andre 3000 = Masked &#8220;Mr. X&#8221; in 2011 Dungeon Family GQ Shoot [NEW PHOTOS]</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app-id='14600957' data-app='share_buttons' data-title='Big Boi, Big Gipp &amp; More Attend Organized Noize EP Listening Party... (PHOTOS)' data-link='http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/' data-summary=''></div></div> 
<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/atlanta-gossip/" rel="category tag">Atlanta Gossip</a>,<a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/antwan-big-boi-patton/" rel="tag">Antwan "Big Boi" Patton</a>, <a href="http://straightfromthea.com/tag/big-gipp/" rel="tag">Big Gipp</a>, <a href="http://straightfromthea.com/tag/blackowned-c-bone/" rel="tag">BlackOwned C-Bone</a>, <a href="http://straightfromthea.com/tag/dungeon-family/" rel="tag">Dungeon Family</a>, <a href="http://straightfromthea.com/tag/goodie-mob/" rel="tag">Goodie Mob</a>, <a href="http://straightfromthea.com/tag/kawan-kp-prather/" rel="tag">Kawan “KP” Prather</a>, <a href="http://straightfromthea.com/tag/outkast/" rel="tag">Outkast</a>, <a href="http://straightfromthea.com/tag/ray-murray/" rel="tag">Ray Murray</a>, <a href="http://straightfromthea.com/tag/rico-wade/" rel="tag">Rico Wade</a>, <a href="http://straightfromthea.com/tag/sleepy-brown/" rel="tag">Sleepy Brown</a>, <a href="http://straightfromthea.com/tag/slimm-calhoun/" rel="tag">Slimm Calhoun</a></em></div>
<div class="feedback"> 
</div> 
</div> 
<div class="adspot">
<center><a href="https://rocketsports-1.com/collections/all?sort_by=price-ascending"><img src="http://straightfromthea.com/wp-content/uploads/2017/05/image1.jpg" alt="" width="300" height="250" class="alignnone size-full wp-image-212901"/></a></center></div>
<div class="comments" id="comments">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/';
var disqus_identifier = '213034 http://straightfromthea.com/?p=213034';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'straightfromthea';
var disqus_title = "Big Boi, Big Gipp &#038; More Attend Organized Noize EP Listening Party&#8230; (PHOTOS)";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</li> 
<li id="sidebar"> 
<ul>
<center> 
<script type='text/javascript'>
GA_googleFillSlot("SFTA_CUBE_TOP_Right_300x250");
</script></center>
<li id="adspot"> 
<ul class="sidebar"> 
<li id="text-459501718" class="widget widget_text"><h2>Subscribe</h2> <div class="textwidget"><center><form action="https://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1248596', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<center><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p></center>
<input type="text" class="text" name="email" onblur='if (this.value == "") {this.value = "Enter email address";}' onfocus='if (this.value == "Enter email address") {this.value = "";}' value="Enter email address"/>&nbsp;
<input type="hidden" value="http://feeds.feedburner.com/~e?ffid=1248596" name="url"/>
<input type="hidden" value="Straight From The A" name="title"/>
<input type="hidden" name="loc" value="en_US"/>
<input type="submit" value="Subscribe" class="submit"/>
</form></center>
</div>
</li></ul> 
</li> 
<li id="left"> 
<ul class="sidebar"> 
<li id="top-posts-5" class="widget widget_top-posts"><h2>Top Posts</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://straightfromthea.com/2017/05/05/lhhatl-beef-mimi-faust-files-restraining-order-against-joseline-hernandez/" title="&quot;Stay away from my daughter!&quot; #LHHATL Mimi Faust Files Restraining Order Against Joseline Hernandez…" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/05/Mimi-Faust-Eva.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="&quot;Stay away from my daughter!&quot; #LHHATL Mimi Faust Files Restraining Order Against Joseline Hernandez…" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/05/05/lhhatl-beef-mimi-faust-files-restraining-order-against-joseline-hernandez/" class="bump-view" data-bump-view="tp">
&quot;Stay away from my daughter!&quot; #LHHATL Mimi Faust Files Restraining Order Against Joseline Hernandez… </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/05/05/off-the-market-mclyte-engaged-to-man-she-met-online/" title="Off the Market: MC Lyte Engaged To Man She Met Online... (PHOTOS + VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/05/MCLyte-Engaged-2017.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Off the Market: MC Lyte Engaged To Man She Met Online... (PHOTOS + VIDEO)" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/05/05/off-the-market-mclyte-engaged-to-man-she-met-online/" class="bump-view" data-bump-view="tp">
Off the Market: MC Lyte Engaged To Man She Met Online... (PHOTOS + VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/05/02/in-case-you-missed-it-lhhatl-presents-joselines-delivery-special-full-video/" title="In Case You Missed It: #LHHATL Presents &#039;Joseline&#039;s Special Delivery&#039;... (FULL VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/05/Stevie-J-Joseline-Bonnie-Bella-2017.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="In Case You Missed It: #LHHATL Presents &#039;Joseline&#039;s Special Delivery&#039;... (FULL VIDEO)" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/05/02/in-case-you-missed-it-lhhatl-presents-joselines-delivery-special-full-video/" class="bump-view" data-bump-view="tp">
In Case You Missed It: #LHHATL Presents &#039;Joseline&#039;s Special Delivery&#039;... (FULL VIDEO) </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2017/05/04/nene-leakes-will-reportedly-earn-at-least-2-5-million-for-rhoa-season-10/" title="Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/05/Nene-Leakes-2017-3.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2017/05/04/nene-leakes-will-reportedly-earn-at-least-2-5-million-for-rhoa-season-10/" class="bump-view" data-bump-view="tp">
Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10! </a>
</div>
</li>
<li>
<a href="http://straightfromthea.com/2010/02/25/curtis-50-cent-jackson-sex-tape-scandal-photos-video/" title="Curtis &quot;50 Cent&quot; Jackson Sex Tape Scandal [PHOTOS + VIDEO]" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2010/02/stape.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Curtis &quot;50 Cent&quot; Jackson Sex Tape Scandal [PHOTOS + VIDEO]" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://straightfromthea.com/2010/02/25/curtis-50-cent-jackson-sex-tape-scandal-photos-video/" class="bump-view" data-bump-view="tp">
Curtis &quot;50 Cent&quot; Jackson Sex Tape Scandal [PHOTOS + VIDEO] </a>
</div>
</li>
</ul>
</li><li id="recent-comments-4" class="widget widget_recent_comments"><h2>Who&#8217;s Talking?</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://topmostviewed.com/nene-leakes-offered-2-5-million-to-return-full-time-for-rhoa-season-10-report/' rel='external nofollow' class='url'>NeNe Leakes Offered $2.5 Million to Return Full-Time for RHOA Season 10 (Report) &#8211; TopMostViewed.com</a></span> on <a href="http://straightfromthea.com/2017/05/04/nene-leakes-will-reportedly-earn-at-least-2-5-million-for-rhoa-season-10/#comment-5509338">Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://shaqsy.com/2017/05/07/nene-leakes-offered-2-5-million-to-return-full-time-for-rhoa-season-10-report/' rel='external nofollow' class='url'>NeNe Leakes Offered $2.5 Million to Return Full-Time for RHOA Season 10 (Report) | World Places and News</a></span> on <a href="http://straightfromthea.com/2017/05/04/nene-leakes-will-reportedly-earn-at-least-2-5-million-for-rhoa-season-10/#comment-5509337">Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.stuntfm.com/nene-leakes-offered-2-5-million-to-return-full-time-for-rhoa-season-10-report/' rel='external nofollow' class='url'>NeNe Leakes Offered $2.5 Million to Return Full-Time for RHOA Season 10 (Report) - StuntFM 97.3</a></span> on <a href="http://straightfromthea.com/2017/05/04/nene-leakes-will-reportedly-earn-at-least-2-5-million-for-rhoa-season-10/#comment-5509336">Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.celebgossiptoday.com/2017/05/06/nene-leakes-offered-2-5-million-to-return-full-time-for-rhoa-season-10-report/' rel='external nofollow' class='url'>NeNe Leakes Offered $2.5 Million to Return Full-Time for RHOA Season 10 (Report) | Celeb Gossip Today</a></span> on <a href="http://straightfromthea.com/2017/05/04/nene-leakes-will-reportedly-earn-at-least-2-5-million-for-rhoa-season-10/#comment-5509335">Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://celebscum.swillnews.com/2017/05/06/nene-leakes-offered-2-5-million-to-return-full-time-for-rhoa-season-10-report/' rel='external nofollow' class='url'>NeNe Leakes Offered $2.5 Million to Return Full-Time for RHOA Season 10 (Report) &#8211; Celeb Scum</a></span> on <a href="http://straightfromthea.com/2017/05/04/nene-leakes-will-reportedly-earn-at-least-2-5-million-for-rhoa-season-10/#comment-5509334">Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!</a></li></ul></li></ul> 
</li> 
<li id="right"> 
<ul class="sidebar"> 
<center>
<br></br>  
<script type='text/javascript'>
GA_googleFillSlot("SFTA_RightSidebar_ROS1");
</script>
 
<br></br>
  
<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_Middle_160x600");
</script>
 
</br>
  
<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_3_160x600");
</script>
 
</center>
</ul> 
</li> 
<li class="clear">&nbsp;</li>
<li id="belowadspot"> 
<ul class="sidebar"> 
<li id="text-459501717" class="widget widget_text"><h2>Social Networks</h2> <div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg"/></a></div>
</div>
</li><li id="text-459501724" class="widget widget_text"><h2>Instagram</h2> <div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
</li><li id="text-459501727" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8098644933888050" data-ad-slot="6822768972"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li><li id="text-459501725" class="widget widget_text"><h2>ATLien for Dramatic Weight Loss</h2> <div class="textwidget"><center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf" target="_blank" rel="attachment wp-att-67225"><img class="size-medium wp-image-67225 aligncenter" src="http://straightfromthea.com/wp-content/uploads/2011/08/Slide16-300x205.jpg" alt="DWL ATLien Michelle Brown Dramatic Weight Loss" width="300" height="205"/></a></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdfil-dramatic-weight-loss/">CLICK HERE</a> for Discount Coupon!</center>
<br></br>
<center><script src="//ap.lijit.com/www/delivery/fpi.js?z=450117&width=300&height=250"></script> </center></div>
</li></ul> 
</li> 
</ul>
</li> 
<li class="clear">&nbsp;</li>
</ul> 
</div> 
<div id="bottom"> 
<ul id="bottom-wrapper">
<li id="bottomleft"><ul><li id="rss-7" class="widget widget_rss"><h2><a class="rsswidget" href="http://straightfromthea.com/category/atlanta-gossip/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://straightfromthea.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="http://straightfromthea.com/">Atlanta Gossip</a></h2><ul><li><a class='rsswidget' href='http://straightfromthea.com/2017/05/06/big-boi-big-gipp-more-attend-organized-noize-ep-listening-party-photos/'>Big Boi, Big Gipp &amp; More Attend Organized Noize EP Listening Party… (PHOTOS)</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/05/05/lhhatl-beef-mimi-faust-files-restraining-order-against-joseline-hernandez/'>“Stay away from my daughter!” #LHHATL Mimi Faust Files Restraining Order Against Joseline Hernandez…</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/05/04/nene-leakes-will-reportedly-earn-at-least-2-5-million-for-rhoa-season-10/'>Nene Leakes Will Reportedly Earn At Least $2.5 Million for #RHOA Season 10!</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/05/03/confirmed-newly-reunited-xscape-and-jermaine-dupri-at-odds-over-tvone-documentary-official-statement/'>CONFIRMED: Newly Reunited Xscape and Jermaine Dupri At Odds Over TVOne Documentary… *OFFICIAL STATEMENT*</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/05/02/quick-quotes-phaedra-parks-on-rhoareunion-my-character-speaks-for-itself-rhoa/'>QUICK QUOTES: Phaedra Parks on #RHOAReunion: “My Character Speaks For Itself”… #RHOA</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/05/02/meet-the-cast-of-upcoming-bobbi-kristina-brown-biopic-photo/'>Meet the Cast of TVOne’s Upcoming Bobbi Kristina Brown Biopic… (PHOTOS)</a></li></ul></li></ul></li>
<li id="bottommiddle"><ul><li id="text-459501719" class="widget widget_text"> <div class="textwidget"><p><center> <br/>
<script language="javascript1.1" src="https://adserver.adtechus.com/addyn|3.0|10285.1|3675420|0|170|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br/>
 </center></p>
</div>
</li></ul></li>
<li id="bottomright"><ul><li id="rss-9" class="widget widget_rss"><h2><a class="rsswidget" href="http://straightfromthea.com/category/mugshot-mania/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://straightfromthea.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="http://straightfromthea.com/">Mugshot Mania</a></h2><ul><li><a class='rsswidget' href='http://straightfromthea.com/2017/04/03/open-post-crack-smoking-homeless-man-blamed-for-atlanta-fire-bridge-collapse/'>OPEN POST: ‘Crack Smoking’ Homeless Man Blamed For Atlanta Fire &amp; Bridge Collapse… (PHOTOS + VIDEO)</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/03/29/oneal-ron-morris-sentenced-to-10-years-in-prison-for-administering-fatal-butt-shots/'>Oneal Ron Morris Sentenced to 10 Years in Prison For Administering Fatal Butt Shots…</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/03/28/mugshot-mania-erica-dixon-speaks-out-about-disorderly-conduct-arrest-accuses-cops-of-unfair-treatment-video/'>Mugshot Mania: Erica Dixon Speaks Out About Disorderly Conduct Arrest + Accuses Cops Of Unfair Treatment… (VIDEO)</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/03/15/asian-beauty-supply-owner-who-kicked-choked-black-female-customer-has-not-been-arrested-video/'>Asian Beauty Supply Owner Who Kicked &amp; Choked Black Female Customer Has NOT Been Arrested… (VIDEO)</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/03/14/mugshot-mania-suspect-arrested-for-murder-of-toya-wrights-two-brothers/'>Mugshot Mania: Suspect Arrested for Murder of Toya Wright’s Two Brothers…</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/02/28/mugshot-mania-ga-couple-who-terrorized-childs-party-with-confederate-flag-sentenced-to-prison-video/'>Mugshot Mania: GA Couple Who Terrorized Child’s Party with Confederate Flag Sentenced to Prison… (VIDEO)</a></li></ul></li></ul></li>
<li class="clear">&nbsp;</li>
</ul>
</div> 
<div id="footer"> 
<br/>
<center>
 
 
<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script>
 
</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2017 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br/>
<br/>
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><a href="http://zillzdesignedit.com/"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328"/></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'straightfromthea';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
  <div style="display:none">
</div>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3061145.3a81a9f.a456e309e4e5448db5e454408653ad79"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'39327528',post:'213034',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '213034' ]);
</script>
 
<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=17562"></script>
<style>.shareaholic-canvas{float:left;}.storycontent .shareaholic-canvas{float:none!important;}</style>
</body>
</html>