
<!DOCTYPE html>

<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->

<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec"  itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]--> 

<head profile="http://gmpg.org/xfn/11">

<title>WATCH THIS! #UndergroundWGN Releases New Full-Length Trailer For Season 2&#8230; [VIDEO]
</title>

<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />

<meta name="y_key" content="a253b756d4a876c5" />

<meta name="dmoz.id" content="" />

<meta property="twitter:account_id" content="14174554" />

<meta name="revisit-after" content="1 days" />

<meta name="rating" content="General" />

<meta name="classification" content="Weblog" />

<meta name="distribution" content="global" />

<meta name="MSSmartTagsPreventParsing" content="true" />

<meta name="author" content="ATLien" />

<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />

<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />

<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />

<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />

<meta name="google-site-verification" content="sLJCSXVOSaUoODbIg7m2cCQniGLDv0u-8nDyc6sGyOU" />


<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1486656908,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"9a1b10baf83564c0f6580a1ee9ffa307",petok:"5090a528d20ffffa5c556dfdefb2baec7950cab9-1486702949-3600",zone:"straightfromthea.com",rocket:"0",apps:{"ga_key":{"ua":"UA-5176916-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet"/>

        <link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />

        <link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />

	<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />

	<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />

	<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />

		<link rel='archives' title='February 2017' href='http://straightfromthea.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />

	

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="WGN America is amping up for the the highly anticipated second season of “Underground” with promo stops and a newly released trailer. Just last week,..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; WATCH THIS! #UndergroundWGN Releases New Full-Length Trailer For Season 2&#8230; [VIDEO] Comments Feed" href="http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/feed/" />
<meta name="keywords" content="Aisha Hinds, Aldis Hodge, Amirah Vann, Jurnee Smollett-Bell, Underground" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/' />
<meta name='shareaholic:keywords' content='aisha hinds, aldis hodge, amirah vann, jurnee smollett-bell, underground, news' />
<meta name='shareaholic:article_published_time' content='2017-02-09T19:38:43+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-09T20:16:33+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='7.8.0.3' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_202-20160907-SD_0705_R-520x347.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Paid In Full! #RHOA Nene Leakes Pays Off $824k IRS Tax Debt&#8230; *RECEIPTS*' href='http://straightfromthea.com/2017/02/09/paid-in-full-rhoa-nene-leakes-pays-off-824k-irs-tax-debt-receipts/' />
<link rel='next' title='Baby Bump Watch: Ciara Goes &#8216;Beatless&#8217; For Date Night&#8230; (PHOTOS)' href='http://straightfromthea.com/2017/02/09/baby-bump-watch-ciara-goes-beatless-for-date-night-photos/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p2F0SY-SqC' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F02%2F09%2Fwatch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2017%2F02%2F09%2Fwatch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '209226';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'WATCH+THIS%21+%23UndergroundWGN+Releases+New+Full-Length+Trailer+For+Season+2...+%5BVIDEO%5D';
	window._zem_rp_post_tags = ['jurnee+smollett-bell', 'underground', 'aisha+hinds', 'aldis+hodge', 'amirah+vann', 'news', 'aldi', '2', 'video', 'univers', 'amp', 'hodg', 'aisha', 'jurne', 'underground', 'promo', 'trailer', '8', 'harriet', 'smollettbel', 'america'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '10';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- BEGIN SiteCTRL Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END SiteCTRL Script -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH THIS! #UndergroundWGN Releases New Full-Length Trailer For Season 2&#8230; [VIDEO]" />
<meta property="og:url" content="http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/" />
<meta property="og:description" content="WGN America is amping up for the the highly anticipated second season of “Underground” with promo stops and a newly released trailer. Just last week, Underground cast members Aldis Hodge, Amirah Va…" />
<meta property="article:published_time" content="2017-02-09T19:38:43+00:00" />
<meta property="article:modified_time" content="2017-02-09T19:42:57+00:00" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_202-20160907-SD_0705_R.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_202-20160907-SD_0705_R.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ATLien" />

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>

</script>

<script type='text/javascript'>

GS_googleAddAdSenseService("ca-pub-8098644933888050");

GS_googleEnableAllServices();

</script>

<script type='text/javascript'>

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Banner_Homepage");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_HeaderCube_Homepage");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TopRight_Homepage");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA-SkyScraper-HP-NEW1"); 

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Skyscraper_Homepage2");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_160x600_3_Homepage");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_RightSidebar_300x250");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_300x250_1"); 

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below3rdPost_300x250");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below5thPost_300x250");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_FooterAd_728x90");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Banner_728x90");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Cube_300x250");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TOP_Right_300x250");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_RightSidebar_ROS1");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_Middle_160x600");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_3_160x600");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_BelowThePost");

</script>

<script type='text/javascript'>

GA_googleFetchAds();

</script>

<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-5176916-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>

<body class="post-template-default single single-post postid-209226 single-format-standard">

<div id="container"><!-- starts container -->



<center><!-- begin ad tag -->

<!-- SFTA_Header_Banner_728x90 -->

<script type='text/javascript'>

GA_googleFillSlot("SFTA_Header_Banner_728x90");

</script>

<!-- end ad tag --></center>



<div class="top-wrapper"><div class="top"></div></div>

<header class="site-header">

<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>

<div class="searcharea-wrapper">

<form action="http://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<div class="socialbuttons-wrapper">

<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed"><img class="socialimg" src="http://straightfromthea.com/wp-content/themes/sfta/i/rss_32.png" alt="Straight From The A Feed" /></a>

<a class="sociallink" href="http://twitter.com/atlien" title="ATLien On Twitter"><img class="socialimg" src="http://straightfromthea.com/wp-content/themes/sfta/i/twitter_32.png" alt="ATLien On Twitter" /></a>

<a class="sociallink" href="http://facebook.com/StraightFromTheA" title="Straight From The A on Facebook"><img  class="socialimg" src="http://straightfromthea.com/wp-content/themes/sfta/i/facebook_32.png" alt="Straight From The A on Facebook" /></a>

</div>

</div>

</header>

<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">DMCA</a></li>
</ul></div></nav>

<br/>

<div class="featured-wrapper">


<div class="featuredpost">

<div class="image-wrapper">

<a href="http://straightfromthea.com/2017/02/09/paid-in-full-rhoa-nene-leakes-pays-off-824k-irs-tax-debt-receipts/" rel="bookmark" title="Paid In Full! #RHOA Nene Leakes Pays Off $824k IRS Tax Debt&#8230; *RECEIPTS*">


<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/02/Nene-Leakes-IRS-Taxes-Paid-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/02/Nene-Leakes-IRS-Taxes-Paid-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/02/Nene-Leakes-IRS-Taxes-Paid-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/02/Nene-Leakes-IRS-Taxes-Paid-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" />
<img src="http://straightfromthea.com/wp-content/uploads/2017/02/Nene-Leakes-IRS-Taxes-Paid-520x555.png" alt="Paid In Full! #RHOA Nene Leakes Pays Off $824k IRS Tax Debt&#8230; *RECEIPTS*" class="catchthatimg" style="width:190px;height:190px;" />

</a>

</div>

<h4><a href="http://straightfromthea.com/2017/02/09/paid-in-full-rhoa-nene-leakes-pays-off-824k-irs-tax-debt-receipts/" rel="bookmark" title="Paid In Full! #RHOA Nene Leakes Pays Off $824k IRS Tax Debt&#8230; *RECEIPTS*">Paid In Full! #RHOA Nene Leakes Pays Off $824k IRS Tax Debt&#8230; *RECEIPTS*</a></h4>

</div>


<div class="featuredpost">

<div class="image-wrapper">

<a href="http://straightfromthea.com/2017/02/09/migos-issue-statement-clarifying-anti-gay-comments-about-makonnen/" rel="bookmark" title="Migos Issue Statement Clarifying ‘Anti-Gay’ Comments About iLoveMakonnen…">


<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/02/Migos-ILoveMakonnen-2017-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/02/Migos-ILoveMakonnen-2017-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/02/Migos-ILoveMakonnen-2017-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/02/Migos-ILoveMakonnen-2017-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" />
<img src="http://straightfromthea.com/wp-content/uploads/2017/02/Migos-ILoveMakonnen-2017-520x404.png" alt="Migos Issue Statement Clarifying ‘Anti-Gay’ Comments About iLoveMakonnen…" class="catchthatimg" style="width:190px;height:190px;" />

</a>

</div>

<h4><a href="http://straightfromthea.com/2017/02/09/migos-issue-statement-clarifying-anti-gay-comments-about-makonnen/" rel="bookmark" title="Migos Issue Statement Clarifying ‘Anti-Gay’ Comments About iLoveMakonnen…">Migos Issue Statement Clarifying ‘Anti-Gay’ Comments About iLoveMakonnen…</a></h4>

</div>


<div class="featuredpost">

<div class="image-wrapper">

<a href="http://straightfromthea.com/2017/02/09/5-things-revealed-during-the-rhoa-season-9-mid-season-trailer-watch-full-video/" rel="bookmark" title="5 Things Revealed During the #RHOA Season 9 Mid-Season Trailer&#8230; [WATCH FULL VIDEO]">


<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/02/RHOA-Season-9-Cast-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/02/RHOA-Season-9-Cast-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/02/RHOA-Season-9-Cast-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/02/RHOA-Season-9-Cast-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px" />
<img src="http://straightfromthea.com/wp-content/uploads/2017/02/RHOA-9--520x368.jpg" alt="5 Things Revealed During the #RHOA Season 9 Mid-Season Trailer&#8230; [WATCH FULL VIDEO]" class="catchthatimg" style="width:190px;height:190px;" />

</a>

</div>

<h4><a href="http://straightfromthea.com/2017/02/09/5-things-revealed-during-the-rhoa-season-9-mid-season-trailer-watch-full-video/" rel="bookmark" title="5 Things Revealed During the #RHOA Season 9 Mid-Season Trailer&#8230; [WATCH FULL VIDEO]">5 Things Revealed During the #RHOA Season 9 Mid-Season Trailer&#8230; [WATCH FULL VIDEO]</a></h4>

</div>


<div class="featuredad">


<center><script type='text/javascript'>GA_googleFillSlot("SFTA_Header_Cube_300x250");</script></center>

</div>

<div class="clear"></div>

</div><!-- --><ul id="main"><!-- starts main -->
<!-- BEGIN TRIGGER TAG INITIALIZATION -->
<script type="text/javascript" src="http://cdn.triggertag.gorillanation.com/js/triggertag.js"></script>
<script type="text/javascript">getTrigger('5290');</script>
<!-- END TRIGGER TAG INITIALIZATION -->
<!-- BEGIN GN Ad Tag for straightfromtheA 1000x1000 ros -->
<script type="text/javascript">
if ((typeof(f351946)=='undefined' || f351946 > 0) ) {
  if(typeof(gnm_ord)=='undefined') gnm_ord=Math.random()*10000000000000000; if(typeof(gnm_tile) == 'undefined') gnm_tile=1;
  document.write('<scr'+'ipt src="http://n4403ad.doubleclick.net/adj/gn.straightfromthea.com/ros;sect=ros;mtfInline=true;sz=1000x1000;tile='+(gnm_tile++)+';ord='+gnm_ord+'?" type="text/javascript"></scr'+'ipt>');
}else{
//insert default static image here as default ad
}
</script>
<!-- END AD TAG -->
<li id="content"><!-- starts content -->
<div class="post-209226 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aisha-hinds tag-aldis-hodge tag-amirah-vann tag-jurnee-smollett-bell tag-underground" id="post-209226"><!-- starts post -->

<div class='shareaholic-canvas' data-app-id='14600962' data-app='share_buttons' data-title='WATCH THIS! #UndergroundWGN Releases New Full-Length Trailer For Season 2... [VIDEO]' data-link='http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/' data-summary=''></div><h1 class="storytitle"><a href="http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/" rel="bookmark">WATCH THIS! #UndergroundWGN Releases New Full-Length Trailer For Season 2&#8230; [VIDEO]</a></h1>
<div class="meta"><!-- ends meta -->
Feb, 9 2017 | Written by ATLien </div><!-- ends meta -->

<div class="storycontent"><!-- starts storycontent -->
<p style="text-align: center;"><a href="http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/episode-202/" rel="attachment wp-att-209233"><img class="alignnone size-large wp-image-209233" src="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_202-20160907-SD_0705_R-520x347.jpg" alt="" width="520" height="347" srcset="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_202-20160907-SD_0705_R-520x347.jpg 520w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_202-20160907-SD_0705_R-300x200.jpg 300w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_202-20160907-SD_0705_R-768x512.jpg 768w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_202-20160907-SD_0705_R-900x600.jpg 900w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_202-20160907-SD_0705_R.jpg 1024w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>WGN America is amping up for the the highly anticipated second season of “Underground” with promo stops and a newly released trailer.</p>
<p>Just last week, Underground cast members Aldis Hodge, Amirah Vann, Jurnee Smollett-Bell &amp; Aisha Hinds (who portrays Harriet Tubman) all paid a visit to CAU, where they shared their thoughts on the explosive new season and even discussed why important for the narrative to be told.</p>
<p>[READ: <a href="http://straightfromthea.com/2017/02/07/exclusive-the-cast-of-underground-visit-clark-atlanta-university-share-thoughts-on-upcoming-2nd-season-photos-video/" target="_blank">Cast of &#8216;Underground&#8217; Visits Clark-Atlanta University + Speaks on New Season&#8230; (VIDEO)</a>]</p>
<p>Now, a new full-length trailer has been sent over for your viewing pleasure.<span id="more-209226"></span></p>
<p><center><script data-config="//config.playwire.com/1003736/videos/v2/5330087/zeus.json" data-height="100%" data-width="100%" src="//cdn.playwire.com/bolt/js/zeus/embed.js" type="text/javascript"></script></center></p>
<p style="text-align: center;">VIDEO: Underground Season 2 &#8211; Sneak Peek #2</p>
<blockquote>
<p style="text-align: left;">Season 2 of the critically acclaimed hit original series returns Wednesday March 8, 2017 with 10 hour-long episodes and will continue to follow your favorite characters&#8217; unremitting struggle for freedom within a divided America on the brink of civil war.</p>
</blockquote>
<p style="text-align: center;">Underground returns for season 2 Wednesday March 8, 2017 at 10:00 p.m. ET/PT</p>
<h2 style="text-align: center;">What did you think of the newly released trailer?</h2>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-209226 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/episode-201-4/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160915-SD_0176_R-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160915-SD_0176_R-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160915-SD_0176_R-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160915-SD_0176_R-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/episode-201-3/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160915-SD_0055_R-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160915-SD_0055_R-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160915-SD_0055_R-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160915-SD_0055_R-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/episode-201-2/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160906-SD_0453_R-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160906-SD_0453_R-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160906-SD_0453_R-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160906-SD_0453_R-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/episode-201/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160906-SD_0257_R-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160906-SD_0257_R-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160906-SD_0257_R-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_201-20160906-SD_0257_R-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/amirah3_r/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/02/Amirah3_R-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/02/Amirah3_R-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/02/Amirah3_R-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/02/Amirah3_R-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/episode-205/'><img width="150" height="150" src="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_205-20161003-SD_0400_R-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_205-20161003-SD_0400_R-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_205-20161003-SD_0400_R-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/02/UNDERGROUND_205-20161003-SD_0400_R-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" />
		</div>


<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-208995" data-post-type="none"><a href="http://straightfromthea.com/2017/02/07/exclusive-the-cast-of-underground-visit-clark-atlanta-university-share-thoughts-on-upcoming-2nd-season-photos-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2017/02/UndergroundWGN-Cast-Michelle-ATLien-Brown-150x150.jpg" alt="EXCLUSIVE: Cast of #UndergroundWGN Visits Clark Atlanta University + Shares Thoughts on Upcoming 2nd Season&#8230; [PHOTOS + VIDEO]" width="150" height="150"  /></a><a href="http://straightfromthea.com/2017/02/07/exclusive-the-cast-of-underground-visit-clark-atlanta-university-share-thoughts-on-upcoming-2nd-season-photos-video/" class="zem_rp_title">EXCLUSIVE: Cast of #UndergroundWGN Visits Clark Atlanta University + Shares Thoughts on Upcoming 2nd Season&#8230; [PHOTOS + VIDEO]</a></li><li data-position="1" data-poid="in-195113" data-post-type="none"><a href="http://straightfromthea.com/2016/04/21/recap-underground-season-1-episode-7-cradle-watch-full-video-undergroundwgn/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/04/underground-cradle_400x295_27-150x150.jpg" alt="RECAP: Underground Season 1, Episode 7 &#8216;Cradle&#8217;&#8230; #UndergroundWGN" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/04/21/recap-underground-season-1-episode-7-cradle-watch-full-video-undergroundwgn/" class="zem_rp_title">RECAP: Underground Season 1, Episode 7 &#8216;Cradle&#8217;&#8230; #UndergroundWGN</a></li><li data-position="2" data-poid="in-196329" data-post-type="none"><a href="http://straightfromthea.com/2016/05/12/recap-5-things-revealed-on-undergroundwgn-season-finale/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/05/Aldis-Hodge-UndergroundWGN1-150x150.jpg" alt="RECAP: 5 Things Revealed On #UndergroundWGN Season Finale&#8230;" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/05/12/recap-5-things-revealed-on-undergroundwgn-season-finale/" class="zem_rp_title">RECAP: 5 Things Revealed On #UndergroundWGN Season Finale&#8230;</a></li><li data-position="3" data-poid="in-132514" data-post-type="none"><a href="http://straightfromthea.com/2013/10/03/kerry-washington-scandal-gma-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2013/10/Kerry-Washington-Good-Morning-America-SFTA-1-150x150.jpg" alt="Kerry Washington Talks #SCANDAL On Good Morning America + Watch Season 3 Trailer&#8230; [VIDEO]" width="150" height="150"  /></a><a href="http://straightfromthea.com/2013/10/03/kerry-washington-scandal-gma-video/" class="zem_rp_title">Kerry Washington Talks #SCANDAL On Good Morning America + Watch Season 3 Trailer&#8230; [VIDEO]</a></li><li data-position="4" data-poid="in-128899" data-post-type="none"><a href="http://straightfromthea.com/2013/08/15/twitter-fail-russell-simmons-releases-harriet-tubman-sex-tape-but-later-apologizes-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2013/08/harriett-tubman-screencap-150x150.jpg" alt="Twitter Fail &#8211; Russell Simmons Releases &#8216;Harriet Tubman Sex Tape&#8217; (Apologizes After Backlash)&#8230; [VIDEO]" width="150" height="150"  /></a><a href="http://straightfromthea.com/2013/08/15/twitter-fail-russell-simmons-releases-harriet-tubman-sex-tape-but-later-apologizes-video/" class="zem_rp_title">Twitter Fail &#8211; Russell Simmons Releases &#8216;Harriet Tubman Sex Tape&#8217; (Apologizes After Backlash)&#8230; [VIDEO]</a></li><li data-position="5" data-poid="in-162369" data-post-type="none"><a href="http://straightfromthea.com/2015/01/26/exclusive-ushers-accused-stalker-wants-you-to-know-restraining-order-dismissed/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/01/Asdf-150x150.gif" alt="EXCLUSIVE! Usher Dismisses Restraining Order + Accused Stalker Speaks Out&#8230; *COURT DOCUMENTS*" width="150" height="150"  /></a><a href="http://straightfromthea.com/2015/01/26/exclusive-ushers-accused-stalker-wants-you-to-know-restraining-order-dismissed/" class="zem_rp_title">EXCLUSIVE! Usher Dismisses Restraining Order + Accused Stalker Speaks Out&#8230; *COURT DOCUMENTS*</a></li><li data-position="6" data-poid="in-170712" data-post-type="none"><a href="http://straightfromthea.com/2015/02/26/new-edition-ne-heartbreak-the-movement-trailer/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/02/NE-Heartbreak-Movie-Ricky-150x150.png" alt="Wanna See New Edition on The Big Screen? Watch &#8216;N.E. Heartbreak &#8211; The Movement&#8217;&#8230; [TRAILER]" width="150" height="150"  /></a><a href="http://straightfromthea.com/2015/02/26/new-edition-ne-heartbreak-the-movement-trailer/" class="zem_rp_title">Wanna See New Edition on The Big Screen? Watch &#8216;N.E. Heartbreak &#8211; The Movement&#8217;&#8230; [TRAILER]</a></li><li data-position="7" data-poid="in-169805" data-post-type="none"><a href="http://straightfromthea.com/2015/02/19/porsha-williams-david-tutero-celebrations-sneak-peek-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/02/David-Tutero-CELEBrations-2015-150x150.png" alt="#RHOA Porsha Williams Says Kenya Moore Beatdown Changed Her&#8230; [WATCH VIDEO]" width="150" height="150"  /></a><a href="http://straightfromthea.com/2015/02/19/porsha-williams-david-tutero-celebrations-sneak-peek-video/" class="zem_rp_title">#RHOA Porsha Williams Says Kenya Moore Beatdown Changed Her&#8230; [WATCH VIDEO]</a></li><li data-position="8" data-poid="in-192486" data-post-type="none"><a href="http://straightfromthea.com/2016/03/11/first-look-real-housewives-of-atlanta-season-8-reunion-trailer-watch-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/03/RHOAReunion-8-SFTA-10-150x150.png" alt="#RHOA Sneak Peek: 5 Things Revealed on Season 8 Reunion Show Trailer&#8230; [VIDEO]" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/03/11/first-look-real-housewives-of-atlanta-season-8-reunion-trailer-watch-video/" class="zem_rp_title">#RHOA Sneak Peek: 5 Things Revealed on Season 8 Reunion Show Trailer&#8230; [VIDEO]</a></li><li data-position="9" data-poid="in-165319" data-post-type="none"><a href="http://straightfromthea.com/2015/02/02/caught-on-tape-mariah-carey-busted-lip-syncing-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/02/mariah-carey-jamaica-concert-150x150.jpg" alt="Caught on Tape: Mariah Carey Busted Lip Syncing at Jamaica Jazz Festival&#8230;  [VIDEO]" width="150" height="150"  /></a><a href="http://straightfromthea.com/2015/02/02/caught-on-tape-mariah-carey-busted-lip-syncing-video/" class="zem_rp_title">Caught on Tape: Mariah Carey Busted Lip Syncing at Jamaica Jazz Festival&#8230;  [VIDEO]</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app-id='14600957' data-app='share_buttons' data-title='WATCH THIS! #UndergroundWGN Releases New Full-Length Trailer For Season 2... [VIDEO]' data-link='http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/' data-summary=''></div></div><!-- ends storycontent -->

<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/aisha-hinds/" rel="tag">Aisha Hinds</a>, <a href="http://straightfromthea.com/tag/aldis-hodge/" rel="tag">Aldis Hodge</a>, <a href="http://straightfromthea.com/tag/amirah-vann/" rel="tag">Amirah Vann</a>, <a href="http://straightfromthea.com/tag/jurnee-smollett-bell/" rel="tag">Jurnee Smollett-Bell</a>, <a href="http://straightfromthea.com/tag/underground/" rel="tag">Underground</a></em></div>
<div class="feedback"><!-- starts feedback -->

</div><!-- ends feedback -->

</div><!-- ends post -->

<div class="adspot">
<center>
<!-- SFTA_300x250_1 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_300x250_1");
</script>
</center></div>
<div class="comments" id="comments">
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/';
var disqus_identifier = '209226 http://straightfromthea.com/?p=209226';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'straightfromthea';
var disqus_title = "WATCH THIS! #UndergroundWGN Releases New Full-Length Trailer For Season 2&#8230; [VIDEO]";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>
<div class="navigation">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
</li><!-- ends content -->

<li id="sidebar"><!-- starts sidebar -->
<ul>
<center><!-- SFTA_CUBE_TOP_Right_300x250 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_CUBE_TOP_Right_300x250");
</script></center>
<li id="adspot"><!-- starts adspot -->
<ul class="sidebar"><!-- starts sidebar -->
<li id="text-459501718" class="widget widget_text"><h2>Subscribe</h2>			<div class="textwidget"><center><form action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1248596', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<center><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p></center>
<input type="text" class="text" name="email" onblur='if (this.value == "") {this.value = "Enter email address";}' onfocus='if (this.value == "Enter email address") {this.value = "";}' value="Enter email address"/>&nbsp;
<input type="hidden" value="http://feeds.feedburner.com/~e?ffid=1248596" name="url" />
<input type="hidden" value="Straight From The A" name="title" />
<input type="hidden" name="loc" value="en_US" />
<input type="submit" value="Subscribe" class="submit" />
</form></center>
</div>
		</li><li id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2><a href="https://www.facebook.com/straightfromthea">Join us on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/straightfromthea" data-width="345"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/straightfromthea"><a href="https://www.facebook.com/straightfromthea">Join us on Facebook</a></blockquote></div>
		</div>
		</li></ul><!-- ends sidebar -->
</li><!-- ends adspot -->

<li id="left"><!-- starts right -->
<ul class="sidebar"><!-- starts sidebar -->
<li id="top-posts-4" class="widget widget_top-posts"><h2>Top Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://straightfromthea.com/2017/02/09/5-things-revealed-during-the-rhoa-season-9-mid-season-trailer-watch-full-video/" title="5 Things Revealed During the #RHOA Season 9 Mid-Season Trailer... [WATCH FULL VIDEO]" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/02/RHOA-Season-9-Cast.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="5 Things Revealed During the #RHOA Season 9 Mid-Season Trailer... [WATCH FULL VIDEO]" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/02/09/5-things-revealed-during-the-rhoa-season-9-mid-season-trailer-watch-full-video/" class="bump-view" data-bump-view="tp">
								5 Things Revealed During the #RHOA Season 9 Mid-Season Trailer... [WATCH FULL VIDEO]							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/02/09/paid-in-full-rhoa-nene-leakes-pays-off-824k-irs-tax-debt-receipts/" title="Paid In Full! #RHOA Nene Leakes Pays Off $824k IRS Tax Debt... *RECEIPTS*" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/02/Nene-Leakes-IRS-Taxes-Paid.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Paid In Full! #RHOA Nene Leakes Pays Off $824k IRS Tax Debt... *RECEIPTS*" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/02/09/paid-in-full-rhoa-nene-leakes-pays-off-824k-irs-tax-debt-receipts/" class="bump-view" data-bump-view="tp">
								Paid In Full! #RHOA Nene Leakes Pays Off $824k IRS Tax Debt... *RECEIPTS*							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/02/08/rumor-control-wale-shuts-down-gay-rumors-with-a-single-tweet/" title="Rumor Control: Wale Shuts Down Gay Rumors With a Single Tweet..." class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/02/WALE-GAY-Industry-on-Blast-IOB.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Rumor Control: Wale Shuts Down Gay Rumors With a Single Tweet..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/02/08/rumor-control-wale-shuts-down-gay-rumors-with-a-single-tweet/" class="bump-view" data-bump-view="tp">
								Rumor Control: Wale Shuts Down Gay Rumors With a Single Tweet...							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/02/09/baby-bump-watch-ciara-goes-beatless-for-date-night-photos/" title="Baby Bump Watch: Ciara Goes &#039;Beatless&#039; For Date Night... (PHOTOS)" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/02/Russell-Wilson-and-Ciara-MAKERS-Conf-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Baby Bump Watch: Ciara Goes &#039;Beatless&#039; For Date Night... (PHOTOS)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/02/09/baby-bump-watch-ciara-goes-beatless-for-date-night-photos/" class="bump-view" data-bump-view="tp">
								Baby Bump Watch: Ciara Goes &#039;Beatless&#039; For Date Night... (PHOTOS)							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/02/08/comedian-george-lopez-tells-racist-joke-disrespects-black-woman-for-calling-him-out-video/" title="Comedian George Lopez Tells Racist Joke + Disrespects Black Woman Who Called Him Out... (VIDEO)" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/02/George-Lopez-Anti-Black-Joke.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Comedian George Lopez Tells Racist Joke + Disrespects Black Woman Who Called Him Out... (VIDEO)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/02/08/comedian-george-lopez-tells-racist-joke-disrespects-black-woman-for-calling-him-out-video/" class="bump-view" data-bump-view="tp">
								Comedian George Lopez Tells Racist Joke + Disrespects Black Woman Who Called Him Out... (VIDEO)							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/02/07/spotted-rhoa-phaedra-parks-nicole-murphy-at-t-i-s-grand-hustle-dinner-photos/" title="SPOTTED: #RHOA Phaedra Parks &amp; Nicole Murphy At T.I.&#039;s Grand Hustle Dinner... (PHOTOS)" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/02/DSC_1951.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="SPOTTED: #RHOA Phaedra Parks &amp; Nicole Murphy At T.I.&#039;s Grand Hustle Dinner... (PHOTOS)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/02/07/spotted-rhoa-phaedra-parks-nicole-murphy-at-t-i-s-grand-hustle-dinner-photos/" class="bump-view" data-bump-view="tp">
								SPOTTED: #RHOA Phaedra Parks &amp; Nicole Murphy At T.I.&#039;s Grand Hustle Dinner... (PHOTOS)							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/02/09/migos-issue-statement-clarifying-anti-gay-comments-about-makonnen/" title="Migos Issue Statement Clarifying ‘Anti-Gay’ Comments About iLoveMakonnen…" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/02/Migos-ILoveMakonnen-2017.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Migos Issue Statement Clarifying ‘Anti-Gay’ Comments About iLoveMakonnen…" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/02/09/migos-issue-statement-clarifying-anti-gay-comments-about-makonnen/" class="bump-view" data-bump-view="tp">
								Migos Issue Statement Clarifying ‘Anti-Gay’ Comments About iLoveMakonnen…							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/02/07/for-sale-akon-lists-icy-white-atlanta-mansion-for-nearly-7-million-photos/" title="FOR SALE: Akon Lists &#039;Icy White&#039; Atlanta Mansion For Nearly $7 Million... [PHOTOS]" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/02/AKON-1.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="FOR SALE: Akon Lists &#039;Icy White&#039; Atlanta Mansion For Nearly $7 Million... [PHOTOS]" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/02/07/for-sale-akon-lists-icy-white-atlanta-mansion-for-nearly-7-million-photos/" class="bump-view" data-bump-view="tp">
								FOR SALE: Akon Lists &#039;Icy White&#039; Atlanta Mansion For Nearly $7 Million... [PHOTOS]							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/01/25/recap-the-new-edition-story-part-1-watch-full-video/" title="RECAP: &#039;The New Edition Story&#039; (Part 1) + Watch Full Video... #NewEditionBET" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/01/IMG_7102.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="RECAP: &#039;The New Edition Story&#039; (Part 1) + Watch Full Video... #NewEditionBET" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/01/25/recap-the-new-edition-story-part-1-watch-full-video/" class="bump-view" data-bump-view="tp">
								RECAP: &#039;The New Edition Story&#039; (Part 1) + Watch Full Video... #NewEditionBET							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/02/07/trey-songz-lands-dating-show-tremaine-the-playboy/" title="Reality Show Alert! Trey Songz Lands Dating Show: &quot;Tremaine The Playboy&quot;... (Sneak Peek Trailer)" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2017/02/trey-songz-tremaine-the-playboy1.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Reality Show Alert! Trey Songz Lands Dating Show: &quot;Tremaine The Playboy&quot;... (Sneak Peek Trailer)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/02/07/trey-songz-lands-dating-show-tremaine-the-playboy/" class="bump-view" data-bump-view="tp">
								Reality Show Alert! Trey Songz Lands Dating Show: &quot;Tremaine The Playboy&quot;... (Sneak Peek Trailer)							</a>
						</div>
											</li>
				</ul>
</li><li id="recent-comments-4" class="widget widget_recent_comments"><h2>Who&#8217;s Talking?</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://straightfromthea.com/2017/02/09/baby-bump-watch-ciara-goes-beatless-for-date-night-photos/' rel='external nofollow' class='url'>Baby Bump Watch: Ciara Goes &#8216;Beatless&#8217; For Date Night&#8230; (PHOTOS)</a></span> on <a href="http://straightfromthea.com/2017/01/27/instagram-flexin-ciara-reveals-exciting-news-of-new-record-deal/#comment-5504811">Instagram Flexin: Ciara Reveals &#8216;Exciting News&#8217; of New Record Deal&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://straightfromthea.com/2017/02/09/baby-bump-watch-ciara-goes-beatless-for-date-night-photos/' rel='external nofollow' class='url'>Baby Bump Watch: Ciara Goes &#8216;Beatless&#8217; For Date Night&#8230; (PHOTOS)</a></span> on <a href="http://straightfromthea.com/2016/12/15/instagram-flexin-did-ciara-reveal-shes-having-twins-photos/#comment-5504810">Instagram Flexin: Did Ciara Reveal She&#8217;s Having Twins??? (PHOTOS)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://straightfromthea.com/2017/02/09/watch-this-undergroundwgn-releases-new-full-length-trailer-for-season-2-video/' rel='external nofollow' class='url'>WATCH THIS! #UndergroundWGN Releases New Full-Length Trailer For Season 2&#8230; [VIDEO]</a></span> on <a href="http://straightfromthea.com/2017/02/07/exclusive-the-cast-of-underground-visit-clark-atlanta-university-share-thoughts-on-upcoming-2nd-season-photos-video/#comment-5504809">EXCLUSIVE: Cast of #UndergroundWGN Visits Clark Atlanta University + Shares Thoughts on Upcoming 2nd Season&#8230; [PHOTOS + VIDEO]</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10152092555113403' rel='external nofollow' class='url'>Gwendolyn Gwendella Johnson</a></span> on <a href="http://straightfromthea.com/2017/02/09/paid-in-full-rhoa-nene-leakes-pays-off-824k-irs-tax-debt-receipts/#comment-5504801">Paid In Full! #RHOA Nene Leakes Pays Off $824k IRS Tax Debt&#8230; *RECEIPTS*</a></li></ul></li></ul><!-- ends sidebar -->
</li><!-- ends left -->

<li id="right"><!-- starts right -->
<ul class="sidebar"><!-- starts sidebar -->
<center>
<br></br><!-- begin ad tag --><!-- SFTA_RightSidebar_ROS1 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_RightSidebar_ROS1");
</script>
<!-- end ad tag -->
<br></br>
<!-- begin ad tag --><!-- SFTA_Sidebar_Middle_160x600 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_Middle_160x600");
</script>
<!-- end ad tag -->
</br>
<!-- begin ad tag --><!-- SFTA_Sidebar_3_160x600 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_3_160x600");
</script>
<!-- end ad tag -->
</center>
</ul><!-- ends sidebar -->
</li><!-- ends right -->
<li class="clear">&nbsp;</li>
<li id="belowadspot"><!-- starts belowadspot -->
<ul class="sidebar"><!-- starts sidebar -->
<li id="text-459501717" class="widget widget_text"><h2>Social Networks</h2>			<div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg"/></a></div>
</div>
		</li><li id="text-459501724" class="widget widget_text"><h2>Instagram</h2>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</li><li id="text-459501727" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8098644933888050"
     data-ad-slot="6822768972"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li id="text-459501725" class="widget widget_text"><h2>ATLien for Dramatic Weight Loss</h2>			<div class="textwidget"><center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf" target="_blank" rel="attachment wp-att-67225"><img class="size-medium wp-image-67225 aligncenter" src="http://straightfromthea.com/wp-content/uploads/2011/08/Slide16-300x205.jpg" alt="DWL ATLien Michelle Brown Dramatic Weight Loss" width="300" height="205" /></a></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdfil-dramatic-weight-loss/">CLICK HERE</a> for Discount Coupon!</center>
<br></br>
<center><!--JavaScript General Redirect Tag // Tag for network 10285: Marketplace: StraightFromTheA // Website: StraightFromTheA Desktop // Page: StraightFromTheA Desktop // Placement: StraightFromTheA 300x250 (3675420) // created at: Oct 28, 2015 3:46:50 PM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10285.1|3675420|0|170|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag -->
</center></div>
		</li></ul><!-- ends sidebar -->
</li><!-- ends belowadspot -->
</ul>
</li><!-- ends adspot -->
<li class="clear">&nbsp;</li>
</ul><!-- ends main -->
</div><!-- ends container -->

<div id="bottom"><!-- starts bottom -->
<ul id="bottom-wrapper">
<li id="bottomleft"><ul><li id="rss-7" class="widget widget_rss"><h2><a class="rsswidget" href="http://straightfromthea.com/category/atlanta-gossip/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://straightfromthea.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://straightfromthea.com/">Atlanta Gossip</a></h2><ul><li><a class='rsswidget' href='http://straightfromthea.com/2017/02/09/baby-bump-watch-ciara-goes-beatless-for-date-night-photos/'>Baby Bump Watch: Ciara Goes ‘Beatless’ For Date Night… (PHOTOS)</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/02/09/paid-in-full-rhoa-nene-leakes-pays-off-824k-irs-tax-debt-receipts/'>Paid In Full! #RHOA Nene Leakes Pays Off $824k IRS Tax Debt… *RECEIPTS*</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/02/09/migos-issue-statement-clarifying-anti-gay-comments-about-makonnen/'>Migos Issue Statement Clarifying ‘Anti-Gay’ Comments About iLoveMakonnen…</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/02/09/5-things-revealed-during-the-rhoa-season-9-mid-season-trailer-watch-full-video/'>5 Things Revealed During the #RHOA Season 9 Mid-Season Trailer… [WATCH FULL VIDEO]</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/02/07/for-sale-akon-lists-icy-white-atlanta-mansion-for-nearly-7-million-photos/'>FOR SALE: Akon Lists ‘Icy White’ Atlanta Mansion For Nearly $7 Million… [PHOTOS]</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/02/07/spotted-rhoa-phaedra-parks-nicole-murphy-at-t-i-s-grand-hustle-dinner-photos/'>SPOTTED: #RHOA Phaedra Parks &amp; Nicole Murphy At T.I.’s Grand Hustle Dinner… (PHOTOS)</a></li></ul></li></ul></li>
<li id="bottommiddle"><ul><li id="text-459501719" class="widget widget_text">			<div class="textwidget"><p><center><!--JavaScript General Redirect Tag // Tag for network 10285: Marketplace: StraightFromTheA // Website: StraightFromTheA Desktop // Page: StraightFromTheA Desktop // Placement: StraightFromTheA 300x250 (3675420) // created at: Oct 28, 2015 3:46:50 PM--><br />
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10285.1|3675420|0|170|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --><br />
</center></p>
</div>
		</li></ul></li>
<li id="bottomright"><ul><li id="rss-9" class="widget widget_rss"><h2><a class="rsswidget" href="http://straightfromthea.com/category/mugshot-mania/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://straightfromthea.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://straightfromthea.com/">Mugshot Mania</a></h2><ul><li><a class='rsswidget' href='http://straightfromthea.com/2017/01/20/mugshot-mania-teen-mom-who-taped-son-to-wall-on-facebook-live-arrested-video/'>Mugshot Mania: Teen Mom Who Taped Son To Wall on Facebook Live Arrested… [VIDEO]</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/01/17/mugshot-mania-plies-arrested-for-dui-in-florida/'>Mugshot Mania – Plies Arrested For DUI in Florida… </a></li><li><a class='rsswidget' href='http://straightfromthea.com/2016/12/29/mugshot-mania-trey-songz-arrested-in-detroit-after-bizarre-onstage-tantrum-video/'>Mugshot Mania: Trey Songz Arrested in Detroit After Bizarre Onstage Tantrum… (VIDEO)</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2016/12/12/kenya-moore-wants-the-world-to-know-matt-jordan-is-a-habitual-violator/'>#RHOA Kenya Moore Wants The World To Know… (Matt Jordan Is A Habitual Violator)</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2016/12/06/mugshot-mania-ronald-gasser-man-who-shot-ex-nfl-player-officially-arrested-charged/'>Mugshot Mania – Ronald Gasser, Man Who Shot Unarmed Ex-NFL Player OFFICIALLY Arrested &amp; Charged…</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2016/12/01/wtf-texas-judge-calls-for-lynching-of-black-suspect-on-facebook/'>Facebook Fail! Texas Judge Calls For ‘Lynching’ Of Black Suspect…</a></li></ul></li></ul></li>
<li class="clear">&nbsp;</li>
</ul>
</div><!-- ends bottom -->

<div id="footer"><!-- starts footer -->
<br />
<center>
<!-- begin ad tag -->
<!-- SFTA_FooterAd_728x90 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script>
<!-- end ad tag -->
</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2017 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br/>
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><a href="http://zillzdesignedit.com/"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div><!-- ends footer -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'straightfromthea';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Powered by WPtouch Pro: 4.1.1 -->	<div style="display:none">
	</div>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3061145.3a81a9f.a456e309e4e5448db5e454408653ad79"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'39327528',post:'209226',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '209226' ]);
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
</body>
</html>