
<!DOCTYPE html>

<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!-->

<html class="no-js" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:c="http://s.opencalais.com/1/pred/" xmlns:ctag="http://commontag.org/ns#" xmlns:data="http://www.google.com/2005/gml/data" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:dcterm="http://purl.org/dc/terms/" xmlns:expr="http://www.google.com/2005/gml/expr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioctypes="http://rdfs.org/sioc/types#" xmlns:v="http://rdf.data-vocabulary.org/#" xmlns:meebo="http://www.meebo.com" xmlns:addthis="http://www.addthis.com/help/api-spec"  itemscope itemtype="http://schema.org/Blog" lang="en-US"><!--<![endif]--> 

<head profile="http://gmpg.org/xfn/11">

<title>OPEN POST: #RHOA Kenya Moore Reveals She &#8216;Re-Hired&#8217; Matt Jordan for Season 9&#8230; (VIDEO)
</title>

<meta name="robots" content="index,follow" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta content="Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" name="description" />

<meta name="y_key" content="a253b756d4a876c5" />

<meta name="dmoz.id" content="" />

<meta property="twitter:account_id" content="14174554" />

<meta name="revisit-after" content="1 days" />

<meta name="rating" content="General" />

<meta name="classification" content="Weblog" />

<meta name="distribution" content="global" />

<meta name="MSSmartTagsPreventParsing" content="true" />

<meta name="author" content="ATLien" />

<meta name="google-site-verification" content="Vd1bL8T_A-b8076YudJJ2IbndwiRwXElhAqh3dlV4H4" />

<meta name="google-site-verification" content="v14OaPeUZU9C5AnL4MrJqsci05Fupa8MC_jE4E-1nwg" />

<meta name="keywords" content="ATLANTA gossip,phaedra parks,NeNe Leakes,fantasia barrino,celebrity gossip,urban gossip,Big Boi,Outkast,andre 3000,Atlanta,Atlanta Housewives,the real housewives of atlanta,Beyonce,kandi burruss,Rhianna,Ne-Yo,ludacris,cynthia bailey,rumors,sheree whitfield,phaedra parks,hip-hop,goodie mob,love and hip hop atlanta,77UIfg_LokXvsryzwoLDjhWxNBE" />

<meta name="verify-v1" content="aX4NgU4kvosERqQla4iWMtzN7/HOKCDPc+3FKKrbVzc=" />



<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1483402789,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"9a1b10baf83564c0f6580a1ee9ffa307",petok:"0ab950e84bffbd1cf5ad42ad3fd3d56b35ac7b3b-1483941537-3600",zone:"straightfromthea.com",rocket:"0",apps:{"infolinks":{"pid":"2828742","wsid":"0","site_status":"pending"},"ga_key":{"ua":"UA-5176916-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link href="http://straightfromthea.com/wp-content/themes/sfta/style.css" type="text/css" rel="stylesheet"/>

        <link rel="shortcut icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.ico" />

        <link rel="icon" href="http://cdn.straightfromthea.com/wp-content/uploads/2013/05/favicon.gif" type="image/gif" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://straightfromthea.com/feed/" />

	<link rel="alternate" type="text/xml" title="RSS .92" href="http://straightfromthea.com/feed/rss/" />

	<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://straightfromthea.com/feed/atom/" />

	<link rel="pingback" href="http://straightfromthea.com/xmlrpc.php" />

		<link rel='archives' title='January 2017' href='http://straightfromthea.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://straightfromthea.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://straightfromthea.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://straightfromthea.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://straightfromthea.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://straightfromthea.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://straightfromthea.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://straightfromthea.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://straightfromthea.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://straightfromthea.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://straightfromthea.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://straightfromthea.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://straightfromthea.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://straightfromthea.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://straightfromthea.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://straightfromthea.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://straightfromthea.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://straightfromthea.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://straightfromthea.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://straightfromthea.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://straightfromthea.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://straightfromthea.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://straightfromthea.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://straightfromthea.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://straightfromthea.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://straightfromthea.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://straightfromthea.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://straightfromthea.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://straightfromthea.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://straightfromthea.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://straightfromthea.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://straightfromthea.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://straightfromthea.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://straightfromthea.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://straightfromthea.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://straightfromthea.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://straightfromthea.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://straightfromthea.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://straightfromthea.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://straightfromthea.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://straightfromthea.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://straightfromthea.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://straightfromthea.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://straightfromthea.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://straightfromthea.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://straightfromthea.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://straightfromthea.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://straightfromthea.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://straightfromthea.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://straightfromthea.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://straightfromthea.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://straightfromthea.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://straightfromthea.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://straightfromthea.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://straightfromthea.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://straightfromthea.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://straightfromthea.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://straightfromthea.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://straightfromthea.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://straightfromthea.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://straightfromthea.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://straightfromthea.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://straightfromthea.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://straightfromthea.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://straightfromthea.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://straightfromthea.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://straightfromthea.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://straightfromthea.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://straightfromthea.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://straightfromthea.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://straightfromthea.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://straightfromthea.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://straightfromthea.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://straightfromthea.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://straightfromthea.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://straightfromthea.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://straightfromthea.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://straightfromthea.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://straightfromthea.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://straightfromthea.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://straightfromthea.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://straightfromthea.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://straightfromthea.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://straightfromthea.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://straightfromthea.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://straightfromthea.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://straightfromthea.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://straightfromthea.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://straightfromthea.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://straightfromthea.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://straightfromthea.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://straightfromthea.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://straightfromthea.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://straightfromthea.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://straightfromthea.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://straightfromthea.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://straightfromthea.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://straightfromthea.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://straightfromthea.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://straightfromthea.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://straightfromthea.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://straightfromthea.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://straightfromthea.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://straightfromthea.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://straightfromthea.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://straightfromthea.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://straightfromthea.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://straightfromthea.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://straightfromthea.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://straightfromthea.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://straightfromthea.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://straightfromthea.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://straightfromthea.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://straightfromthea.com/2007/08/' />

	

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Feed" href="http://straightfromthea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; Comments Feed" href="http://straightfromthea.com/comments/feed/" />
<meta name="description" content="The Real Housewives of Atlanta is preparing to enter it's 9th season and Kenya Moore has been spending a bit of time on the set of 'The Real' this week as the..." />
<link rel="alternate" type="application/rss+xml" title="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News &raquo; OPEN POST: #RHOA Kenya Moore Reveals She &#8216;Re-Hired&#8217; Matt Jordan for Season 9&#8230; (VIDEO) Comments Feed" href="http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/feed/" />
<meta name="keywords" content="Kenya Moore, Matt Jordan, The Real Hosuewives of Atlanta" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/straightfromthea.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='6138b4eb6e460dce4355a17f4f16ad8e' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/' />
<meta name='shareaholic:keywords' content='kenya moore, matt jordan, the real hosuewives of atlanta, atlanta gossip, featured, news' />
<meta name='shareaholic:article_published_time' content='2016-10-28T17:06:59+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-09T05:51:51+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ATLien' />
<meta name='shareaholic:site_id' content='6138b4eb6e460dce4355a17f4f16ad8e' />
<meta name='shareaholic:wp_version' content='7.8.0.3' />
<meta name='shareaholic:image' content='http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-2-520x352.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/straightfromthea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://straightfromthea.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://straightfromthea.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://straightfromthea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://straightfromthea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://straightfromthea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://straightfromthea.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Will Packer Hosts Star Studded &#8216;Almost Christmas&#8217; Screening In Atlanta&#8230; (PHOTOS)' href='http://straightfromthea.com/2016/10/28/will-packer-hosts-star-studded-almost-christmas-screening-in-atlanta-photos/' />
<link rel='next' title='Keshia Knight Pulliam Wants Ed Hartwell Jailed For Missing DNA Test&#8230;' href='http://straightfromthea.com/2016/10/31/keshia-knight-pulliam-wants-ed-hartwell-jailed-for-missing-dna-test/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p2F0SY-R1f' />
<link rel="alternate" type="application/json+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2016%2F10%2F28%2Fopen-post-kenya-moore-reveals-she-re-hired-matt-jordan-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://straightfromthea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstraightfromthea.com%2F2016%2F10%2F28%2Fopen-post-kenya-moore-reveals-she-re-hired-matt-jordan-video%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '203809';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'OPEN+POST%3A+%23RHOA+Kenya+Moore+Reveals+She+%27Re-Hired%27+Matt+Jordan+for+Season+9...+%28VIDEO%29';
	window._zem_rp_post_tags = ['kenya+moore', 'matt+jordan', 'the+real+hosuewives+of+atlanta', 'atlanta+gossip', 'featured', 'news', 'jordan', 'love', 'moor', 'real', 'video', 'celebr', 'matt', 'kenya', 'relationship', 'atlanta', 'rhoa', 'dish', 'life', 'housew', 'amp'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://straightfromthea.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '10';
</script>
<link rel="stylesheet" href="http://straightfromthea.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical-m.css?version=1.14" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- BEGIN SiteCTRL Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bVenCmai4r37sZadbiUt4I');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END SiteCTRL Script -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OPEN POST: #RHOA Kenya Moore Reveals She &#8216;Re-Hired&#8217; Matt Jordan for Season 9&#8230; (VIDEO)" />
<meta property="og:url" content="http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/" />
<meta property="og:description" content="The Real Housewives of Atlanta is preparing to enter it&#8217;s 9th season and Kenya Moore has been spending a bit of time on the set of &#8216;The Real&#8217; this week as the popular talk show ce…" />
<meta property="article:published_time" content="2016-10-28T17:06:59+00:00" />
<meta property="article:modified_time" content="2016-10-29T16:42:48+00:00" />
<meta property="og:site_name" content="Straight From The A [SFTA] - Atlanta Entertainment Industry Gossip &amp; News" />
<meta property="og:image" content="http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-2.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="693" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ATLien" />
<meta name="twitter:image" content="http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ATLien" />

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>

</script>

<script type='text/javascript'>

GS_googleAddAdSenseService("ca-pub-8098644933888050");

GS_googleEnableAllServices();

</script>

<script type='text/javascript'>

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Banner_Homepage");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_HeaderCube_Homepage");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TopRight_Homepage");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA-SkyScraper-HP-NEW1"); 

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Skyscraper_Homepage2");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_160x600_3_Homepage");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_RightSidebar_300x250");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_300x250_1"); 

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below3rdPost_300x250");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_Below5thPost_300x250");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_FooterAd_728x90");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Banner_728x90");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Header_Cube_300x250");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_CUBE_TOP_Right_300x250");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_RightSidebar_ROS1");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_Middle_160x600");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Sidebar_3_160x600");

GA_googleAddSlot("ca-pub-8098644933888050", "SFTA_Cube_BelowThePost");

</script>

<script type='text/javascript'>

GA_googleFetchAds();

</script>

<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-5176916-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>

<body class="single single-post postid-203809 single-format-standard">

<div id="container"><!-- starts container -->



<center><!-- begin ad tag -->

<!-- SFTA_Header_Banner_728x90 -->

<script type='text/javascript'>

GA_googleFillSlot("SFTA_Header_Banner_728x90");

</script>

<!-- end ad tag --></center>



<div class="top-wrapper"><div class="top"></div></div>

<header class="site-header">

<h1 class="title"><a href="http://straightfromthea.com/" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" class="identity"><img class="logo" src="http://straightfromthea.com/wp-content/uploads/2015/04/sftalogo31.png" alt="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News - Atlanta&#039;s Most Reliable Source of Entertainment Gossip!" /></a></h1>

<div class="searcharea-wrapper">

<form action="http://www.google.com/cse" class="cse-search-box" id="cse-search-box" target="_blank"><input type="hidden" name="cx" value="partner-pub-8098644933888050:4muutu6gym3" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" size="31" class="txt" /><input type="submit" name="sa" class="btn submit" value="Search" /></form><script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<div class="socialbuttons-wrapper">

<a class="sociallink" href="http://straightfromthea.com/feed/" title="Straight From The A Feed"><img class="socialimg" src="http://straightfromthea.com/wp-content/themes/sfta/i/rss_32.png" alt="Straight From The A Feed" /></a>

<a class="sociallink" href="http://twitter.com/atlien" title="ATLien On Twitter"><img class="socialimg" src="http://straightfromthea.com/wp-content/themes/sfta/i/twitter_32.png" alt="ATLien On Twitter" /></a>

<a class="sociallink" href="http://facebook.com/StraightFromTheA" title="Straight From The A on Facebook"><img  class="socialimg" src="http://straightfromthea.com/wp-content/themes/sfta/i/facebook_32.png" alt="Straight From The A on Facebook" /></a>

</div>

</div>

</header>

<nav class="top-navigation-wrapper"><div class="primary-navigation-menu"><ul id="menu-primary" class="menu"><li id="menu-item-176006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176006"><a title="Home" href="http://straightfromthea.com/">Home</a></li>
<li id="menu-item-198946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198946"><a href="http://straightfromthea.com/gallery">Photos</a></li>
<li id="menu-item-176009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176009"><a title="Archives" href="http://straightfromthea.com/archives/">Archives</a></li>
<li id="menu-item-176008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a title="Advertise" href="http://straightfromthea.com/advertise/">Advertise</a></li>
<li id="menu-item-176012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176012"><a title="About" href="http://straightfromthea.com/about/">About</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a title="Contact" href="http://straightfromthea.com/contact/">Contact</a></li>
<li id="menu-item-176007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a title="DMCA" href="http://straightfromthea.com/dmca/">DMCA</a></li>
</ul></div></nav>

<br/>

<div class="featured-wrapper">


<div class="featuredpost">

<div class="image-wrapper">

<a href="http://straightfromthea.com/2017/01/09/rhoa-recap-5-things-revealed-on-season-9-episode-9-char-lotta-drama-watch-full-episode-video/" rel="bookmark" title="#RHOA Recap: 5 Things Revealed on Season 9, Episode 9 &#8216;Char-lotta Drama&#8217; + Watch Full Episode&#8230; (VIDEO)">


<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/01/RHOA-3-190x190.png" class="attachment-190x190 size-190x190 wp-post-image" alt="rhoa-3" srcset="http://straightfromthea.com/wp-content/uploads/2017/01/RHOA-3-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2017/01/RHOA-3-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2017/01/RHOA-3-144x144.png 144w" sizes="(max-width: 190px) 100vw, 190px" />
<img src="http://straightfromthea.com/wp-content/uploads/2017/01/170105_3449901_Next_on__RHOA__Pop_Ups_and_Pop_Offs-520x347.jpg" alt="#RHOA Recap: 5 Things Revealed on Season 9, Episode 9 &#8216;Char-lotta Drama&#8217; + Watch Full Episode&#8230; (VIDEO)" class="catchthatimg" style="width:190px;height:190px;" />

</a>

</div>

<h4><a href="http://straightfromthea.com/2017/01/09/rhoa-recap-5-things-revealed-on-season-9-episode-9-char-lotta-drama-watch-full-episode-video/" rel="bookmark" title="#RHOA Recap: 5 Things Revealed on Season 9, Episode 9 &#8216;Char-lotta Drama&#8217; + Watch Full Episode&#8230; (VIDEO)">#RHOA Recap: 5 Things Revealed on Season 9, Episode 9 &#8216;Char-lotta Drama&#8217; + Watch Full Episode&#8230; (VIDEO)</a></h4>

</div>


<div class="featuredpost">

<div class="image-wrapper">

<a href="http://straightfromthea.com/2017/01/06/case-closed-ciara-drops-15m-defamation-lawsuit-against-future/" rel="bookmark" title="Case Closed! Ciara Drops $15M Defamation Lawsuit Against Future&#8230;">


<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/01/Ciara-Future-Case-Closed-2017-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt="ciara-future-case-closed-2017" srcset="http://straightfromthea.com/wp-content/uploads/2017/01/Ciara-Future-Case-Closed-2017-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/01/Ciara-Future-Case-Closed-2017-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/01/Ciara-Future-Case-Closed-2017-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px" />
<img src="http://straightfromthea.com/wp-content/uploads/2017/01/Ciara-and-Future-Case-Closed-520x475.png" alt="Case Closed! Ciara Drops $15M Defamation Lawsuit Against Future&#8230;" class="catchthatimg" style="width:190px;height:190px;" />

</a>

</div>

<h4><a href="http://straightfromthea.com/2017/01/06/case-closed-ciara-drops-15m-defamation-lawsuit-against-future/" rel="bookmark" title="Case Closed! Ciara Drops $15M Defamation Lawsuit Against Future&#8230;">Case Closed! Ciara Drops $15M Defamation Lawsuit Against Future&#8230;</a></h4>

</div>


<div class="featuredpost">

<div class="image-wrapper">

<a href="http://straightfromthea.com/2017/01/06/quick-quotes-lee-daniels-says-star-is-meant-to-make-white-people-to-feel-good-about-being-white/" rel="bookmark" title="Quick Quotes: Lee Daniels Says &#8216;STAR&#8217; is Meant to Make &#8220;White People to Feel Good About Being White&#8221;&#8230;">


<img width="190" height="190" src="http://straightfromthea.com/wp-content/uploads/2017/01/Lee-Daniels-STAR-190x190.jpg" class="attachment-190x190 size-190x190 wp-post-image" alt="lee-daniels-star" srcset="http://straightfromthea.com/wp-content/uploads/2017/01/Lee-Daniels-STAR-190x190.jpg 190w, http://straightfromthea.com/wp-content/uploads/2017/01/Lee-Daniels-STAR-150x150.jpg 150w, http://straightfromthea.com/wp-content/uploads/2017/01/Lee-Daniels-STAR-144x144.jpg 144w" sizes="(max-width: 190px) 100vw, 190px" />
<img src="http://straightfromthea.com/wp-content/uploads/2017/01/Lee-Daniels-520x447.png" alt="Quick Quotes: Lee Daniels Says &#8216;STAR&#8217; is Meant to Make &#8220;White People to Feel Good About Being White&#8221;&#8230;" class="catchthatimg" style="width:190px;height:190px;" />

</a>

</div>

<h4><a href="http://straightfromthea.com/2017/01/06/quick-quotes-lee-daniels-says-star-is-meant-to-make-white-people-to-feel-good-about-being-white/" rel="bookmark" title="Quick Quotes: Lee Daniels Says &#8216;STAR&#8217; is Meant to Make &#8220;White People to Feel Good About Being White&#8221;&#8230;">Quick Quotes: Lee Daniels Says &#8216;STAR&#8217; is Meant to Make &#8220;White People to Feel Good About Being White&#8221;&#8230;</a></h4>

</div>


<div class="featuredad">


<center><script type='text/javascript'>GA_googleFillSlot("SFTA_Header_Cube_300x250");</script></center>

</div>

<div class="clear"></div>

</div><!-- --><ul id="main"><!-- starts main -->
<!-- BEGIN TRIGGER TAG INITIALIZATION -->
<script type="text/javascript" src="http://cdn.triggertag.gorillanation.com/js/triggertag.js"></script>
<script type="text/javascript">getTrigger('5290');</script>
<!-- END TRIGGER TAG INITIALIZATION -->
<!-- BEGIN GN Ad Tag for straightfromtheA 1000x1000 ros -->
<script type="text/javascript">
if ((typeof(f351946)=='undefined' || f351946 > 0) ) {
  if(typeof(gnm_ord)=='undefined') gnm_ord=Math.random()*10000000000000000; if(typeof(gnm_tile) == 'undefined') gnm_tile=1;
  document.write('<scr'+'ipt src="http://n4403ad.doubleclick.net/adj/gn.straightfromthea.com/ros;sect=ros;mtfInline=true;sz=1000x1000;tile='+(gnm_tile++)+';ord='+gnm_ord+'?" type="text/javascript"></scr'+'ipt>');
}else{
//insert default static image here as default ad
}
</script>
<!-- END AD TAG -->
<li id="content"><!-- starts content -->
<div class="post-203809 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-gossip category-featured category-news tag-kenya-moore tag-matt-jordan tag-the-real-hosuewives-of-atlanta" id="post-203809"><!-- starts post -->

<div class='shareaholic-canvas' data-app-id='14600962' data-app='share_buttons' data-title='OPEN POST: #RHOA Kenya Moore Reveals She &#039;Re-Hired&#039; Matt Jordan for Season 9... (VIDEO)' data-link='http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/' data-summary=''></div><h1 class="storytitle"><a href="http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/" rel="bookmark">OPEN POST: #RHOA Kenya Moore Reveals She &#8216;Re-Hired&#8217; Matt Jordan for Season 9&#8230; (VIDEO)</a></h1>
<div class="meta"><!-- ends meta -->
Oct, 28 2016 | Written by ATLien </div><!-- ends meta -->

<div class="storycontent"><!-- starts storycontent -->
<p style="text-align: center;"><a href="http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/kenya-moore-the-real/" rel="attachment wp-att-203810"><img class="alignnone size-large wp-image-203810" src="http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-520x522.png" alt="kenya-moore-the-real" width="520" height="522" srcset="http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-520x522.png 520w, http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-150x150.png 150w, http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-300x301.png 300w, http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-190x190.png 190w, http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-144x144.png 144w, http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real.png 765w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>The Real Housewives of Atlanta is preparing to enter it&#8217;s 9th season and Kenya Moore has been spending a bit of time on the set of &#8216;The Real&#8217; this week as the popular talk show celebrates &#8216;Real Housewives&#8217; week.</p>
<p>[READ: <a href="http://straightfromthea.com/2016/10/24/open-post-rhoa-season-9-tag-lines-what-they-are-vs-what-they-should-be/" target="_blank">RHOA Season 9 Tag Lines: What They Are vs. What They SHOULD Be&#8230; </a>]</p>
<p>Kenya has been dishing dirt on the upcoming season and recently shared a bit of information about her tumultous relationship with &#8216;Rent-A-Matt&#8217; Jordan.</p>
<p>[FLASHBACK: <a href="http://straightfromthea.com/2016/06/08/fan-mail-the-real-reason-rhoa-kenya-moore-matt-jordan-broke-up/" target="_blank">Fan Mail: The ‘REAL’ Reason Kenya &amp; Matt Broke Up… </a>]</p>
<p>[Disclaimer: This is an open post. This post will not be censored or moderated. Disqus may automatically moderate certain words considered offensive. There are no rules in ‘Open Posts’ so enter at your own risk.]<span id="more-203809"></span></p>
<p><center><script data-config="//config.playwire.com/1003736/videos/v2/5200555/zeus.json" data-height="100%" data-width="100%" src="//cdn.playwire.com/bolt/js/zeus/embed.js" type="text/javascript"></script><br />
VIDEO: Kenya Moore Talks About Her Love Life on The Real</center>When asked about her love life, Kenya states:</p>
<blockquote><p>He&#8217;s about 16 years younger than me&#8230; that is quite an age difference but he&#8217;s wonderful, he&#8217;s kind, he&#8217;s sweet, he&#8217;s intelligent and he loves me.<a href="http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/kenya-moore-the-real-2/" rel="attachment wp-att-203815"><img class="alignright size-medium wp-image-203815" src="http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-2-300x203.png" alt="kenya-moore-the-real-2" width="300" height="203" srcset="http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-2-300x203.png 300w, http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-2-768x520.png 768w, http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-2-520x352.png 520w, http://straightfromthea.com/wp-content/uploads/2016/10/kenya-moore-the-real-2.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></blockquote>
<p>When asked what she is the number 1 thing she likes most Kenya states:</p>
<blockquote><p>I think it&#8217;s because he&#8217;s so generous. Not with necessarily money, but he is. But his time&#8230; his emotions&#8230;.  he&#8217;s very generous.</p></blockquote>
<p>Kenya further states:</p>
<blockquote><p>It&#8217;s been about a year and half and we&#8217;re still figuring things out, because my experience is one thing in relationships and of course, he hasn&#8217;t had as much as I have so sometimes we lock horns.</p>
<p>I feel like sometimes I am trying to be patient and I don&#8217;t want to emasculate him&#8230; it&#8217;s just like this constant power struggle.</p></blockquote>
<p>Meanwhile&#8230; Matt is just happy to be employed and he hit the &#8216;gram recently to promote his new job.</p>
<p style="text-align: center;"><a href="http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/matt-jordan-rhoa/" rel="attachment wp-att-203813"><img class="alignnone size-large wp-image-203813" src="http://straightfromthea.com/wp-content/uploads/2016/10/matt-jordan-rhoa-520x509.png" alt="matt-jordan-rhoa" width="520" height="509" srcset="http://straightfromthea.com/wp-content/uploads/2016/10/matt-jordan-rhoa-520x509.png 520w, http://straightfromthea.com/wp-content/uploads/2016/10/matt-jordan-rhoa-300x294.png 300w, http://straightfromthea.com/wp-content/uploads/2016/10/matt-jordan-rhoa-768x751.png 768w, http://straightfromthea.com/wp-content/uploads/2016/10/matt-jordan-rhoa.png 785w" sizes="(max-width: 520px) 100vw, 520px" /></a> <a href="http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/matt1/" rel="attachment wp-att-203812"><img class="alignnone size-large wp-image-203812" src="http://straightfromthea.com/wp-content/uploads/2016/10/matt1-520x234.png" alt="matt1" width="520" height="234" srcset="http://straightfromthea.com/wp-content/uploads/2016/10/matt1-520x234.png 520w, http://straightfromthea.com/wp-content/uploads/2016/10/matt1-300x135.png 300w, http://straightfromthea.com/wp-content/uploads/2016/10/matt1-768x345.png 768w, http://straightfromthea.com/wp-content/uploads/2016/10/matt1.png 1024w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<h2 style="text-align: center;">What are your thoughts on Kenya &#8216;rekindling&#8217; her romance with Matt?</h2>

<div class="zem_rp_wrap zem_rp_th_vertical_m" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-197472" data-post-type="none"><a href="http://straightfromthea.com/2016/06/02/kenya-moore-matt-jordan-breakup/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/06/kenya-moore-matt-jordan-150x150.jpg" alt="#RHOA Kenya Moore &#038; &#8216;Rent-A-Matt&#8217; Jordan Officially Break Up&#8230;" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/06/02/kenya-moore-matt-jordan-breakup/" class="zem_rp_title">#RHOA Kenya Moore &#038; &#8216;Rent-A-Matt&#8217; Jordan Officially Break Up&#8230;</a></li><li data-position="1" data-poid="in-197788" data-post-type="none"><a href="http://straightfromthea.com/2016/06/09/rent-a-matt-jordan-confirms-he-rhoa-kenya-moore-had-an-agreement/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/06/matt-gordon-3-150x150.jpg" alt="&#8216;Rent-a-Matt&#8217; Jordan Confirms He &#038; #RHOA Kenya Moore Had An &#8216;Agreement&#8217;&#8230;" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/06/09/rent-a-matt-jordan-confirms-he-rhoa-kenya-moore-had-an-agreement/" class="zem_rp_title">&#8216;Rent-a-Matt&#8217; Jordan Confirms He &#038; #RHOA Kenya Moore Had An &#8216;Agreement&#8217;&#8230;</a></li><li data-position="2" data-poid="in-194037" data-post-type="none"><a href="http://straightfromthea.com/2016/04/04/open-post-matt-jordan-aka-kenya-moores-boyfriend-responds-to-being-caught-creepin-online/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/04/Kenya-Moore-Matt-Jordan-150x150.png" alt="OPEN POST: Matt Jordan (aka Kenya Moore&#8217;s &#8216;Boyfriend&#8217;) Responds to Being Caught Creepin&#8217; Online&#8230;" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/04/04/open-post-matt-jordan-aka-kenya-moores-boyfriend-responds-to-being-caught-creepin-online/" class="zem_rp_title">OPEN POST: Matt Jordan (aka Kenya Moore&#8217;s &#8216;Boyfriend&#8217;) Responds to Being Caught Creepin&#8217; Online&#8230;</a></li><li data-position="3" data-poid="in-199947" data-post-type="none"><a href="http://straightfromthea.com/2016/08/03/open-post-rent-a-matt-jordan-claps-back-at-kenya-moore-critics/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/08/Matt2-150x150.png" alt="OPEN POST: &#8216;Rent-A-Matt&#8217; Jordan Claps Back At #RHOA Kenya Moore Critics&#8230;" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/08/03/open-post-rent-a-matt-jordan-claps-back-at-kenya-moore-critics/" class="zem_rp_title">OPEN POST: &#8216;Rent-A-Matt&#8217; Jordan Claps Back At #RHOA Kenya Moore Critics&#8230;</a></li><li data-position="4" data-poid="in-199751" data-post-type="none"><a href="http://straightfromthea.com/2016/07/31/matt-jordan-blasts-rhoa-kenya-moore-for-manipulating-him-for-season-9-storyline/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/07/matt-2-150x150.jpg" alt="Matt Jordan Blasts #RHOA Kenya Moore for Manipulating Him for Season 9 Storyline&#8230;" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/07/31/matt-jordan-blasts-rhoa-kenya-moore-for-manipulating-him-for-season-9-storyline/" class="zem_rp_title">Matt Jordan Blasts #RHOA Kenya Moore for Manipulating Him for Season 9 Storyline&#8230;</a></li><li data-position="5" data-poid="in-169805" data-post-type="none"><a href="http://straightfromthea.com/2015/02/19/porsha-williams-david-tutero-celebrations-sneak-peek-video/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2015/02/David-Tutero-CELEBrations-2015-150x150.png" alt="#RHOA Porsha Williams Says Kenya Moore Beatdown Changed Her&#8230; [WATCH VIDEO]" width="150" height="150"  /></a><a href="http://straightfromthea.com/2015/02/19/porsha-williams-david-tutero-celebrations-sneak-peek-video/" class="zem_rp_title">#RHOA Porsha Williams Says Kenya Moore Beatdown Changed Her&#8230; [WATCH VIDEO]</a></li><li data-position="6" data-poid="in-197865" data-post-type="none"><a href="http://straightfromthea.com/2016/06/13/rent-a-matt-jordan-spills-more-tea-about-rhoa-kenya-moores-relationship-agreement/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/02/Kenya-Moore-Rent-a-Matt-2016-150x150.png" alt="&#8216;Rent-a-Matt&#8217; Jordan Spills MORE Tea About #RHOA Kenya Moore&#8217;s Relationship &#8216;Agreement&#8217;&#8230;" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/06/13/rent-a-matt-jordan-spills-more-tea-about-rhoa-kenya-moores-relationship-agreement/" class="zem_rp_title">&#8216;Rent-a-Matt&#8217; Jordan Spills MORE Tea About #RHOA Kenya Moore&#8217;s Relationship &#8216;Agreement&#8217;&#8230;</a></li><li data-position="7" data-poid="in-203030" data-post-type="none"><a href="http://straightfromthea.com/2016/10/12/open-post-matt-jordan-rhoa-kenya-moores-ex-rent-a-date-has-model-ambitions-photos/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/10/Matt-Jordan-TheMattJordanBrand-3-1-150x150.png" alt="OPEN POST: Matt Jordan (#RHOA Kenya Moore&#8217;s Ex-Rent A Date) Has Model Ambitions&#8230; (PHOTOS)" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/10/12/open-post-matt-jordan-rhoa-kenya-moores-ex-rent-a-date-has-model-ambitions-photos/" class="zem_rp_title">OPEN POST: Matt Jordan (#RHOA Kenya Moore&#8217;s Ex-Rent A Date) Has Model Ambitions&#8230; (PHOTOS)</a></li><li data-position="8" data-poid="in-197716" data-post-type="none"><a href="http://straightfromthea.com/2016/06/08/fan-mail-the-real-reason-rhoa-kenya-moore-matt-jordan-broke-up/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/06/rs_600x600-160602085726-600.kenya-moore-matt-jordan.6216-1-150x150.jpg" alt="Fan Mail &#8211; The REAL Reason #RHOA Kenya Moore &#038; Matt Jordan Broke Up&#8230;" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/06/08/fan-mail-the-real-reason-rhoa-kenya-moore-matt-jordan-broke-up/" class="zem_rp_title">Fan Mail &#8211; The REAL Reason #RHOA Kenya Moore &#038; Matt Jordan Broke Up&#8230;</a></li><li data-position="9" data-poid="in-205924" data-post-type="none"><a href="http://straightfromthea.com/2016/12/05/instagram-flexin-matt-jordan-calls-rhoa-kenya-moore-a-liar-in-open-letter/" class="zem_rp_thumbnail"><img src="http://straightfromthea.com/wp-content/uploads/2016/12/kenya-moore-boyfriend-matt-jordan-domestic-dispute-pp--150x150.jpg" alt="Instagram Flexin: Matt Jordan Calls #RHOA Kenya Moore A Liar In Lengthy Open Letter&#8230;" width="150" height="150"  /></a><a href="http://straightfromthea.com/2016/12/05/instagram-flexin-matt-jordan-calls-rhoa-kenya-moore-a-liar-in-open-letter/" class="zem_rp_title">Instagram Flexin: Matt Jordan Calls #RHOA Kenya Moore A Liar In Lengthy Open Letter&#8230;</a></li></ul></div></div>
<div class='shareaholic-canvas' data-app-id='14600957' data-app='share_buttons' data-title='OPEN POST: #RHOA Kenya Moore Reveals She &#039;Re-Hired&#039; Matt Jordan for Season 9... (VIDEO)' data-link='http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/' data-summary=''></div></div><!-- ends storycontent -->

<div style="font-size:10px;"><em> In <a href="http://straightfromthea.com/category/atlanta-gossip/" rel="category tag">Atlanta Gossip</a>,<a href="http://straightfromthea.com/category/featured/" rel="category tag">Featured</a>,<a href="http://straightfromthea.com/category/news/" rel="category tag">News</a> <a href="http://straightfromthea.com/tag/kenya-moore/" rel="tag">Kenya Moore</a>, <a href="http://straightfromthea.com/tag/matt-jordan/" rel="tag">Matt Jordan</a>, <a href="http://straightfromthea.com/tag/the-real-hosuewives-of-atlanta/" rel="tag">The Real Hosuewives of Atlanta</a></em></div>
<div class="feedback"><!-- starts feedback -->

</div><!-- ends feedback -->

</div><!-- ends post -->

<div class="adspot">
<center>
<!-- SFTA_300x250_1 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_300x250_1");
</script>
</center></div>
<div class="comments" id="comments">
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-5498357">
        <div id="dsq-comment-header-5498357" class="dsq-comment-header">
            <cite id="dsq-cite-5498357">
                <a id="dsq-author-user-5498357" href="http://www.facebook.com/1093375064018477" target="_blank" rel="nofollow">Tam&#8217;Ecia Lovnmesomehim Brown</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498357" class="dsq-comment-body">
            <div id="dsq-comment-message-5498357" class="dsq-comment-message"><p>She had no other choice&#8230;LOL<br />
This old dried up hag!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5498356">
        <div id="dsq-comment-header-5498356" class="dsq-comment-header">
            <cite id="dsq-cite-5498356">
                <a id="dsq-author-user-5498356" href="http://www.facebook.com/225135614550144" target="_blank" rel="nofollow">Evelyn Baker</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498356" class="dsq-comment-body">
            <div id="dsq-comment-message-5498356" class="dsq-comment-message"><p>If she&#8217;s paying the cost to be the Boss. So be it!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-5498355">
        <div id="dsq-comment-header-5498355" class="dsq-comment-header">
            <cite id="dsq-cite-5498355">
                <a id="dsq-author-user-5498355" href="http://www.facebook.com/10155796876830246" target="_blank" rel="nofollow">Nicole Pearson-Fowler</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498355" class="dsq-comment-body">
            <div id="dsq-comment-message-5498355" class="dsq-comment-message"><p>we are not at all surprised . this show is fake anyway its not genuine at all.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5498354">
        <div id="dsq-comment-header-5498354" class="dsq-comment-header">
            <cite id="dsq-cite-5498354">
                <a id="dsq-author-user-5498354" href="http://www.facebook.com/10209429033100912" target="_blank" rel="nofollow">Missy Smith</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498354" class="dsq-comment-body">
            <div id="dsq-comment-message-5498354" class="dsq-comment-message"><p>#Pitiful</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-5498353">
        <div id="dsq-comment-header-5498353" class="dsq-comment-header">
            <cite id="dsq-cite-5498353">
                <a id="dsq-author-user-5498353" href="http://www.facebook.com/10202594185773668" target="_blank" rel="nofollow">Barbara Rhoden</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498353" class="dsq-comment-body">
            <div id="dsq-comment-message-5498353" class="dsq-comment-message"><p>I watched the video so exactly when did she say she hired him ??!! Reaching much</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5498352">
        <div id="dsq-comment-header-5498352" class="dsq-comment-header">
            <cite id="dsq-cite-5498352">
                <a id="dsq-author-user-5498352" href="http://www.facebook.com/1752025435014766" target="_blank" rel="nofollow">Gwen Pierce</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498352" class="dsq-comment-body">
            <div id="dsq-comment-message-5498352" class="dsq-comment-message"><p>Sad, sad, you right the show is fake&#8230;&#8230;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-5498374">
        <div id="dsq-comment-header-5498374" class="dsq-comment-header">
            <cite id="dsq-cite-5498374">
                <a id="dsq-author-user-5498374" href="http://www.facebook.com/10154258496961827" target="_blank" rel="nofollow">Mekia Briggman</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498374" class="dsq-comment-body">
            <div id="dsq-comment-message-5498374" class="dsq-comment-message"><p>That is a REAL RELATIONSHIP HATERS Kenya beautiful she dont have to pay no man to be with her you all need to stop that running LIE you hating lonely hoes &#8220;want&#8221; to believe. The same ones on here saying she gotta rent a man are the same lonely,miserable bitches that can&#8217;t get a text back from the dude they giving the ass to for FREE. FOH</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5498370">
        <div id="dsq-comment-header-5498370" class="dsq-comment-header">
            <cite id="dsq-cite-5498370">
                <a id="dsq-author-user-5498370" href="http://www.facebook.com/10153739580296461" target="_blank" rel="nofollow">Chal Banz</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498370" class="dsq-comment-body">
            <div id="dsq-comment-message-5498370" class="dsq-comment-message"><p>Shavon Bills-Gabriel </p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-5498371">
        <div id="dsq-comment-header-5498371" class="dsq-comment-header">
            <cite id="dsq-cite-5498371">
                <a id="dsq-author-user-5498371" href="http://www.facebook.com/10154130170145762" target="_blank" rel="nofollow">Shavon Bills-Gabriel</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498371" class="dsq-comment-body">
            <div id="dsq-comment-message-5498371" class="dsq-comment-message"></div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-5498372">
        <div id="dsq-comment-header-5498372" class="dsq-comment-header">
            <cite id="dsq-cite-5498372">
                <a id="dsq-author-user-5498372" href="http://www.facebook.com/10153739580296461" target="_blank" rel="nofollow">Chal Banz</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498372" class="dsq-comment-body">
            <div id="dsq-comment-message-5498372" class="dsq-comment-message"><p>Shavon Bills-Gabriel I&#8217;m laughing at how they said &#8220;re-hired&#8221; </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-5498373">
        <div id="dsq-comment-header-5498373" class="dsq-comment-header">
            <cite id="dsq-cite-5498373">
                <a id="dsq-author-user-5498373" href="http://www.facebook.com/10154130170145762" target="_blank" rel="nofollow">Shavon Bills-Gabriel</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498373" class="dsq-comment-body">
            <div id="dsq-comment-message-5498373" class="dsq-comment-message"><p>Right lol me too hahahaha</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-5498369">
        <div id="dsq-comment-header-5498369" class="dsq-comment-header">
            <cite id="dsq-cite-5498369">
                <a id="dsq-author-user-5498369" href="http://www.facebook.com/1439977082913427" target="_blank" rel="nofollow">Marsha Reaves-Feggins</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498369" class="dsq-comment-body">
            <div id="dsq-comment-message-5498369" class="dsq-comment-message"><p>#giggles skunkmunk can&#8217;t keep no damn man.  Hence -a &#8211; man</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5498368">
        <div id="dsq-comment-header-5498368" class="dsq-comment-header">
            <cite id="dsq-cite-5498368">
                <a id="dsq-author-user-5498368" href="http://www.facebook.com/288813678135706" target="_blank" rel="nofollow">Annette Graham</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498368" class="dsq-comment-body">
            <div id="dsq-comment-message-5498368" class="dsq-comment-message"><p>Like we didn&#8217;t know he was part of her manufactured storyline.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-5498367">
        <div id="dsq-comment-header-5498367" class="dsq-comment-header">
            <cite id="dsq-cite-5498367">
                <a id="dsq-author-user-5498367" href="http://www.facebook.com/827453073934748" target="_blank" rel="nofollow">Zpmbtru Parker</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498367" class="dsq-comment-body">
            <div id="dsq-comment-message-5498367" class="dsq-comment-message"><p>Why She Even On TV Real Housewives ❓</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-5498366">
        <div id="dsq-comment-header-5498366" class="dsq-comment-header">
            <cite id="dsq-cite-5498366">
                <a id="dsq-author-user-5498366" href="http://www.facebook.com/10209892867426795" target="_blank" rel="nofollow">Shellisa Williams</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498366" class="dsq-comment-body">
            <div id="dsq-comment-message-5498366" class="dsq-comment-message"><p>She seems happy so I&#8217;m happy for her.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-5498390">
        <div id="dsq-comment-header-5498390" class="dsq-comment-header">
            <cite id="dsq-cite-5498390">
                <a id="dsq-author-user-5498390" href="http://www.facebook.com/1204319506266901" target="_blank" rel="nofollow">Avis Graham</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5498390" class="dsq-comment-body">
            <div id="dsq-comment-message-5498390" class="dsq-comment-message"><p>Why they mad though??? Kenya is NOTORIOUSLY SHADY! Did ya think we gon really support her? Just my opinion.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://straightfromthea.com/2016/10/31/rhoa-sheree-whitfield-hosts-made-for-tv-housewarming-party-for-chateau-sheree-photos/' rel='external nofollow' class='url'>Stunts &#038; Shows: #RHOA Sheree Whitfield Hosts Made For TV &#8216;Housewarming&#8217; Party for Chateau Sheree&#8230; (PHOTOS)</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://straightfromthea.com/2016/12/05/instagram-flexin-matt-jordan-calls-rhoa-kenya-moore-a-liar-in-open-letter/' rel='external nofollow' class='url'>Instagram Flexin: Matt Jordan Calls #RHOA Kenya Moore A Liar In Open Letter&#8230;</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://straightfromthea.com/2016/12/12/recap-5-things-revealed-on-rhoa-s9-ep6-tastes-like-trouble-watch-full-video/' rel='external nofollow' class='url'>RECAP: 5 Things Revealed On #RHOA S9, Ep6 &#8216;Tastes Like Trouble&#8217; + Watch Full Video&#8230;</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://straightfromthea.com/2017/01/09/rhoa-recap-5-things-revealed-on-season-9-episode-9-char-lotta-drama-watch-full-episode-video/' rel='external nofollow' class='url'>#RHOA Recap: 5 Things Revealed on Season 9, Episode 9 &#8216;Char-lotta Drama&#8217; + Watch Full Episode&#8230; (VIDEO)</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/';
var disqus_identifier = '203809 http://straightfromthea.com/?p=203809';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'straightfromthea';
var disqus_title = "OPEN POST: #RHOA Kenya Moore Reveals She &#8216;Re-Hired&#8217; Matt Jordan for Season 9&#8230; (VIDEO)";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>
<div class="navigation">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
</li><!-- ends content -->

<li id="sidebar"><!-- starts sidebar -->
<ul>
<center><!-- SFTA_CUBE_TOP_Right_300x250 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_CUBE_TOP_Right_300x250");
</script></center>
<li id="adspot"><!-- starts adspot -->
<ul class="sidebar"><!-- starts sidebar -->
<li id="text-459501718" class="widget widget_text"><h2>Subscribe</h2>			<div class="textwidget"><center><form action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1248596', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<center><p>Enter email address to receive StraightFromTheA.com updates in your inbox:</p></center>
<input type="text" class="text" name="email" onblur='if (this.value == "") {this.value = "Enter email address";}' onfocus='if (this.value == "Enter email address") {this.value = "";}' value="Enter email address"/>&nbsp;
<input type="hidden" value="http://feeds.feedburner.com/~e?ffid=1248596" name="url" />
<input type="hidden" value="Straight From The A" name="title" />
<input type="hidden" name="loc" value="en_US" />
<input type="submit" value="Subscribe" class="submit" />
</form></center>
</div>
		</li><li id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2><a href="https://www.facebook.com/straightfromthea">Join us on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/straightfromthea" data-width="345"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/straightfromthea"><a href="https://www.facebook.com/straightfromthea">Join us on Facebook</a></blockquote></div>
		</div>
		</li></ul><!-- ends sidebar -->
</li><!-- ends adspot -->

<li id="left"><!-- starts right -->
<ul class="sidebar"><!-- starts sidebar -->
<li id="top-posts-4" class="widget widget_top-posts"><h2>Top Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://straightfromthea.com/2017/01/06/sneak-peek-being-mary-jane-season-4-episode-1-new-love-interest-revealed-video/" title="SNEAK PEEK: &#039;Being Mary Jane&#039; Season 4, Episode 1: New Love Interest Revealed... (VIDEO)" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/01/Being-Mary-Jane-Season-4.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="SNEAK PEEK: &#039;Being Mary Jane&#039; Season 4, Episode 1: New Love Interest Revealed... (VIDEO)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/01/06/sneak-peek-being-mary-jane-season-4-episode-1-new-love-interest-revealed-video/" class="bump-view" data-bump-view="tp">
								SNEAK PEEK: &#039;Being Mary Jane&#039; Season 4, Episode 1: New Love Interest Revealed... (VIDEO)							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/01/05/frick-frack-turning-on-each-other-rhoa-phaedra-parks-porsha-williams-share-conflicting-views-of-last-weeks-episode/" title="#RHOA Phaedra Parks &amp; Porsha Williams Share Conflicting Views of Last Week&#039;s Episode..." class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/01/Phaedra-Parks-Porsha-Williams.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="#RHOA Phaedra Parks &amp; Porsha Williams Share Conflicting Views of Last Week&#039;s Episode..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/01/05/frick-frack-turning-on-each-other-rhoa-phaedra-parks-porsha-williams-share-conflicting-views-of-last-weeks-episode/" class="bump-view" data-bump-view="tp">
								#RHOA Phaedra Parks &amp; Porsha Williams Share Conflicting Views of Last Week&#039;s Episode...							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2015/10/28/recap-being-mary-jane-season-3-episode-3-r-i-p-dr-lisa-full-video/" title="RECAP: &#039;Being Mary Jane&#039; Season 3, Episode 3 - R.I.P. Dr. Lisa... [FULL VIDEO]" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2015/10/BMJ-3.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="RECAP: &#039;Being Mary Jane&#039; Season 3, Episode 3 - R.I.P. Dr. Lisa... [FULL VIDEO]" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2015/10/28/recap-being-mary-jane-season-3-episode-3-r-i-p-dr-lisa-full-video/" class="bump-view" data-bump-view="tp">
								RECAP: &#039;Being Mary Jane&#039; Season 3, Episode 3 - R.I.P. Dr. Lisa... [FULL VIDEO]							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/01/05/in-case-you-missed-it-the-story-of-swv-unsung-full-video/" title="In Case You Missed It: Unsung: The Story of SWV... (FULL VIDEO)" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2017/01/SWV-by-Derek-Blanks.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="In Case You Missed It: Unsung: The Story of SWV... (FULL VIDEO)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/01/05/in-case-you-missed-it-the-story-of-swv-unsung-full-video/" class="bump-view" data-bump-view="tp">
								In Case You Missed It: Unsung: The Story of SWV... (FULL VIDEO)							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2011/12/15/81-year-old-american-gangster-frank-lucas-faces-jail-time-yet-again/" title="81 Year Old &quot;American Gangster&quot; Frank Lucas Faces Jail Time Yet Again..." class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2011/12/image.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="81 Year Old &quot;American Gangster&quot; Frank Lucas Faces Jail Time Yet Again..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2011/12/15/81-year-old-american-gangster-frank-lucas-faces-jail-time-yet-again/" class="bump-view" data-bump-view="tp">
								81 Year Old &quot;American Gangster&quot; Frank Lucas Faces Jail Time Yet Again...							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2016/12/28/bishop-eddie-long-resurfaces-with-shockingly-frail-appearance-photos/" title="Bishop Eddie Long Resurfaces With Shockingly Frail Appearance... (PHOTOS + VIDEO)" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i0.wp.com/straightfromthea.com/wp-content/uploads/2016/12/Bishop-Eddie-Long-2016.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bishop Eddie Long Resurfaces With Shockingly Frail Appearance... (PHOTOS + VIDEO)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2016/12/28/bishop-eddie-long-resurfaces-with-shockingly-frail-appearance-photos/" class="bump-view" data-bump-view="tp">
								Bishop Eddie Long Resurfaces With Shockingly Frail Appearance... (PHOTOS + VIDEO)							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2015/10/21/5-things-revealed-during-being-mary-jane-season-3-episodes-1-2-recap-watch-full-video/" title="5 Things Revealed During Being Mary Jane Season 3, Episodes 1 &amp; 2 [RECAP + Watch Full Video]" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2015/10/BMJ3.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="5 Things Revealed During Being Mary Jane Season 3, Episodes 1 &amp; 2 [RECAP + Watch Full Video]" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2015/10/21/5-things-revealed-during-being-mary-jane-season-3-episodes-1-2-recap-watch-full-video/" class="bump-view" data-bump-view="tp">
								5 Things Revealed During Being Mary Jane Season 3, Episodes 1 &amp; 2 [RECAP + Watch Full Video]							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2016/12/05/instagram-flexin-matt-jordan-calls-rhoa-kenya-moore-a-liar-in-open-letter/" title="Instagram Flexin: Matt Jordan Calls #RHOA Kenya Moore A Liar In Lengthy Open Letter..." class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2016/12/kenya-moore-boyfriend-matt-jordan-domestic-dispute-pp-.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Instagram Flexin: Matt Jordan Calls #RHOA Kenya Moore A Liar In Lengthy Open Letter..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2016/12/05/instagram-flexin-matt-jordan-calls-rhoa-kenya-moore-a-liar-in-open-letter/" class="bump-view" data-bump-view="tp">
								Instagram Flexin: Matt Jordan Calls #RHOA Kenya Moore A Liar In Lengthy Open Letter...							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2012/02/16/teyana-taylor-tweets-naked-nude-shots-photos/" title="Hacked or Leaked? Teyana Taylor Tweets Naked Shots... [PHOTOS]" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/straightfromthea.com/wp-content/uploads/2012/02/Teyana-Taylor-4.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Hacked or Leaked? Teyana Taylor Tweets Naked Shots... [PHOTOS]" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2012/02/16/teyana-taylor-tweets-naked-nude-shots-photos/" class="bump-view" data-bump-view="tp">
								Hacked or Leaked? Teyana Taylor Tweets Naked Shots... [PHOTOS]							</a>
						</div>
											</li>
									<li>
												<a href="http://straightfromthea.com/2017/01/06/quick-quotes-lee-daniels-says-star-is-meant-to-make-white-people-to-feel-good-about-being-white/" title="Quick Quotes: Lee Daniels Says &#039;STAR&#039; is Meant to Make &quot;White People to Feel Good About Being White&quot;..." class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/straightfromthea.com/wp-content/uploads/2017/01/Lee-Daniels-STAR.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Quick Quotes: Lee Daniels Says &#039;STAR&#039; is Meant to Make &quot;White People to Feel Good About Being White&quot;..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://straightfromthea.com/2017/01/06/quick-quotes-lee-daniels-says-star-is-meant-to-make-white-people-to-feel-good-about-being-white/" class="bump-view" data-bump-view="tp">
								Quick Quotes: Lee Daniels Says &#039;STAR&#039; is Meant to Make &quot;White People to Feel Good About Being White&quot;...							</a>
						</div>
											</li>
				</ul>
</li><li id="recent-comments-4" class="widget widget_recent_comments"><h2>Who&#8217;s Talking?</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://straightfromthea.com/2017/01/09/rhoa-recap-5-things-revealed-on-season-9-episode-9-char-lotta-drama-watch-full-episode-video/' rel='external nofollow' class='url'>#RHOA Recap: 5 Things Revealed on Season 9, Episode 9 &#8216;Char-lotta Drama&#8217; + Watch Full Episode&#8230; (VIDEO)</a></span> on <a href="http://straightfromthea.com/2016/10/28/open-post-kenya-moore-reveals-she-re-hired-matt-jordan-video/#comment-5503282">OPEN POST: #RHOA Kenya Moore Reveals She &#8216;Re-Hired&#8217; Matt Jordan for Season 9&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://straightfromthea.com/2017/01/09/rhoa-recap-5-things-revealed-on-season-9-episode-9-char-lotta-drama-watch-full-episode-video/' rel='external nofollow' class='url'>#RHOA Recap: 5 Things Revealed on Season 9, Episode 9 &#8216;Char-lotta Drama&#8217; + Watch Full Episode&#8230; (VIDEO)</a></span> on <a href="http://straightfromthea.com/2016/08/15/rent-a-matt-jordan-blasts-rhoa-kenya-moore-again-for-non-payment-after-services-rendered-video/#comment-5503281">&#8216;Rent-a-Matt&#8217; Jordan Blasts #RHOA Kenya Moore on IG (Again) After Canceled Airline Ticket&#8230; (VIDEO)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://straightfromthea.com/2017/01/09/rhoa-recap-5-things-revealed-on-season-9-episode-9-char-lotta-drama-watch-full-episode-video/' rel='external nofollow' class='url'>#RHOA Recap: 5 Things Revealed on Season 9, Episode 9 &#8216;Char-lotta Drama&#8217; + Watch Full Episode&#8230; (VIDEO)</a></span> on <a href="http://straightfromthea.com/2016/04/18/are-rhoa-cynthia-bailey-peter-thomas-pulling-a-nene-greg-leon-shares-thoughts-on-marital-drama/#comment-5503280">Are #RHOA Cynthia Bailey &#038; Peter Thomas Pulling A &#8216;Nene &#038; Greg&#8217;?? Leon Shares Thoughts On Marital Drama&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://straightfromthea.com/2017/01/09/rhoa-recap-5-things-revealed-on-season-9-episode-9-char-lotta-drama-watch-full-episode-video/' rel='external nofollow' class='url'>#RHOA Recap: 5 Things Revealed on Season 9, Episode 9 &#8216;Char-lotta Drama&#8217; + Watch Full Episode&#8230; (VIDEO)</a></span> on <a href="http://straightfromthea.com/2017/01/02/rhoa-recap-5-things-revealed-on-season-9-episode-8-bosom-buddies-watch-full-episode-video/#comment-5503279">#RHOA Recap: 5 Things Revealed on Season 9, Episode 8 &#8211; &#8216;Bosom Buddies&#8217; + Watch Full Episode&#8230; (VIDEO)</a></li></ul></li></ul><!-- ends sidebar -->
</li><!-- ends left -->

<li id="right"><!-- starts right -->
<ul class="sidebar"><!-- starts sidebar -->
<center>
<br></br><!-- begin ad tag --><!-- SFTA_RightSidebar_ROS1 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_RightSidebar_ROS1");
</script>
<!-- end ad tag -->
<br></br>
<!-- begin ad tag --><!-- SFTA_Sidebar_Middle_160x600 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_Middle_160x600");
</script>
<!-- end ad tag -->
</br>
<!-- begin ad tag --><!-- SFTA_Sidebar_3_160x600 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_Sidebar_3_160x600");
</script>
<!-- end ad tag -->
</center>
</ul><!-- ends sidebar -->
</li><!-- ends right -->
<li class="clear">&nbsp;</li>
<li id="belowadspot"><!-- starts belowadspot -->
<ul class="sidebar"><!-- starts sidebar -->
<li id="text-459501717" class="widget widget_text"><h2>Social Networks</h2>			<div class="textwidget"><div style="display:block;margin:0 auto;text-align:center"><a title="ATLien's Tumblr (Personal Site)" href="http://iamATLien.com" target="_blank"><img title="iamATLien.com" alt="iamATLien.com" src="http://straightfromthea.com/wp-content/uploads/2012/06/fullscreen_capture_582011_123314_am.bmp-300x110.jpg"/></a></div>
</div>
		</li><li id="text-459501724" class="widget widget_text"><h2>Instagram</h2>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:340px; height:340px; background-color: #0a0400; padding-bottom: 4px; " data-id="3061145" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</li><li id="text-459501727" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8098644933888050"
     data-ad-slot="6822768972"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li id="text-459501725" class="widget widget_text"><h2>ATLien for Dramatic Weight Loss</h2>			<div class="textwidget"><center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdf" target="_blank" rel="attachment wp-att-67225"><img class="size-medium wp-image-67225 aligncenter" src="http://straightfromthea.com/wp-content/uploads/2011/08/Slide16-300x205.jpg" alt="DWL ATLien Michelle Brown Dramatic Weight Loss" width="300" height="205" /></a></center>
<center>READ: <a href="http://straightfromthea.com/2011/09/20/atlien-dramatic-weight-loss-at-fso20/" target="_blank">My Ode to Dramatic Weight Loss (PHOTOS)</a></center>
<center>**StraightFromTheA.com readers receive special discount:</center>
<center><a href="http://straightfromthea.com/wp-content/uploads/2010/12/SFTA-DWL-coupon.pdfil-dramatic-weight-loss/">CLICK HERE</a> for Discount Coupon!</center>
<br></br>
<center><script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=207232&u=shaqsgirl&width=300&height=250"></script></center></div>
		</li></ul><!-- ends sidebar -->
</li><!-- ends belowadspot -->
</ul>
</li><!-- ends adspot -->
<li class="clear">&nbsp;</li>
</ul><!-- ends main -->
</div><!-- ends container -->

<div id="bottom"><!-- starts bottom -->
<ul id="bottom-wrapper">
<li id="bottomleft"><ul><li id="rss-7" class="widget widget_rss"><h2><a class="rsswidget" href="http://straightfromthea.com/category/atlanta-gossip/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://straightfromthea.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://straightfromthea.com/">Atlanta Gossip</a></h2><ul><li><a class='rsswidget' href='http://straightfromthea.com/2017/01/06/case-closed-ciara-drops-15m-defamation-lawsuit-against-future/'>Case Closed! Ciara Drops $15M Defamation Lawsuit Against Future…</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/01/06/sneak-peek-being-mary-jane-season-4-episode-1-new-love-interest-revealed-video/'>SNEAK PEEK: ‘Being Mary Jane’ Season 4, Episode 1: New Love Interest Revealed… (VIDEO)</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/01/06/quick-quotes-lee-daniels-says-star-is-meant-to-make-white-people-to-feel-good-about-being-white/'>Quick Quotes: Lee Daniels Says ‘STAR’ is Meant to Make “White People to Feel Good About Being White”…</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/01/05/in-case-you-missed-it-the-story-of-swv-unsung-full-video/'>In Case You Missed It: Unsung: The Story of SWV… (FULL VIDEO)</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/01/05/frick-frack-turning-on-each-other-rhoa-phaedra-parks-porsha-williams-share-conflicting-views-of-last-weeks-episode/'>#RHOA Phaedra Parks &amp; Porsha Williams Share Conflicting Views of Last Week’s Episode…</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2017/01/05/outkast-101-legendary-hip-hop-duo-to-be-studied-in-savannah-college-course/'>Outkast 101: Legendary Hip-Hop Duo To Be Studied in Savannah College Course…</a></li></ul></li></ul></li>
<li id="bottommiddle"><ul><li id="text-459501719" class="widget widget_text">			<div class="textwidget"><p><center><script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=207232&u=shaqsgirl&width=300&height=250"></script></center></p>
</div>
		</li></ul></li>
<li id="bottomright"><ul><li id="rss-9" class="widget widget_rss"><h2><a class="rsswidget" href="http://straightfromthea.com/category/mugshot-mania/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://straightfromthea.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://straightfromthea.com/">Mugshot Mania</a></h2><ul><li><a class='rsswidget' href='http://straightfromthea.com/2016/12/29/mugshot-mania-trey-songz-arrested-in-detroit-after-bizarre-onstage-tantrum-video/'>Mugshot Mania: Trey Songz Arrested in Detroit After Bizarre Onstage Tantrum… (VIDEO)</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2016/12/12/kenya-moore-wants-the-world-to-know-matt-jordan-is-a-habitual-violator/'>#RHOA Kenya Moore Wants The World To Know… (Matt Jordan Is A Habitual Violator)</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2016/12/06/mugshot-mania-ronald-gasser-man-who-shot-ex-nfl-player-officially-arrested-charged/'>Mugshot Mania – Ronald Gasser, Man Who Shot Unarmed Ex-NFL Player OFFICIALLY Arrested &amp; Charged…</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2016/12/01/wtf-texas-judge-calls-for-lynching-of-black-suspect-on-facebook/'>Facebook Fail! Texas Judge Calls For ‘Lynching’ Of Black Suspect…</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2016/11/03/mugshot-mania-gwinnett-deputy-accused-of-molesting-teen-he-met-on-gay-dating-app/'>Mugshot Mania – Gwinnett Deputy Accused of Molesting Teen He Met on Gay Dating App…</a></li><li><a class='rsswidget' href='http://straightfromthea.com/2016/10/31/mugshot-mania-ga-man-charged-with-dog-fighting-after-authorities-find-34-emaciated-pit-bulls/'>Mugshot Mania: GA Man Charged With Dog Fighting After Authorities Find 34 Emaciated Pit Bulls…</a></li></ul></li></ul></li>
<li class="clear">&nbsp;</li>
</ul>
</div><!-- ends bottom -->

<div id="footer"><!-- starts footer -->
<br />
<center>
<!-- begin ad tag -->
<!-- SFTA_FooterAd_728x90 -->
<script type='text/javascript'>
GA_googleFillSlot("SFTA_FooterAd_728x90");
</script>
<!-- end ad tag -->
</center>
<center>
<a href="http://straightfromthea.com" title="Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News" style="color:#fff;">&copy; 2007 - 2017 Straight From The A [SFTA] &#8211; Atlanta Entertainment Industry Gossip &amp; News</a><br />
<br/>
<p class="credit" id="credit" itemprop="credit"><a class="credit-link" href="http://zillzdesignedit.com/" title="ZILLZDESIGNEDIT"><a href="http://zillzdesignedit.com/"><img src="http://straightfromthea.com/wp-content/uploads/2016/11/zillzdesignedit.png" alt="ZILLZDESIGNEDIT" width="70" height="45" class="alignnone size-full wp-image-204328" /></a></p>
<script id="_wau1b5">var _wau = _wau || []; _wau.push(["small", "47765hfex33c", "1b5"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></center>
</div><!-- ends footer -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'straightfromthea';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
		<!-- Infolinks START -->
		<script type="text/javascript">
	   		var infolinks_plugin_version = "WP_3.1.9"; 
		</script>
		<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js?pid=2828742&wsid=0" ></script>
		<script type="text/javascript">
							jQuery(document).ready(function(){ 
							jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');	
								});
						</script>
		<!-- Infolinks END --><!-- Powered by WPtouch Pro: 4.1.1 -->	<div style="display:none">
	</div>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3061145.3a81a9f.a456e309e4e5448db5e454408653ad79"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://straightfromthea.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://straightfromthea.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'39327528',post:'203809',tz:'-4',srv:'straightfromthea.com'} ]);
	_stq.push([ 'clickTrackerInit', '39327528', '203809' ]);
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-fbtLAmt-wiiPM"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-fbtLAmt-wiiPM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fbtLAmt-wiiPM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176916-1', 'auto');
  ga('send', 'pageview');

</script>
<script id="dsq-count-scr" src="//straightfromthea.disqus.com/count.js" async></script>
</body>
</html>